Sommaire

Le Dépannage radio
Musique "Invention BWV784" J.S. BACH 1685-1750

Radio Dépannage

Maintenance TSF

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... http://tsf.resto.free.fr/astuces/TOUS_COURANT/tous_courant.htm

Les postes "Tous-Courants" et leurs dangers...

Un article nécessaire au vu du danger que peut présenter ces appareils...

Un poste "Tous-Courants" c'est quoi ?

A l'époque de la TSF, il a existé plusieurs types d'installations électriques domestiques délivrant du 110V ou 220V alternatif, mais aussi des réseaux 110v continu. Une radio pouvant fonctionner aussi bien sur l'alternatif, que le continu est appelée "Tous courants"

Extérieurement, rien ne distingue un poste alternatif d'un poste continu. Certaines marques déclinient parfois un même modèle avec deux versions de châssis : alternatif ou continu (tous courants).

Les postes de radio des années 50, en plastique, destinés à la cuisine ou à la chambre sont en général des tous courants : légers, compacts, et peu chers, ils ont tout pour séduire !

Différences de fonctionnement entre un poste "secteur alternatif" et un poste "tous courants":

Pour qu'un transformateur de radio fonctionne, il faut qu'il y ait une variation de flux magnétique dans son noyau, autrement dit, il faut que l'enroulement primaire du transfo soit connecté sur une source de courant alternatif.

Or, comment faire fonctionner une TSF dans les régions approvisionnées en 110V continu, vu qu'un transformateur ne pourra pas fonctionner ?

En effet, une radio à lampes a en général besoin d'un transformateur d'alimentation pour fournir le 6,3V du chauffage des lampes, et deux enroulements de 250 ou 300V pour fournir la haute tension (HT).

Comment faire pour alimenter les filaments des lampes et fournir la haute tension, sans transformateur ?

-Concernant la tension de nécessaire au chauffage des lampes, avec les postes à transformateur les filaments étaient conçus pour fonctionner sous une même tension (6,3V par ex) mais avec des consommations de courant différentes.

-Pour les tous courants, les constructeurs de lampes ont produit des jeux de lampes dont les filaments consomment tous le même courant (0,1A par ex pour la "U"), mais sous des tension de filaments disparates.

En reliant les filaments en série et en faisant éventuellement chuter l'excédent de tension à l'aide d'une résistance chutrice, il est possible de connecter la chaine de filament ansi formée directement sur le secteur 110V continu ou alternatif.

-Concernant la haute tension, on se sert encore une fois directement du secteur, les tubes fonctionnant avec une haute tension assez faible (124V):

Lorsque le poste est connecté au 110V alternatif, une valve monoplaque (UY42) redresse la tension secteur (en monoalternance) qui est ensuite filtrée par C7 et sert de haute tension.

Lorsque le poste est connecté au 110V continu, le courant continu traverse simplement la valve, est filtré puis sert de HT.

Avantages des tous courants :

-Compatibles avec le 110V continu et alternatif

-Légers (pas de transformateur d'alim)

-Compacts

-Pas chers (l'économie d'un transfo)

-Plus simples à construire

Inconvénients:

-Chauffe beaucoup à cause des résistances chutrices

-L'utilisateur peut accidentellement entrer en contact avec une partie métallique reliée au secteur si le poste est mal sécurisé, causant un choc électrique.

-Certaines radios peuvent être équipées d'un cordon chauffant: un cordon secteur muni d'un troisième fil résistif servant de résistance chutrice, pouvant être dangereux en terme de départ de feu où à cause de l'amiante qu'il contient.

Un schéma typique de poste tous courants :

Identifier les dangers des Tous-Courants

Ces postes, aussi mignons soient ils, peuvent représenter un réel danger pour l'utilisateur et le dépanneur:

Par conception, un des deux pôles du secteur est directement relié au châssis de l'appareil. Ainsi, il faut accorder une grande importance à ce qu'aucune partie métallique du châssis ou reliées au châssis ne soit accessibles pour l'utilisateur.

Si un utilisateur vient à entrer en contact avec une partie métallique non isolée, c'est le choc électrique assuré. C'est pour celà qu'il vaut mieux toujours vérifier avant branchement, qu'aucune partie d'un châssis de radio n'est reliée avec un des pôles de la fiche secteur.

Prenons par exemple un poste tous courants des années 1940:

Il est imposant, mais ne vous y trompez pas c'est bien un tous courants.

Rien de l'extérieur ne le distingue d'un poste à transformateur. Mais en le retournant, on peut constater qu'il n'y a pas de transformateur d'alimentation.
Cette radio comporte une valve monoplaque CY2, ainsi qu'une régulatrice Celsior.
Nous avons donc bien affaire à un Tous courant !
De plus l'ohmmètre est formel, le châssis est relié au secteur.

De quelles manières peut-on s'électrocuter avec ce poste ?

Tout d'abord, les mains peuvent accéder au châssis lorsque le poste est branché, car il ne possède plus son carton arrière de protection.

Ensuite, si on regarde sous le poste, on aperçoit 4 grosses vis et rondelles directement vissées au châssis ! On peut s'électrocuter en voulant soulever le poste par exemple !!

De plus, les vis des boutons sont accessibles, gare aux mains humides !

Accidentellement, une partie du châssis peut entrer en contact avec la garniture métallique de la caisse (enjoliveur). Et enfin, un bouton étant absent on peut être tenté de changer de station en manipulant directement l'axe en métal.

Autotransfos : des dangers similaires aux postes tous courants:

Il est important de signaler que les dangers des tous courants sont applicables aux postes munis d'un "autotransformateur", ceux là sont encore plus mauvais, on peut se croire isolé du secteur grâce à la présence d'un transformateur mais il n'en est rien !!

Un coup d'ohmmètre entre le secteur et le châssis, pour être fixé, vaut mieux qu'un accident.

Attention : Les postes à transformateur peuvent devenir aussi dangereux que les tous courants voire pire, si par exemple un des condensateurs anti-parasites situés entre un pôle du secteur et la masse vient à se mettre en court circuit, reliant le secteur au châssis !!

Solutions pour le dépanneur et l'utilisateur:

Pour protéger sa vie, il faut, lorsque l'on dépanne un tous courants ou assimilé ou même un poste "à transformateur" brancher le poste sur un TRANSFORMATEUR D'ISOLEMENT qui vous protègera du secteur.

Pour protèger l'utilisateur, il faut absolument rendre inaccessible le contact avec le châssis, en rapprochant le poste d'un appareil de classe 2.
On peut envisager plusieurs améliorations en ce qui concerne la sécurisation d'un tous courants:

-Remplacer les vis reliées au châssis, et qui sont accessibles sous la caisse, par de la visserie nylon (isolante)

-Obturer les vis de serrage des boutons avec de la cire

-Enfiler un petit morceau de gaine thermorétractable sur les parties nues des axes de potentiomètres (entre le bouton et la caisse)

-Obturer les puits accueillant les vis de serrage accessibles, avec des caches ou petits bouchons en plastiques par exemple.

-Coller une petite étiquette d'avertissement au dos de l'appareil

En résumé, sécuriser le fonctionnement d'une radio est un passage obligé, on n'est jamais à l'abris qu'un non-initié, un enfant ou un animal manipule la radio et touche les parties sous tension. Faire fonctionner ce genre de radio de nos jours demande quelques améliorations au point de vue sécurité, tant que ça reste discret !

Bon dépannage !


Vu dans ... www.michelterrier.fr/radiocol/detail/kenwood7591.htm

Attention avec la haute tension!!!!!.

Danger de mort !

J'ai vécu ceci. En 1985, je restaurais mon ampli à tubes KENWOOD.

J'étais assis, ma main gauche posée sur le chassis. Mon index droit a touché
la cosse d'un chimique de filtrage, chargé à 480 volts en continu.

Je suis tombé à la renverse avec ma chaise, les "4 fers en l'air".

Je me suis relevé, je tremblais comme une feuille, je claquais des dents. Bref "j'avais reçu" et j'étais choqué.

La partie de mon doigt qui a touché la HT est restée insensible durant environ 1 an.

Evitez ces plaisanteries ! prenez vos précautions.

Le risque mortel existe. .... Pour moi ce sera pour autre fois...Mais je me méfie.......

Attention avec la haute tension!!!!!.
L'exemple de l'imprudence .. "Claude François" qui à volté sur le 220, le 11 mars 1978 .. à méditer.


How does a Radio Work? | TechTir

Vu dans ... http://www.techtir.com/radio/how_it_works

How does a Radio Work?

The simplest radio to demonstrate and understand is a "Crystal Radio". A crystal radio has no amplifiers and only one tuned filter.

Fig. 1: Schematic of 1920s style Crystal Set with High Impedance headphones (moving iron or moving coil).
The 2000 Ohms earphone acts as resistor to set the capacitor discharge time constant.

Fig. 2: Schematic of 1930s style Crystal Set with High Impedance Piezoelectric or "crystal" earphone.
The ceramic earpiece is equivalent to a 2nF to 20nF capacitor (depending on Model)

Marconi didn't invent Radio. But he did realise the importance of a wire buried in the earth (Earth) and aerially raised wire (Aerial) as the method of radiating the Electromagnetic waves and letting current flow in the tuned circuit. His Irish mother funded his initial experiments 1894 and he demonstrated the system to Preece of the British GPO in 1897 after correspondence in 1896. Though Thompson and Braun had both discovered or invented the Cathode Ray Tube in 1897 the Amplifying Triode wasn't invented till 1906 by Lee de Forest. The Diode valve or tube in 1904 by John Fleming.

So the era of the "Crystal Set" in the sense of a radio receiver with only Aerial, Earth, Tuned Circuit and passive Detector is really from 1880s till 1906. Scheduled broadcasts of Speech and Music only started in 1921, when the Crystal Set was already obsolete for 15 years. In reality few people listened to the Wireless on Crystal Sets. They where a hobbyist curiosity by the 1920s.

The Crystal set and indeed any radio can be reduced to the following components

  1. Aerial or Reception system
  2. A filter mechanism to receive just one transmission.
  3. A detector to convert the transmitted signal into the original information content (Voice, data, Video or whatever)
  4. An output device to hear and/or see the transmitted information

Even a "USB dongle" + laptop for Internet or Digital TV conforms to this model.

1. Aerial or Reception system.

The simplest at low frequencies is a long wire Aerial and connection to metal buried in the ground for an Earth. At high frequencies the cabinet of the radio can be the earth and single rod 1/4 of a wavelength long (8cm approximately for GSM band of 900MHz, it would be 37,500cm at Long Wave). This connects to the next section.

2. A filter mechanism to receive just one transmission.

The simplest kind is a coil "L2" and a capacitor "C1"which forms a parallel resonant circuit. If it used perfect components it would look like a short circuit at every frequency except the desired one and open circuit for the transmission you want. Transmissions are selected by varying the coil or the capacitor, or both. Multiple radio bands are managed by switching in different coils. In a crystal set the coil and capacitor for tuning have to be very low loss, high quality or Q. If the coil is made 15cm (6") to 60cm (24") diameter then no separate aerial and earth is needed on Medium wave. The coil is influenced by the magnetic component of the Electromagnetic waves (Radio Signal). In contrast a long wire on Medium Wave or a "Whip" (rod) aerial on VHF is being influenced by the electric field component of the Electromagnetic waves. The filter connects to the next section

3. A detector to convert the transmitted signal into the original information content (Voice, data, Video or whatever).

The simplest detector only works for A. M. (Amplitude, CW keyed or ASK / OOK [Amplitude Shift Keying/ On Off Keying]). However a second tuned circuit can convert F.M. or FSK (Frequency Shift Keying such as RTTY) into an AM signal. It's the diode or rectifier as used to convert AC mains to DC. If the amplitude of the AC changes slowly, the resultant DC will vary. You need a capacitor as a low pass filter to remove the AC ripple and a resistor as a load or else the capacitor would charge to the peak of the signal. The principle of a Crystal or Diode detector on a Radio tuned circuit is identical. The Frequency is higher 60KHz to 30MHz rather than 50Hz or 60Hz and the variations of the Audio may vary from 20Hz up to 10KHz on AM bands.

On Fig.1 the "load" resistor is the headphones so there is a capacitor "C2" much larger value than the RF tuning capacitor, the quality isn't so important and the value is large enough to look like nearly a short for the RF (low impedance) but almost open (high impedance) for the 10KHz of Audio. On Fig 2. the "piezo" earpiece (modern ones are ceramic disc on a metal disc, like a "beeper") is the capacitor (About 2nF to 20nF) and thus only a separate resistor "R1" is needed. The detector feeds the output device.

In both cases the diode (crystal detector) charges the capacitor (C2 or ceramic earpiece) from the RF signal and the resistor (R1 or magnetic 2 K Ohm earphones) discharges the capacitor fast enough so the highest modulation frequency isn't affected too much. With a larger resistor or capacitor a voltmeter would be a measure of signal strength as the voltage won't change fast enough to follow the audio signal. This principle is used in more advanced "superhetrodyne" or Superhets to equalise the loudness between strong and weak stations (AGC = Automatic Gain Control or older name is AVC = Automatic Volume Control)

The original "Crystal Detector" was a piece of Galena with a wire poked on a crystal on it. This formed a PN junction, or a basic semiconductor diode. Various semiconductors were investigated in 1800s to 1904/1906 when Valves/Tubes largely "took over". Selenium, Germanium, Copper Oxide and Tellurium compounds all in use by 1930s and Silicon also by 1940s. But even though germanium diodes widely available after WWII, it was simple and in-expensive to add a thermonic diode element to a Triode or pentode valve for combined detector preamp (EABC80, DAF91, DAF96) though by 1955 an AM/FM valve radio (especially a portable battery model) may use a pair of Germanium diodes for the FM detector. Common types of Germanium diodes good for a "Crystal Radio" are 1N34, 1N60 (best), OA47 and OA81. A silicon diode is about 0.6V to turn on compared with 0.1V for a Germanium, so are less sensitive. A signal type Schottky Silicon diode is 0.3V to 0.4V at low currents, still not as sensitive.

4. An output device to hear and/or see the transmitted information

The simplest is a piezo earpiece. Just a ceramic disc on usually a thin brass backing disc. A connection is made to each side.

Real Broadcast Receivers

Early receivers used two, three or more valves (tubes) simply to amplify and detect. The TRF (Tuned Radio Frequency)

  • RF amplifier / Detector and Audio amp
  • RF amplifier and Detector / Audio amp
  • RF amplifier, Detector/Preamp and Audio amp

Usually sets with a Loudspeaker (typically an external Horn loaded earphone mechanism) used four valves. Often there was adjustable positive feedback on the RF amp to lower the losses in the Tuned Circuit and increase selectivity and gain. These "regenerative" sets are trickier to tune.

Edwin Armstrong invented the Regenerative, Superhetrodyne (Superhet), super-regenerative and FM Radio designs in 1914,
1918,1922 and 1930s respectively. By the 1930s (only 10 years after start of consumer broadcast) the Superhet was popular and TRF fading into history.

The TRF is essentially an amplified crystal set. Some had a 2nd or even 3rd RF tuned circuit separated by an Amplifier valve (tube) in each case. On the next Article the Superhet will be explained.

Sweetheart Covert receiver

Fig. 3: "Sweetheart" WWII Covert Regenerative "TRF" Receiver.

Operation of Sweetheart TRF Receiver

A wire aerial and an earth connection to metal post or water pipe is the Aerial and Earth on C1/L1 which is a broad resonant circuit. This is coupled by adjustable dust iron or ferrite core to L2 & C2 which tunes to the station. Thus C1, C2, L1 and L2 are equivalent to the coil and capacitor of the Crystal Set. L3 is "regenerative" feedback (i.e. positive) from the output of pentode V1. (A 1940 1T4). C4 adjusts the amount of feedback, too little and the radio is insensitive and poor selectivity. Too much and the RF amplifier will oscillate, and the aerial wire transmits the signal! Bad when you are hiding from Gestapo in a Norwegian ditch listening for coded commands on the BBC. So the "regen" control is tricky. V1 thus acts as RF amplifier and Detector.

The principle is that the amount of Regenerative feedback cancels the loss in L2 and C2 (mostly L2 as C2 is a quality air spaced type). C5 is RF removal low pass filter and R5 "load" as on output of detector diode of a "Crystal Set". V2 and V3 are audio amplifiers to drive the piezo or crystal earpiece "P". The HT is only 30V, a pair of 15V B121 batteries as used in Hearing Aids and test meters on Ohms Range. The 4.5V is the flat torch battery with three cells and a pair of brass strips on top. Both types are now rare, but actually still made. The valves (tubes) are all 1T4, a miniaturised 7 pin version (B7G) of the late 1930s Octal 1.5V Battery valves. It was released by RCA in early 1940. Later made in Europe as DF91. Replaced in early to mid 1950s by DF96 which likely ceased production in 1960s. Russian 1j24b or 1j29b or similar are made till 1991 and are very cheap, but not pin or heater filament compatible.


Vu dans ... http://radioman64.e-monsite.com/pages/documentations/l-alignement-des-postes-de-tsf.html

L'ALIGNEMENT DES POSTES DE TSF

Sous ce titre très "technique" se cache une opération indispensable pour obtenir la meilleure sensibilité des postes que l'on restaure.

On a déjà vu précédemment le fonctionnement d'un poste super-hétérodyne:

Ce principe de fonctionnement par mélange de fréquences nécessite un réglage précis des bobinages du poste.

D'abord les transformateurs moyenne fréquence (ou fréquence intermédiaire) souvent calés sur 472 ou 455Khz puis les bobinages du bloc d'accord et les condensateurs ajustables (ou paddings) du condensateur variable.

Tous ces réglages doivent être faits dans un ordre précis: c'est ce que l'on va voir maintenant.

Je tiens à préciser tout d'abord que cet article n'est pas de moi: il a été publié en Octobre 1952 dans la revue "Radio-Constructeur" sous la plume de Mr Fréchet.

J'ai essayé de le résumer et de l'adapter au mieux.

Toutes les illustrations proviennent de cet article!

Tout d'abord il va nous falloir les deux appareils de mesure indispensables :

=> Un controleur universel ... de préférence à aiguille (plus facile pour apprécier un maxi ou un mini de tension)

=> Un générateur H.F hétérodyne couvrant au moins de 0 à 30Mhz

Ce dernier appareil est indispensable pour pouvoir faire un alignement précis d'un poste!

Cela peux etre (par exemple) un IG102 Heathkit comme décris sur le site, mais un appareil plus récent n'en sera que plus précis (affichage digital)...

Evitez les appareils trop anciens souvent non isolés du secteur et d'une précision...Douteuse! >On fera les essais sur un poste dépanné et révisé!

En premier on va brancher le controleur universel.

On peux le brancher de plusieurs façons différentes:

1- Sensibilité 100 ou 150V alternatif

Le controleur sera branché d'un coté à la haute tension, et de l'autre à la plaque de la lampe de puissance par l'intermédiaire d'un condensateur papier/polyester de 0,1 à 0,5µF isolé au minimum à 400V.

Sensibilité 1,5V alternatif [image] On le branchera alors directement aux bornes de la bobine mobile du haut-parleur..!

Sensibilité 5 volts continu [image] Le fil noir du controleur sera relié à la masse (chassis), et le fil rouge à la cathode de la lampe amplificatrice M.F, ce branchement n'est possible que si la cathode est portée à une tension positive (polarisation automatique) ce qui n'est pas le cas de tous les montages!

Dans les 2 premiers cas l'accord se fait au maxi de déviation, et dans le troisième c'est au mini de déviation!

Un autre branchement est encore possible:

Calibre sensibilité 10mA continu [image] On débranchera la connexion reliant à la haute tension le primaire du deuxième transfo F.I et on va insérer le controleur à la place:

le "plus" du controleur sera branché au fil de haute tension et le "moins" au transfo F.I...L'accord se traduira par un minimum de lecture!

On peux aussi lorsque l'appareil possède un oeil magique se fier à la déviation des secteurs fluorescents mais c'est beaucoup moins précis!

Le premier montage donnera dans tous les cas l'indication la plus précise et sera à utiliser en priorité...

Alignement M.F

Contrairement à certaines affirmations, l'alignement d'un poste ne se fait pas "au pif" ou "à l'oreille" et seule une méthode rigoureuse permettra d'arriver à un bon résultat!

En premier et afin de ne pas être gênés dans les réglages par les signaux qui pourraient parvenir à l'antenne (même si celle ci se réduit aux connexions du bloc d'accord) On va court-circuiter le CV oscillateur au moyen d'une pince crocodile ou en mettant une épingle métallique entre les lames (attention de pas les déformer!)

Il faut maintenant régler le générateur:

Position "marche" et "onde modulée", commutateur de gammes sur "F.I" ou "M.F" et il sera réglé sur la valeur de la F.I du poste (marquée sur les transfos ou bien sur le schéma)...

Ce sera en général 455 ou 472 Khz...L'atténuateur du générateur sera positionné à 50%.

Le cordon de mesure sera branché d'une part sur la sortie "HF modulée" du générateur et d'autre part à la grille de la lampe modulatrice ou bien aux lames fixes du CV "accord":

Pour faire le réglage il sera indispensable de se procurer un jeu de tournevis en matière isolante afin de ne pas perturber l'accord des circuits par un objet métallique: ces tournevis sont vendus sous le nom de "tournevis PADDINGS", et les assortiments permettent de sadapter à tous les types de transfos F.I.

Tous les appareils sont mis sous tension, dans un environnement bien dégagé et éclairé on va commuter le poste en position PO et mettre le potentiomètre de volume a fond!

On commence l'alignement par le réglage du second transformateur FI...Afin d'éviter la réaction d'un enroulement sur l'autre on va désaccorder le primaire en le court-circuitant avec un petit condensateur:

Il est marqué C sur le schéma et sa valeur sera de 500 à 1000pF...On va le souder aux endroits indiqués , mais on peux assi monter 2 pinces "croco" sur chacun de ses fils cela va permettre de le positionner sans soudure...

On règle alors le secondaire (noyau du haut) au maxi de déviation du controleur branché sur le haut-parleur, on affinera le réglage en diminuant progressivement le signal du générateur afin d'éviter de saturer l'ampli F.I de l'appareil en tests.

On va maintenant débrancher le condensateur et le connecter entre la détection et la masse:

On réglera alors de la même manière le primaire du transfo F.I toujours au maxi de déviation et en diminuant progressivement le signal du générateur..

Les même opérations vont recommencer pour le premier transformateur F.I:

Le condensateur sera branché tout d'abord coté "plaque" de la lampe modulatrice: on règle alors le secondaire du 1er transfo F.I [image] Et enfin on va brancher le condensateur entre la grille de commande et la masse pour régler le primaire du 1er transfo F.I...

On se rendra compte que le signal d'entrée nécessaire a beaucoup baissé cela est du à la forte amplification des étages F.I désormais accordés sur la bonne fréquence!

On pourrais se passer du condensateur shunt pour régler les amplis F.I mais c'est beaucoup moins précis et nécessite de revenir plusieurs fois sur les réglages avec un résultat final moins bon.

Le réglage de l'amplificateur F.I est terminé, on va passer maintenant à celui de la commande unique : accord/oscillateur...

Les réglages de la commande unique (Accord/Oscillateur)

On débranche le cordon du générateur HF et on le branche maintenant dans les prises "Antenne" et "Terre" du poste en tests

Le voltmètre reste branché toujours de la même manière.

Le générateur est positionné en "gamme PO" sur 1400Khz, le cordon étant toujours branché sur la sortie "HF modulée".

Le récepteur est positionné sur la gamme "PO" et réglé sur environ 200m de longueur d'onde: on manoeuvre alors le C.V jusqu'à ce que l'on trouve le signal du générateur HF: l'atténuateur de celui-ci permet de régler le signal afin de ne pas dépasser le tiers de la course de l'aiguille du controleur.

On va agir maintenant sur le "trimmer" du CV oscillateur (ne pas oublier de retirer le condensateur shunt et le C/C du CV oscillateur) afin d'amener l'aiguille du récepteur sur 214 mètres, le signal devant être entendu de façon normale.

On règlera ensuite le "trimmer" du CV accord au maximum de réception en diminuant chaque fois le niveau du signal du générateur...

On reviendra encore sur le réglage du "trimmer" oscillateur puis celui du "trimmer" accord afin d'obtenir la plus forte déviation possible.

On se place maintenant sur 574 Khz au générateur et sur 500mètres sur le cadran du récepteur: on va retoucher le noyau de l'oscillateur PO du bloc d'accord pour le maxi de réception sur 520 mètres et on fignolera le réglage avec le noyau "accord" PO toujours sur le bloc d'accord.

On reviendra sur le noyau oscillateur puis sur l'accord pour améliorer l'audition au maximum.

Un retour sur 214 mètres (1400Khz pour le générateur) où nous constaterons un "décalage" que l'on va rattraper au moyen des deux trimmers du CV.

De reviens sur 520 mètres (574 khz au genérateur) pour là aussi rattraper un "décalage" éventuel avec les deux noyaux du bloc d'accord.

Il nous reste à vérifier la concordance sur 300m (1000Khz) si elle n'étais pas exacte il sera nécessaire de recommencer les opérations précédentes...

Passons maintenant à la gamme GO

On commute le générateur en gamme GO et on le règle sur 160Khz

Le récepteur quand à lui est réglé en GO sur 1900mètres: on règle alors le noyau "oscillateur GO" du bloc afin de recevoir le signal sur 1880 mètres et on cherche avec le noyau "accord GO " le niveau maxi sur le controleur...Cette opération sera répétée 2 fois.

Certains blocs comportent un "trimmer" GO auquel cas il faudra le régler sur 1100m (272 Khz pour le générateur) puis revenir sur le réglage à 1880mètres (160Khz).

En ondes courtes le réglage se fait généralement vers les 50m:

On va commuter le générateur sur la gamme OC et le régler sur 6Mhz, le cadran du récepteur etant positionné sur 50m (en gamme OC).

On va régler les noyaux "Oscillateur OC et accord OC " pour un maximum de réception sur ce point du cadran.

Certains blocs comportent un "trimmer OC" qu'il va falloir régler sur 18,75mètres (16Mhz), on retouchera ensuite le réglage sur 50m.

Comme on peux le voir tous ces réglages agissent les uns sur les autres et on n'hésitera pas à les refaire plusieurs fois de suite.

On pourra enfin remplacer le générateur par une bonne antenne et faire un test de réception sur des stations connues.

Comme précisé précédemment je n'ai pas inventé cette méthode de réglage, elle a l'avantage d'être claire et précise et devrais donner de bons résultats dans la plupart des cas!

Sources: Radio-constructeur et Dépanneur N°82 Octobre 1952, photos perso, photos du net.

Facebook 3 Twitter 1 Google+ 0

Commentaires (3)

  • 1. radio-man64 ( | 10/05/2016
Bsoir,
avant toute chose un peu de lecture:
http://radioman64.e-monsite.com/pages/mes-depannages/brancher-un-poste-a-lampes.html
Cdlt
Domi64
  • 2. Martin | 09/05/2016
bonjour,
je possede un poste a lampes C45 DUCRETET je viens de le remettre en route et il a fonctionner quelques minutes (40) environ puis grosse explosion et funée , et la je vois un genre de condensateur enrobé alu avec a l'interieur comme le la lain de verre et feuille alu , completement explosé ( condo qui se trouve fixé sur une paltine sur le HP mais apparement qui n'est pas relié au HP je suppose un chimique ref 5502 sur le boitier mais je ne connais pas la valuer pour le remplacer . pouvez vous me guider ?

Cordialement
  • 3. Gabriel ( | 29/08/2015
Bonjour,

Merci pour la procédure de réglage que je dois faire sur un poste à lampes.
Très bien expliqué.

Cordialement
F6AOT


Dépannage des circuits électroniques

Vu dans ... http://matthieu.weber.free.fr/electronique/depannage/

Le dépannage en électronique

Mise à jour le 17 septembre 2007

http://matthieu.weber.free.f

Introduction :

Vous allez me dire: "C'est facile de faire du dépannage lorsque l'on a une formation avancée de technicien dépanneur et dix ans de métier derrière soit ! Et puis quand c'est en panne il faut utiliser un matériel élaboré et malgré cela les pannes sont compliquées à trouver et difficile à réparer; ce sont rien que des composants microscopiques et introuvables sur le marché"

Et bien non, je n'ai rien de tout cela, et pourtant j'y arrive bien ! Donc vous y arriverez vous aussi !

...Ma parole, on croirait lire un livre sur la méditation !!

Beaucoup d'appareils en panne, et ce, encore à l'heure actuelle, (mis à par les marques dites "inconnues" à pas cher), méritent de se faire réparer. Mais souvent, le réparateur demande un prix dépassant celui de l'appareil en question ! Ainsi pour les plus courageux d'entre vous, voici un cours de réparation traitant des pannes les plus courantes. Et puis, en prenant un minimum de précautions, vous verrez que cela ne représente aucun risque, et que dans 80% des cas la panne est facilement identifiable !

Pour dénicher une panne vous aurez essentiellement besoin, en plus de quelques uns de vos sens habituels comme la vision, l'odorat et l'ouie, d'un multimètre digital équipé d'un ohmmètre et d'une fonction test diode.

La fonction test diode.

La fonction test diode, symbolisée par un dessin de diode sur le sélecteur de fonctions du multimètre permet de mesurer la tension de seuil dans le sens passant et bloquant (tendant vers l'infini dans ce cas) d'une jonction mesurée entre ses bornes. Il est utilisable pour évaluer l'état des diodes bien sur, mais également celui des transistors, qui apparaissent aux yeux de l'instrument, comme deux diodes montées tête-bêche (entre la base et le collecteur et la base et l'émetteur).

La deuxième fonction bien utile (hormis le voltmètre, ohmmètre et tout ce qui s'en suit) est la fonction testeur de continuité. C'est tout simplement un signal sonore qui est émit par le multimètre si la résistance électrique d'un circuit est inférieure à la centaines d'ohms en général. C'est donc une fonction ohmmètre améliorée, bien pratique pour vérifier la présence ou l'absence de courts-circuits, de faux contacts... Cette fonction, parfois combinée au test diode ou à un des calibre de l'ohmmètre, est symbolisée par un pictogramme ressemblant au mode "alarme" d'une montre digitale. Sur la photo, il s'agit de la deuxième icône entre le symbole ohm et le symbole de la diode.

Voyons à présent quelques méthodes pour rechercher une panne, l'identifier et tester le, ou les composants pouvant êtres incriminés dans celle-ci.

Méthodologie de recherche d'une panne :

  • Observez les symptômes de la panne. Essayez de les constater par vous même plutôt que de vous les faire décrire. Car la personne vous confiant l'appareil en panne peu très bien avoir omis quelque détail qui a toute son importance pour débuter correctement l'investigation. Ce qui arrive souvent ! ...Un médecin essaye plutôt de demander directement à son patient ce qu'il ressent plutôt qu'à une tierce personne.

  • Une fois le défaut constaté, travaillez si possible, hors tension (débranchez la prise...) pour localiser la panne. Cela vous évitera les risques d'électrocution. En fait, la plupart des pannes se recherchent avec l'ohmmètre et/ou le testeur de continuité, ou encore simplement "à l'œil", donc nul besoin de travailler sous tension et de prendre de risques inutiles. Dans le cas d'appareils basse tension, faites de même, cela vous évitera de faire un court-circuit par inadvertance et de griller tout le reste du circuit (expérience vécue).

  • Travailler hors tension permet d'éviter également une aggravation éventuelle de la panne, (l'appareil ne fonctionnant plus normalement), et les risques que cela entraînent.

  • Vérifiez à l'œil nu dans un premier temps si quelques composants, soudures ou pistes de circuit imprimé n'auraient pas noircis ou ne seraient pas ébréchés. Attention, aux dépôts de poussières pouvant faire penser que certains composants ont cramé alors qu'il n'en est rien. Essayez de sentir si le composant suspect à une odeur de brûlé, genre plastique fondu.

  • A défaut de schéma, munissez vous sur Internet des datasheets des composants (circuits intégrés principalement) susceptibles d'êtres impliqués dans la panne. Cela vous permettra de vérifier par exemple que le gestionnaire de l'alimentation à découpage doit être alimenté en 15 volts sur sa patte 8, et donc de remonter à la "source" si ces 15 volts sont absents (par ex: résistance grillée). De plus, la plupart des constructeurs ajoutent quelques schémas d'applications de leur composants, souvent repris par les fabricants d'appareils. Vous aurez donc (peut être ! ) un schéma partiel de votre appareil.
  • Si vous avez un onduleur ( non branché au secteur ) ou un transformateur d'isolement ( 230V / 230 V ) utilisez le lorsque vous travaillez sous (haute) tension, vous serez isolé de la phase et la faible puissance limitera les spectacles pyrotechniques si vous laissez tomber ( par mégarde ! ! ) une pince métallique dans le châssis de l'appareil !
  • Lors de la récupération d'un appareil dans une déchetterie par exemple, vérifiez, avant toute interventions, qu'il ne manque pas des cartes électroniques ( Remarquez que certains connecteurs ne sont pas utilisés d'origine ), qu'elles ne soient pas endommagées physiquement et que les composants soient bien sec ( En cas de pluie, laissez sécher l'appareil plusieurs jours ).

Caractéristiques des pannes pour un type de composant électronique donné :

  • Introduction :
Généralement un composant électronique, lorsqu'il tombe en panne, adopte un comportement caractéristique à son espèce : Court-circuit, circuit ouvert (coupé), etc... Voici la liste que j'ai établie, la plus exhaustive qu'il soit de quelques comportements spécifiques à chacune de ces familles de composants. Les composants C.M.S. de par leur minuscule taille présentent des cas particuliers qui seront vus comme une famille à part :

  • Les diodes :

    La diode est le semi-conducteur le plus simple. Généralement la ou les jonctions (diodes doubles, ponts de diodes...) de ceux-ci se mettent plus ou moins en court-circuit. En cas de panne, au test diode ou à l'ohmmètre, (valable pour les diodes classiques, zéner, schotky, tunnel...) le sens bloquant de la diode présentera une tension de seuil très faible (entre zéro et 200 millivolts), il en est généralement de même pour le sens passant (la chute de tension mesurée sera peut être même encore plus faible, (0,1V par exemple...)). Attention aux diodes schotky qui présente naturellement des tension de seuil pouvant frôler les 200 millivolts. Dan s ce cas une diode en bon état aura son sens bloquant, bien bloquant (valeur infinie)...

    Le test peu se faire "in situ", c'est à dire directement en mesurant la résistance du composant (circuit hors tension bien sur). Mais si vous suspectez un court-circuit, il faudra re-tester la diode une fois celle-ci dessoudée, car sinon, vous mesurez en plus la résistance du circuit qui dans certains cas peu être très faible (diode de roue libre montée en parallèle d'un transformateur ou d'une self par exemple. Dans de rare cas, elle peut présenter une tension de seuil infinie dans les deux sens, du à un courant très important ayant fissuré et entièrement détruit physiquement la diode.

    Il existe un cas particulier avec les diodes de très fortes puissances (10 A, 100 A...). Dans ce cas la diode peu paraître coupée, ou bien sembler bonne à l'ohmmètre (sens passant et bloquant ok), même testé en dehors du circuit ! Elle présente néanmoins un courant de fuite et est à changer. Ces cas sont rares fort heureusement et plutôt rencontrés en électrotechnique.

    Enfin, il faut savoir que la mise en court-circuit d'une diode, sa défaillance, donc, ou d'un pont de diodes, (composé de deux à six diodes) provoque généralement une panne ailleurs : Fusible, résistance de puissance, transistor...

  • Les transistors :

    Le transistor     est un semi-conducteur généralement composé de deux jonctions, qui apparaissent aux yeux de l'instrument de mesure, comme deux diodes montées tête-bêche (entre la base et le collecteur et la base et l'émetteur). Vous y appliquerez donc les mêmes tests qu'avec les diodes, en testant toutes les combinaisons réalisables avec ces composants à trois pattes (soit 3 tests passant, trois tests bloquants, donc six en tout). Vous trouverez alors si tout va bien deux valeurs tournant autour de 0,6V, correspondant aux deux jonctions et éventuellement une valeur de 1,2V si les deux jonctions se suivent.

    l'une voir les deux jonctions d'un transistor peuvent se mettre plus ou moins en court-circuit. Comme pour les diodes, en testant, vous ne devez pas trouver de court-circuit, mais attention lors des tests "in situ". (Cf. les précautions de test à prendre avec les diodes). Les transistors de puissance ; ceux montés sur radiateurs ; ceux présents dans les alimentations (quelles qu'elles soient) ravissent la palme d'or dans la catégorie "défaillance". Vous pouvez commencer par eux vos investigations histoire de gagner du temps !

  • Les résistances :

    Les résistances de faible puissances (1/8, 1/4 voire 1/2W), celles que l'on retrouve en très très grande quantité sur les circuits imprimés, sont rarement assujettis aux pannes (sauf suite à la défaillance d'un semi-conducteur ou alors dus à un très gros défaut de fabrication ou de conception du montage ! ). Les résistances de puissance sont plus sujettes aux pannes, pour les même raisons que cités précédemment, mais également parce qu'elles sont amenées physiquement à dissiper de la chaleur, et parfois un peu trop pour elles : Elle vont donc soit se couper, c'est a dire se mettre en circuit ouvert, soit carrément changer de valeur (généralement pour prendre une valeur supérieure).

    Les tests des résistances à l'ohmmètre, directement sur le circuit sont fiables pour les faibles et moyennes valeurs (quelques dizaines à centaines de kilo ohms). C'est moins vrais pour celles de fortes valeurs, car la résistance du circuit en lui même n'est plus négligeable. Ces dernières présentent peu de risques de panne toutefois. Les valeurs que vous mesurez sur le circuit devraient "tomber" dans des valeurs standards et familières (gamme E12), même sans prendre la peine d'identifier le code couleur de la résistance testée : Par ex. 22, 27 330 1 10 100 120... Attention aux inductances (repérées L(xx) sur la sérigraphie) qui parfois peuvent ressembler physiquement à des résistances (valeurs ohmiques très très faibles dans ce cas).

  • Les condensateurs chimiques polarisés :

    Les condensateurs électrochimiques sont la cause d'un nombre relativement important de pannes répondant généralement à deux critères : 1) La panne survient au minimum trois ans suivant la fabrication de l'appareil (Cas de condensateurs de mauvaise qualité, ou dimensionnés trop juste). 2) La panne se déclare et empire progressivement avec le temps. Les symptômes de mauvais fonctionnement peuvent disparaître au bout de quelque minutes après la mise en marche de l'appareil (mais tout en empirant au fil des jours, semaines ou mois de cycles d'utilisation de l'appareil). Dans ce cas on parle de "panne de chauffe". Généralement un condensateur en fin de vie se repèrera plus à l'œil et à l'expérience qu'à la mesure instrumentale.

    Néanmoins, en dessoudant le condensateur du circuit et en le soumettant au capacimètre, on peu arriver a voir une baisse significative de sa capacité, pouvant entraîner la panne : Par ex. Nous lisons au capacimètre 0,7 µF au lieu de 1 µF, ce qui peu suffire à déclencher une panne. Car en effet, c'est plutôt la résistance interne du condensateur (appelée Résistance Série Équivalente) qui augmente avec l'age (fuite, ou altération de l'électrolyte). Cette résistance commencera à influencer sur la capacité que lorsqu'elle sera déjà bien critique. Le test du capacimètre tendra plutôt à confirmer l'implication ou non du dit composant dans la panne. Le vrai test, si l'on ne dispose pas d'un testeur de R.S.E., est, (et très, très souvent cela suffit)... L'observation. Le condensateur malade va se mettre à chauffer, et de ce fait son enveloppe plastifiée de couleur verte, marron noir ou bleu va commencer à se rétracter par le haut. C'est un signe d'usure, et c'est pourquoi dans certains appareil, il y a des traces de marqueur sur le sommet des condensateurs : C'est pour mieux apprécier ce rétreint.

    Dans les cas extrêmes, la pression dans le condensateur augmentant, celui-ci peu s'ouvrir par le sommet (via des évents de sécurité) en faisant un bruit d'explosion de petit pétard (Reproductible en branchant par mégarde un condensateur à l'envers...), voir faire "tomber la chemise !", c'est à dire éjecter leur enrobage d'aluminium, ce qui est visuellement impressionnant ! Il peu également gonfler à sa base et l'on verra éventuellement apparaître de l'électrolyte (un acide) sur le circuit imprimé.

    En chauffant, le condensateur malade récupèrera tant bien que mal ses caractéristiques nominales (soyons clair, il est en fin de vie tout de même), et la panne peu disparaître au bout de quelques minutes de marche. Les gros condensateurs (capacité supérieure à 220 µF servent généralement de filtrage d'alimentation, de ce fait, une faible dérive de leurs caractéristique n'est pas trop préjudiciable au bon fonctionnement du montage. En revanches les petites valeurs, et de préférence travaillant en haute tension: 63V, 250V... Peuvent facilement "planter" une alimentation à découpage ou une électronique de traitement de signal...
    Concernant les condensateur de filtrages d'alimentation, leur défaillance provoquera des parasites (audio, vidéo...) ou des fonctionnement erratiques de l'appareil.

  • Les autres types de condensateurs (non polarisés) :

    Infiniment plus fiables, les condensateurs non électrochimiques, quel quelles soient leur technologies et nomenclatures : Tantale, plastique, polyéthylène, polycarbonate, céramique, LCC, X2, mylar, etc. manifesteront le plus souvent physiquement leur mécontentement, et ce, par des fissures ou des éclatements. Ceci est particulièrement vrais pour les condensateurs travaillant en haute tension (ceux estampillés 600 volts, ou 250V AC par exemple...). Se référer éventuellement aux pannes des alimentations à condensateur série décrites plus loin dans ce document.

  • Les batteries ou piles de sauvegardes :

    Les accumulateurs ou piles de sauvegardes soudés sur les circuits imprimés vont généralement fuir et couler, corrodant du même coup les pistes avoisinantes, l'accu. Dans ce cas, faites le remplacement et les réparations nécessaires. Si l'accu ou la pile est vide (comparez sa tension nominale inscrite sur celui-ci avec celle du voltmètre), démontez-le de l'appareil et rechargez-le extérieurement (A ne pas faire si c'est une pile !!). Si il ne tient pas la charge, remplacez le. Sinon, orientez-vous vers le circuit de recharge de l'accumulateur qui doit être défectueux (absence de tension aux bornes de l'accu lorsque le circuit est branché). L'un peut être la cause de l'autre... J'ai vu dans un circuit d'éclairage de secours le régulateur rechargeant les accus griller suite à la défaillance de ces derniers (Il faut dire qu'ils avaient 20 ans). Une pile à plat est à changer... Tout simplement !

  • Les bobines et les transformateurs :

    Les bobines, selfs, inductances, solénoïdes... bref, peu importe le nom que l'on leur donne peuvent, (il en est de même pour les transformateurs) soit se mettre en court-circuit partiel ou total, soit se couper. Cela ne concerne que les bobinages de puissances, mais tout les types de transformateurs opérants avec de fortes tensions (110V, 230V...). Pour un transformateur, c'est généralement son bobinage le plus fin, (généralement le primaire) qui va couper, suite a une surtension ou une surcharge du secondaire. Des vibrations mécaniques importantes provoqueront les même conséquences. Les bobines sont sujettes a ces même incidents, pour les même causes. Une bobine en court-circuit partiel va s'échauffer, dégager de la fumée (c'est dus au vernis isolant recouvrant le fil du bobinage, qui fond) et dégager une forte odeur de brûler. Une petite bobine le fera mais de façon moins spectaculaire.

  • Les moteurs :

    Les moteurs verront un ou plusieurs de leur bobinages se court-circuiter partiellement (odeurs de brûlé (c'est dus au vernis isolant recouvrant le fil du bobinage, qui fond), étincelles, fonctionnement au ralenti, vernis des bobines noirci), ou bien verront un ou plusieurs de leur bobinages coupés. Dans les deux cas, a moins de refaire faire le bobinage (long et coûteux) il vaut mieux trouver un autre moteur. Autre panne, le remplacement des charbons en cas d'étincelage ou de perte de puissance (mais avec les bobines intactes) est plus facile... Reste enfin le problème d'usure ou d'encrassement du palier (axes) : Le démonter si possible, le nettoyer à l'essence et le graisser ou lubrifier.

  • Les têtes de lectures optiques de platine CD & DVD :

Se référer aux pannes liées au lecteur CD & DVD plus loin dans cet article. C'est souvent un problème de perte de souplesse de ressorts de suspentes de la lentille du laser.

  • Les électrovannes, les électroaimants :

    En plus des problèmes décrits avec les bobines, il y a le risque de blocage mécanique du à la corrosion de la partie mobile du dispositif qu'il convient de dégripper et lubrifier correctement.

  • Les haut-parleurs :

Les vieux modèles auront peut être leur amortisseur (cette mousse entourant la membrane) qui se désagrègera au fil des ans. Il n'y a souvent pas de remède dans ce cas là. Sinon, il arrive que la bobine se mette en court-circuit partiel ou total, souvent après une défaillance grave de l'amplificateur (présence de tension continue sur la bobine pendant un temps prolongé, entraînant sa destruction), la encore, il n'y a rien à faire.

Dans le cas ou le fil souple reliant la bobine au bornier duquel partent les câbles de connections se casse ou s'arrache, vous pouvez intervenir au fer à souder, puis à la colle pour le réparer. La cassure s'opère souvent au niveau du point de résine noire située sur la membrane, là ou arrive le fil souple (généralement une fine tresse de cuivre couverte de vernis isolant). N'hésitez pas à inciser cette résine pour dénicher le départ de la bobine du haut parleur, et chauffez généreusement pour faire fondre le vernis isolant de la bobine et / ou du fil souple.

  • Les contacteurs, interrupteurs, potentiomètres et relais :

En cas de faux contacts, de contacts de relais ou autre interrupteurs noircis et charbonnés, nettoyer et brosser légèrement les pièces touchées et pulvériser du nettoyant "spécial contacts" en bombe. Pour les potentiomètres, vous pouvez arriver à les "récupérer" en pulvérisant du nettoyant "spécial contacts" en bombe pour supprimer les craquements (en audio) et les faux contacts. Les pièces mécaniques endommagées ou usées sont évidement à changer ou à réparer.

  • Les circuits intégrés :

Sauf si il s'agit d'une panne évidente (composant fissuré, ou autres composants jugés en bon état), munissez-vous de préférence de la datasheet du composant sur le site du constructeur sur Internet et vérifiez au voltmètre, et ou à l'oscilloscope la bonne alimentation et la présence des bon signaux aux broches de celui-ci. Les circuits intégrés tombent quand même moins souvent en panne que les transistors ou autres diodes du reste du montage.

  • Les composants montés en surface (C.M.S. ou M.S.D.) :

Les composants C.M.S. on l'avantage de "pouvoir montrer" visuellement leur défaillance. Cette dernière se traduit souvent par une fissure, ou littéralement une explosion du boîtier du composant ! En effet, la jonction semi-conductrice ou l'élément résistif ou capacitif n'est protégé que par peu ou pas du tout de matière (gain de place), nous voyons donc directement ce qui à pus arriver à une jonction ou une résistance détruite !

Dans un premier temps, repérez sur la sérigraphie du circuit imprimé en panne si il existe des composants C.M.S. de forme rectangulaire blanc, gris foncé ou vert) nommés "F(xx)". Si oui, il y a de fortes chances qu'ils (s'agissent de fusibles). Dans ce cas, si ils sont coupés (résistance supérieure à quelques ohms), pontez-les ou remplacez-les par des composants semblables.

Les transistors, diodes, condensateurs, inductances, circuits intégrés et autre semi-conducteurs se comportent de manière analogue à leurs grands frères. Attention, certains transistors sont en fait des doubles diodes avec une broche commune (sérigraphiés D(xx), et non pas Q(xx)/T(xx) pour les transistors).

Recherchez des fissures, mêmes très légères par éclairage rasant pour bien les voir, pour identifier un composant douteux et faites vos mesures au multimètre pour confirmer ou infirmer l'état de panne. Un composant C.M.S. grillé peut tout à fait être remplacé par son homologue en gros boîtier classique, si vous n'avez rien d'autre.

Les pavés gris, bleus ou jaunes sont généralement des petits condensateurs non polarisés : Risque de panne quasi nul.
Les rectangles noirs, très plats, avec ou sans numéro écrit en blanc dessus sont généralement des résistances. Le numéro correspondant à leur valeur ohmique est telle que par exemple : "1001" = 100 X 1 0 = 1 Kohm ; "272" = 27 X 1 00 = 2,7 Kohms... etc.

Les condensateurs chimiques sont les gros cylindres verticaux argentés ou bleus avec pour valeurs par exemple : "150 16" soit : 150µF / 16 V. La zone noire étant du coté de la cathode (-). En fin de vie, ils gonflent comme leurs grands frères...

Les selfs sont généralement de couleur gris foncé / noir et sont plus épais que les résistances C.M.S. : 2 mm environ.

  • Les soudures :

Se référer aux rubriques ci après, "fonctionnement par intermittence, faux contact" et "Les circuits imprimés".

  • Les circuits imprimés :

Ces pannes courantes sont souvent liées aux faux contacts et aux soudures défectueuses, aux composants ou connecteurs malmenés ayant arraché les pastilles auxquelles ils sont soudés, à la corrosion des pistes, aux faux contacts, soudures fissurées ayant entraînés un charbonnage entre la pastille et la patte du composant... Bref, ce sont des défauts observables de visu et/ou au testeur de continuité et facilement réparables en faisant des pontages ou en agrandissant la surface d'une pastille par exemple en grattant le vernis autours d'elle pour l'agrandir. Les coulures de piles et autres batteries sur le circuit imprimé sont également la cause de corrosion de pistes. Les arcs électriques dus par exemple à la foudre peuvent endommager les isolants (plastiques) dans ce cas il faut bien nettoyer et brosser légèrement les pièces touchées et pulvériser du nettoyant "spécial contacts" en bombe.

Types de pannes courantes en fonction des symptômes sur un appareil quelconque :

  • Fonctionnement par intermittence, faux contact :

    Constitue environ un tiers des pannes électroniques. L'appareil va fonctionner de temps à autre et réagira (en bien ou en mal) aux (petites!) tapes que l'on lui fera subir. Pour localiser plus précisément la panne, tapotez un peu partout le circuit imprimé de l'appareil en panne avec le manche isolant d'un gros tournevis pour essayer de voir si le comportement de l'appareil change (l'image d'une TV qui disparaît par exemple...). La panne se manifeste au plus tôt après 2 à 3 années d'utilisation de l'appareil. La cause en est les soudures qui "sèchent" c'est à dire qui deviennent mat et terne et/ou se fissurent (il faut parfois utiliser la loupe pour pouvoir les débusquer). En effet, le procédé de soudure industriel "à la vague" n'est pas très généreux en étain et certaines soudures lâchent prématurément.

    Ce sont plus particulièrement celles soumises à des contraintes mécaniques ou thermiques (composants volumineux, connecteurs, transistors ou résistances d'échauffants). Il suffit de refaire les soudures en y ajoutant de l'étain pour redonner une seconde jeunesse à ces dernières. Attention le nouvel étain sans plomb aux normes RoHs apparaît immédiatement comme mat après la soudure. Néanmoins, celles ci sont fiables, ne vous inquiétez pas ! En cas de doute sur une fissure craquelée ou non, cela ne coûte rien de rajouter un peu d'étain, mais gare aux court circuits pour le patachon !

  • Rien ne se passe à la mise sous tension :

    C'est la deuxième cause la plus fréquente de pannes. Dans un premier temps, pensez à vérifier les piles, et/ou si il y a du courant électrique dans la prise. Beaucoup de personnes m'ont apportées un appareil à dépanner, avec comme remède simplement les piles à changer ! Si l'appareil a une alimentation séparée (bloc secteur) vérifiez que vous mesurez bien une tension à sa sortie. Faites cela tout en tortillant le câble pour dénicher d'éventuels faux contacts dans les connecteurs ou le câble parfois malmenés.

    Si vous pensez que c'est l'alimentation en elle même qui est en panne, sachez qu'il en existe trois types :

    1. A transformateur : Très fiable. Parfois lourd et encombrant pour les moyennes et haute puissances. Pour équipements de 0,5 à 500 W: Petit et moyen matériel Hi Fi, Amplificateur audio (pas de parasite H.F. du au découpage), Démodulateurs, chargeurs, radio réveils, caméscopes, radio, DVD.... Isolée galvaniquement entre la haute et la basse tension.
    2. A découpage : Moyennement fiable à fiable. Utilisé massivement dans les équipements de 25 à 1000 W et plus : TV, Imprimantes, PC, Chargeurs, magnétoscopes, DVD... Isolée galvaniquement entre la haute et la basse tension, mais une partie de son électronique est située dans la partie haute tension, non isolée.
    3. A condensateur série : Fiable, utilisé pour les très faibles puissances, de 0 à 1 W : Détecteurs de mouvements, thermostats électroniques, dispositifs divers inclus dans de l'électroménager. Pas d'isolation galvanique entre la haute et la basse tension.

Alimentation à transformateur classique :
Composant de l'alimentation (Numérotation décroissante allant de la haute tension à la basse tension régulée et filtrée) | Rôle | Fiabilité relative / reste du circuit | Type de panne, symptômes | Si tout va bien, à sa suite on a...
1 Cordon secteur | Alimenter | 95% | Coupure | 230V aux bornes de l'appareil
2 Fusible | Protection | 80% | Grillé, faux contacts du support | 230V aux bornes de l'interrupteur
3 Interrupteur | Commuter | 80% | Faux contact | 230V aux bornes du transfo
4 Transformateur | Abaisser la tension alternative | 90% | Primaire coupé ou beaucoup plus rarement en court-circuit (risque de panne (court-circuit) plus loin) | basse tension(s) alternative(s) au secondaire (entre 5 et 50 volts...)
5 Diodes ou pont à diodes | AC =>DC | 80% | court-circuit partiel ou total ou beaucoup plus rarement, diode coupée | Tension continue +/- stable lissée par le condensateur
6 Condensateur de filtrage |  | 98% | Lisser la tension de sortie
7 Régulateur de tension | Réguler à une valeur donnée | 80% | Circuit ouvert ou Court-circuit, tension incorrecte, instable | Tension continue régulée standard (9V, 5V 12V...)

Alimentation à découpage :
Composant de l'alimentation (Numérotation décroissante allant de la haute tension à la basse tension régulée et filtrée) | Rôle | Fiabilité relative / reste du circuit | Type de panne, symptômes | Si tout va bien, à sa suite on a...
1 Cordon secteur | Alimenter | 95% | Coupure | 230V aux bornes de l'appareil
2 Fusible | Protection | 80% | Grillé, faux contacts du support, Très probable court-circuit ailleurs | 230V aux bornes de l'interrupteur
3 Interrupteur | Commuter | 80% | Faux contact | 230V aux bornes du filtre secteur
4 filtre secteur | Filtrer les parasites | 99% | Sans objet | 230V aux bornes des résistances
5 Résistances de puissances (optionnelles) | Limitent le courant d'appel | 37% | Grillent si le pont ou les transistors se court-circuitent | 230V aux bornes pont à diodes
5 Diodes ou pont à diodes | AC =>DC | 30% | Court-circuit partiel ou total ou beaucoup plus rarement, diode coupée | 300V continus +/- stable et lissée par le condensateur
6 Condensateur de filtrage | Lisser la tension | 95% | Gonflé, fuites, explosion... | En cas de panne: Tension 300V très instable
7 Gestionnaire d'alimentation | Gérer la commandes des circuits, assurer la protection | 85% | Plus alimenté (résistance grillée) ou défaillance quelconque | Signaux de commandes arrivant aux transistors de puissance
8 Transistor(s) hacheur(s) | Commander le/les transformateur(s) à découpage(s) | 25% | Court-circuit partiel ou total ou beaucoup plus rarement, diode coupée | Test diode Ok et fusible intact, primaire(s) du transformateur alimenté(s)
9 Transformateur à découpage | Abaisser la tension alternative ayant été hachée | 90% | Primaire coupé ou beaucoup plus rarement en court-circuit (risque de panne (court-circuit) plus loin) | Basse tension(s) alternative(s) au secondaire (entre 5 et 50 volts...)
10 Composants 5,6,7 du tableau précédent | Cf. tableau précédent | 96% | Cf. tableau précédent
- Dans le cas du transformateur : Vérifiez les fusibles et changez les si besoin. Contrôlez le primaire du transformateur (le bobinage relié au 230V), il doit avoir une résistance comprise entre 3Kohm (très petits transformateurs), à 100 ohms ou moins, pour les plus gros transformateurs. Vérifiez que le pont à diodes n'est pas non plus en court-circuit, que des résistances fusibles (généralement de puissances) n'ont pas grillées, et que l'électronique alimenté n'est pas en court-circuit. (Ce qui peut griller le primaire d'un transformateur). La foudre ou une surtension peu également le griller...

- Dans le cas de l'alimentation à découpage : Attention ! Une partie de son électronique est située dans la partie haute tension, non isolée. Il y a un condensateur haute tension de 350V, généralement de 100µF situé au primaire de l'alimentation. Une fois l'alimentation débranchée du secteur, Si aucun dispositif de décharge de ce condensateur n'a été prévu, il y a risque d'électrocution ! Mesurez et déchargez le cas échéant ce condensateur dans une résistance de 1 mégohm mise en parallèle sur celui-ci.

Si le fusible est grillé, l'alimentation est très certainement endommagé. (C'est un court-circuit dans l'alimentation qui a provoqué la fusion du fusible). Il vous faut donc trouver la panne avant de chercher simplement à remplacer le fusible. Vérifiez le pont à diodes, les diverses diodes (surtout de puissances) et les transistors (surtout de puissances). Attention, il faudra sûrement les dessouder avant de les tester pour s'affranchir des bobinages et autres transformateurs qui perturberaient la mesure au test diode (Voir plus haut les chapitre "diodes" et "transistors").

Si le fusible n'est pas grillé, faites les vérifications ci-dessus, et en plus, vérifiez les résistances de puissances, une ou plusieurs ont pus griller, ce qui a" "sauvé" le fusible. Au besoin, changez le contrôleur d'alimentation. Vérifiez avant tout qu'il est lui même bien alimenté (procurez vous la datasheet sur Internet). Généralement ces composants à 8 ou 16 broches, tirent leur alimentation du 230V via une résistance de puissance qui peut griller, et/ou une alimentation à condensateur. Vérifiez dans tout les cas l'état des condensateurs de l'alimentation (voir plus haut le chapitre "condensateurs électrochimique polarisés"), et en particulier ceux de faible valeur (1 à 22µF), car il est possible que l'alimentation disjoncte suite à une dérive de son circuit de protection (On entend souvent un tout petit "nip, nip, nip, nip...": Elle cherche à démarrer mais n'y arrive pas).

Attention, une alimentation à découpage refusera presque toujours de démarrer si elle n'alimente pas une charge (Si elle tourne à vide donc). Il s'agit d'une sécurité. Cette règle est d'autant plus importante pour les alimentations de PC. Car il est facile, raisonnable et logique de séparer l'alimentation défectueuse à réparer ou à tester, du PC que l'on ne souhaite pas voir partir en fumée. Dans le cas d'une alim PC, il faut mettre une résistance tournant autour des 20 ohms entre le 5V et la masse pour autoriser le démarrage de celle-ci. (Envoyer un signal sur la broche PS-On). Dans le cas d'autre appareils, généralement l'alimentation est solidaire (sur le même circuit imprimé) du reste du montage; il n'y a donc pas trop de problèmes de ce coté.

- Dans le cas d'une alimentation à condensateur série : Souvent la diode zéner qui suit le gros condensateur se met en court-circuit. Elle est chargée de réguler la tension produite par le gros condensateur. Ce dernier, généralement de 100nF à 2µF, faisant office ici de résistance. Il se peu aussi que le condensateur soit cassé (généralement physiquement !) Ou que la ou les résistances de puissances soient grillées. Attention ! Dans tout les cas, si le condensateur est grillé, le remplacer par un modèle utilisable en COURANT ALTERNATIF 240 V AC, (Gamme X2) et NON PAS par un modèle du genre "1µF 600V" utilisable seulement en courant continu DC. Ces derniers risquent de prendre feu ou d'exploser. Certains appareils pas cher en sont pourtant équipés !! Attention également au fait que ces alimentations n'isolent pas la partie basse tension du secteur : Si la phase se retrouve sur la masse de l'alimentation, il y a un risque d'électrocution si vous touchez la masse de votre montage basse tension.

  • La panne disparaît (progressivement ou non) après quelques (dizaines de) minutes de fonctionnement :

    Il s'agit vraisemblablement d'une "panne de chauffe". Sans doute un ou des condensateurs usés ou une soudure sèche qui provoquent la panne. Dans ce cas, se référer aux chapitres "Les condensateurs chimiques polarisés" et "Les soudures" décrits plus haut dans cette page. Si la panne ne semble pas provenir de la il peu s'agir d'un composant semi-conducteur qui soit en défaut partiel. A l'aide d'une bombe de givrant, (disponible dans tout magasins électroniques) sur votre appareil en marche, (fonctionnant à nouveau, après "son temps de chauffe"), refroidissez les circuits électroniques (circuits intégrés, transistors, diodes...) susceptibles de chauffer (attention en mettant les doigts pour sentir la chaleur, de ne pas vous électrocuter !) . Si la panne réapparaît après avoir refroidis le composant. Vous avez trouvé la panne !

  • La panne survient après quelques (dizaines de) minutes de fonctionnement :

    Il s'agit vraisemblablement d'une "panne de chauffe". Sans doute un ou des condensateurs usés ou une soudure sèche qui provoquent la panne. Après avoir vérifiés condensateurs et soudures, appliquez la stratégie inverse que celle décrite précédemment : En pulvérisant votre givrant (appareil en marche et ayant tourné un peu jusqu'à ce que la panne se manifeste) Il devrait se remettre a fonctionner si vous avez givré le composant défectueux.

  • Odeur de brûlé, de plastique fondu, bref "de chaud" :

    Il s'agit vraisemblablement d'un court-circuit de bobinage (Moteur ou TV à tube cathodique par exemple...) ou d'un composant chauffant excessivement et ayant ou étant en train de grille. Repérez éventuellement un dégagement de fumée : bobines en court-circuit, résistances surchargée et surchauffantes, transistors en court-circuit. Déterminez, si il y en a, la provenance de l'odeur, appareil éteint et débranché. Cherchez des traces de brûlures, de calcinations, de composants fondus.... Attention à la poussière qui peut provoquer : Des odeurs de brûlé, et laisser des traces marron de poussière chauffées sur les parois internes de l'appareil. Ce ne sont pas des symptômes de pannes, mais jetez un coup d'œil aux silhouettes des composant dans tout les cas, ne sait t'ont jamais...

Cas de pannes courantes sur un téléviseur L.C.D. & à tube cathodique :

  • Introduction, et quelques mots sur les (vieux) tubes cathodiques :

Concernant les téléviseurs à tube cathodiques, bien qu'obsolètes, j'ai décidé de laisser en guise d'archive les données de cet article. Ainsi certaines pannes décrites ici seront typiques des écrans à tube. Les articles traitants de la sorte seront mentionnés (Tube cathodique). Je vais être honnête, le téléviseur à tube cathodique est l'engin représentant le plus de risques, sur au moins 30% du circuit imprimé, se baladent des tensions allant de 100 à 300V avec des pic de 1500 V !

Le tube cathodique est remplis, ou plutôt vide d'air, donc il est relativement fragile, à l'arrière, près du connecteur, mais le risque d'implosion est faible si on fait attention, et en 2000, tout les TV, et même les plus anciens ( se méfier quand même des TV noir et blancs 1ère génération avant le transistor ) sont intégralement protégés contre les projections de verre dû à l'implosion du tube. En résumé, vous ne risquez rien de ce côté, sinon de rendre le tube inopérant.

Une TV à tube cathodique renferme un transformateur très haute tension, dit THT, produisant une tension ( d'accélération ) de l'ordre de 25 000 volts, mais vous ne risquez pas de la rencontrer sur le circuit imprimé, car elle est directement acheminée depuis la THT, au tube, via un câble de 0,5 cm de diamètre, et une ventouse reliée au tube.

  • Pas d'image, pas de son, aucune réaction à la mise sous tension :

L'alimentation est sûrement en cause, vérifiez le fusible, le transistor de puissance situé dans l'alimentation ( il est monté sur un dissipateur thermique ), les résistances de puissances, les diodes de puissance et/ou le pont à diodes, vérifiez aussi l'état des condensateurs chimiques ou non, aux environ de l'alimentation. Si le fusible est grillé, changez-le mais vérifiez quand même les composants décrits précédemment car il y à de fortes chances qu'il re-grille ( diode ou transistor en court-circuit ).

  • Pas d'image, éventuellement du son, et faible bruit de souffle provenant de l'alimentation lorsque le TV est ouvert ( témoin de marche éventuellement allumé ) (Tube cathodique) :

Cela vient soit du transistor qui alimente le transformateur haute tension, ( la THT ), soit de sa commande. Vérifiez le transistor de puissance situé près de la THT, les diodes, vérifiez surtout les condensateurs, en particulier pour les TV Philips ( tout les types : non polarisés et autres situés près de la THT ). Si le transistor grille à nouveau, changez la THT. Attention, déchargez la THT, après avoir débranché le poste en faisant contact entre l'extrémité du câble ( celui de la ventouse ) et le tube ( recouvert de graphite conducteur relié à la masse du châssis) vous éviterez ainsi de vous prendre, par mégarde, une (courte) décharge de 25 000 V !

Si le transistor n'est pas en cause, vérifiez sur sa base, à l'oscilloscope, si il reçoit une tension de commande ( signal carré ). Si ce n'est pas le cas, vérifiez le circuit en amont, et vérifiez les soudures ! !

  • La télé ne fonctionne pas correctement à la mise sous tension, ( image distorsionnée, parasites, grésillements... ) mais les défaut s'atténuent ou disparaissent au bout de 10 à 20 minutes de fonctionnement. De plus, les défauts empirent au fil des semaines, des mois d'utilisation :

C'est le cas typique d'un ou de plusieurs condensateurs malades. En effet, ceux-ci vieillissent plus ou moins vite, et certains peuvent lâcher au bout de 3 ans d'utilisation continue ( due mode veille d'une TV par exemple ). Les condensateurs concernés sont les électrochimiques ( ou dits "électrolytiques" ). Ceux qu'il faut changer se reconnaissent facilement, car en chauffant, le plastique qui les recouvrent se rétrécie. Sur un condensateur en bon état, le plastique recouvre une partie du sommet du cylindre ( en aluminium ) et laisse donc apparaître un "rond brillant" qui ne fait jamais le diamètre du cylindre. Quand le plastique à fondus, ce rond est plus grand qu'avant, ( on le remarque à la poussière, et il se peut que le plastique n'arrive plus en haut du cylindre ). Il faut changer, le, ou les condensateurs incriminés. Attention, vérifiez quand même au capacimètre, certains condensateurs peuvent paraître malades sans l'être !

  • Une ligne blanche traverse l'écran horizontalement (Tube cathodique) :

L'oscillateur trame, ( balayage vertical de l'écran ) est en cause. Cela vient très souvent de "soudures sèches" ( craquelées, au fil des ans ) ou alors d'une panne de l'oscillateur lui-même. Ce composant aux nombreuses pattes nommé "multi watt", est monté sur un radiateur ( un dissipateur thermique, constitué d'un morceau d'aluminium de couleur noire ou naturel au formes plus ou moins élaborées. Généralement dans les TV, il s'agit, d'une simple tôle d'aluminium ! ). L'oscillateur peut aussi se présenter plus rarement sous la forme d'un circuit intégré standard ( à 2 rangées de broches, D.I.L. ) le plus souvent caché sous un radiateur, lui même soudé sur le circuit imprimé.

Si la panne perdure, vérifiez également si une résistance n'a pas grille dans le circuit d'alimentation du composant ( contrôlez les voltages aux bornes de ce dernier, à l'aide de la fiche technique récupérée sur le site du fabriquant ). . . Cas vécu !

  • Pas d'image, ou alors elle est rétrécie, et éventuel dégagement de fumée (Tube cathodique) :

Les bobines de déviations situées sur le tube sont en court-circuit plus ou moins total. Essayez de changer le tube ou de réparer les bobines. Attention ! En cas de remplacement il faut utiliser le même modèle de tube.

  • Pas d'image, ou il manque une ou des couleurs ou elles sont mélangées :

Il y à plusieurs cas de pannes, j'ai donc construit un tableau pour faciliter le diagnostic. . .

Pour chaque entrée sélectionnée, voila ce qui se passe au niveau de l'image si : | Tuner Analogique | Tuner TNT | Signal R.V.B. | Composite / S-vidéo | HDMI | Les 3 filaments derrière le tube cathodique brillent
L'ampli vidéo / le driver du L.C.D. est H.S. | Pas d'image ou image incomplète, coupée en 2, en 4 etc. |  |  |  |  | Oui
Le décodeur couleur analogique est H.S. | Pb de couleurs | OK |  | Pb de couleurs | OK | Oui
Le décodeur couleur numérique est H.S | OK | Pb de couleurs | OK |  | Pb de couleurs ou OK | Oui
Le(s) canon(s) à électrons est H.S. | Il manque une ou plusieurs des 3 couleurs R.V.B. |  |  |  |  | Pas tous / aucun
Le tuner analogique est H.S. | Neige ou pas d'image | OK |  |  |  | Oui
Le tuner TNT est H.S. | OK | Pas d'image | OK |  |  | Oui
Faux contacts connectiques de la dalle L.C.D. | Il manque des lignes ou des colonnes dans l'image |  |  |  |  | N/A
Rétro éclairage du L.C.D. H.S. | L'image est extrêmement sombre ou très partiellement visible qu'en pleine lumière |  |  |  |  | N/A
"OK" signifie : L'image est correcte.
En gris apparaissent les pannes typiques des tubes cathodiques.

Quelques explications :

- Le tuner, c'est la prise antenne si vous préférez !

- Les signaux vidéo Rouge, Vert, Bleu peuvent êtres délivrés par un vieux MO5 TO5, ou un lecteur DVD. Ces entrées se font soit par l'une des 2 prises péritel, soit par 3 prises RCA aux trois couleurs citées, et nommées "Y", "B", "V" ou encore "R", "V", "B".

- Le composite / S-vidéo peut être délivré par un magnétoscope, lecteur DVD ou un caméscope (utilisation de la prise péritel).

- La prise S-vidéo est une mini prise DIN à 4 broches, la prise vidéo composite est une RCA jaune.

- Dans le cas des anciens TV à tubes cathodiques, les filaments du tube, ( appelés cannons à électrons ) sont situés dans le tube, à l'arrière, près du connecteur. Ils sont au nombre de 3, et on peut les voir s'allumer ( en jaune/blanc ). Si ils ne s'allument pas, soit le tube est HS, soit la commande des filaments est HS ( mesurez la tension aux bornes des filaments ( sur le connecteur du tube. Elle doit être d'environ environ 6V ) ). Un canon à électrons ne grille que très rarement.

- Les décodeurs couleur sont des circuits intégrés en boîtier D.I.L. ou C.M.S. comportant de nombreuses broches (parfois 40).

- L'ampli vidéo (tube analogique), est constitué de 3 transistors en boîtier TO-220 situés sur le petit circuit intégré fixé juste à l'arrière du tube.

- Les tuners, ce sont un ou deux boîtiers métalliques situés tout près (ou incluant) le connecteur d'antenne.

  • Neige ou mauvaise image ou indication "pas d'image" ou encore, l'image sautant sans arrêts :

Sûrement une panne du tuner qu'il faut changer, ou bien son alimentation (cherchez dans ce cas une résistance qui aurait grillée).

  • Tâches de couleurs sur le tube (Tube cathodique) :

Après avoir éloigné toute source de champ électromagnétique, ( aimants, haut parleurs, ampli, etc. ) éteignez le poste, et rallumez-le plusieurs fois de suite, en attendant 10 minutes entre chaque. Si ce n'est pas mieux, le circuit de démagnétisation est en panne. Ouvrez le poste, près de l'alimentation, changez le posistor, un composant dans un boîtier rectangulaire blanc ou noir de 2 cm de côté muni de 3 pattes; il est relié à 2 ou 4 câbles faisant le tour du tube, chargés de le démagnétiser au démarrage.

  • Réactions incohérentes du poste, ou plus de commande possible :

Changez le microprocesseur en cause, ( celui situé près du clavier de commandes par exemple ). A l'oscilloscope, on remarque qu'il n'y a plus de signaux qui transitent (Bus I2C, ports...). Vérifiez quand même si il est bien alimenté ( 5 ou 12 V en général ), et si le quartz oscille, ( généralement, à 3 Mhz ). Sinon, le µproc. coûte de 20 à 50 euros, si on peu en trouver un !

  • Pas de mise en route et on entend un "bruit de hoquet" :

L'alimentation se met "en protection" et disjoncte sans arrêts, car elle n'arrive pas à fournir les tensions suffisantes au fonctionnement du poste. Dans ce cas, changez les condensateurs chimiques de l'alimentation. Autre possibilité : Une alimentation à découpage à besoin d'être "chargée" pour pouvoir fonctionner. Si par exemple le + 5 V ne débite pas ( par exemple, un fusible ou une résistance externe à l'alimentation, en série avec la charge, grille ), l'alimentation va se mettre en protection. C'est le cas par exemple des alimentations de PC ! Pour les tester, il faut faire débiter quelques centaines de milliampères au + 5 V.

Cas de pannes courantes sur un téléviseur magnétoscope à cassettes :

  • Introduction :

En 2008, le magnétoscope cède progressivement sa place au lecteurs enregistreurs DVD / disque durs de salon, néanmoins, je laisse à disposition ces articles sur le site en guise d'archives.

Le magnétoscope possède une alimentation bien protégée, et le reste de l'électronique travaille à des tensions inférieures à 30 V, il n'y a donc aucun risque à travailler sous tension à condition de ne pas toucher à l'alimentation. Cette dernière, de plus en plus à découpage (par opposition au transformateur classique) est confinée dans un boîtier en métal. Un magnétoscope est rempli de pièces mécaniques fragiles, donc au moins 30% des cas de panne sera dû à une pièce cassée : vive la colle forte ! Les pannes électroniques restent rarissimes comparé au pannes mécaniques.

  • Lecture et/ou enregistrements de mauvaise qualité ou même sans image (neige, écran noir ou bleu) :

Le tambour de lecture est sale, nettoyez-le tout autour avec un mouchoir imbibé d'alcool à 90°, c'est beaucoup plus efficace que les cassettes de nettoyages, mais ici, faut ouvrir l'appareil ! Attention ! Attendez cinq minutes que le tambour sèche avant de remettre une cassette, sinon la bande se collera à celui-ci et ce sera la pagaille !

  • Des bandes ( "de bruits" ) horizontales apparaissent à l'écran :

Si le remède précédent reste inefficace, repérez les 2 grandes vis à tête : (-o-) situées de part et d'autre du tambour. Tournez-les délicatement jusqu'à l'obtention d'une bonne image. Attention, selon la provenance des cassettes, une bande peut apparaître en bas de l'image, ceci est normal.

  • Le haut de l'image est "étirée" vers la gauche

La tension de la bande est trop faible, lorsqu'une cassette tourne, à gauche, avant que la bande passe par le tambour, elle touche un "palpeur" qui régule la tension de la bande, c'est une pièce qui se rabat quand la cassette est éjectée. En poussant légèrement cette pièce, on remarque que l'image s'améliore. Cette pièce est tendue par un ressort (essoufflé), il suffit de le tendre un peu plus pour résoudre le problème puis de suivre les instructions des pannes précédentes si l'image n'est pas encore correcte.

  • Pas de mise sous tension, et éventuellement "bruit de hoquet" :

Si le magnétoscope est alimenté par une alimentation à découpage (sans gros transformateur, et boîtier métallique) : Voir l'article sur les condensateurs électrochimiques. Dans le cas d'une alimentation classique, changer simplement le fusible et vérifiez le transformateur et les régulateurs.

Cas de de pannes courantes sur un lecteur/enregistreur de CD ou DVD :

  • Introduction :

Le lecteur de galette connaît trois cas classiques de pannes: Soit un problème de reconnaissance du CD, soit le CD "saute", ou bien encore, un problème avec le tiroir.

Car alimenté en basse tension, on peut travailler avec l'appareil sous tension, mais attention à ne pas regarder dans la lentille du laser lorsque le CD ou le DVD est lut ! Même si celui-ci est parfois invisible (infrarouge proche pour les CD audio et CD ROMs), cela peut être dangereux pour la vue. Le fait de mettre un CD dans le lecteur lorsqu'il tourne réduit tout risques.

  • Le lecteur affiche "NO DISC" après avoir vainement tenté de lire un disque, ou alors il saute même avec un CD en bon état et propre :

Commencer par bien nettoyer votre CD, le lecteur, et plus particulièrement la lentille de la tête laser à l'aide d'alcool à 90°.

Si cela ne marche pas, il faut sûrement reprendre les réglages de l'asservissement (convergence) de la tête laser. En effet, les petites lamelles à ressort servants à suspendre la lentille du laser perdent de leur souplesse avec le temps.

Repérez au marqueur ou au Blanco la position des potentiomètres ajustables situés sur le circuit imprimé relié à la tête laser par une nappe ou une liasse de fils fins, repérez également celui ou ceux se trouvant (éventuellement) sur la tête de lecture laser elle-même. Ce(s) dernier(s) sont en C.M.S., il faudra les régler en les tournant délicatement et tout doucement.

Mettez un disque dans le lecteur et lancez la lecture.

- Dans le cas où le lecteur ne trouve pas le CD, sollicitez régulièrement le bouton "play" et tournez légèrement le potentiomètre C.M.S. situé sur la tête laser avec un tournevis fin, en allant dans un sens puis de l'autre. Si le CD accroche ou n'en est pas loin, c'est bon, vous pouvez passer au réglage suivant, si besoin. Si il n'y a pas du tout de mieux, ramenez le curseur à sa position d'origine que vous avez marquée au marqueur et passez au réglage suivant.

Procédez ainsi de suite en continuant les réglages avec les ajustables présents sur la carte électronique, si il y en a.

Il peut également arriver (très rarement) que la nappe, ou les câbles alimentant les bobines orientant la lentille du laser soient coupés. Procédez à la réparation comme pour un bobinage grillé (voir : "Les haut parleurs" décrits plus haut).

- Dans le cas où le CD saute de temps en temps, vous n'avez qu'à appuyer sur "play" une seule fois et retoucher légèrement les réglages. Mais avant de faire cela, essayez de graisser toutes les pièces mécaniques (crémaillères, roues dentées et vis sans fin) cela peut être la cause du problème !

Attention : Le réglage est délicat et demande vraiment de la patience. Essayez plusieurs disques pour peaufiner les réglages ! Testez également la 1ère chanson ou vidéo, et celle en fin de CD.

Remarque : Les lecteurs DVD ont deux vis de réglages sur la tête laser. Chacune gérant un des deux lasers enchâssés dans la tête laser. Le laser émettant des infrarouges proches (faisceau a peine visible à l'œil nu) est celui qui lit les CD audio et les CD ROMs. Le laser émettant un faisceau rouge est celui qui lit les DVD.

Remarque : Les lecteurs DVD Blue-Ray ont une vis supplémentaire, s'occupant de la convergence d'un 3ème laser, le bleu, destiné au Blue-Ray.

Remarque : Beaucoup de lecteurs n'acceptent d'origine pas les CD-RW ( réinscriptibles ) et certains CD-R.

  • Le tiroir ne marche pas bien :

Vérifiez que rien coincé, encrassé et que les capteurs de fin de course situé dans la crémaillère sont bien opérationnels (testeur de continuité).

  • Le son est comme déchiré :

Reprenez, en considérant que le "CD saute", les réglages décrits dans la rubrique : "Le lecteur affiche "NO DISC" après avoir vainement tenté de lire un disque, ou alors il saute même avec un CD en bon état et propre".

  • Le lecteur ne s'allume pas :
Il s'agit vraisemblablement d'une panne d'alimentation. Reportez vous aux rubriques correspondantes plus haut dans cet article.


Caractéristiques et pannes des composants électroniques

Vu dans ... http://www.technologuepro.com/cours-test-reparation-cartes-electroniques

1 - Introduction

Généralement un composant électronique défectueux adopte un comportement caractéristique à son espèce : Court-circuit, circuit ouvert (coupé), etc...

2 - Les diodes

Figure 2.1: diode

La diode est le semi-conducteur le plus simple. Généralement les jonctions se mettent en court-circuit. En cas de panne, au test diode ou à l'ohmmètre, (valable pour les diodes classiques, zéner, schotky, tunnel...) le sens bloquant de la diode présentera une tension de seuil très faible (entre zéro et 200 millivolts), il en est généralement de même pour le sens passant (la chute de tension mesurée sera peut-être même encore plus faible, (0,1V par exemple...)). Attention aux diodes Schottky qui présente naturellement des tensions de seuil pouvant frôler les 200 millivolts. Dans ce cas une diode en bon état aura son sens bloquant, bien bloquant (valeur infinie)...

Figure 2.2: quelques types de diodes

Le test peu se faire "in situ", c'est à dire directement en mesurant la résistance du composant (circuit hors tension).

Figure 2.3: Test d'une diode

La figure 2.4 résume les possibilités que peut donner une diode défectueuse.

Figure 2.4: Etats possibles d'une diode défectueuse

  • coupée. On mesure une coupure dans les deux sens.
  • en court-circuit. Le claquage est total. On mesure 0 dans les deux sens
  • en fuite. La résistance inverse n'est pas infinie, elle présente une résistance non négligeable.

Mais si vous suspectez un court-circuit, il faudra tester la diode une fois celle-ci dessoudée, car sinon, vous mesurez en plus la résistance du circuit qui dans certains cas peut-être très faible (diode de roue libre montée en parallèle d'un transformateur ou d'une self par exemple.

Figure 2.5: Diode montée en roue libre.

Dans de rare cas, elle peut présenter une tension de seuil infinie dans les deux sens, dû à un courant très important ayant fissuré et entièrement détruit physiquement la diode.

Il existe un cas particulier avec les diodes de très fortes puissances (10 A, 100 A...). Dans ce cas la diode peut paraître coupée, ou bien sembler bonne à l'ohmmètre (sens passant et bloquant ok), même testé en dehors du circuit ! Elle présente néanmoins un courant de fuite et est à changer. Ces cas sont rares fort heureusement et plutôt rencontrés en électrotechnique.

Enfin, il faut savoir que la mise en court-circuit d'une diode, sa défaillance, donc, ou d'un pont de diodes, (composé de deux à six diodes) provoque généralement une panne ailleurs : Fusible, résistance de puissance, transistor...

3. Les transistors

Le transistor est un semi-conducteur généralement composé de deux jonctions, qui apparaissent aux yeux de l'instrument de mesure, comme deux diodes montées tête-bêche (entre la base et le collecteur et la base et l'émetteur). Vous y appliquerez donc les mêmes tests qu'avec les diodes, en testant toutes les combinaisons réalisables avec ces composants à trois pattes (soit 3 tests passant, trois tests bloquants, donc six en tout). Vous trouverez alors si tout va bien deux valeurs tournant autour de 0,6V, correspondant aux deux jonctions et éventuellement une valeur de 1,2V si les deux jonctions se suivent.

Figure 2.6: Test d'un transistor

L'une ou les deux jonctions d'un transistor peuvent se mettre plus ou moins en court-circuit. Comme pour les diodes, en testant, vous ne devez pas trouver de court-circuit, mais attention lors des tests "in situ". (Cf. les précautions de test à prendre avec les diodes). Les transistors de puissance ; ceux montés sur radiateurs ; ceux présents dans les alimentations sont les plus susceptibles de présenter des défauts. Vous pouvez commencer par eux pour gagner du temps.

Figure 2.7: quelques types de transistors

4. Les résistances

La résistance (Résistor) est l'élément le plus simple, très utilisé en électronique. C'est un composant dit passif, il conduit l'électricité avec un effet résistif. Il est bidirectionnel, il n'y a pas de sens obligatoire du passage du courant.

Figure 2.8: Symboles d'une resistance

La valeur d'une résistance est déterminée par un code de couleur :

Le premier anneau est celui qui est le plus proche du bord. Les deux premiers anneaux sont toujours les chiffres significatifs. La série E96 possède 3 chiffres significatifs (tolérance de 1% oblige), les 3 premiers anneaux sont donc les chiffres significatifs. L'anneau suivant est le multiplicateur (le 3ème pour la série E24 et le 4ème pour la série E96), puis vient l'anneau indiquant la tolérance (marron, 1% pour la série E96). Il peut exister un autre anneau donnant le coefficient de stabilité en température, bien entendu, uniquement dans le cas des résistances de précision.

Il existe des séries de résistances normalisées. E 6, E 12, E 24, E 48, E 96, E 192 le chiffre indique le nombre de valeurs possible par série.

Par exemple pour la série E 24 : 24 valeurs =>10,11,12,13,15,16,18,20,22,24,27,30,33,36,39,43,47,51,56,62,68,75,82,91.

La série E12, E24, E 48 sont les plus courantes.

Les valeurs des résistances vont de 1 ohm à 10 Mohm pour des puissances de 1/2 W ou 1/4 W alors que pour des puissances de 3 ou 5W les valeurs partent de 0,1 ohm à 10 Kohm. La valeur est alors généralement indiquée en clair.

Figure 2.9: code couleur des resisitances

Outil de décodage des couleurs des résistances en ligne

Les résistances agglomérées sont formées d'un mélange de carbone et de matière isolante. Le pourcentage de carbone détermine la valeur de la résistance. Les caractéristiques obtenues sont très moyennes, mais la fiabilité ainsi que le faible coût de ces résistances en faisait des composants couramment employés dans les montages électroniques. Maintenant elles sont remplacées par les résistances à couche de carbone.

Figure 2.9: Vu de l'intérieur d'une résistance agglomérée

Les résistances à couches de carbone se font par pyrolyse en atmosphère d'hydrocarbure (méthane, butane ou benzène) et d'argon. Le carbone se dépose sur de petits bâtons isolant servant de support, ensuite on fixe aux extrémités des broches de connexion.

Figure 2.10: Les résistances à couches de carbone

Les résistances à couches métalliques, l'élément résistant est obtenu par la pose d'une couche d'env. 0,1mm d'un alliage sur un substrat en céramique ou en quartz. Ce type de résistances a un petit coefficient de température.

Les résistances à feuilles métalliques (de quelques ohms à quelques méga ohms) sont des résistances très précises, constituées d'une feuille en alliage (souvent du nickel-chrome) fixée sur un substrat isolant.

La dimension augmente en fonction de la puissance dissipée le diamètre est d'environ de 6 mm pour 3 W. Pour des puissances de 5 à 11 W on utilise alors du fil résistif bobinées.

Les résistances bobinées (de quelques ohms à quelques milliers d'ohms) sont constituées d'un fil en alliage (nickel-chrome ou cuivre-nickel pour des résistances de haute précision à faible coefficient de température) enroulé sur un support isolant en céramique ou en matière plastique puis elles sont moulées, laquées ou vitrifiées.

Les résistances à couches épaisses (> 1 méga ohm) sont faites d'une pâte de verres fusibles et de métaux nobles déposés (quelques dizaines de µm) par sérigraphie sur un support d'alumine, puis cuite à haute température.

4.1. Les Réseaux de résistantes

Pour des applications numériques on utilise des réseaux de résistantes à point commun. Mais aussi parfois des réseaux de résistances en pont diviseur :

Sur les composants il y a un point de couleur pour repérer la broche n° 1.

Les circuits électroniques utilisent aussi des Résistances CMS (Composant miniature de surface); Pour des puissances de 1/2 W voir maintenant pour les plus petites 0,25 W. Le code des couleurs indique leurs valeurs mais quand cela devient trop petit la valeur se trouve inscrit en chiffres.

Résistance plate de 3 mm de long sur 1,5 mm de large à couche de carbone. Le code des valeurs de résistance est de 3 lettres.

Exemple : 103
les deux premiers chiffres indiquent la valeur puis le troisième le nombre de zéro à ajouter
10000 = 10 K ; la valeur de 3R3 = 3,3 ohms, 100 indique 10 ohms en effet 10+ 0 zéro, 47R = 47ohms.

Exemples de circuits avec des résistances CMS

4.2. Résistance variable manuellement : le potentiomètre

Lorsqu'il est nécessaire de faire varier la valeur de la résistance, on utilise un système à curseur qui frotte sur celle-ci, faisant intervenir ainsi dans le circuit une portion variable de la résistance totale ; on réalise de la sorte un potentiomètre

Dans sa forme miniature ces résistances se présentent sous la forme d'un petit boîtier muni de trois pattes à souder sur le circuit imprimé ; il existe une grande variété de modèles à piste de carbone ou cermet, capotés ou non verticaux ou horizontaux. Dans tous les cas la patte centrale est connectée au curseur comme le montre le symbole.

Symbole associé :

Ou

Cet élément peut servir de résistance variable manuellement, si l'on connecte deux des trois bornes ensemble.

Le symbole est aussi parfois utilisé pour exprimer que dans un circuit, la valeur de la résistance est commandée.

Ont dit aussi résistance ajustable lorsqu' il s'agit de potentiomètre miniature pour être soudés directement sur un circuit, il en existe à 1 tours ou multi tours (15, 25). Le réglage s'effectue soit horizontalement ou verticalement. Les valeurs courantes vont de 47 ohm à 10 Mohm selon l'échelonnement de la série E3 (10 - 22 - 47).

Dans sa forme boîtier, le potentiomètre peut être de type rotatif, à forme circulaire ou de type linéaire à glissière. De plus la loi de variation peut être Linéaire (lin A) ou logarithmique (log B ).

Modèle rotatif modèle linéaire à glissière

Les valeurs sont celles de la série E3 (10 - 22 - 47) de 100 ohms à 1 Mohm. Le trou de perçage pour la fixation ou dimension du canon est de 10 mm avec un axe de diamètre 6 mm pour le bouton en général. Il existe des potentiomètres doubles pour les applications audio stéréo et aussi avec interrupteur. Les pattes sont soit à souder ou déportées (sortie sur cosses avec un trou permettant une liaison filaire).

4.3. Autres exemples de composants résistif

LesPhoto résistances dont la valeur de la résistance dépend de l'éclairement et sont constituées d'inclusions de sulfure de cadmium dans du plastique.

Les Thermistances dont la valeur de la résistance dépend de la température.
LesVaristances (en anglais voltage dépendent resistor), dont la valeur de la résistance est fonction de la tension appliquée.

Les résistances de faible puissances (1/8, 1/4 voire 1/2W), celles que l'on retrouve en très grande quantité sur les circuits imprimés, sont rarement assujettis aux pannes (sauf suite à la défaillance d'un semi-conducteur ou alors dus à un très gros défaut de fabrication ou de conception du montage !). Les résistances de puissance sont plus sujettes aux pannes, pour les même raisons que cités précédemment, mais également parce qu'elles sont amenées physiquement à dissiper de la chaleur, et parfois un peu trop pour elles : Elles vont donc soit se mettre en circuit ouvert, soit carrément changer de valeur (généralement pour prendre une valeur supérieure).

Les tests des résistances à l'ohmmètre, directement sur le circuit sont fiables pour les faibles et moyennes valeurs (quelques dizaines à centaines de kilo ohms). C'est moins vrai pour celles de fortes valeurs, car la résistance du circuit en lui-même n'est plus négligeable. Ces dernières présentent peu de risques de panne toutefois. Les valeurs que vous mesurez sur le circuit devraient "tomber" dans des valeurs standards et familières (gamme E12), même sans prendre la peine d'identifier le code couleur de la résistance testée : Par ex. 22, 27 330 1 10 100 120... Attention aux inductances (repérées L (xx) sur la sérigraphie) qui parfois peuvent ressembler physiquement à des résistances (valeurs ohmiques très faibles dans ce cas).

5. Les condensateurs

Composant électrique constitué de deux conducteurs (les armatures), séparés par un isolant, le diélectrique. (Diélectrique : Substance isolante susceptible d'acquérir une polarisation en présence d'un champ électrique.)

ou pour les condensateurs Polarisés

pour les condensateurs variables

Outre sa capacité, un condensateur est caractérisé par :

La tension de claquage, qui mesure la différence de potentiel à partir de laquelle une étincelle se produit entre les armatures, en générale fatale au condensateur. Cette tension, qui dépend de la distance entre les armatures et de la nature du diélectrique, définit le type d'application du condensateur. Attention si l'on dépasse la tension maximale d'un condensateur polarisé chimique celui-ci peut exploser.

La résistance de fuiteou courant de fuite, qui traduit le fait que le diélectrique n'est pas toujours un isolant parfait. Lorsque le condensateur est chargé, un léger courant peut circuler à travers le diélectrique et décharger spontanément le condensateur.

Condensateurs communs NON Polarisés

La valeur est indiquée dessus mais peut être aussi déterminée par un code de couleur tout comme une résistance sur les anciens condensateurs.

Comment repérer les anneaux ?

Le premier anneau est celui qui est le plus proche du bord. Les deux premiers anneaux sont toujours les chiffres significatifs. Les 2 premiers anneaux sont donc les chiffres significatifs. L'anneau suivant est le multiplicateur. Le 4ème anneau indique la tolérance, puis vient l'anneau indiquant la tension maximale.

Il existe des séries de condensateurs normalisées. E 6, E 12 le chiffre indique le nombre de valeurs possibles par série.

Les valeurs s'échelonnent de quelques picofarads (10-12 farad) à une fraction de farad, sont réalisés suivant des modèles très différents, bien que deux armatures conductrices séparées par une couche isolante de matériau diélectrique peuvent être toujours identifiées. (Diélectrique : Substance isolante susceptible d'acquérir une polarisation en présence d'un champ électrique).

5.1. Condensateurs à diélectrique film plastique, céramiques.

Voici des exemples de fabrications pour un condensateur de 100 nf

Condensateurs à films plastique

MKT : Polyester (Polyéthylène ou mylar)

MKC : Poly carbonate

MKP : Polypropylène

MKS : Polystyrène (styroflex)

La valeur de ces condensateurs varie du micro Farad ( µF ) au nano Farad ( nF ) .

La valeur est indiquée dessus et voici des exemples pour comprendre les règles :

Marquage | Capacité | * | Tolérances
3p3 | 3,3pF | * | F +/- 1%
33p | 33pF | * | G +/- 2%
330p | 330pF | * | H +/- 2,5%
n33 | 330pF | * | J +/- 5%
33n | 33nF | * | K +/- 10%
330n | 330nF | * | M +/- 20%
µ33 | 330nF | * |
3µ3 | 3,3µF | * |
33µ | 33µF | * |

Pour la tension d'utilisation maximale elle est indiquée dessus en volt avec le symbole - pour continu et ~ pour alternatif :
100- = 100 Volts maxi en continu.

Les condensateurs céramiques

Pour les condensateurs plus petit du nano Farad ( nF ) au pico Farad (pF ) ont utilise les condensateurs céramiques.

Codage américain

Marquage | Capacité
100 | 10pF
220 | 22pF
470 | 47pF
101 | 100pF
221 | 220pF
102 | 1nF
103 | 10nF
104 | 100nF
224 | 0,22µF

La tension d'utilisation maximale est de 100 Volts voir 50 V pour certaines marques

Les condensateurs pour tension alternative

Ce sont des condensateurs qui ont des propriétés particulièrement adapté pour les tensions alternatives.

Condensateurs variables manuellement :

Pour des applications radios on utilise des condensateurs ajustables ; leurs valeurs varient de 6,8 pF à 50 pF.
Le principe est simple plusieurs demi-lames sont fixes et en tournant la vis on bouge les autres demi lames ainsi on modifie la surface de charge du condensateur.

Condensateurs Ajustables Boîtier Plastique

Diamètre

Couleur

Capacité pF

Diamètre

Couleur

Capacité pF

6 mm

jaune

marron

rouge

vert

bleu

orange

6,8 - 45

9,8 - 60

4,2 - 20

5,2 - 30

2,7 - 10

6 - 50

7,5 mm

jaune

bleu

vert

rouge

violet

1,4 - 10

1,6 - 15

2 - 22

2 - 30

3 - 40

10 mm

gris

jaune

rouge

violet

5,5 - 40

5,5 - 65

6 - 80

7 - 100

5.2. Les condensateurs CMS

Les circuits électroniques utilisent aussi des Condensateurs CMS (Composant miniature de surface). Ces condensateurs sont directement soudés du côté des pistes.

Existent aussi en versions polarisées

Quelques types de condensateurs :

- Les condensateurs à diélectrique film plastique(polypropylène, polystyrène, polyester...) le diélectrique a une permittivité relative de l'ordre de 2 à 3, les gammes de capacités s'étendent entre 100 pF et 10 µF.

Pour des applications oÃ¹ de fortes valeurs de capacités sont nécessaires, on a recours aux condensateurs au tantale (volume réduit), dans le domaine des hautes fréquences (1 MHz à 1 GHz) il faudra utiliser des condensateurs céramiques hyperfréquences.

- Les condensateurs céramiques ont des armatures en aluminium séparées par un diélectrique au titanate de baryum ; les capacités vont du pF au µF.

- Les condensateurs au micasont constitués par un empilement de feuilles de mica aluminées sur les deux faces, formant une association de condensateurs en parallèles, les capacités peuvent atteindre quelques µF.

- Les condensateurs électrochimiquesaluminium sont constitués de deux armatures en aluminium séparées par un électrolyte gélifié en borate d'ammonium. Par électrolyse une fine couche d'alumine isolante se forme par oxydation sur l'anode et constitue le diélectrique.

Les valeurs des capacités sont élevées mais ces condensateurs présentent l'inconvénient d'être polarisés (+ pour l'armature positive).

- Dans la même famille nous trouvons les condensateurs au tantale, peu coûteux, de dimensions plus réduites, sont polarisés également, mais travaillent généralement sous des tensions plus faibles que les condensateurs aluminium.

-Les condensateurs à papier paraffiné,dont les armatures sont constituées par des feuilles d'aluminium, le diélectrique étant le papier paraffiné, le tout enroulé. Leurs capacités peuvent atteindre quelques µF.

- Les condensateurs variables à lame d'air,constitués de deux paires d'armatures, dont l'une mobile par rapport à l'autre, sont utilisés pour "accorder" des circuits en fréquence.

5.3. Les pannes des condensateurs

Les condensateurs électrochimiques sont la cause d'un nombre relativement important de pannes répondant généralement à deux critères :

1) La panne survient au minimum trois ans suivant la fabrication de l'appareil (Cas de condensateurs de mauvaise qualité, ou dimensionnés trop juste).

2) La panne se déclare et empire progressivement avec le temps. Les symptômes de mauvais fonctionnement peuvent disparaître au bout de quelque minutes après la mise en marche de l'appareil (mais tout en empirant au fil des jours, semaines ou mois de cycles d'utilisation de l'appareil). Dans ce cas on parle de "panne de chauffe". Généralement un condensateur en fin de vie se repèrera plus à l'Å“il et à l'expérience qu'à la mesure instrumentale.

Néanmoins, en dessoudant le condensateur du circuit et en le soumettant au capacimètre, on peut arriver à voir une baisse significative de sa capacité, pouvant entraîner la panne :

Par ex. Nous lisons au capacimètre 0,7 µF au lieu de 1 µF, ce qui peut suffire à déclencher une panne. Car en effet, c'est plutôt la résistance interne du condensateur (appelée Résistance Série équivalente) qui augmente avec l'âge (fuite, ou altération de l'électrolyte). Cette résistance commencera à influencer sur la capacité que lorsqu'elle sera déjà bien critique. Le test du capacimètre tendra plutôt à confirmer l'implication ou non du dit composant dans la panne.

Le vrai test, si l'on ne dispose pas d'un testeur de R.S.E., est, (et très, très souvent cela suffit)... L'observation. Le condensateur en panne va se mettre à chauffer, et de ce fait son enveloppe plastifiée de couleur verte, marron noir ou bleu va commencer à se rétracter par le haut. C'est un signe d'usure, et c'est pourquoi dans certains appareil, il y a des traces de marqueur sur le sommet des condensateurs : C'est pour mieux apprécier ce rétreint.

Dans les cas extrêmes, la pression dans le condensateur augmentant, celui-ci peut s'ouvrir par le sommet (via des évents de sécurité) en faisant un bruit d'explosion (Reproductible en branchant par mégarde un condensateur à l'envers...), Il peut également gonfler à sa base et l'on verra éventuellement apparaître de l'électrolyte (un acide) sur le circuit imprimé.

En chauffant, le condensateur en panne peut récupérer ses caractéristiques nominales et la panne peu disparaître au bout de quelques minutes de marche. Les gros condensateurs (capacité supérieure à 220 µF servent généralement de filtrage d'alimentation, de ce fait, une faible dérive de leurs caractéristique n'est pas trop préjudiciable au bon fonctionnement du montage. En revanches les petites valeurs, et de préférence travaillant en haute tension: 63V, 250V... Peuvent facilement "planter" une alimentation à découpage ou une électronique de traitement de signal...

Concernant les condensateurs de filtrages d'alimentation, leur défaillance provoquera des parasites (audio, vidéo...) ou des fonctionnements erratiques de l'appareil.

Infiniment plus fiables, les condensateurs non électrochimiques, quel que soient leur technologies et nomenclatures : Tantale, plastique, polyéthylène, polycarbonate, céramique, LCC, X2, Mylar, etc. manifesteront le plus souvent physiquement leur mécontentement, et ce, par des fissures ou des éclatements.

Ceci est particulièrement vrais pour les condensateurs travaillant en haute tension (ceux estampillés 600 volts, ou 250V AC par exemple...). Se référer éventuellement aux pannes des alimentations à condensateur série décrites plus loin dans ce document.

6. Les batteries ou piles de sauvegardes

Les accumulateurs ou piles de sauvegardes soudées sur les circuits imprimés vont généralement fuir et couler, corrodant du même coup les pistes avoisinantes.

Dans ce cas, faites le remplacement et les réparations nécessaires. Si l'accumulateur ou la pile est vide (comparez sa tension nominale inscrite sur celui-ci avec celle du voltmètre), démontez-le de l'appareil et rechargez-le extérieurement (A ne pas faire si c'est une pile !!). S'il ne tient pas la charge, remplacez-le. Sinon, orientez-vous vers le circuit de recharge de l'accumulateur qui doit être défectueux (absence de tension aux bornes de l'accumulateur lorsque le circuit est branché). L'un peut être la cause de l'autre...

7. Les bobines et les transformateurs

Les bobines, selfs, inductances, solénoïdes... bref, peu importe le nom que l'on leur donne peuvent, (il en est de même pour les transformateurs) soit se mettre en court-circuit partiel ou total, soit se couper. Cela ne concerne que les bobinages de puissances, mais tous les types de transformateurs opérants avec de fortes tensions (110V, 230V...).

Pour un transformateur, c'est généralement son bobinage le plus fin, (généralement le primaire) qui va couper, suite à une surtension ou une surcharge du secondaire. Des vibrations mécaniques importantes provoqueront les mêmes conséquences. Les bobines sont sujettes à ces mêmes incidents, pour les mêmes causes. Une bobine en court-circuit partiel va s'échauffer, dégager de la fumée (c'est dus au vernis isolant recouvrant le fil du bobinage, qui fond) et dégager une forte odeur de brûler. Une petite bobine le fera mais de façon moins spectaculaire.

8. Les contacteurs, interrupteurs, potentiomètres et relais

En cas de faux contacts, de contacts de relais ou autre interrupteurs noircis et charbonnés, nettoyer et brosser légèrement les pièces touchées et pulvériser du nettoyant "spécial contacts" en bombe. Pour les potentiomètres, vous pouvez arriver à les "récupérer" en pulvérisant des nettoyants "spéciaux contacts" en bombe pour supprimer les craquements (en audio) et les faux contacts. Les pièces mécaniques endommagées ou usées sont évidemment à changer ou à réparer.

9. Les circuits intégrés

Sauf si il s'agit d'une panne évidente (composant fissuré, ou autres composants jugés en bon état), munissez-vous de préférence de la datasheet du composant sur le site du constructeur sur Internet et vérifiez au voltmètre, et ou à l'oscilloscope la bonne alimentation et la présence des bon signaux aux broches de celui-ci. Les circuits intégrés tombent quand même moins souvent en panne que les transistors ou autres diodes du reste du montage.

10. Les composants montés en surface (C.M.S. ou M.S.D.)

Les composants C.M.S. on l'avantage de "pouvoir montrer" visuellement leur défaillance. Cette dernière se traduit souvent par une fissure, ou littéralement une explosion du boîtier du composant ! En effet, la jonction semi-conductrice ou l'élément résistif ou capacitif n'est protégé que par peu ou pas du tout de matière (gain de place), nous voyons donc directement ce qui a pu arriver à une jonction ou une résistance détruite !

Dans un premier temps, repérez sur la sérigraphie du circuit imprimé en panne si il existe des composants C.M.S. de forme rectangulaire blanc, gris foncé ou vert) nommés "F(xx)". Si oui, il y a de fortes chances qu'ils (s'agissent de fusibles). Dans ce cas, si ils sont coupés (résistance supérieure à quelques ohms), pontez-les ou remplacez-les par des composants semblables.

Les transistors, diodes, condensateurs, inductances, circuits intégrés et autre semi-conducteurs se comportent de manière analogue à leurs grands frères. Attention, certains transistors sont en fait des doubles diodes avec une broche commune (sérigraphies D(xx), et non pas Q(xx)/T(xx) pour les transistors).

Recherchez des fissures, mêmes très légères par éclairage rasant pour bien les voir, pour identifier un composant douteux et faites vos mesures au multimètre pour confirmer ou infirmer l'état de panne. Un composant C.M.S. grillé peut tout à fait être remplacé par son homologue en gros boîtier classique, si vous n'avez rien d'autre.

Les pavés gris, bleus ou jaunes sont généralement des petits condensateurs non polarisés : Risque de panne quasi nul.

Les rectangles noirs, très plats, avec ou sans numéro écrit en blanc dessus sont généralement des résistances. Le numéro correspondant à leur valeur ohmique est telle que par exemple : "1001" = 100 X 10 = 1 Kohm ; "272" = 27 X 100 = 2,7 Kohms... etc.

Les condensateurs chimiques sont les gros cylindres verticaux argentés ou bleus avec pour valeurs par exemple : "150 16" soit : 150µF / 16 V. La zone noire étant du coté de la cathode (-). En fin de vie, ils gonflent comme leurs grands frères...

Les selfs sont généralement de couleur gris foncé / noir et sont plus épais que les résistances C.M.S. : 2 mm environ.

11. Les circuits imprimés

Ces pannes courantes sont souvent liées aux faux contacts et aux soudures défectueuses, aux composants ou connecteurs malmenés ayant arraché les pastilles auxquelles ils sont soudés, à la corrosion des pistes, aux faux contacts, soudures fissurées ayant entraînés un charbonnage entre la pastille et la patte du composant... Bref, ce sont des défauts observables de visu et/ou au testeur de continuité et facilement réparables en faisant des pontages ou en agrandissant la surface d'une pastille par exemple en grattant le vernis autours d'elle pour l'agrandir. Les coulures de piles et autres batteries sur le circuit imprimé sont également la cause de corrosion de pistes. Les arcs électriques dus par exemple à la foudre peuvent endommager les isolants (plastiques) dans ce cas il faut bien nettoyer et brosser légèrement les pièces touchées et pulvériser des nettoyants "spéciaux contacts" en bombe.


relages-superheterodyne

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/sh_rgl1.html

LE MATERIEL NECESSAIRE Un générateur Haute Fréquence est indispensable. Il sera, si possible, modulable par un signal Basse-Fréquence. Un "multimètre" (voltmètre / ampèremètre / ohmètre) est suffisant pour les contrôles, mais un oscilloscope offre une sureté de diagnostic très supérieure. Les multimètres "à aiguille" sont beaucoup plus pratiques que les appareils numériques car il s'agit ici de repérer des maximums de tension et non de mesurer des valeurs précises. Ce type d'appareil doit cependant être de très bonne qualité (résistance interne au moins de 20 000 ohm par volt). Un transformateur d’isolement pour les postes “tous courants”. Ancien générateur Haute Fréquence METRIX, spécialement adapté au réglage des récepteurs de radio. REGLAGE DES TRANSFORMATEURS MF On doit régler ces transformateurs sans les extraire de leur blindage. Deux types de transformateur Moyenne Fréquence A gauche : réglage par noyaux en poudre de fer. Précautions : - ces noyaux sont très fragiles. Il faut parfois les chauffer légèrement (sèche cheveux) pour ramolir la cire qui les bloquent. - Utiliser un tournevis en matière isolante. L’approche d’un tournevis métallique modifie le réglage. A droite : réglage par condensateurs ajustables (montages plus anciens). Précaution : une des deux têtes de vis est relié à la Haute Tension (souvent 250 V). On utilisera un tournevis bien isolé et on prologera cette isolation en ne laissant dépasser que 2 mm de la lame pour éviter les court-circuits entre les têtes de vis et le blindage du transformateur. Transformateurs sortis de leur blindage METHODE DE REGLAGE 1 - Régler le générateur Haute Fréquence sur la fréquence prévue pour les transformateurs MF. Souvent cette fréquence est inconnue... Les premiers essais donneront cependant une idée de sa valeur, à condition que le poste n'ai pas été trop "bricolé". Avant 1937, la valeur de la moyenne fréquence était variable d'un modèle à l'autre. Il suffit de feuilleter une "schémathèque" de 1936 pour le constater : 115 kHz, 135 kHz, 137 kHz, 140 kHz, 450 kHz, 465 kHz, .... Après 1938 la tendance générale été l'adoption de 472 kHz. Dans les années 1950 le choix définitif de 455 kHz s'est imposé. Une erreur sur la valeur de la Moyenne Fréquence rend impossible le réglage correct du récepteur. 2 - Bloquer l'oscillateur du récepteur. La méthode la plus simple est le court-circuit du condensateur variable (CV) de l'oscillateur. Sur la photographie ci-contre le CV de l'oscillateur est celui de gauche. Comment reconnaître le CV de l'oscillateur ? Lorsque le poste fonctionne (en PO de préférence) et que l'on approche un doigt des lames fixes de ce condensateur, la station reçue disparait comme si l'on tournait le bouton de recherche des stations. 3 - Appliquer la tension du générateur Haute Fréquence sur le CV du circuit d'antenne. Intercaler un condensateur de faible valeur (de l'ordre de 100 pF) entre le CV et le générateur. Voir la photographie ci-contre. Il vaut mieux que le récepteur soit sur la position Grandes Ondes. Avec un générateur HF modulé : - la meilleure solution est l'oscilloscope aux bornes du potentiomètre de volume (le signal est ici trop faible pour un voltmètre). - on peut, sinon, placer un voltmètre alternatif aux bornes du haut-parleur. Cela présente l'inconvénient d'entendre le bruit de la modulation Basse Fréquence avec un niveau sonore élevé. De plus la valeur de cette tension est faible (1 V environ pour un bruit déja insupportable du haut parleur) et les calibres des voltmètres alternatifs à aiguille ne sont pas adaptés à ces basses tensions. Si on débranche le haut-parleur, il faut obligatoirement le remplacer par une résistance de 5 à 10 ohm capable de dissiper quelques Watts. Avec un générateur HF non modulé, il n'y aura aucun signal dans la partie Basse Fréquence. La seule solution est de placer un voltmètre (DC : continu) ou l'oscilloscope entre le point X et la masse. Remarques : - La tension du générateur Haute Fréquence doit être la plus faible possible (juste suffisante pour les mesures). - On ne doit pas brancher d'appareil (voltmètre,...) aux bornes des circuits accordés. La capacité parasite apportée par ces appareils modifierait la fréquence d'accord de ces circuits. 5 - Régler les transformateurs MF pour obtenir la plus grande déviation de l'appareil de contrôle. On se contente souvent ce réglage “au maximum”, mais on peut faire mieux... 6 - Affiner le réglage. En réalité, ce n’est pas une courbe avec un “maximum” qu’il fallait rechercher, mais une courbe de forme “rectangulaire arrondie” (en rouge sur le schéma ci-dessous). 4 - Brancher l'appareil de contrôle (voltmètre ou oscilloscope). Le schéma ci dessous indique les principaux points ou l'on peut placer cet appareil. Chacun des deux circuits doit être réglé sur la même fréquence fMF, mais le couplage ne permet pas de voir leur accord individuel. Pour régler un circuit, il faut provisoirement désaccorder l’autre. On désaccorde provisoirement un circuit en plaçant un condensateur de 50 à 100 pF à ses bornes et on règle définitivement l'autre circuit en recherchant le maximum de déviation de l'appareil de contrôle pour la valeur de la Moyenne Fréquence fMF. L'opération est à répéter pour chacun des 4 circuits accordés. Pendant cette opération il faut augmenter la tension délivrée par le générateur HF pour compenser la perte de sensibilité provoquée par le désaccord. Dans le cas de sorties sur le dessus, on réalise le désaccord avec un condensateur placé entre la borne de sortie et la masse. Dans le cas d'un réglages par noyaux à poudre de fer, il est difficile de savoir quelle est la bobine du circuit que l’on a désaccordé. Au besoin, il faut démonter le blindage et repérer le cablage. Dans le cas d'un réglage par condensateurs ajustables il est facile de repérer le condensateur à régler avec un simple voltmètre : la tête de vis reliée à la Haute Tension est le circuit de plaque. L’idéal est d’avoir un générateur HF “wobulé” et un oscilloscope, pour observer directement la bande passante de l’étage Moyenne Fréquence. REGLAGE DU BLOC HAUTE FREQUENCE Avant 1930 Les deux condensateurs variables, accord d'antenne et oscillateur, sont séparés. La position de ces condensateurs est repérée que par une échelle graduée arbitrairement. Le réglage n'était pas pratique pour l'utilisateur mais la conception du récepteur en était simplifiée. Après 1930 La commande des deux condensateurs variables se fait par un axe unique dont la position est repérée sur un cadran gradué en longueurs d'ondes et noms des stations. Très simple pour l'utilisateur mais beaucoup plus compliqué à mettre en oeuvre... LES DIFFICULTES DE LA COMMANDE UNIQUE DES DEUX CONDENSATEURS Le circuit d’antenne et le circuit de l’oscillateur doivent être accordés sur des fréquences différentes avec un écart constant, égal à la Moyenne Fréquence : fosc - fant = fMF Hélas, la loi mathématique qui donne l’expression de la fréquence f en fonction de la valeur du condensateur variable C n’est pas favorable à une telle relation. Si on réalise l’accord des circuits d’antenne et d’oscillateur avec deux CV identiques, on ne peut obtenir, pour une gamme de fréquence donnée, qu'un seul point ou la relation fosc - fant = fMF est réalisée. Utiliser deux condensateurs différents, étudiés spécialement pour que la différence d'accord des deux circuits reste constante, ne résoudrait le problème que pour une seule gamme de d'ondes. Pour corriger la courbe de variation de la fréquence, on remplace les CV de chaque circuit d'accord par des ensembles "CV / CT / CP". CT : condensateur de très faible valeur en parallèle avec CV, appelé "Trimmer". CP : condensateur de plus forte valeur, en série avec CV, appelé "Padding". CT et CP sont des condensateurs ajustables qui seront réglés une fois pour toutes. Si en plus, la valeur de la bobine est elle aussi ajustable (par un noyau en poudre de fer ou en en ferrite), on possède 3 paramètres pour corriger la courbe d’accord. Il serait ainsi possible d’obtenir l’exactitude de la relation fosc - fant = fMF en 3 points de la gamme d’ondes. Pour des raisons pratiques on adopte le montage équivalent ci-contre : Avantages : - CV, CT, CP ont une armature reliée à la masse, - la commutation pour changer de gamme d'ondes est plus simple. La partie entourée en bleue est propre à chaque gamme d'ondes. Ces réglages ne sont pas tous présents, certains ont été fixés de façon définitive par le constructeur du "bloc de bobinages" et ne sont pas ajustables. ACTION DES DIFFERENTS ELEMENTS DE REGLAGES Ces trois courbes montrent l'action de chaque réglage. Trimmer Le trimmer agit sur les fréquences les plus élevées de la gamme d'ondes, quand le CV est "ouvert" (faibles longueurs d'ondes). Padding Le padding agit sur les fréquences les plus faibles de la gamme d'ondes, quand le CV est fermé (grandes longueurs d'ondes). Bobine : La bobine agit uniformément sur l'ensemble de la gamme d'ondes Pour chaque gamme d'ondes, le réglage consiste en deux opérations principales : Régler d’abord l'oscillateur pour faire correspondre la fréquence du générateur avec les indications du cadran. Régler ensuite le circuit d'accord d'antenne pour obtenir le maximum de sensibilité. PRINCIPE GENERAL DU REGLAGE Le générateur HF est branché sur la prises "Antenne" du récepteur par l’intermédiaire d’un condensateur de faible valeur (quelques dizaines de pF). Si le générateur HF est modulé, un appareil de contrôle est inutile, le haut-parleur suffit. Pour un générateur non modulé, il faut procéder comme pour le réglage des transformateurs Moyenne Fréquence (appareil de contrôle au point X) [image] On commence toujours par la gamme des Petites Ondes (PO). Les points de réglages précis sont donnés par le constructeur du poste (exemple ci-contre). Pour les autres fréquences, la relation fosc - fant = fMF, ne sera pas tout à fait exacte. Du coté fréquences élevées, on agit sur le trimmer de l’oscillateur PO pour faire correspondre la fréquence du générateur HF à l’indication du cadran (1400 kHz). Du coté fréquences basses, on agit sur le noyau de la bobine ou sur le Padding de l’oscillateur PO pour faire correspondre la fréquence du générateur HF à l’indication du cadran (574 kHz). Il faut répéter ces opération de nombreuses fois avant d’arriver à la correspondance parfaite aux deux points de réglages. 2 - Réglage de l’accord d’antenne On procède de la même manière, mais en cherchant maintenant le maximum de puissance aux 2 points de réglage. EXEMPLE 1 - Réglage de l’oscillateur REMARQUES - Les points de réglages sont parfois indiqués par des repères sur le cadran, ci-contre par des points. - Si on n’a aucune indication sur les points de réglage, on les choisit arbitrairement, proches des extémités du cadran. 3 - Autres gammes Même méthode que pour la gamme PO. Sur les postes économiques, il n’y a souvent qu’un seul point de réglage en Grandes Ondes et en Ondes Courtes. - Le réglage des bobines d'accord sur les postes à "cadre de ferrite" (derniers récepteurs à lampes et postes à transistors) se fait en déplaçant la bobine sur le batonnet de ferrite.


Restauration Chanalyst RCA 11 : exemples utilisations

Vu dans ... http://www.cfp-radio.com/restaurations/chanalyst/chanalyst-05.html

Exemples d'utilisations

Nous allons passer les étages un par un.

Utilisation de l'étage RF

Voici une liste de possibilités d'utilisations de l'étage RF

  • En tant que récepteur. On branche un fil d'antenne à l'entrée HF, on branche un casque sur la sortie BF et on règle les stations avec le bouton d'accord. L'oeil magique reflète l'accord sur la station.

  • Pour comparer le niveau de réception des stations. Par exemple, on se cale sur une station et on règle le commutateur et le potentiomètre de gain pour juste fermer l'oeil magique. Par exemple, station A = commutateur sur 1 et pot. sur 2 (le produit fait 2) et station B = commutateur sur 10 et pot sur 4,5 (le produit fait 45). Donc nous avons 2 pour la station A et 45 pour la station B. En faisant la division 45/2 nous trouvons 22,5. La niveau de la station B est 22,5 fois plus grand que celui de la station A.

  • Partie RF et AF comme un récepteur. On relie avec le cordon droit la sortie de l'étage RF dans l'entrée de l'étage AF. On branche le casque ou un ampli sur la sortie de l'étage BF pour écouter les stations (ou n'importe quel signal présent à l'entrée comme MF, ou générateur HF, etc...). En branchant quelque chose à la sortie de l'étage AF l'oeil magique de l'étage AF est coupé.

  • Utilisation comme indicateur de 0. On mélange le signal d'un générateur HF avec celui d'un oscillateur au niveau de l'entrée HF.

    On branche le voltmètre électronique sur la sortie continue de l'étage RF, échelle 5V. Brancher le générateur HF, accorder le Chanalyst pour recevoir le signal. Brancher en plus l'oscillateur à vérifier. Quand l'oscillateur est proche de la fréquence du géné HF, l'oeil magique s'ouvre et se ferme continuellement et l'aiguille du voltmètre aussi. On modifie le réglage de l'oscillateur et quand sa fréquence est exactement celle du géné HF, les variations de tensions cessent, on a l'accord exact. L'accord du Chanalyst peut être approximatif, il ne sert qu'à vérifier le battement 0 entre le géné HF et l'oscillateur à vérifier.

  • Pour vérifier le signal arrivant par une antenne. On branche l'antenne sur l'entrée HF et le voltmètre sur la sortie de l'étage RF.

  • Pour inspecter un signal HF ou des perturbations HF sur le secteur. Faut pas avoir peur.... Mais bon, c'est prévu. On est des racailles de la TSF non ? De toutes facons avec la sonde HF qui contient un condensateur de 1pf fortement isolé (vu que c'est du fil électrique torsadé) et le condensateur au niveau de l'entrée du chanalyst on devrait y arriver sans risque... Cela dit, je ne pense pas que je ferai une vérification de ce genre avec un casque sur la tête en tout cas.

  • Pour tester des équipements sans fil. Hé oui ! Ca existait déja à l'époque ! On vendait des petits émetteurs pour brancher derrière des PU pour pouvoir écouter des disques sur des récepteurs ne possèdant pas d'entrée PU ou alors pour écouter des disques dans une autre pièce.

  • Pour vérifier le fonctionnement d'interphone (que ca soit en hertzien ou par les fil secteurs)

  • Pour faire du signal-tracing. On injecte un signal à l'entrée et on le suit dans le poste. Cela permet aussi de vérifier le niveau d'amplification de chaque étage mesuré car les boutons de gain du Chanalyst sont étalonnés. On voit sur le schéma les différents points où brancher la sonde, de l'entrée jusqu'à la détection. Après la détection on utilise l'étage AF pour continuer à pister le signal.

  • Vérifier le signal qui servira pour la CAG. On branche la sonde au point 12 sur le schéma précédent.

  • Pour vérifier les distortions. Si nous avons une distortion dans le signal, on branche le casque et on fait du signal tracing. Arrivé à l'étage qui pose problème on détermine l'endroit où se produit la distortion.

  • Vérifier des super-hétérodynes avec AFC (controle automatique de fréquence). Pour le détail voir la documentation en pdf, le sujet est trop vaste.

  • Vérifier les récepteurs à double changement de fréquence. On règle la fréquence de chaque MF sur le Chanalyst et on vérifie la puissance du signal en accordant les transformateurs MF.

  • Vérification des transformateurs MF et de leur alignement. On accorde le Chanalyst sur la fréquence MF et on branche la sonde sur la plaque de la lampe MF. On injecte la fréquence MF sur la grille de la lampe MF et on parfait l'accord du transformateur MF pour avoir le niveau de signal le plus puissant sur l'oeil magique. On peut faire intervenir le voltmètre électronique intégré, soit en le branchant sur la sortie détection de l'étage RF du Chanalyst, soit en le branchant directement dans le poste à règler au niveau de la CAG.

  • Utilisation comme indicateur d'accord. Permet de règler les bobinages du bloc d'accord d'un poste en vérifiant le niveau de réception sur le Chanalyst.

  • Test avec un oscilloscope. On branche l'oscillo sur la sortie BF de l'étage RF.

  • Repèrer les oscillations parasites, problème de réaction ou de couplage. On sonde de l'entrée vers la sortie et on repère rapidement l'étage qui pose problème.

  • Vérifier la distortion avec sortie sur HP

  • vérifier la distortion et surtout sa nature avec un oscillo. On branche l'oscillo sur la sortie BF.

    La figure 19 montre la référence du signal.
    Une surcharge de certains étages nous montre un signal comme sur les figures 20 et 21.

    La figure 22 montre une écoute au casque de la distortion à la place de l'oscillo.

Utilisation de l'étage OSC

Voici les différentes utilisations de l'étage OSC. Cet étage est un récepteur avec moins d'étage que celui de la partie RF. Par contre il monte plus haut en fréquence jusqu'à 15Mhz.

  • Réglage d'un oscillateur. On règle la fréquence voulue sur le Chanalyst et on effectue les mesures avec la sonde. On met le niveau de gain maximum au départ en mettant le gain sur 1. On règle ensuite l'oscillateur sur le poste à réparer afin que l'oeil magique du Chanalyst se ferme. On parfait le réglage en diminuant le gain afin que l'oeil magique soit juste fermé pour bien voir les variations. Comme dans le cas de l'étage RF on peut brancher le voltmètre électronique intégré afin de mesurer la tension détectée.

    Afin de mesurer correctement le signal, il n'est pas toujours nécessaire (voir même déconseillé) de placer le probe directement en contact avec un circuit oscillateur, la proximité de la pointe de touche suffit et cela permet d'éviter de charger le circuit sur lequel on effectue la mesure. Voici comment placer la sonde.

  • Tester les dérives d'un oscillateur. On règle le poste sur lequel on mesure la dérive sur une fréquence déterminée. L'oscillateur local, suivant le fonctionnement doit être sur la fréquence de base - la fréquence MF, ou bien la fréquence de base + la MF. On règle l'accord du Chanalyst sur un des 2 cas précédent et on règle le gain afin d'avoir l'oeil magique juste fermé. Au bout d'un certain temps, quand l'oscillateur local va dériver on parfait l'accord du Chanalyst et on note la différence de fréquence (vers le haut ou vers le bas), en fonction des résultats on repère qu'elle partie du circuit doit être vérifiée.

  • Tester les circuits couplés dans un oscillateur. Dans les vieux récepteurs qui n'employaient pas de tube de conversion, l'oscillateur était relié à la mélangeuse via un condensateur ou deux bobinages couplés.

    Dans ce cas,on mesure le signal en 2, le signal doit être présent sinon on vérifie les connexions. La présence du signal en 3 montre que C1 et R1 ne sont pas réliés directement à la masse ce qui est correct. L'absence de signal montre un circuit ouvert ou un court-circuit, il faut le corriger. On place ensuite la sonde en 4, le signal doit être présent, sinon, vérifier la mélangeuse ou le circuit attenant.

  • Utilisation pour des postes à station préréglées. En général, l'accord de chaque station préréglée se fait en modifiant uniquement la fréquence de l'oscillateur local. On vérifie l'accord correct avec le Chanalyst et son oeil magique (et éventuellement, le voltmètre électronique).

Utilisation de l'étage AF (BF)

Voici quelques exemples d'utilisation de l'étage AF (étage basse-fréquence). La présence de d'un signal BF, d'une ronflette ou de bruit se traduit par une variation des ombres de l'oeil magique.

  • Tracer un signal audio. On connecte le générateur HF modulée à l'entrée du récepteur et on accorde le récepteur sur cette fréquence. On déplace ensuite la sonde à chaque point du circuit où le signal BF devrait être présent. La disparition du signal indique un problème. On peut noter si l'amplification du signal est normale entre l'entrée d'un tube et la sortie, ainsi que la présence de bruit, de 50 hz ou de distortion.

  • Tester un récepteur muet dont la partie HF est OK.

    Le circuit normal de la partie BF va de 1 à 6. On vérifie que le signal est bien présent en 1 et on remonte la chaine. Si en 2 le signal est absent on vérifie les composants entre les points 1 et 2. En 3 le signal doit être amplifié, il faut baisser le gain du Chanalyst. Si ce n'est pas le cas, vérifier le circuit, la résistance de charge est peut être coupée ou d'une mauvaise valeur, ou bien la polarisation n'est pas correcte. On remonte ainsi jusqu'àu point 6. Si le signal est présent au point 6 et qu'il n'y a pas de son, c'est que la bobine mobile du HP est coupée.

  • Tester une partie BF faiblarde sur un récepteur. On considère que la partie HF est OK et qu'un signal fort arrive au niveau de la détection. On doit trouver un gain de 30 à 70 sur la partie préamplification BF. Sur la partie BF finale, un gain de 5 à 20 en général.

  • Remettre en état des récepteurs dont la partie BF est remplie de bruit divers et variés... On branche le casque sur la sortie de l'étage AF et on déplace la point de touche de l'entrée BF (au niveau de la détection) jusqu'à la bobine mobile. Dés que le bruit est détecté nous avons trouvé le point du circuit à vérifier.

  • Tester les circuits push-pull avec transformateur. On le fait de la même manière que précédemment en remontant la chaine. Voici les points à tester.

    Voici une autre possibilité de montage parmis d'autres.
    L'oeil magique doit se fermer de la même manière en testant les points 2, 3, 4 et 5.

  • Trouver la cause d'un ronflement ou présence de 50hz / 100 hz.

    On peut s'aider du casque ou d'un oscilloscope branché à la place du casque sur la sortie de l'étage AF du Chanalyst. En général, la cause première de ronflement vient de l'alimentation. On remonte les points de 1 à 4 et le ronflement doit diminuer progressivement à chaque point. Si ce n'est pas le cas, vérifiez le condensateur de filtrage présent à ce point.

  • Tester les alimentations d'autoradio.

    Au point 1 la tension hachée est maximum. On note les mouvements de l'oeil magique. En 2 et 3 on doit trouver le même niveau. Ensuite, on place ensuite la sonde en 7, le niveau doit diminuer, si ce n'est pas le cas la self de choc (RFC) n'est pas OK. On compare les niveaux entre 4 et 5, le niveau doit être inférieur en 5 si le circuit de filtrage est OK. Même chose entre 5 et 6.

  • Vérification des circuits de tonalité.

  • Vérification des connexions de masse, par exemple sur un condensateur chimique en parallèle sur une résistance de cathode. Si un fort signal est présent au niveau de la cathode et que le condensateur est bien relié à la masse, on en déduit que le condensateur est mort. Si un fort signal est présent de chaque coté du condensateur, le condensateur n'est pas relié correctement à la masse.

  • Pour vérifier des PU. On branche le PU sur l'entrée de l'étage AF du Chanalyst et on vérifier le son au casque.

  • Comme "output-meter" pour faire de l'alignement. On mesure la tension BF avec l'oeil magique. Quand les MF sont bien accordées la tension est maximum et l'oeil magique est fermé.

  • Pour localiser les oscillations BF ou motor-boating. Les causes peuvent être diverses cela va de problèmes de découplage, aux problèmes de filtrage sur l'alimentation en passant par des circuits de grille ouverts et bien d'autres raisons. Pour localiser le problème, court-circuiter la grille de la première lampe BF et vérifier les condensateurs de découplage et d'alimentation avec les méthodes précédemment décrites. Dans les penthodes et les tubes à faisceaux dirigés (je crois que ca se traduit comme ca...) on peut se trouver face à des oscillations très fortes. On place la sonde sur la grille ou sur la plaque du tube et une tension très forte est mesurée, même si elle se trouve en dehors du spectre audio. L'étage audio du Chanalyst est droit jusqu'à 50Khz.

Utilisation du voltmètre électronique

Ce voltmètre électronique d'une impédance de 11 mohms permet de faire toute une variété de mesures.

La gamme est divisée en 4 calibres : 5V, 25V, (100 ou 125V suivant les modèles) et 500V.

Le 0 est central ce qui permet de faire des mesures en positif ou négatif par rapport à la référence qui est en général la masse du poste. Le cable de masse qui sort à l'arrière du Chanalyst est donc à relier à la masse du poste et celui-ci doit être isolé du secteur si c'est un tout-courant via un transformateur d'isolement. Ce cable doit être branché impérativement afin d'effectuer la moindre mesure. Le voltmètre électronique ne mesure que les tensions continues.

Avant d'utiliser le voltmètre vous devrez choisir le calibre qui vous convient et vérifier que le zéro est bien réglé en utilisant le bouton de réglage du zero situé sous le commutateur des calibres.

  • Utilisation en interne dans le Chanalyst. C'est la première utilisation. Les étages RF, OSC et AF possèdent une sortie redressée qui peut être mesurée par le voltmètre électronique.

  • Mesurer les tensions d'alimentation. Si la consommation du poste est excessive ou ridicule (vérification avec l'étage wattmètre), il vaut mieux utiliser un ohmètre plutot qu'un voltmètre afin de trouver le problème. Voici les différents points que nous pouvons mesurer sur une alimentation standard.

    D'autres mesures possible sur une alimentation possèdant une self dans le -HT et permettant d'avoir une tension de polarisation disponible.

  • Vérifier des tensions sur les tubes. A titre d'exemple, voici un petit schéma montrant les possibilités de mesures que nous pouvons effectuer.

    (1) vérifier la tension de CAG.
    (2) tension sur la cathode. Si la résistance de cathode est coupée, une tension assez haute sera lue sur le voltmètre car c'est lui qui fera le retour à la masse. Si la résistance est en court-circuit la tension sera de 0.
    (3) Mettez vous sur le calibre 500V. Vous pourrez voir la tension plaque
    (4) Ici vous verrez la tension écran.

    Si vous avez une G3 normalement à la masse et qu'un voltage est indiquée sur le voltmètre, la connexion masse est défectueuse.

  • Vérifier la tension de CAG, (on utilise le schéma précédent)
    Au minimum vous aurez en l'absence de signal, un potentiel de lordre de -0,5 à -1V. Si la tension de ne varie pas quelque soit la force du signal HF en entrée vous avez un problème dans le circuit de CAG
    (7) C'est le point où la tension de CAG apparaît en premier. Si vous n'avez rien, vérifiez les circuits aux alentours
    (6) C'est le point commun de la distribution de la tension CAG pour l'ensemble des tubes controlés par la tension de CAG. Si il y a un problème à ce niveau là, tous les tubes commandés par la CAG seront impactés.

  • Tester le fonctionnement d'un oscillateur

    Mettez le calibre 5V et la sonde au point (1). Si le tube oscille une tension négative doit être présente. Si le tube n'oscille pas, vous aurez 0 ou une tension positive.

    Tourner le CV du poste afin de parcourir toute la bande, vous verrez des variations de tensions de l'ordre de 2 à 1 vous indiquant la "force" de l'oscillation.

  • Tester les fuites des condensateurs de liaisons

    Sur le calibre 5V, placez la sonde sur le point 4. Si C2 présente une fuite, une portion de la tension présente en 3 arrivera en 4.

  • Problème de courant grille. On utilise le schéma précédent. Souvent ce problème apparaît sur des tubes de puissance. Une petite tension positive de l'ordre de 1V peut être normale par contre si vous avez une tension positive de plusieurs volts le tube est défectueux. Souvent, il faut laisser le tube chauffer pendant plusieurs minutes avant que le problème n'apparaisse.

  • Vérifier une surcharge (distortion) sur un tube. On utilise toujours le schéma précédent. Quand la tension crête du signal dépasse la tension de polarisation un courant grille apparaît et une tension négative est indiquée au point (4). Etant donné que la polarisation dépend de la tension au niveau de la cathode, si un courant grille apparaît avec un faible signal en entrée, la résistance de cathode doit être vérifiée ainsi que le condensateur en parallèle qui peut être en court-circuit.

Utilisation du wattmètre

D'après le manuel du Chanalyst, la première chose à tester est la consommation d'un appareil (je ne suis pas d'accord mais c'est marqué, j'y peux rien...). Moi personellement, je préfère vérifier les court-circuits en entrée avant de brancher, ensuite enlever tous les tubes , ensuite si tout est bon, je remets les lampes et je teste, chacun son truc...

Le wattmètre permet donc d'avoir une indication de la consommation de l'appareil branché sur la prise à l'arrière du Chanalyst.

On allume donc le Chanalyst on branche le poste à l'arrière et on l'allume. Une fois que la température est atteinte et que les lampes du poste débitent l'oeil magique se ferme. On tourne le bouton du wattmètre afin de juste fermer l'oeil magique. La consommation est indiquée sur le bouton.

Pour les postes tout courant, il faut brancher dans un sens le poste et faire une mesure. Ensuite on branche le poste dans l'autre sens et on refait la mesure. La consommation réelle sera la moyenne des 2 valeurs lues.

Voici a titre indicatifs les consommations moyennes des postes standards.

  • Tout-courant - 1 tube puissance - 40 à 70W
  • Tout-courant - 2 tubes de puissances - 50 à 100W
  • Alternatif - 1 tube de puissance - 50 à 100W
  • Alternatif - 2 tubes de puissances - 100 à 200W

Voila. Vous avez un apercu de ce que peut faire chaque étage de cet appareil.

Voici quelques exemples d'utilisations pratiques :

Alignement d'un récepteur

On aligne par exemple sur les petites ondes.

Injectons 1400hkz modulé dans le poste à régler et réglons celui-ci pour que l'aiguille coincide avec l'inscription 1400Khz. La modulation doit s'entendre dans le poste

On court-circuite ensuite l'oscillateur du poste.

Ensuite, on connecte le Chanalyst au niveau de l'antenne du poste (en parallèle avec le géné HF). On règle le Chanalyst pour le caler parfaitement sur 1400khz.

On branche ensuite la sonde du Chanalyst sur la grille de la mélangeuse et on règle le bloc d'accord du poste afin d'avoir le signal maximum.

Ensuite, on enlève le fil qui court-circuite l'oscillateur et on règle l'étage RF du Chanalyst sur la fréquence intermédiaire. On branche la sonde du Chanalyst sur la plaque de la mélangeuse. On ajuste le trimmer oscillateur pour avoir le signal maximum.

On court-circuite de nouveau l'oscillateur. On règle le géné hf, le poste et le Chanalyst sur 600khz. On laisse la sonde sur la plaque de la mélangeuse et on affine le réglage du poste pour avoir le niveau maximum sur le Chanalyst.

On enlève le court-circuit oscillateur. On ajuste ensuite le padding oscillateur ou le noyau oscillateur

Les opérations précédentes seront peut être à répétée plusieurs fois afin d'ravoir les réglages exacts.

Ensuite on règle les étages MF

On branche la sonde sur la plaque de la lampe MF. On règle le Chanalyst sur la fréquence intermédiaire. Réglez les noyaux ou les ajustables des transformateurs MF afin d'avoir le signal maximum au niveau de l'oeil magique. Pendant ces tests, on utilise le minimum de signal au niveau du géné HF.
La sonde est ensuite déplacée au niveau de la plaque de la deuxième lampe MF si elle existe, sinon au niveau des diodes. On règle le ou les derniers transformateurs MF.

En général, il est conseillé de charger le secondaire du transformateur MF avec 20K en parallèle pendant qu'on règle le primaire. Ensuite on déplace cette résistance au primaire et on règle le secondaire.

Trouver une panne intermittente

Pour cela on utilise tous les étages du Chanalyst. Voici le diagramme employé.

On branche le poste sur la prise secteur à l'arrière du Chanalyst, on allume le poste et on règle le wattmètre.

On règle le poste, le géné HF et l'étage Rf du Chanalyst sur 600khz. On branche le géné HF sur l'entrée du poste et la sonde RF sur le stator du CV d'accord.

On règle l'étage OSC sur la fréquence de l'oscillateur et on branche la sonde sur le stator oscillateur (à proximité en fait comme vu précédemment).

On branche la sonde de l'étage AF sur la grille du premier tube BF.

On branche la sonde du voltmètre électronique sur la CAG.

Dans le cas où il se passe une panne intermitente dans l'étage HF ou à l'entrée de la grille de la mélangeuse, l'oeil magique de l'étage RF du Chanalyst va s'ouvrir ainsi que celui de l'étage AF. La tension CAG va bouger elle aussi.

Dans le cas d'une panne intermittente dans l'étage oscillateur, l'oeil magique de la partie OSC du Chanalyst va s'ouvrir mais pas celui de l'étage RF. La tension CAG va baisser elle aussi

Si il y a un problème dans l'étage MF, les yeux magiques des étages RF et OSC ne vont pas bouger. Par contre la CAG va baisser pour essayer d'augmenter le gain des étages MF et peut être celui de la mélangeuse. L'oeil magique de l'étage AF va s'ouvrir et la consommation peut augmenter car les étages MF débitent un peu plus (mouais.... Bof. Ca m'étonnerait que ca bouge beaucoup, c'est pas pour ce que tire une lampe MF sur la consommation globale. Bref, mettons... Pour le reste je suis d'accord).

Si il y a un problème dans l'étage BF, nous aurons les yeux magiques RF, OSC qui ne bougeront pas. La CAG ne doit pas bouger non plus. Cela veut dire que jusqu'à la détection, nous sommes OK et que le problème est sans doute après. L'oeil magique du wattmètre peut varier suivant certains problèmes des étages BF. Si par exemple, on a un contact intermittent sur la plaque de la lampe finale, c'est assez évident au niveau de la consommation. Un problème plaque sur la préamplification BF peut se voir aussi, mais c'est plus léger.

Voici comment brancher un oscilloscope dans le cadre d'une panne intermittente.

Dépannage rapide

Voici comment tester rapidement un poste.

Pas de réception : On envoie un signal fort en entrée, on vérifie la CAG avec le voltmètre électronique. Si la tension de cag est absente, regarder du coté de l'alimentation du poste ou avant la détection.
Si on a pas de CAG et que l'alimentation est correcte, regarder la plaque de la mélangeuse. Si le signal est absent, regarder du coté de la mélangeuse ou l'étage HF. Si le signal est présent, voir du coté de l'oscillateur ou de l'étage MF.

On vérifie l'oscillateur, si il est OK le problème est dans l'étage MF.

Réception faible : Vérifier la tension CAG et la tension d'alimentation. Si les 2 sont normales, le problème est dans l'étage BF. Si la CAG n'est pas bonne mais que l'alimentation est OK, vérifier a partir de la grille de la mélangeuse. Si c'est OK vérifier l'oscillateur, puis enfin les MF.

Réception avec du bruit : Brancher un casque ou un oscilloscope. Tester sans géné et aucun signal à l'entrée. Si il n'y a pas de bruit au niveau de la grille mélangeuse, remonter jusqu'à la détection. Ensuite utiliser l'étage AF et faire la même chose de la grille de la première lampe BF jusqu'à la bobine mobile du HP.

Ronflements excessifs : Vérifier l'alimentation avec la sonde AF, puis les étages MF avec la sonde RF et enfin le premier étage BF avec la sonde AF.

Ronflettes de modulation : On utilise l'oscilloscope ou le casque. On teste avec la sonde AF la présence de 50hz ou 100hz, sur l'ensemble des plaques et écrans de tous les tubes.

Voila. J'espère que vous avez maintenant une idée de ce que peut faire cet appareil. Je le prenais pour un gadget au premier abord et finalement les applications sont nombreuses, j'ai trouvé la documentation pleine de bonnes idées.

Une dernière pour la route, on peut utiliser cet appareil pour remplacer un étage MF défaillant ou pour faire de la préamplification HF avant un récepteur existant. Il peut bien évidememt remplacer un étage BF et aussi servir à décorer l'atelier....

J'espère que cet article vous a plu et si vous en trouvez un Chanalyst dans une brocante, pensez à le sauver, ca vaut le coup, ne serait que pour le regard (le notre et le sien....)

Nous vivons une époque moderne. Longue vie à la TSF....


Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/reparation/reparation.htm

Numérisation Pascal Chour - 2009


Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/reparation/reparation.htm

Numérisation Pascal Chour - 2009

Sommaire du cours EURELEC Réparation 1961

N°1-Introduction
N°2-Examen général du récepteur
N°3-Circuit d'alimentation
N°4-Amplificateurs et caractéristiques
N°5-Réparation transfos d'alimentation
N°6-Antennes
N°7-Caractéristiques des résistances
N°8-Pannes dans les résistances
N°9-Réparation des haut-parleurs
N°10-Amplificateurs BF
N°11-Condensateurs
N°12-Tubes
N°13-Lecteurs phonographiques
N°14-Etages détecteurs en MF
N°15-Cadrans
N°16-Circuits oscillateurs et d'accords
N°17-Récepteurs spéciaux
N°18-Modification et améliorations
N°19-Installation et application particulières
N°20-Processus pour le dépannage
N°21-Généralités sur les récepteurs FM
N°22-Réparation des récepteurs FM
N°23-Pannes courantes des récepteurs FM
N°24-Pannes courants des récepteurs FM et AM
N°25-Circuit détecteur de rapport
N°26-Récepteurs spéciaux pour FM


N° 1 - INTRODUCTION ET DEMONTAGE

Il peut sembler un peu prématuré de parler des réparations des récepteurs du commerce lorsqu'on n'a pas encore commencé l'étude proprement dite de la radioélectricité. Cependant, cette leçon de réparation ainsi que les suivantes peuvent vous donner des conseils précieux lorsque vous aurez bien appris la théorie et que vous aurez déjà fait beaucoup d'exercices pratiques.

Vous devrez donc vous reporter à cette partie du cours, quand vous commencerez à vous sentir assez fort dans l'exécution des montages pratiques.

Au cours de ces leçons de réparations, nous examinerons quelles sont les pannes qui arrivent le plus souvent dans un récepteur, nous étudierons la technique qu'on doit employer pour trouver l'avarie, et enfin je vous indiquerai quelle est la meilleure manière pour effectuer la réparation.

Vous pourrez ainsi compléter parfaitement l'étude des récepteurs.

Quelques leçons se rapporteront également aux pannes de certains appareils qui nécessitent un examen attentif parce qu'ils sont de grande diffusion.

CONSTITUTION DES REÇEPTEURS

Avant de parler de la réparation des récepteurs, il est bon de décrire l'aspect sous lequel se présentent les récepteurs types : presque tous les récepteurs sont constitués des éléments suivants :

A - CHASSIS - C'est une boîte en tôle de forme parallélépipédique sur laquelle sont fixées, avec des vis, toutes les parties volumineuses du récepteur (transformateur, moyennes fréquences, condensateur variable, supports pour les tubes, etc.) ; à l'intérieur sont disposés tous les raccordements et les parties plus délicates du circuit (condensateurs et résistances). Parfois, spécialement dans les petits récepteurs, le haut-parleur est également fixé au châssis.

En outre, dans certains récepteurs, au lieu d'un seul châssis, il peut y en avoir plusieurs, chacun contenant une partie du circuit.

B- HAUT-PARLEURS - Le haut-parleur est fixé sur la partie avant de l'ébénisterie (ou meuble), avec des vis, ou bien, dans les récepteurs de luxe, par des supports élastiques,

C- COFFRET EXTERIEUR - Ce coffret, ou ébénisterie, doit avoir des qualités esthétiques, et peut présenter, suivant le goût ou le choix du constructeur les formes les plus diverses. Il sert de meuble.

Dans certains récepteurs (pour voitures par exemple), le coffret extérieur est directement lié aux nécessités fonctionnelles et à l'espace dont on dispose»

D- ACCESSOIRES - On doit considérer comme accessoires toutes les Installations qui parfois sont raccordées au récepteur principal. Un exemple typique est donné par le tourne-disques ou l'enregistreur de son, à bande magnétique, qui peuvent être inclus dans le meuble, et le transforment alors en radio-électrophone ou bien radio-magnétophone.

EXTRACTION DU RECEPTEUR

Normalement pour effectuer les réparations, il faut commencer par sortir le récepteur du meuble.

Même si cette opération peut à priori, sembler simple, il est nécessaire d'employer le plus de soin possible afin d'éviter de provoquer un dommage plus grand que celui que l'on veut réparer.

En général, on doit procéder de la façon suivante :

a) OBSERVER LE RECEPTEUR POUR TROUVER LES POINTS SUR LESQUELS LE CHASSIS EST FIXE AU MEUBLE.

Normalement le châssis est bloqué avec 4 vis au-dessous du meuble, ou bien, si le châssis est en plusieurs parties, par plusieurs vis noyées dans l'ébénisterie, mais accessibles avec un tournevis convenable.

En plus des vis, Il y a les axes des organes de commande, de volume, de tonalité et de la commutation de gammes, auxquels correspondent des boutons et qui constituent un obstacle supplémentaire au démontage du châssis.

Dans quelques types de récepteurs, le cadran de lecture des stations est fixé directement au meuble.

Dans les grands récepteurs, il existe enfin des fils de raccordement entre le haut-parleur, l'oeil magique et le récepteur, qui peuvent apporter des difficultés quand on veut enlever le châssis du meuble.

b) ENLEVER TOUS LES BOUTONS DE LEURS AXES.

Ceci est la première opération que l'on doit exécuter. Les boutons peuvent être simplement enfilés à force sur les axes, et maintenus en place au moyen de petits ressorts. En tirant vers l'extérieur, le bouton sort de l'axe, et le ressort intérieur est libéré,

II faut observer quelle position a le ressort, pour pouvoir ultérieurement le remettre dans la même position.

Dans d'autres types de boutons, la fixation est obtenue par des vis noyées, les vis sans tête doivent être complètement dévissées pour pouvoir extraire le bouton de l'axe.

Si le bouton ne sort pas immédiatement, parce qu'il est bloqué, on peut mettre un peu de pétrole, ce qui facilitera son extraction, et on utilisera comme levier, un tournevis placé entre le bouton et le meuble.

Dans tous les cas, il faut travailler avec soin car le tournevis peut toujours s'échapper et rayer le meuble.

Les boutons des commutateurs de gammes peuvent être simplement enfilés à force et présenter un pan intérieur coupé pour garantir la rotation.

c) DEVISSER LES VIS QUI FIXENT LE CHASSIS ET LES AUTRES ELEMENTS QUI LUI SONT RELIES.

Pour dévisser ces vis, il faut employer un tournevis adapté, afin de disposer d'une certaine force, sans risquer d'abîmer les vis.

Cette précaution devra toujours être observée et un bon technicien doit toujours avoir à sa disposition une série de tournevis de plusieurs dimensions pour pouvoir bien travailler.

Après avoir dévissé toutes les vis, le châssis devrait sortir facilement ; si l'on trouve une résistance, cela veut dire qu'il existe encore quelque part des vis qui n'ont pas été dévissées, ou bien c'est un élément du châssis qui touche au meuble. Dans ce cas, il ne faut pas forcer, mais chercher le point d'arrêt.

d) SORTIR LE CHASSIS AVEC SOIN,

En sortant le châssis du meuble, on doit éviter de tirer sur les fils du raccordement placés entre le châssis et le haut-parleur, ou les autres parties du récepteur.

Dans les récepteurs de qualité, les fils sont raccordés avec des prises et par conséquent, en les déconnectant, on peut sortir facilement le châssis.

Dans la plupart des cas, il n'est pas nécessaire de dévisser le haut-parleur du meuble pour faire la réparation ; le châssis reste donc raccordé avec ses fils à la partie fixe et ne peut pas être posé sur la table car les fils sont généralement trop courts.

Pour éviter de faire subir des dommages au châssis, il faut penser à basculer le châssis sur le côté où est fixé le transformateur d'alimentation, ce dernier étant la partie la plus lourde du récepteur.

Pour soulever le châssis, il est nécessaire de prendre dans la main, le transformateur d'alimentation, car le centre.de gravité de l'appareil est à peu près en cet endroit.

Naturellement l'expérience aidant, cette manière de faire devient normale ; mais il est indispensable de s'habituer dès le commencement à travailler avec tout le soin possible pour éviter des surprises.

e) OBSERVER SI LE RECEPTEUR PRESENTE UN ETAT NORMAL.

Ceci est une des opérations qu'un bon dépanneur-radio exécute intuitivement. L'oeil exercé peut repérer, même par de petits indices (de la cire qui a coulé, une résistance plus foncée que la normale), quel est l'endroit où se situe la panne ; il n'est pas toujours facile de déterminer par analyse visuelle les motifs de la panne, mais un technicien doit s'habituer à exercer ses facultés d'observation.

f) EXECUTER UN BON NETTOYAGE DU CHASSIS ET DU MEUBLE.

Il peut être désagréable de soulever un nuage de poussière du récepteur, mais c'est nécessaire.

Les propriétaires des appareils ne se risquent jamais à mettre les mains dans leurs récepteurs par crainte de produire des pannes, aussi la poussière s'accumule-t-elle abondamment à l'intérieur,

Si le client se voit retourner son récepteur, réparé mais sale, il aura une mauvaise impression et exprimera des doutes sur la qualité du travail.

La poussière qui se dépose sur les tubes peut être enlevée avec un chiffon humide.

Le nettoyage est également nécessaire parce que la poussière peut provoquer des perturbations dans le condensateur variable.

Le récepteur après toutes ces opérations préalables est maintenant prêt, sur la table, pour le véritable travail d'inspection ; quand la réparation sera faite, on devra procéder au remontage du châssis dans son meuble,

Pour ce remontage on trouvera bon d'observer une règle toujours importante, même si elle paraît simple : tous les éléments doivent être replacés dans la position exacte dans laquelle ils se trouvaient avant de commencer le démontage.

Pour les vis et les boutons, je vous recommande les mêmes attentions afin d'éviter d'avoir à nouveau tout à démonter pour une vis, ou trop longue ou trop courte, ou pour un bouton qui s'adapte à un axe et pas à un autre.

Immédiatement après avoir tout monté, vous devez contrôler que tous les boutons peuvent tourner librement, que l'index de repérage des stations se déplace sur toute la longueur et que le fonctionnement du récepteur est normal. Quelquefois, un manque d'attention lors du remontage du récepteur, peut provoquer un court-circuit par exemple, par un fil qui aurait été coincé entre deux éléments métalliques ; cette avarie risque de rendre complètement muet le récepteur et même de l'abîmer.

Quand le récepteur sera replacé dans son meuble, en parfait état de fonctionnement, on peut cirer les ébénisteries avec des produits que l'on trouve facilement dans le commerce.

Un récepteur présenté nettoyé et ciré, fait toujours une bonne impression, parce que cela démontre un sens de l'ordre et incite votre client à vous faire confiance, même si, lui-même, n'est pas compétent.

Pour compléter ce que je vous ai dit dans cette leçon, je vous rappelle que si vous effectuez la réparation chez votre client et si, lui-même suit votre travail, vous devez faire preuve, lors du démontage et du montage du récepteur, du maximum de soin, en évitant de provoquer des chocs sur le châssis.

Habituellement le client, qui ne peut pas juger le travail parce qu'il n'y connaît pas grand chose, estimera la qualité du réparateur à la manière avec laquelle il exécute son travail de démontage et de remontage du châssis.


N° 2 - EXAMEN GENERAL DU RECEPTEUR

Après avoir sorti le châssis du récepteur de l'intérieur de l'ébénisterie, comme on l'a dit dans la précédente leçon, on commence l'examen complet du récepteur.

Le but de cet examen est de localiser la zone, ou la partie du circuit où se trouve la panne.

D'habitude, c'est le client lui-même qui vous dira ce qui est arrivé au récepteur, et cette information, même si elle est sommaire et imprécise, peut vous fournir d'intéressantes indications qui vous feront gagner du temps.

Vous devrez, en outre, interroger vous-même le client par des questions précises, avant de toucher à l'appareil et de l'examiner.

Les questions principales que vous devez poser sont les suivantes :

  1. depuis combien de temps, ce récepteur est-t-il en service ?
  2. le récepteur a-t-il été réparé auparavant ?
  3. comment le récepteur est-il tombé en panne ?

La première de ces questions a pour but de déterminer l'âge du récepteur et donc, la possibilité de pouvoir trouver les pièces de rechange pour sa réparation. En outre, en connaissant la période d'utilisation, on peut avoir un bon Indice pour évaluer l'état d'usure des lampes.

Ces indices sont importants, surtout si le client demande un devis pour la réparation; plus le récepteur est ancien, plus grandes seront les difficultés pour le réparer, parce qu'il sera difficile de trouver les pièces de rechange et qu'il est probable que quelques lampes devront être remplacées en raison de leur ancienneté.

Le prix de la réparation doit être, dans ce cas, plus élevé, pour se prémunir des imprévus, et le client doit être averti des difficultés particulières de la réparation.

La seconde question a pour but de déterminer si un autre dépanneur a déjà eu cet appareil à réparer.

Si celui qui a effectué la réparation précédente était un bon technicien, le récepteur sera dans un état correct.

Mais si, au contraire, ce technicien était médiocre, il peut avoir fait une réparation de fortune et de ce fait votre intervention peut rencontrer de plus grandes difficultés.

Parfois, le client porte son récepteur chez un autre radio-dépanneur, parce qu'il n'est pas satisfait d'une précédente réparation ou parce que l'autre réparateur n'était pas à même de pouvoir exécuter la réparation. Il est bon de le savoir sur-le-champ.

La troisième question a pour but de recueillir des éléments d'information sur la panne. Même si la réponse du client n'est pas exacte, elle est, en tout cas, utile pour déterminer l'élément sur lequel il faut porter son attention.

Si, par exemple, le client dit que l'appareil s'est arrêté brusquement, après avoir ronflé pendant une longue période, vous trouverez presque sûrement la panne dans les condensateurs de filtrage de la haute tension et dans le circuit de redressement.

Si le client vous dit que le récepteur a fonctionné normalement pendant un certain temps et, qu'à la suite d'un choc, il a commencé à fonctionner irrégulièrement, vous pouvez penser à une lampe défectueuse, à un mauvais contact, ou à une soudure mal faite.

Ces exemples peuvent vous servir d'indication pour apprendre à interroger le client et obtenir des informations utiles.

Mais parfois cela n'est pas possible, parce que l'on se trouve devant un récepteur dont on ne connaît absolument rien. Dans ce cas, Il faut avoir la précaution de l'analyser avant même de l'allumer. Pour cela vous devez évaluer les caractéristiques suivantes:

  1. marque
  2. type
  3. qualité
  4. particularité.

Il est assez facile de connaître la marque et le type de l'appareil, car ces deux indications sont portées sur l'ébénisterie et sur l'arrière du châssis si le récepteur a été construit par une maison sérieuse : si, au contraire, le constructeur était un amateur ou quelqu'un qui ne possédait pas la licence de construction, il n'y aura aucune indication sur le type de l'appareil. Mais vous pourrez identifier au moins les pièces qui ont été utilisées pour la construction de ce récepteur et juger de leur qualité.

Si l'appareil est d'un type connu, il vous sera facile de trouver le schéma nécessaire pour vous guider dans la réparation.

Dans le cas contraire, si vous vous trouvez en difficulté, vous devrez relever le schéma vous-même en suivant les raccordements et en utilisant l'Ohmmètre.

Mais, normalement, il n'est pas nécessaire de recourir au relevé du schéma du récepteur pour effectuer la réparation, car les récepteurs sont presque toujours montés avec des schémas standards et les inconnues, dans ce cas, ne sont pas telles qu'elles préoccupent un dépanneur radio ayant acquis un minimum de pratique.

La qualité de l'appareil peut être jugée en observant attentivement les divers éléments qui sont montés sur le châssis : avec un peu de pratique vous arriverez à pouvoir estimer si un récepteur est bien construit et si le matériel est de bonne qualité.

Plus la qualité du récepteur est élevée, meilleurs sont les résultats obtenus dans la réparation.

Dans les appareils de mauvaise qualité, les résultats sont peu satisfaisants, parce que c'est l'appareil qui est mauvais en soi, et la réparation ne peut pas élever ce récepteur à un niveau supérieur à celui qu'il avait avant la panne, à moins de le modifier sensiblement.

Aussi faut-il tenir compte de la qualité du récepteur avant de commencer la réparation.

Enfin, il faut délimiter quelles sont les parties les plus importantes du récepteur ; il faut observer par exemple si le récepteur est alimenté par transformateur ou par auto transformateur, si les filaments des tubes sont alimentés en série ou en parallèle, si l'alimentation est obtenue par le secteur ou avec des piles, si la partie métallique du châssis est isolée et sous tension ou si elle est parfaitement à la masse. Cet examen doit être fait afin d'éviter de causer des dommages irréparables en allumant le récepteur. Ceci pourrait arriver, par exemple, en enlevant de son support une lampe ou même une simple ampoule, provoquant ainsi la détérioration du filament d'une autre lampe, ou ampoule, branchée d'une manière particulière avec le premier tube,

Afin d'éviter ces accidents pendant les réparations, il est nécessaire de se faire une idée des caractéristiques principales du récepteur que l'on doit réparer.

ALLUMAGE DU RECEPTEUR

Après avoir exécuté ce que l'on a dit précédemment et avoir fait un examen visuel du récepteur pour détecter les avaries éventuelles les plus apparentes, on peut allumer le récepteur après s'être assuré que le commutateur de tension (ou le fusible), est sur la bonne position.

Lorsqu'on allume le récepteur, il faut observer les filaments des lampes. Si l'allumage est régulier, on verra les filaments prendre une couleur de plus en plus accentuée Jusqu'au rouge vif. Si la couleur est trop vive et si la variation survient trop rapidement (en moins des cinq secondes qui sont normalement nécessaires pour les lampes à chauffage indirect) cela veut dire qu'il existe une anomalie, donc il faut éteindre le poste afin d'éviter de le détériorer davantage et l'on doit examiner avec attention l'appareil selon les indications qui seront données dans les leçons suivantes.

De même, les ampoules de cadran par leur luminosité, peuvent fournir une indication suffisante de la régularité de l'allumage.

Si l'allumage est correct, on doit attendre le temps nécessaire pour que le récepteur atteigne ses conditions normales de fonctionnement (de 30 à 60 secondes) et alors commencer la recherche d'une station à puissance d'émission suffisante. Pour cela, il faut raccorder un fil d'antenne dans la prise spéciale et faire la recherche avec le bouton d'accord, volume au maximum. Le commutateur de gammes d'ondes doit être sur la position que l'on désire, (en général sur les ondes moyennes).

A partir de ce moment, la localisation de la panne est liée au comportement du récepteur et à l'esprit d'observation du radio-dépanneur.

Vous devez donc écouter attentivement le son qui sort du haut-parleur, voir si toutes les commandes fonctionnent régulièrement, taper légèrement sur l'ébénisterie pour mettre en évidence de possibles instabilités et juger du résultat de toutes ces observations.

De cette estimation, et suivant le processus donné dans les leçons de réparations, vous pouvez procéder à l'examen pour localiser la panne. Il faut le faire et considérer le récepteur comme une chaîne d'étages liés l'un à l'autre comme indiqué à la Fig.l-,

L'examen de la partie électrique doit alors être effectué de la manière suivante :

1- Contrôle de l'alimentation : c'est la première chose que l'on doit faire car le plus grand pourcentage de pannes se trouve dans l'alimentation.

2- Contrôle du parcours suivi par le signal : le contrôle doit commencer par l'étage de sortie, c'est-à-dire à partir du haut-parleur, et doit être poursuivi à travers les étages de basse fréquence, ceux de détection, ceux de moyenne fréquence et enfin ceux de haute fréquence.

Sur la façon avec laquelle on doit exécuter les opérations de contrôle à chaque étage et sur les défauts plus caractéristiques que l'an peut trouver pendant cette opération, seront axées les différentes leçons de réparations.

Puisqu'un même défaut ou une même avarie peut être dû à plusieurs motifs, on devra les inventorier un à un, lors de notre examen. Par exemple, un simple ronflement entendu dans le haut-parleur peut être dû à un filtrage insuffisant de la tension anodique, aux condensateurs électrolytiques défectueux , au haut-parleur mal fixé, au couplage des transformateurs de sortie et d'alimentation, à une lampe amplificatrice défectueuse, à un raccordement de masse mal exécuté, etc.

Pour déterminer la véritable cause de la panne, il faut donc examiner toutes les possibilités ci-dessus avant de penser à d'autres, si les premières se révélaient insuffisantes pour localiser la panne.

Pour exécuter tous ces contrôles, on devra dessouder la pièce que l'on juge défectueuse et la remplacer, ou refaire la soudure qui semble mauvaise, ou changer la lampe, ou tourner d'un certain angle le transformateur : faire enfin toutes les opérations que l'on croit opportunes.

Si, après avoir exécuté une certaine opération, l'on constate que le défaut a disparu, on devra encore contrôler le fonctionnement de tout l'appareil pour être certain que la réparation est bien faite,

Après avoir remonté le récepteur dans son ébénisterie, il faut le laisser sous tension, pendant un certain temps, afin d'éviter que l'avarie ne se reproduise dans les mêmes conditions qu'auparavant ; dans ce cas, l'on devrait procéder à un nouveau contrôle en cherchant la raison réelle de la panne, avant de remplacer à nouveau la pièce qui s'est avariée encore une fois.


N° 3 - PANNES DANS LES CIRCUITS D'ALIMENTATION

Nous avons examiné dans les précédentes leçons, comment devait commencer une réparation quelconque et quels étaient les premiers tests à effectuer sur le récepteur.

Je commence dans cette leçon l'examen systématique des pannes qui peuvent se présenter habituellement dans les circuits d'alimentation des radiorécepteurs et, également, avec un soin particulier, dans les circuits de chauffage des tubes.

Tout d'abord il faut classer les récepteurs suivant les caractéristiques des différents systèmes d'alimentation pour en faciliter l'étude.

Au point de vue de l'alimentation, les radiorécepteurs se divisent en plusieurs catégories :

  1. Récepteurs alimentés sur la tension du secteur (à courant alternatif).
  2. Récepteurs alimentés sur la tension du secteur (à courant continu).
  3. Récepteurs alimentés par des batteries de piles.
  4. Récepteurs à alimentation mixte (par exemple, avec tension de secteur continu et alternatif, ou avec batterie de piles et courant alternatif, ou aussi, indifféremment, avec les trois systèmes).

Ces derniers appareils se nomment TOUS-COURANTS.

En tenant compte de cette classification simple, nous pouvons commencer l'examen des pannes.

1- RECEPTEURS ALIMENTES EN COURANT ALTERNATIF

Dans tous les appareils radio, alimentés en courant alternatif, il existe un transformateur ayant deux ou plusieurs secondaires, pour alimenter soit le filament des tubes, soit les plaques du circuit redresseur.

Normalement les filaments des tubes sont raccordés entre eux en parallèle ; on alimente à part, avec un secondaire bien isolé, le filament du circuit redresseur.

Si on connecte la prise de courant au secteur et que l'on ferme l'interrupteur, les filaments des tubes doivent atteindre leur température normale en cinq ou dix secondes.

Si cela ne se produit pas, on peut noter une des irrégularités suivantes:

1.1- aucun filament ne s'allume, même ceux des ampoules du cadran.
1.2- les filaments ne s'allument pas, mais les ampoules du cadran s'allument.
1.3- les filaments et les ampoules s'allument faiblement.
1.4- les filaments s'allument faiblement et les ampoules ne s'allument pas du tout.
1.5- les filaments ou les ampoules s'allument et ont une brillance excessive.

Voyons pour chaque irrégularité citée quels peuvent être les motifs probables.

1.1 Aucun filament ni aucune ampoule de cadran ne s’allume.

Contrôlez d'abord que la fiche du circuit d'alimentation a un bon contact avec la prise de courant.

Examinez aussi s'il n'y a pas de coupures ou d'interruptions dans le circuit d'alimentation ; en particulier, regardez si la prise est en bon état, et assurez-vous que le fil de cuivre du cordon est bien serré sous les deux plots métalliques.

Voyez si l'interrupteur de mise en marche fonctionne régulièrement et mesurez avec l'ohmmètre la continuité du circuit entre les deux prises métalliques mises à l'extrémité d'alimentation, c'est-à-dire entre les deux bornes de la fiche secteur du fil.

L'interrupteur fermé, on devra mesurer quelques dizaines d'ohms. Une autre manière, pour contrôler si la panne provient de l'interrupteur, est de court-circuiter les deux pôles de cet interrupteur avec un morceau de fil. Si le récepteur, dans ces conditions, s'allume, cela veut dire qu'il faut remplacer l'interrupteur. Il n'est pas à conseiller d'essayer de réparer l'interrupteur : habituellement: il fait corps avec le potentiomètre et pour cela, il faut les remplacer tous les deux.

Un autre motif probable de panne du récepteur peut être une interruption dans le primaire du transformateur. En mesurant avec l'ohmmètre directement aux extrémités des fils de sortie du primaire, on peut localiser la panne. Au lieu d'une interruption, il pourrait y avoir un court-circuit entre les extrémités du primaire.

Mais dans ce cas, en branchant le récepteur, les fusibles de la ligne devraient sauter. La réparation pour ces pannes consiste donc à remplacer le transformateur ou à le démonter et le réparer. Nous parlerons par la suite de la technique particulière que l'on doit suivre pour remplacer et réparer les transformateurs. Une panne possible qu'il faut encore considérer est celle où les deux secondaires basse tension du transformateur sont à la fois soit en court-circuit, soit interrompus.

Cette panne est extrêmement rare parce que ces secondaires sont bobinés avec un fil très gros et qu'il est rare que la même panne se produise dans les deux secondaires en même temps.

1.2- Les filaments ne s'allument pas mais les ampoules de cadran s'allument

Cette panne peut arriver seulement dans le cas ou les filaments sont chauffés avec un secondaire séparé de celui des ampoules. La cause de la panne ne pourra être qu'un court-circuit ou une interruption dans le secondaire qui alimente les filaments ou dans les branchements entre ce secondaire et les supports de lampes.

1.3 – Les filaments et les lampes s’allument faiblement

C'est la panne typique que l'on trouve quand il y a des spires en court-circuit dans le secondaire. Mais il faut contrôler d'abord si la tension d'alimentation est celle que l'on désire et si le commutateur de tension secteur se trouve sur la position exacte avant d'affirmer la panne.

Pour préciser dans quel secondaire se trouve le court-circuit, on peut essayer de court-circuiter, avec un morceau de fil, chaque secondaire successivement.

Si l'insertion du fil sur un secondaire ne détermine pas une diminution sensible de la luminosité des filaments et des ampoules, cela veut dire que dans ce secondaire il existe déjà un court-circuit.

La réparation consiste donc à démonter le transformateur jusqu'au moment où l'on trouve le point défectueux.

Un cas particulier de ce type de panne se présente lorsque les filaments s'allument faiblement et que ceux du circuit redresseur restent éteints.

Dans ces conditions, on peut dire que le secondaire qui alimente le filament du circuit redresseur est en court-circuit ou que les connexions avec le circuit redresseur sont interrompues en certains points.

Il faut entre autres, contrôler si le tube du circuit redresseur est en bon état et si son filament n'est pas interrompu.

1.4- Les filaments s’allument faiblement et les ampoules de cadran ne s’allument pas

Il faut probablement rechercher la cause de cette panne dans les supports sur lesquels sont vissées les ampoules. Ces supports peuvent être facilement en court-circuit ; les fils de liaison peuvent aussi produire le même effet.

1.5- Les filaments ou les ampoules de cadran s’allument et ont une brillance excessive.

On doit attribuer ce défaut à une mauvaise position du cavalier fusible, du commutateur de tension, ou à une tension d'alimentation trop élevée, ou à quelques spires en court-circuit dans le primaire. La réparation, pour que la tension d'alimentation soit à sa valeur exacte, consiste à changer ou réparer le transformateur.

Si le récepteur a fonctionné pendant un certain temps dans ces conditions, les lampes seront certainement très fatiguées.

Dans tous les cas, où il y a des courts-circuits dans les transformateurs, on notera toujours une température rapide et excessive pour le transformateur lui-même.

2- RECEPTEURS ALIMENTES EN COURANT CONTINU

Du fait que le secteur à courant continu est rare en France, ces récepteurs sont peu nombreux. Il est rare de trouver des récepteurs qui soient exclusivement adaptés à l'alimentation en courant continu.

Leur caractéristique fondamentale, est de ne pas avoir de transformateur ; les tensions d'alimentation des filaments des tubes s'obtiennent en reliant en série les filaments de tous les tubes et la tension anodique s'obtient directement par le secteur. Une manière classique de connexion des filaments est celle représentée par la fig.l.

La panne qui se produit le plus facilement dans l'alimentation de ces récepteurs est la rupture de l'un de ces filaments à cause d'une surtension dans le secteur de distribution. Si tous les filaments sont raccordés en série, l'interruption de l'un d'eux, fait que tous les autres tubes s'éteignent ; en contrôlant avec l'ohmmètre les différents filaments, on peut trouver rapidement la panne et y remédier en changeant le tube. Mais parfois, il arrive que ce soit la résistance en série avec les filaments qui grillent. Les tubes restent alors éteints, même s'ils sont tous en bon état.

Il suffira de remplacer la résistance par une résistance équivalente.

Il existe des appareils dans lesquels les filaments sont raccordés de façon mixte (série-parallèle) comme il est indiqué sur la Fig.2.

Dans ce cas, si l'un des tubes en parallèle meurt, les autres tubes raccordés en parallèle grillent inévitablement, par excès de courant.

La substitution des tubes grillés doit être faite avec soin, parce qu'il suffit que l'un d'eux ait un mauvais contact dans son support pour que les autres tubes meurent immédiatement.

En particulier, il faut éviter de sortir de son culot l'un de ces tubes en parallèle quand le récepteur est allumé.

3- RECEPTEURS ALIMENTES PAR UNE BATTERIE DE PILES

Le défaut habituel de ces récepteurs est que les batteries s'épuisent rapidement ; en particulier, ce sont les batteries, servant au chauffage des filaments, qui s'épuisent en premier lieu. Quand les batteries sont usées, le récepteur perd une grande partie de sa sensibilité et de sa puissance.

Fig. 1

Avant de chercher une panne quelconque il faut contrôler l'état des batteries d'alimentation : le contrôle s'exécute en mesurant la tension des batteries avec le récepteur en fonctionnement.

Si les batteries sont en bon état mais que les tubes ne s'allument pas, il faut attribuer la panne à un mauvais contact des fils de liaison.

Il faut donc utiliser pour ce contrôle, un ohmmètre conçu de telle façon qu'il n'applique pas au filament à contrôler des tensions trop élevées. Les ohmmètres dotés d'appareils indicateurs à grande sensibilité, ne sont pas à conseiller. Ces récepteurs alimentés avec batteries, sont dans la plupart des cas, du type portatif ; les pannes se produisent facilement, à cause des chocs auxquels ils sont soumis.

Il faut donc contrôler, pour l'alimentation, que les batteries soient bien maintenues à leur place et que les fils de liaison ne peuvent pas bouger. Il faut aussi pour ces tubes se rapporter à ce qui a été dit précédemment sur la liaison série parallèle des filaments.

4- RECEPTEURS ALIMENTES DE FAÇON MIXTE

Ces récepteurs comme on l'a dit peuvent fonctionner indifféremment avec des alimentations de type divers. Un cas très fréquent est celui des récepteurs alimentés avec des batteries de piles et avec le courant du secteur. Si l'appareil fonctionne régulièrement avec l'alimentation de la batterie et ne fonctionne pas avec l'alimentation du secteur on doit contrôler le circuit redresseur du courant secteur.

Habituellement celui-ci est du type redresseur à oxyde de cuivre suivi d'une résistance et de quelques condensateurs de filtrage.

Pour exécuter le contrôle du circuit il suffit de mesurer avec le voltmètre la tension aux bornes des condensateurs et s'assurer qu'il n'y a pas de court-circuit de la haute tension vers la masse ou que le circuit redresseur, ses liaisons et le circuit d'alimentation, ne sont pas interrompus„ Pour employer un seul redresseur, dans ces appareils, la tension de chauffage des filaments est obtenue directement à partir de la haute tension redressée avec une résistance chutrice.

Cette résistance peut griller et les tubes restent éteints même si la tension continue redressée aux bornes du condensateur de filtrage existe.

Cette panne est analogue à celle décrite dans les récepteurs alimentés avec la tension continue du secteur.

Autres types de récepteurs avec alimentation mixte sont ceux qui ont la possibilité de fonctionner avec la tension alternative du secteur ou avec la tension d'une batterie d'accumulateurs„ Le récepteur possède dans ce cas un transformateur avec double primaire, le premier se raccorde au secteur à courant alternatif le deuxième aux bornes d'un vibreur.

Un commutateur permet de passer du fonctionnement sur courant alternatif au fonctionnement sur courant continu des accumulateurs.

Si le récepteur ne fonctionne pas quand il est alimenté avec le courant alternatif, on doit suivre les indications fournies plus en haut, pour ce type d'alimentation. Si au contraire le récepteur ne fonctionne pas quand il est alimenté avec l'accumulateur, il faut l'examiner comme ci-dessus.

D'abord on doit contrôler la batterie ; si elle est déchargée on a un fonctionnement irrégulier du vibreur et un mauvais chauffage des filaments, ce qui entraîne une perte de puissance et de sensibilité, ainsi qu'une mauvaise audition.

Un autre motif de non fonctionnement, que l'on rencontre fréquemment, est une panne de vibreur ; cette partie du circuit est très délicate : On peut avoir les contacts internes du vibreur abîmés, ou bien c'est la bobine qui commande la lame vibrante qui est défectueuse. En remplaçant le vibreur on élimine le défaut ou on localise la zone de panne éventuelle.

Si le vibreur est en bon état, il faut contrôler l'isolement des condensateurs au papier, branchés sur le primaire, qui servent à supprimer les étincelles. Avec l'ohmmètre on peut contrôler aussi l'isolement et la continuité du deuxième primaire.

Quant aux filaments, il suffit de remarquer qu'ils peuvent être branchés soit en parallèle, soit en série-parallèle ; pour chacun de ces cas, ce qui a été dit précédemment reste valable.

Je vous rappelle qu'en règle générale il faut éviter de remplacer des tubes ou d'autres éléments du circuit si on n'a pas parfaitement localisé la panne.

Cela pour éviter d'endommager d'autres pièces inutilement.


N° 4 PANNES DES CIRCUITS D'ALIMENTATION HAUTE TENSION

Je vous ai parlé dans la leçon précédente, des pannes qui peuvent arriver dans la partie alimentation des récepteurs, en regardant, en particulier, les circuits de chauffage des tubes.

Dans la présente leçon, je m'arrêterai sur les pannes dans les circuits d'alimentation à haute tension.

Comme on peut s'y attendre, dans ces circuits, on a de nombreuses possibilités de pannes du fait des tensions élevées mises en jeu ; tous les éléments du circuit sont en effet soumis à des efforts électriques appréciables et l'auteur du projet d'un récepteur doit en tenir compte.

Dans les récepteurs alimentés avec courant alternatif il n'existe pas en général de différences notables entre les divers circuits utilisés pour obtenir la haute tension nécessaire à l'alimentation des plaques des tubes électroniques.

En Fig, 1-, j'ai représenté un circuit typique et je m'y référerai pour rendre plus claires les explications qui suivent. Plus loin, je vous décrirai aussi des récepteurs plus compliqués.

AUCUNE AUDITION DANS LE RECEPTEUR

Voyons ce premier type de panne en supposant que le manque de l'audition soit dû aux circuits d'alimentation à haute tension et non pas aux autres éléments du récepteur.

D'autre part, dans l'analyse du récepteur, on doit toujours commencer par l'alimentation, en continuant par les différents étages de basse fréquence et enfin par les étages de moyenne et de haute fréquence : il est donc logique de supposer, à première vue, que la panne est dans l'alimentation.

La raison fondamentale pour laquelle on n’a pas de réception est le manque de tension anodique et celle-ci peut résulter des motifs suivants :

1.1- Court-circuit d'un des condensateurs électrolytiques du filtre.
1.2- Coupures au primaire ou aux liaisons entre le secteur et le primaire.
1.3- Coupure secondaire haute tension.
1.4- Coupure ou court-circuit par la masse de la self de filtrage.
1.5- Défaut dans le tube redresseur valve ou dans le redresseur sec.
1.6- Court-circuit à la masse d'une liaison quelconque de la haute tension.

Examinons ces pannes et la façon de les réparer.

1.1- Court-circuit d’un des condensateurs électrolytiques du filtre

Les condensateurs électrolytiques du filtre sont des causes continuelles de pannes et leur présence dans le récepteur est justifiée seulement par leur bas prix.

La haute tension qui leur est appliquée, provoque une circulation de courant à l'intérieur et par suite un échauffement. Quand cet échauffement devient excessif, et lorsque le condensateur est vieux, les propriétés isolantes de la couche d'oxyde se détruisent et le condensateur est en court-circuit.

Si le condensateur en court-circuit est "C1" (voir Fig. 1-), toute l'alimentation, formée par "T" et "V" reste fermée sur un court-circuit et par conséquent s'échauffe considérablement.

De plus le tube "V" (ou le redresseur sec) doit fournir un courant supérieur au courant maximum pour lequel il a été construit ; après une brève période de fonctionnement dans ces conditions, le tube se détruit inévitablement. Lorsque l'on regarde le tube qui travaille dans ces conditions anormales, on aperçoit à l'intérieur une lueur bleue ; les plaques peuvent rougir.

Si le condensateur en court-circuit est le condensateur du filtre "C2", le dérangement est moins dangereux pour le redresseur, car l'alimentation n’est pas complètement en court-circuit, mais elle se trouve fermée sur la résistance ohmique de la self de filtrage. Pourtant, même dans ce cas, le récepteur ne peut pas fonctionner.

La réparation de ces pannes consiste dans le remplacement des condensateurs endommagés.

Lors du remplacement, il faut faire attention aux polarités des condensateurs afin d'éviter un branchement incorrect, qui pourrait détruire le condensateur dès que s'allume l'appareil.

1.2- Coupures au Primaire ou aux liaisons entre le secteur et le primaire :

Si le primaire est coupé on n'a pas de tension anodique, et même pas de tension aux filaments ; en ce cas il suffit de se rappeler tout ce qui a été dit dans la précédente leçon.

La réparation du primaire entre dans la catégorie des réparations sur le transformateur d'alimentation qui seront traitées dans la prochaine leçon.

1.3- Coupure du secondaire haute tension :

La coupure du secondaire haute tension peut être une des causes pour lesquelles, on n'a pas de tension anodique

Si cette coupure se trouve au point milieu, la tension anodique redressée est nulle ; si la coupure est dans une seule des moitiés du secondaire on a encore une tension anodique mais de valeur réduite, car le tube ne redresse qu'une demi-alternance. La panne est localisée facilement, secteur coupé, à l'aide de l'ohmmètre et la réparation se fait en remplaçant le transformateur ou en refaisant le bobinage.

1.4- Coupure ou court-circuit par la masse ou la self de filtrage :

La self de filtrage peut être la cause du manque de tension anodique des tubes pour deux raisons différentes : court-circuit à la masse de ses bornes ou coupure.

Dans le premier cas se produisent les mêmes phénomènes que pour un des condensateurs de filtrage en court-circuit.

Dans le deuxième cas, l'alimentation ne peut pas fournir de courant, parce qu'elle reste isolée du reste du circuit et par conséquent la tension aux bornes du premier condensateur de filtrage monte d'une manière considérable. Cela provoque la destruction du condensateur. Pour localiser les pannes dans la self de filtrage il suffit d'utiliser l'ohmmètre et la réparation consiste dans le remplacement de la self ou dans son rebobinage.

Je vous rappelle que bien souvent la self de filtrage est simplement la bobine d'excitation du haut-parleur et par conséquent la panne entre dans la catégorie des pannes relatives aux haut-parleurs.

1.5- Défaut dans le tube redresseur (valve) ou dans le redresseur sec :

Le tube redresseur peut être aussi la cause du mauvais fonctionnement de l'alimentation. Le filament du tube peut griller, dans ce cas l'émission devient nulle et, par conséquent, le courant d'utilisation. Cette panne se localise facilement car le tube apparaît éteint.

Parfois il arrive que la plaque et le filament soient en court-circuit entre eux, et, par conséquent, on n'a plus aucun effet de redressement ; sur les condensateurs électrolytiques de filtrage est appliquée toute la tension alternative avec, comme résultat, la destruction des condensateurs eux-mêmes.

Le redresseur peut être aussi affaibli, c'est le cas où la cathode n'émet plus d'électrons en nombre suffisant : dans ce cas, le courant, et la tension diminuent et finissent par s'annuler.

1.6 – Court-circuit à la masse d'une liaison quelconque de la haute tension :

II reste en dernier lieu à considérer le cas où une liaison quelconque de la haute tension fait contact avec la masse, on voit alors apparaître les mêmes phénomènes que ceux produits par un court-circuit du deuxième condensateur de filtrage.

Pour localiser le point où existe le court-circuit il faut dessouder successivement toutes les liaisons qui partent de la ligne haute tension. Chaque fois que l'on dessoude un fil, on doit rallumer le récepteur et contrôler rapidement si la haute tension à la sortie de l'alimentation est normale, ou, en utilisant l'ohmmètre et sans allumer le récepteur, contrôler la valeur de la résistance entre la ligne haute tension et la masse. Lorsque l'alimentation est correcte on doit mesurer une résistance de plusieurs dizaines de milliers d'ohms.

Après avoir examiné quelles étaient les raisons qui réduisaient à zéro la haute tension et rendaient impossible la réception, nous devons aussi rappeler qu'il y a des pannes pour lesquelles, la haute tension est inférieure à la valeur normale. Les raisons probables en sont les suivantes :

2.1- spires en court-circuit dans les secondaires du transformateur.
2.2- tube redresseur claqué
2.3- court-circuit partiel de la haute tension.
2.4- condensateurs électrolytiques défectueux.

2.1- Spires en court-circuit dans les secondaires du transformateur

S'il existe des spires en court-circuit, soit dans le secondaire à haute tension, soit dans le secondaire à basse tension qui alimente le filament du redresseur, il est logique que la valeur de la tension redressée se réduise sensiblement.

Pour contrôler s'il y a des spires en court-circuit il suffit d'enlever le tube redresseur, et les autres tubes, de façon à réduire le courant à zéro et laisser sous tension le transformateur sans aucune charge. Si le transformateur dans ces conditions chauffe également d'une manière excessive cela veut dire que la cause de la diminution de la haute tension provient réellement de la panne signalée ci-dessus.

Cette réparation entre dans la catégorie des réparations des transformateurs.

2.2- Tube redresseur claqué :

Si le récepteur a totalisé un nombre considérable d'heures de fonctionnement, le tube redresseur est certainement affaibli. Dans ces conditions, l'émission est insuffisante, la résistance intérieure de l'alimentation est élevée et la tension redressée a une valeur inférieure à la normale. Le simple remplacement du tube redresseur devrait éliminer cet inconvénient,

2.3- Court-circuit partiel de la haute tension :

Les éléments d'utilisation placés en parallèle sur l'alimentation, peuvent parfois être un court-circuit partiellement et déterminer ainsi une absorption de courant excessive pour l'alimentation. Ceci peut être la cause d'une réduction de la haute tension fournie par l'alimentation.

Pour localiser le point où existe le court-circuit il faut dessouder une par une toutes les charges raccordées à l'alimentation.

Cependant, dans ce cas il faut avoir un ordre de grandeur assez précis sur la valeur du courant absorbé par chaque charge, dans les conditions normales de fonctionnement, pour réussir à localiser quelle est la charge excessive.

En mettant un milliampèremètre en série à la sortie de l'alimentation on peut contrôler le courant total absorbé et évaluer les éventuelles différences par rapport aux conditions de fonctionnement normal.

2.4- Condensateurs électrolytiques défectueux :

Lorsque les condensateurs électrolytiques sont défectueux ils absorbent du courant d'une façon excessive et par conséquent, peuvent surcharger notablement l'alimentation et réduire ainsi la haute tension.

Dans le récepteur cela se remarque quand la puissance de sortie est fortement réduite et lorsque le ronflement du récepteur est très important. Le fonctionnement du récepteur dans ces conditions prélude à des pannes plus graves, c'est-à-dire au court-circuit probable des condensateurs et à la destruction possible du tube redresseur,

3- PANNES DANS LA HAUTE TENSION DES RECEPTEURS ALIMENTES EN COURANT CONTINU

Dans ces récepteurs il n'y a pas de redresseur et par conséquent les pannes possibles sont réduites.

On peut avoir des pannes dans les condensateurs électrolytiques de filtrage, dans la self de filtrage et dans les quelques liaisons à la haute tension que l'on a dit pour les récepteurs normaux alimentés avec une tension alternative.

4- PANNES DANS LA HAUTE TENSION DES RECEPTEURS ALIMENTES PAR BATTERIES

La valeur de la haute tension dans ces récepteurs est plus basse et pour cette raison les possibilités de pannes sont réduites. De plus il n'existe dans ce récepteur aucun circuit de redressement et de filtrage de la haute tension, et ceci, est une des raisons de réduction des pannes.

5- PANNES DANS LA HAUTE TENSION DES RECEPTEURS TOUS COURANTS

Pour analyser les pannes de ces récepteurs il faut recourir à tout ce qui a été dit précédemment pour les autres types de récepteurs.


N° 5 - REPARATION DES TRANSFORMATEURS D'ALIMENTATION

Plusieurs fois déjà, J'ai parlé de remplacement et de rebobinage de transformateurs.

Dans cette leçon, je vous apprendrai la manière de procéder pour le remplacement et la réparation des transformateurs d'alimentation.

Les pannes les plus communes qui arrivent dans les transformateurs sont :

  1. grillage complet du transformateur,
  2. court-circuit dans le primaire
  3. court-circuit dans l'un des secondaires
  4. court-circuit entre deux enroulements différents
  5. contact à la masse d'un enroulement
  6. pertes excessives dans le noyau magnétique (pertes par courants de Foucault)
  7. coupure du secondaire à haute tension

La liste de ces divers types de pannes possibles vous est donnée à titre didactique, car en pratique la seule réparation que l'on puisse faire pour toutes ces pannes est le rebobinage du transformateur.

Dans tous les cas, cette classification des pannes sera utile pour en faciliter l'explication.

1- grillage complet du transformateur.

C'est la pire des avaries qui puisse arriver dans un transformateur.

Normalement un transformateur grille parce qu'il reste longtemps sous tension avec des courts-circuits internes ou externes, ou parce qu'il a été branché sur un secteur de distribution de l'énergie électrique à une tension trop élevée ou continue.

Mais dans tous les cas, le grillage provient du fait que, dans le transformateur, il se dissipe une puissance excessive ; le courant qui circule dans le primaire et dans les secondaires ayant une valeur trop élevée, échauffe le fil de cuivre de façon anormale, ce qui brûle les papiers isolants disposés entre les couches et détériore l'émail.

Un transformateur qui est en train de griller, se reconnaît immédiatement par l'odeur caractéristique de la bakélite brûlée.

Lorsqu'on trouve un transformateur dans ces conditions, il faut voir si la détérioration est due à des courts-circuits internes ou externes au transformateur.

On doit donc dessouder tous les fils qui arrivent au transformateur et raccorder le primaire au secteur, de manière à l'alimenter.

Si, dans ces conditions, le transformateur ne chauffe plus, cela signifie que l'avarie n'est pas dans le transformateur, mais dans l'appareil ; dans ce cas, avant de remplacer le transformateur il faut repérer le lieu où se trouve le court-circuit.

Si, au contraire, le transformateur continue à chauffer, même si les secondaires ne sont pas chargés, cela signifie qu'il existe une avarie à l'intérieur du transformateur et l'on peut donc commencer la réparation du transformateur, sans autres préoccupations, sauf si la détérioration a été causée par un court-circuit externe.

Pour rebobiner le transformateur, il faut tout d'abord enlever les tôles qui forment le noyau magnétique.

Cette opération est très simple à exécuter, si le transformateur n'a pas été imprégné ; dans le cas contraire, le vernis isolant bloque les tôles et rend difficile l'opération de démontage du noyau.

Avant de procéder au démontage du transformateur, il faut dessiner sur une feuille la position de sortie de tous les enroulements.

Un croquis comme celui donné fig. 1 peut très bien servir pour indiquer ce qui est nécessaire.

On doit ensuite compter les spires qui forment chaque enroulement.

On devra prendre une feuille sur laquelle on marquera:

  • le nombre de tours que l'on déroule,
  • le nombre de spires des secondaires,
  • la position des secondaires
  • le diamètre du fil qui les constitue,
  • l'épaisseur et le type d'isolant, interposé entre une couche et l'autre, et, si possible,
  • la manière dont les extrémités des fils de chaque enroulement sont attachées.

Etant donné que, compter toutes les spires formant le secondaire à haute tension d'un transformateur est une chose fastidieuse, on préfère en général, compter uniquement les spires de secondaires à basse tension et du primaire; les spires du secondaire à haute tension pouvant se calculer en effectuant le rapport entre les spires des secondaires connus et le primaire.

Ceci est possible si l'on connaît la valeur exacte de la haute tension nécessaire pour alimenter le redresseur, et des tensions qui alimentent les filaments.

Nous procéderons de la façon suivante:

Compter les spires de gros fil, qui normalement sont bobinées en dernier et forment l'enroulement pour le chauffage des tubes.

En connaissant les caractéristiques des tubes vous saurez à quelle tension travaillent les filaments, et ainsi vous pourrez déduire combien de spires correspondent à 1 volt.

Exemple : Supposons que vous ayez déroulé 35 spires d'un transformateur, et que l'enroulement corresponde au filament du tube 8O - celui-ci travaille sous 5 volts, donc pour chaque volt il faut 7 spires.

En effet, 7 x 5 = 35 spires. Donc tout le transformateur, primaire inclus, doit être refait sur la base de 7 spires par volt.

Après avoir enlevé tous les enroulements du transformateur il reste la carcasse nue ; cette dernière qui est formée de carton presspahn ou de bakélite, sera employée à nouveau si elle n'est pas trop endommagée.

Vous pouvez alors commencer le rebobinage du transformateur.

Tout d'abord, vous devez préparer le mandrin en bois qui doit être enfilé dans la carcasse, puis sur la bobineuse.

Ensuite vous préparerez les feuilles de papier isolant de dimensions et d'épaisseur exigées par le bobinage.

Je vous rappelle, à ce propos, que ces feuilles doivent avoir la forme de bandes, de longueur telle qu'elles puissent entourer une fois et demi le transformateur, même quand il s'agit des dernières couches.

Le fil de cuivre doit être choisi d'après les diamètres nécessaires. Il n'est pas recommandé d'utiliser à nouveau le fil récupéré sur le transformateur grillé.

Pour exécuter le bobinage vous pourrez vous référer aux indications fournies dans les leçons pratiques relatives à la construction du transformateur.

Une fois le bobinage terminé, vous devez contrôler avec l'Ohmmètre qu'il n'y ait pas de court-circuit accidentel entre les divers enroulements.

En dernier lieu, vous enfilerez les tôles récupérées, en ayant soin de les nettoyer des traces de vernis d'imprégnation.

Les tôles doivent être bien fixées comme lorsque le transformateur était monté. S'il vous reste quelques tôles en plus, cela n'est pas de grande importance.

Quand le transformateur sera fini vous exécuterez le premier contrôle en branchant le primaire au secteur pendant 1/2 heure environ.

A la fin de cette période le transformateur doit être FROID OU A PEINE TIEDE.

Après cette première vérification, vous pouvez monter le transformateur sur le récepteur et faire tous les raccordements nécessaires,

Une deuxième vérification peut être faite avec tout l'appareil en fonctionnement ; dans cette condition, après une demi-heure de fonctionnement, le transformateur ne devra pas dépasser une température supérieure à 60°, c'est-à-dire qu'il ne doit pas donner l'impression de brûlure lorsqu'on le touche.

2- court-circuit dans le primaire.

Un court-circuit dans le primaire peut provoquer après un certain laps de temps, le grillage du transformateur.

Même si le transformateur n'est pas grillé il faut démonter complètement les enroulements parce que c'est l'unique manière d'éliminer le court-circuit.

Il n'est pas facile de déterminer si le court-circuit est dans le primaire ou dans les secondaires, aussi lorsqu'il arrive une avarie de ce genre, convient-il de procéder tout de suite au rebobinage complet.

3- court-circuit dans un des secondaires.

II en est de même que pour l'avarie précédente.

4- court-circuit entre deux enroulements différents.

Ce type de court -circuit se détecte facilement en utilisant l'Ohmmètre et en mesurant l'isolement entre les divers secondaires.

Sauf dans de rares cas, le court -circuit se produit sur les extrémités des enroulements, et il est facile de le réparer ; dans les autres cas, on doit procéder au rebobinage.

5- contact à la masse d’un enroulement.

Cette panne peut être due au montage des tôles qui, ayant des bords assez coupants, arrivent à détruire l'isolant qui recouvre les fils des enroulements plus internes,

Parfois il n'en résulte aucun ennui, car quelquefois, les secondaires ont déjà une extrémité à la masse. Mais il est préférable qu'il n'y ait pas de tels contacts dans l'intérieur du transformateur parce qu'il pourrait facilement se former des court-circuits entre les extrémités raccordées normalement à la masse, et celles qui vont accidentellement à la masse.

La réparation consiste dans le rebobinage du transformateur, après en avoir refait l'enroulement qui évidemment a été détérioré par les tôles.

6- pertes par courants de Foucault dans le noyau magnétique.

Quand les tôles ne sont pas bien isolées l'une de l'autre, leur efficacité, en ce qui concerne les pertes par les courants de Foucault, diminue sensiblement.

On a donc un échauffement excessif du noyau et un faible rendement du transformateur.

Pour obtenir de meilleures conditions de travail on doit démonter le noyau et recouvrir avec une couche très fine de vernis isolant la face de chaque tôle pour en augmenter l'isolement.

Normalement ce n'est pas un défaut qui nuit de manière sensible à la durée ou au fonctionnement du transformateur ; mais si ce dernier est déjà surchargé par des erreurs de construction ou par nécessité, alors ce cas a son importance,

7- coupure dans les secondaires de haute tension.

Le fil de cuivre dont on se sert pour bobiner les secondaires à haute tension est de petite section et peut se casser facilement.

Parfois il suffit que le vernis siliconé, employé pour l'imprégnation du transformateur, soit trop vitrifié, ce qui produit la rupture du fil.

D'autres fois, la pression des secondaires (formés avec des fils très gros) sur le secondaire à haute tension entraîne la rupture.

Avec l'Ohmmètre on détecte la panne et la réparation consiste en un rebobinage.

Je dois encore ajouter quelques mots qui sont dictés par l'expérience professionnelle : normalement, si l'on n'a pas dans son laboratoire une bobineuse électrique, il n'est pas recommandé de rebobiner à la main les gros transformateurs, parce que l'on risque de dépenser beaucoup de temps pour un travail qui ne donnera pas un résultat très satisfaisant.

Il existe dans toutes les villes, des laboratoires spécialisés pour le rebobinage des transformateurs et il convient pour votre future activité de rentrer en rapport avec l'un d'eux. Ils pourront vous faire en cas de transformateurs à rebobiner les enroulements seuls tandis que vous exécuterez le montage du noyau. [Note 2011 : ce n’est malheureusement plus le cas depuis pas mal de décennies]

Si vous ne connaissez pas de spécialistes pour les travaux de bobinage, vous pourrez alors le faire tout seul, en ayant une bonne dose de patience et surtout beaucoup de soin.


N°6 - PANNE DES ANTENNES

Les récepteurs modernes ont une grande sensibilité et peuvent fonctionner avec des antennes peu encombrantes. Si l'on veut obtenir de bons résultats, il faut raccorder au récepteur une bonne antenne, bien étudiée et bien construite.

Grâce à l'antenne, on obtient un meilleur rendement dans la réception et on améliore encore le rapport signal-bruit, c'est-à-dire le rapport entre l'amplitude du signal d'entrée et l'amplitude des parasites électriques dans la zone de réception.

L'importance de l'antenne est d'autant plus évidente dans les villes, et particulièrement dans les maisons construites en ciment armé.

Examinons donc, dans cette leçon, les pannes possibles ainsi que les défauts qui peuvent se manifester dans une antenne.

On a souvent tendance à attribuer au récepteur le défaut d'une mauvaise réception, alors qu'en réalité cela provient d'un défaut de l'antenne.

Toutes les fois que l'on notera dans une réception des bruits indésirables, craquements ou variations imprévues de l'intensité de réception on pourra déterminer, en exécutant une expérience très simple, si ces ennuis proviennent de l'antenne ou du récepteur.

On allume le récepteur avec l'antenne branchée et l'on tourne le potentiomètre de volume au maximum. On déconnecte l'antenne : si les bruits disparaissent, changent ou diminuent d'intensité, cela signifie qu'ils proviennent, dans le plupart des cas, d'une défectuosité de l'antenne.

Si au contraire, les parasites continuent avec la même intensité on doit attribuer le défaut au récepteur.

Les pannes qui découlent de l'antenne peuvent se classer de la manière suivante :

1.1- parasites atmosphériques
1.2- parasites dus aux champs électromagnétiques qui entourent l'antenne
1.3- parasites dus à une détérioration de l'antenne.

1.1- Les parasites atmosphériques :

Les parasites atmosphériques provoquent ces crachements que l'on remarque lorsqu'il y a des orages dans l'air, c'est-à-dire quand il y a de nombreuses décharges électriques entre les nuages ou entre les nuages et la terre.

Ces décharges électriques provoquent des bruits caractéristiques dans le récepteur et sont souvent reconnaissables, parce qu'on les entend chaque fois que l'on aperçoit un éclair dans l'atmosphère.

Il n'est pas possible d'éliminer ces parasites, les décharges électriques formant des champs électromagnétiques qui produisent dans l'antenne des courants de grande intensité avec une large bande de fréquence.

Quelle que soit la fréquence sur laquelle le récepteur est réglé, les parasites réussissent toujours à entrer dans le circuit du récepteur en même temps que le signal de la station émettrice. Contre ces parasites il n'y a pas grand chose à faire.

1.2- parasites dus aux champs électromagnétiques qui entourent l'antenne

Les parasites dus aux champs électromagnétiques créés par des installations électriques situées au voisinage de l'antenne, peuvent, par contre, être réduits de façon considérable en choisissant un bon emplacement pour l'antenne et en plaçant des dispositifs anti-parasites sur les installations électriques qui créent ces champs perturbateurs.

Les parasites de ce type sont ceux produits par les sonneries électriques des maisons, par les moteurs à balais, par les starters pour lampes fluorescentes, par la manoeuvre des contacteurs électriques, par les trolleys-bus, par d'allumage des moteurs à explosion.

Pour vous assurer que les parasites sont effectivement dus aux installations électriques situées dans le voisinage, vous pouvez déconnecter l'antenne et raccorder à sa place un fil de cuivre isolé, que vous pouvez étendre provisoirement sur le plancher de la pièce.

Si, avec cette antenne provisoire, les bruits persistent, mais avec une intensité plus faible, les parasites ne viennent pas de l'antenne, mais des champs électromagnétiques extérieurs.

Dans ce cas là, on doit chercher d'où provient ce champ perturbateur et y mettre le dispositif anti-parasites.

Ordinairement, il suffit d'un condensateur placé en parallèle avec les contacts où il y a étincelle ; ceci est valable pour une sonnerie ou un moteur électrique.

Dans les cas les plus graves, on dispose un blindage métallique autour de l'appareil perturbateur, ou un filtre entre l'appareil perturbateur et le secteur sur lequel il est branché.

Comme il est pratiquement impossible de trouver tous les champs perturbateurs il est préférable de placer l'antenne le plus loin possible. On mettra donc l'antenne très haut, sur le toit des maisons, autant que possible dans une zone où il n'y a pas d'appareils qui puissent gêner l'écoute.

1.3- Parasites dus à une détérioration de l’antenne :

Si les parasites ne proviennent pas des causes ci-dessus, on doit penser que leur origine se trouve dans l'antenne ; il suffit d'une soudure mal faite dans le câble de raccordement de l'antenne, ou d'une partie de l'antenne placée à proximité d'objets métalliques.

Pour localiser la zone, ou la partie d'antenne défectueuse, on procède de la manière suivante :

L'antenne étant branchée et les récepteurs mis en puissance maximum, déplacez les différents éléments de l'antenne : d'abord la descente, et ensuite le fil, ou les fils disposés horizontalement.

Si, en déplaçant un de ces éléments, les parasites apparaissent puis disparaissent, le défaut est dans la partie que l'on a déplacée ; il est dû à une soudure mal faite, à un raccord défectueux, ou à un fil cassé. Vérifiez soigneusement l'antenne et raccordez bien les contacts.

Il peut être également nécessaire de réviser les pièces isolantes (isolateurs) et de contrôler qu'aucune partie de l'antenne ne touche les murs ou des objets métalliques, comme des tuyauteries, des gouttières, etc.

Pour vérifier si une antenne est parfaitement isolée, on peut exécuter le contrôle suivant : on raccorde l'extrémité de la descente d'antenne (celle qui va au récepteur) à un des pôles de la prise de courant et l'on monte en série une lampe de faible puissance.

Le pôle de la prise que l'on doit utiliser, doit être celui qui correspond au "fil chaud" (phase active du secteur de distribution), c'est-à-dire celui qui donne le courant.

La lampe ne s'allume pas si l'antenne est bien isolée. Dans le cas contraire, cela veut dire que l'antenne est en contact avec la masse à un endroit quelconque.

Ce contrôle peut être également fait avec un voltmètre à courant alternatif ou avec un contrôleur d'isolement.

Lorsqu'on utilise, à la place de l'antenne normale, une tuyauterie d'eau, de gaz, ou un autre objet métallique, il faut s'arranger pour que le fil de raccord soit parfaitement fixé sur les tuyaux ou sur l'objet métallique en question.

Si ce raccord n'est pas bien fixé, on risque des perturbations importantes. Pour contrôler si ce raccord est bien fait, il suffit de bouger le fil, le récepteur allumé.

Si aux mouvements du fil correspond un bruit dans l'appareil, c'est la preuve d'un mauvais contact dans le raccord.

Lorsque l'antenne est réalisée par un simple fil tendu, sur le sol, et si le conducteur dénudé par endroit touche un objet métallique, on aura des parasites.

Dans ce cas, pour déterminer si ces bruits sont causés par des agents externes ou par le récepteur lui-même, vous pouvez procéder de la manière suivante :

Enroulez sur une main le fil qui joue le rôle d'antenne, et faites attention à l'intensité avec laquelle vous entendez les bruits ; ensuite déroulez à nouveau le fil sur toute sa longueur.

Si la perturbation augmente, cela veut dire qu'elle a une origine externe ; si au contraire, elle garde la même intensité, on doit en chercher la raison dans le récepteur.

2- PANNE DANS LES CIRCUITS DE MASSE

Il est assez courant, actuellement, de trouver des récepteurs qui, en plus d'une antenne, aient une prise de masse.

Ordinairement, pour des questions de facilité, on utilise comme masse la tuyauterie d'eau, ou celle du gaz.

II faut avant tout que le conducteur ait un contact effectif avec la terre et qu'il représente la plus petite résistance possible. Il reste toujours préférable d'utiliser, lorsqu'une prise de masse est indispensable, le système du puits humide, que nous avons décrit dans une leçon théorique.

Pour s'assurer du bon contact avec la terre, l'expérience que l'on doit faire, est de mettre la terre en communication, à travers une lampe ou un volt mètre à courant alternatif, avec le pôle positif du courant.

Dans ce cas la lampe montée en série, ou le voltmètre, devront accuser le passage maximum de courant, ou une tension maximum.

Si ce résultat n'est pas obtenu, cela signifie que le contact de terre n'est pas bon, par suite d'un mauvais raccord, ou parce que le tuyau, n'a pas un bon contact avec la terre.

Les instructions que vous trouvez dans cette leçon n'ont pas seulement une valeur du point de vue de la simple réparation, mais elles vous permettent d'expliquer au client que beaucoup de parasites ne sont pas à attribuer à des défauts de l'appareil radio, ou à une mauvaise réparation, mais exclusivement à l'installation de l'antenne et à des agents extérieurs.

Pour compléter la leçon, je vous ai dessiné, aux Fig. 1 et 2, quelques schémas de dispositifs anti-parasites placés aux sources mêmes des perturbations

Soulignons que la Radiodiffusion française ainsi que les Sociétés privées d'émission ont intérêt à réduire au maximum toutes les causes de parasites, et qu'elles encouragent toutes les propositions faites dans ce sens.

Cela veut dire que vous pouvez faire valoir vos droits si vous remarquez que les parasites sont provoqués par l'installation d'un voisin, et l'obliger à prendre les mesures nécessaires.


N°7 CARACTERISTIQUES DES RESISTANCES

Dans cette leçon, je vais expliquer les signes caractéristiques qui permettent de reconnaître la valeur des résistances employées dans les récepteurs.

Dans le commerce, nous trouvons des types de résistances construites de façon différente et sur lesquelles la valeur est indiquée suivant des méthodes non semblables.

Fondamentalement, il existe deux systèmes pour marquer les résistances : le système européen et le système américain.

Vous savez déjà que les résistances du type chimique, employées en radioélectricité, sont constituées par un petit cylindre aux extrémités duquel sont raccordées deux tiges métalliques.

La valeur de la résistance peut-être écrite sur le cylindre, indiquant les Ohms avec des chiffres; par exemple ; la valeur de 20.000 Ohms sera écrite le long du cylindre, et le numéro est suivi du signe oméga.

Fig. 1

La Fig. 1- représente la photographie d'une résistance de valeur 20.000 ohms.

Bien souvent, afin d'éviter l'inscription de nombreux zéros, on l'exprime par des symboles correspondants aux multiples de l'unité de mesure de la résistance.

Par exemple: pour la résistance indiquée ci-dessus, on aurait écrit: 20 Kohms. S'il s'agit de mégohms la lettre sera M. Comme on le voit, il n'y a pas de difficultés particulières pour trouver la valeur de la résistance indiquée selon la méthode européenne.

Avec le premier système américain, au contraire, la valeur de la résistance est indiquée par des couleurs différentes marquées sur la résistance en des endroits déterminés.

Les positions sont:

a) le corps (c'est-à-dire la couleur générale de la résistance).
b) l'extrémité (c'est-à-dire la couleur d'une des extrémités).
c) le centre (c'est-à-dire le point de couleur marqué dans la partie centrale de la résistance).

A la Fig. 2- la résistance est représentée avec les trois zones colorées. Les couleurs que l'on emploie pour la numération sont les suivantes: noir, brun , rouge, orange, jaune, vert, bleu, violet, gris et blanc.

Fig. 2

A chaque couleur correspond un numéro; la correspondance entre les couleurs et les numéros est indiquée dans le tableau suivant:

Brun | = 1 | Bleu | = 6
Rouge | = 2 | Violet | = 7
Orange | = 3 | Gris | = 8
Jaune | = 4 | Blanc | = 9
Vert | = 5 | Noir | = 0

Voyons maintenant de quelle façon on doit interpréter ce code de couleurs.

Pour rendre cette méthode encore plus claire, donnons un autre exemple. Nous supposons avoir une résistance marquée de la façon indiquée sur la Fig. 1- : la valeur de cette résistance sera:

couleur du corps = bleu = 6 = premier chiffre
couleur de l'extrémité = noir = 0 = deuxième chiffre
couleur du point = jaune = 4 = nombre de zéros à ajouter

La valeur totale est: 6-0-0000, c'est-à-dire 600 000 Ohms.

Mais il peut se faire que sur une résistance on voit seulement deux ou même une seule couleur. Si la résistance se présente dans ces conditions, il faut se rappeler que sur le point, ou sur l'extrémité, ou sur les deux, on a la même couleur que la masse.

Une résistance de couleur rouge avec l'extrémité en noir et pas de couleur pour le point, doit être interprétée comme si ce point était de couleur rouge. La valeur sera:

Corps | Extrémité | Point
Rouge | Noir | Rouge
2 | 0 | 00

c'est-à-dire au total: 2 000 Ohms.

Une autre résistance qui possède le corps vert, sans aucune couleur pour l'extrémité, mais avec un point orange aura la valeur suivante :

Corps | Extrémité | Point
Vert | Verte | Orange
5 | 5 | 000

c'est-à-dire au total : 55 000 Ohms.

On comprend facilement la raison pour laquelle on ne repère pas le point ou l'extrémité dans ces cas particuliers : un point rouge ou une extrémité rouge sur un fond rouge, ne serait pas visible.

Une autre méthode est utilisée (rarement maintenant) pour indiquer la valeur de la résistance.

Tout le corps est recouvert d'une couleur quelconque neutre et sur celle-ci on a peint trois points, l'un des trois possédant une forme allongée.

La correspondance avec le système précédent est celle-ci : - Le point correspond au point de forme allongée.

  • L'extrémité correspond à la marque centrale,
  • Le corps correspond à l'autre marque.

La Fig, 5- représente une résistance dont la valeur est de 250 Ohms. En effet :

Corps | Extrémité | Point
Rouge | Verte | Brun
2 | 5 | 0

c'est-à-dire au total 250 comme on l'avait dit.

Une troisième méthode pour repérer la valeur de la résistance ; consiste à marquer sur le corps d'une résistance de couleur neutre, une série de cercles de couleurs différentes. Cette méthode est employée couramment avec les résistances dites miniatures au standard américain : ce sont celles que vous recevez, pour la construction de vos montages (à part les résistances de précision).

Les cercles sont disposés comme indiqué Fig. 6- ; pour lire la valeur, il faut placer la résistance de façon à ce que les cercles soient sur la partie gauche de la résistance.

Les couleurs ont la même signification qu'auparavant, et ainsi la-résistance indiquée sur la Fig, 6- aura la valeur suivante

                        1er  Cercle = gris = 8
2ème  Cercle = brun = 1
3ème cercle = jaune  = 4 zéros
4ème cercle = or =5% qui indique la
                        précision (ou tolérance) de la résistance

c'est-à-dire au total : 810 000 Ohms à 5%.

Toutes les résistances sont construites avec une précision qui est au maximum de l'ordre de plus ou moins 20% de la valeur nominale.

Cette tolérance sur la valeur exacte est repérée par couleur, avec une correspondance indiquée ci-dessous (couleur du 4ème cercle ) :

Sans couleur | = 20%
Argent | = 10%
Or | = 5%
Rouge | = 2%
Brun | = 1%

Sur les résistances de type européen, la tolérance est repérée par des chiffres (5% - 10% - 15% - 20%) ; mais on l'indique seulement dans des cas exceptionnels, et sur demande expresse formulée auprès du constructeur.

Cette dernière méthode a tendance à se généraliser, et sert également au marquage des CONDENSATEURS CERAMIQUE que vous recevez dans les lots de matériels. Le repérage se fait par bandes de couleurs analogues aux condensateurs ; la couleur de la bande de tolérance seule change :

noir = 20%
blanc = 10%
vert = 5%

Pour vous faciliter au maximum le repérage des valeurs de ces pièces je vous ai envoyé une carte rappelant les couleurs : je vous recommande de l'apprendre par coeur, un bon radiotechnicien devant reconnaître tout de suite la valeur d'une pièce d'après son code.


N°8 - PANNES DANS LES RESISTANCES

Dans un circuit radio, la résistance est un des éléments les plus importants.

La distribution des tensions aux électrodes des tubes, la limitation du courant dans les circuits et beaucoup d'autres fonctions, sont remplies par les résistances qui présentent des formes et caractéristiques particulières.

Après avoir examiné de quelle façon est indiquée la valeur de la résistance sur son support, nous étudierons, dans cette leçon, quels sont les défauts les plus courants et les pannes les plus probables dans ces éléments.

Comme d'habitude, je vous indique tout de suite, sous forme de tableau, les différents types de pannes :

  1. résistance grillée,
  2. résistance coupée,
  3. résistance en court-circuit,
  4. résistance au-delà de sa tolérance,
  5. résistance qui fait du bruit ou microphonique.

Examinons maintenant, en particulier, chaque type de panne, en respectant l'ordre indiqué ci-dessus.

I- RESISTANCE GRILLEE

La principale raison pour laquelle une résistance peut griller, est qu'elle dissipe une puissance excessive.

Un autre motif moins probable, peut provenir de ce que la résistance a été violemment chauffée par un autre élément du circuit, placé à sa proximité immédiate (par exemple, tube ou transformateur).

La résistance grillée se localise facilement par le changement de couleur. Si la résistance est du type au graphite ou à pâte, le vernis de couverture prend une teinte brun foncé et tend à se détacher du support de porcelaine.

S'il s'agit d'une résistance bobinée, on pourra observer que le fil prend une couleur bleuâtre; mais lorsque le fil est recouvert d'émail, il est presque impossible de distinguer l'effet du brûlage.

Une résistance au graphite qui a été soumise pendant longtemps à un chauffage excessif, doit être impérativement remplacée parce que l'échauffement produit de telles variations dans ses caractéristiques électriques, qu'elle ne peut plus assurer la garantie d'un bon fonctionnement.

La chaleur, en effet change la composition chimique de la résistance, et par suite sa valeur.

Par contre, pour les résistances à fil bobinées, une surcharge de longue durée peut ne pas produire de variations importantes dans ses caractéristiques électriques.

Cependant, il est toujours bon de contrôler à nouveau la résistance qui a subi des conditions aussi dures.

En particulier, on devra le faire si la résistance est utilisée dans un circuit au fonctionnement délicat.

Avant de changer la résistance il est bon de localiser la cause de l'échauffement ; si la résistance a grillé parce qu'elle a dissipé une puissance excessive, il faut la remplacer par une résistance de dimensions plus grandes, mais à condition que la trop grande puissance dissipée ne soit pas due à un défaut du circuit.

Je vous rappelle que les dimensions mêmes de la résistance déterminent la plus grande puissance dissipable, et qu'il faut se tenir toujours au-dessous de la valeur indiquée par le fabricant.

Même après plusieurs heures de fonctionnement, la température d'une résistance à couche ne doit pas donner la sensation de brûlure quand on touche la surface extérieure avec le doigt.

Les résistances bobinées peuvent au contraire atteindre des températures de fonctionnement nettement plus élevées; également ici, il faut suivre les indications du constructeur. S'il n'y a pas de limitation dans les dimensions de la résistance, il est bon de comparer ses dimensions, à la puissance dissipée; son fonctionnement sera plus sûr et le circuit dans lequel elle travaille, sera plus stable.

Si l'échauffement est produit par un élément voisin, la seule réparation que l'on puisse faire, outre le remplacement de la résistance, est d'interposer une feuille d'isolant thermique entre la résistance et l'élément qui rayonne excessivement

2- RESISTANCE COUPEE

Une résistance interrompue est localisée facilement avec l'ohmmètre.

Lorsque la résistance est du type à couche, la coupure est due, dans la plupart des cas, à une rupture de la couche de graphite qui recouvre le support de porcelaine.

L'échauffement excessif peut entraîner la coupure de la résistance; ce peut être aussi une borne de sortie qui n'a pas de contact.

Dans une résistance bien étudiée il ne devrait pas y avoir de coupure, sinon à la suite de chocs ou de conditions de travail anormales.

Il faut exclure, de toute évidence, les réparations sur les résistances à couche coupées, et l'on doit obligatoirement les remplacer; on peut en dire autant pour les résistances bobinées.

Rappelons encore qu'en règle générale, les points de contact des extrémités sont particulièrement délicats.

3- RESISTANCE EN COURT-CIRCUIT

Il n'est pas très courant de trouver une résistance en court-circuit puisque, par sa forme même, les deux extrémités se trouvent éloignées l'une de l'autre et ont peu de possibilités de venir en contact.

Cependant, l'origine d'un court-circuit dans une résistance peut être l'application d'une tension excessive, c'est-à-dire, telle qu'un arc jaillisse entre les deux extrémités.

Dans ces conditions, la résistance en court-circuit sera facilement repérée, car en observant sa surface, on pourra noter une marque de brûlure dans le sens longitudinal. La seule réparation possible consiste en son remplacement.

4- RESISTANCE HORS TOLERANCE.

Une résistance n'a jamais la valeur précise indiquée sur sa surface, mais elle est comprise entre certaines limites, en plus ou en moins, par rapport à la valeur indiquée.

Ce pourcentage en plus ou en moins est la TOLERANCE, c'est-à-dire la plus grande variation que l'on admet autour de la valeur théorique.

Dans les résistances normales, la tolérance en plus ou en moins est de l'ordre de 20% mais, dans les résistances de précision pour les instruments de mesure, on peut arriver jusqu'à des tolérances de 0,1%.

Une bonne résistance devrait rester dans la tolérance indiquée pendant toute sa vie, c'est-à-dire, en d'autres mots, que sa valeur devrait rester stable, soit en fonction du temps, soit en fonction des conditions de travail auxquelles elle est soumise.

La constance de la valeur est un élément très important pour garantir un bon fonctionnement des circuits dans lesquels la résistance est introduite.

En particulier, les instruments de mesure ont besoin de résistances stables, et l'on emploie souvent des résistances bobinées.

En contrôlant avec l'ohmmètre et avec un pont de mesure la valeur de la résistance, on repère facilement celles qui sont hors tolérance.

Une résistance de mauvaise qualité peut changer de valeur, même si elle n'est pas montée dans un circuit; le vieillissement est seul suffisant pour produire ces variations.

5- RESISTANCE BRUYANTE MICROPHONIQUE

Si un circuit est constitué de plusieurs étages d'amplification, chaque variation de la tension en entrée est considérablement amplifiée. Si, dans le premier étage on emploie des résistances de mauvaise qualité, on notera qu'à la sortie il y a une tension parasite de valeur variable, due aux variations imperceptibles de la valeur de ces résistances.

On dira alors que ces résistances sont bruyantes parce que l'effet qu'elles produisent est le même que celui d'une perturbation introduite sur la grille du premier étage.

Pour éviter ce bruit, il faut recourir à des résistances de construction parfaite.

Si l'on veut localiser une résistance bruyante, il faut mettre en court-circuit l'entrée du premier étage de l'appareil, et observer la tension de sortie avec l'amplification au maximum.

Il faut se rappeler qu'outre la tension de bruit due aux résistances, il y a aussi des tensions parasites dues aux tubes (souffle) et des bruits inévitables si l'appareil est alimenté en courant alternatif.

En remplaçant une à une les résistances du premier étage, on peut évaluer leur bruit et choisir un type de résistance mieux adaptée à cet étage.

Un autre défaut, que peut présenter une résistance, est d'être microphonique.

En frappant légèrement sur une résistance microphonique, on produit des variations sensibles de sa valeur, entraînant des perturbations à la sortie de l'appareil.

Le moyen pour localiser une résistance microphonique est analogue à celui employé pour les résistances bruyantes; avec l'entrée de l'appareil en court-circuit, on examine les tensions de sortie en frappant systématiquement sur les différentes résistances. Une résistance microphonique produira des dérangements importants; la réparation, comme d'habitude, est faite en remplaçant la résistance défectueuse.

Notre leçon est maintenant terminée. Nous verrons dans les prochaines leçons, les défauts habituels que l'on rencontre avec les autres éléments qui constituent les circuits radioélectriques.


N°9 REPARATION DES HAUT-PARLEURS

Le dernier élément de la chaîne qui constitue le récepteur, est le haut-parleur. Un haut-parleur défectueux peut compromettre complètement le fonctionnement de tout l'appareil. Examinons donc les pannes les plus courantes et les méthodes pour les réparer.

En pratique, nous étudierons les haut-parleurs électrodynamiques et magnétodynamiques, parce que ce sont les types les plus utilisés sur les radio-récepteurs. Nous distinguerons dans le haut-parleur les parties suivantes (voir Fig.1-)

  1. Membrane.
  2. Spider.
  3. Bobine d'excitation (ou aimant).
  4. Transformateur.

Nous examinerons maintenant les pannes relatives à chaque élément.

1- MEMBRANE

Celle-ci est la partie la plus fragile du haut-parleur. Les défauts que l'on peut trouver sont :

  1. Avaries au bord ondulé du cône. Il peut y avoir des ramollissements de la bordure dus à une longue période d'utilisation, des déformations, un enfoncement de la membrane, des déchirures sur le bord, des décollements.
  2. Avaries de la membrane elle-même. Il peut y avoir des trous, des déchirures, ou des plis.
  3. Avaries de la bobine mobile. II peut y avoir des coupures dans les fils d1arrivée du courant, des coupures ou des court-circuits dans la bobine, ou un décollage de la bobine.
  4. Avaries de la suspension. Il peut y avoir des déchirures, des décollages ou des déformations du spider.

La Fig. 2- montre la coupe d'une membrane.

Quand la membrane est neuve, les ondulations ne dépassent pas la partie pleine, externe au cône, qui s'appuie sur le baffle.

Le mouvement peut avoir lieu en avant et en arrière de la même manière très régulièrement.

Quand la membrane a déjà travaillé pendant de nombreuses heures, les ondulations, soumises aux oscillations continuelles des vibrations, se ramollissent et perdent de leur rigidité.

La membrane qui n'est plus soutenue par son bord ondulé, s'enfonce et, par conséquent, la bobine mobile sort de l'entrefer : les sons ne sont plus reproduits fidèlement.

La Fig. 3- schématise ce phénomène.

Dans ce cas, on peut tenter une réparation, mais elle ne donne que des résultats temporaires.

On mouille avec de l'eau les bords de la membrane après l'avoir bloquée dans la position initiale avec des cales enfilées dans l'entrefer, puis on la laisse sécher.

Il vaut mieux avoir à la place de l'eau, de la colle à la nitrocellulose très diluée.

La membrane, après séchage, devrait rester dans la bonne position.

S'il y a de petites déchirures, on peut y remédier avec des bandes de papier collant.

Si les déchirures sont grandes, il vaut mieux changer complètement la membrane.

Pour ce changement, je vous donnerai des indications plus tard.

Les décollements du bord de la membrane sont facilement détectables parce qu'alors, en vibrant sur certaines fréquences, il se produit des bruits parasites.

Après vous être assuré que ce ne sont pas les fils de raccordement de la bobine qui touchent quelque chose, vous pouvez contrôler le haut-parleur en le sortant de l'ébénisterie et en appuyant avec les doigts le long du bord externe de la membrane.

En écrasant l'endroit où le bord est décollé du saladier, la vibration doit cesser. Quand on a localisé le point défectueux, on prend de la colle à la nitrocellulose (que l'on peut trouver chez les droguistes) ou du mastic spécial et on recolle le bord.

Il faut laisser sécher la colle une journée.

Quand on fait ce travail, il vaut mieux s'assurer qu'il n'y a pas d'autres points de la bordure qui soient sur le point de se décoller.

Si la membrane a des plis ou des déformations, il est nécessaire de la changer, parce que sa rigidité est compromise de manière définitive.

Pour le changement, il faut d'abord relever avec soin, les caractéristiques et les dimensions de la membrane avariée.

A la Fig. 4- sont indiquées les caractéristiques indispensables, c'est-à-dire :

A = Diamètre extérieur maximum des ondulations.

B = Diamètre intérieur maximum de la membrane.

C = Hauteur intérieure de la membrane.

D = Diamètre intérieur du support de bobine mobile.

On doit également faire attention à la forme intérieure de la membrane, qui peut être du type EXPONENTIEL comme sur la Fig. 5- ou de force ELLIPTIQUE comme sur la Fig. 6-.

Avec la membrane elliptique, les mesures "A" et "B" doivent être prises tant pour l'axe le plus long que pour l'axe le plus court.

Si vous l'achetez, vous pouvez trouver la membrane livrée avec la bobine mobile.

Assurez-vous alors que la bobine mobile de la nouvelle membrane a les mêmes dimensions et la même résistance ohmique que l'ancienne.

Les dimensions caractéristiques que l'on doit prendre dans une bobine mobile sont indiquées Fig. 7-, c'est-à-dire :

E = Diamètre intérieur de la bobine mobile (inférieur au diamètre "D", de l'épaisseur du papier).

F = Diamètre extérieur.

G = Hauteur.

H = Distance de la bobine au début du cône.

Si vous achetez la membrane complète vous devez encore faire attention à une dernière chose : le SPIDER.

Le spider est l'élément qui maintient la bobine mobile centrée autour du noyau intérieur de l'aimant, en permettant à la membrane, tous les mouvements dans sa direction de fonctionnement normal, c'est-à-dire dans le sens indiqué par les flèches de la Fig. 1-.

Le spider peut être disposé à l'intérieur ou à l'extérieur de la membrane.

La Fig. 8- représente les deux types.

Vous achèterez une membrane qui soit munie du spider adéquat et ferez attention à ce que les vis du pavillon (baffle) correspondent aux trous de fixation.

Si par hasard vous ne réussissez pas à le trouver, vous pouvez tenter de récupérer le vieux spider ou bien vous pouvez le construire, en reproduisant exactement sa forme sur un morceau de carton de très bonne qualité, de 0,3 ou 0,5 mm ou mieux sur un morceau de céloron de 0,2 ou 0,3 mm.

En général, il vaut mieux employer un matériau de même type pour obtenir un résultat plus sûr.

Pour changer la membrane, il faut suivre le processus que je vous indique :

  • Nettoyez très bien le saladier de tout le papier qui y reste.
  • Contrôlez si la nouvelle membrane s'adapte parfaitement au saladier et si la bobine mobile peut naviguer librement dans l'entrefer formé par le noyau et l'armature externe.
  • Nettoyez l'entrefer de la limaille qui peut s'y trouver.
  • Préparez une bande de feutre, à mettre sur le bord de la membrane ou utilisez celle qui existe.
  • Préparez trois bandes de carton d'environ O,2 mm. d'épaisseur.
  • Commencez le collage en mettant une couche abondante de colle sur le bord du saladier, et appuyez-y, ensuite, le cône. Vérifiez que les fils de la bobine sortent du bon côté.
  • Mettez les trois bandes de papier entre le noyau central et la bobine mobile pour la maintenir centrée ; contrôlez la position de la bobine mobile.
  • Déposez maintenant une autre couche de colle sur le bord de la membrane, mettez-y la rondelle de feutre ou de liège et, après l'avoir légèrement comprimée avec les mains, appuyez le haut-parleur sur la table, de manière à ce que son poids aide à l'action de la colle.

Après une journée de séchage, vous pouvez reprendre le haut-parleur, mettre les vis du spider (certains spiders sont collés et vous devez alors le recoller avec soin), et souder les fils de la bobine mobile.

En enlevant les trois bandes de papier, le cône devrait être parfaitement centré. Vous pouvez contrôler la suspension en donnant un léger coup sur la membrane avec les doigts : vous devrez sortir un son profond et amorti en faisant bouger la membrane en avant et en arrière avec précaution.

Pour compléter l'examen des avaries possibles dans un haut-parleur, on doit maintenant parler de la bobine mobile.

Si le récepteur est complètement muet, et que l'on n'entende aucun ronflement ou crachement dans le haut-parleur, cela veut dire que la bobine mobile ou le transformateur de sortie raccordé à la bobine, sont coupés.

Un simple contrôle des circuits avec l'ohmmètre indiquera la coupure.

Pour faire cette mesure, il vaut mieux séparer la bobine mobile, du transformateur. Si la bobine est coupée, on peut chercher à localiser la coupure, qui normalement se trouve à côté de la zone dans laquelle sont soudés les fils flexibles de liaison.

En démontant le fil de la bobine et en faisant une soudure, on peut tenter la réparation.

Dans le cas où cela n'est pas possible, il est préférable de la rebobiner complètement.

Le procédé est exposé, en détails, dans les notes qui suivent.

Enlevez la vieille bobine après avoir pris les caractéristiques nécessaires, c'est-à-dire :

  • Dimensions
  • Résistance ohmique
  • Diamètre du fil
  • Nombre de spires.

Procurez-vous un mandrin qui ait le même diamètre que le noyau magnétique et une longueur au moins double de celle de la bobine. Enfilez le mandrin sur la bobineuse et fixez-le avec la vis de serrage. Bobinez dessus du fil de 0,20 ou 0,25 mm, de diamètre, en spires bien jointives et bloquez les extrémités du fil.

Enroulez maintenant une bande de papier d'environ 3 cm. de long sur le fil précédemment bobiné. Ce papier doit être assez robuste, analogue au papier à dessin ; il doit être enroulé en spirale (Fig. 9-).

Bobinez ensuite, avec soin, sur le papier autant de spires de fil que vous en avez compté sur la vieille bobine ; le fil doit être du même diamètre et les couches doivent être conçues de manière à faire sortir les fils terminaux,

Enroulez maintenant une bande de papier d'environ 3 cm. de long sur le fil précédemment bobiné. Ce papier doit être assez robuste, analogue au papier à dessin ; il doit être enroulé en spirale (Fig. 9-).

Bobinez ensuite, avec soin, sur le papier autant de spires de fil que vous en avez compté sur la vieille bobine ; le fil doit être du même diamètre et les couches doivent être conçues de manière à faire sortir les fils terminaux du côté gauche (si la manivelle de la bobineuse se trouve à droite).

Mettez beaucoup de colle avant d'enrouler les spires entre une couche et l'autre.

Enlevez ce qu'il y a en trop avec le doigt quand vous avez terminé l'enroulement et laissez sécher quelques heures.

Enfilez la membrane sur le papier enroulé, comme l'indique la Fig. 10- en ayant soin d'y mettre suffisamment de colle,

La distance entre la membrane et la bobine doit être la même que pour la vieille membrane. En faisant tourner la bobineuse vous pouvez contrôler le parfait centrage de la membrane par rapport à l'axe.

Si le spider est du type extérieur, il faut enfiler sur le collier du cône, avant de mettre la membrane elle-même sur le mandrin ; puis il faut le coller. Il doit entrer en forçant légèrement ; laissez-le bien sécher.

Quand la colle est sèche, sortez le fil de 0,20 qui est sur le papier, après l'avoir coupé à la longueur voulue avec une lame de rasoir. La membrane vous restera libre dans la main.

Soudez les bornes de la bobine à deux fils très souples qui seront à leur tour collés sur une longueur de 1 cm. Le tout doit être recouvert de colle pour effectuer un blocage complet à la membrane.

Il ne doit pas y avoir de fils mobiles libres, à l'exception des deux fils très souples qui seront reliés au secondaire du transformateur.

Si le spider est du type intérieur,, il pourra être immédiatement assemblé. La membrane est prête à être montée sur le saladier. Vous devez essayer d'obtenir une bobine parfaitement cylindrique, autrement il sera très difficile de pouvoir la centrer. Utilisez une bonne colle, pas trop dense.

Si nécessaire, ajoutez un diluant approprié.

Il reste à étudier les pannes qui peuvent arriver au spider.

2- SPIDER

Un spider cassé ou sensiblement déformé devra être changé et son remplacement entraînera certainement celui de toute la membrane, à moins que l'on ne réussisse à la récupérer en détachant le spider avec délicatesse.

3- BOBINE D'EXCITATION

Une bobine d'excitation peut se couper ou se mettre en court-circuit.

Le contrôle par l'ohmmètre indiquera le travail à faire. Si la coupure ou le court-circuit sont dans les couches extérieures, la bobine peut être récupérée. Autrement, on procédera au rebobinage avec du fil de même diamètre, en cherchant à obtenir la même résistance ohmique, à 10% près.

Quelquefois l'armature magnétique et le noyau se bloquent l'un sur l'autre. Dans ce cas, pour remonter le tout, on devra fileter le noyau et mettre un boulon de fixation.

4- TRANSFORMATEUR DE SORTIE

Pour le transformateur qui sert d'intermédiaire entre le tube final de puissance et le haut-parleur, les pannes proviennent, dans la presque totalité des cas, du primaire.

Cela arrive pour deux motifs, d'une part le fil primaire est le plus fin, et d'autre part dans le primaire les tensions sont très élevées.

Les coupures, les brûlures, les décharges sur la masse sont donc très fréquentes.

Quand l'appareil est muet, après avoir contrôlé bobine mobile et enroulement d'excitation, il vaut mieux faire immédiatement le contrôle du primaire du transformateur en utilisant l'ohmmètre.

Vous contrôlerez, soit la continuité de l'enroulement (environ 300 Ohms de résistance), soit l'isolement vers la masse, (qui doit être pratiquement infini).

Quand, par hasard, la coupure ou le court-circuit sont à l'intérieur du transformateur et, qu'il n'est pas possible d'effectuer une simple réparation, vous devrez le rebobiner en tenant compte du nombre de spires et du diamètre du fil.

Ce transformateur ne présente pas de difficultés particulières de construction et un simple examen du transformateur en panne, vous indiquera le travail nécessaire. Il faudra que vous construisiez la carcasse en carton, avec ses flasques, même si, dans le transformateur original, il n'y en avait pas : votre enroulement sera plus sûr.

Beaucoup de ces transformateurs sont recouverts de vernis spéciaux sèches au four, qui donnent à l'enroulement de bonnes qualités isolantes et les mettent à l'abri des effets de l'humidité atmosphérique.

L'imprégnation est faite par IMMERSION TOTALE et, quelquefois sous VIDE. Cette dernière méthode donne évidemment les meilleurs résultats, nécessite des installations importantes, et ne peut être employée que dans des ateliers spécialisés.

Vous pouvez faire une bonne imprégnation en vous procurant de la paraffine, en la faisant fondre à une température inférieure à 100° C et en immergeant l'enroulement du transformateur pendant quelques minutes. Si la paraffine est bien liquide,de petites bulles d'air se formeront autour du transformateur, indiquant par là l'évacuation de l'humidité.

Quand l'enroulement sera froid, la paraffine constituera une bonne protection contre l'humidité et en même temps empêchera les fils de se décoller. Il est préférable de n'exécuter ce traitement que sur les transformateurs qui ne chauffent pas pendant leur fonctionnement et pour lesquels on recherche un bon isolement.


N°10 - PANNES DANS LES AMPLIFICATEURS B.F

Au cours de la leçon précédente, vous avez appris quelles pouvaient être les pannes dans les haut-parleurs, et la manière de les réparer.

Si cependant dans l'appareil à réparer, le haut-parleur est en bon état, et que la réception ne soit pas satisfaisante, il vous faut examiner avec attention les étages d'amplification basse fréquence.

RECHERCHE DE LA PANNE - Après avoir contrôlé le haut-parleur, soit en le remplaçant, soit en l'examinant avec l'ohmmètre, et l'avoir trouvé en parfait état, vous devez exécuter une inspection complète de la partie B.F.

Le schéma de la Fig. 1 représente un circuit type de la partie son d'un récepteur normal.

Les pannes les plus probables sont les suivantes :

  1. Aucune audition,
  2. Audition faible,
  3. Audition distordue,
  4. Audition avec ronflement,
  5. Accrochages ou oscillations parasites,
  6. Audition intermittente ou couverte de parasites.

Examinons successivement les causes de chaque type de panne.

1 - Aucune audition

Quand vous avez l'appareil complètement muet vous devez d'abord exécuter les contrôles de la tension plaque et du haut-parleur, comme indiqué dans les précédentes leçons. Ce n'est qu'après, que vous pouvez chercher la cause de la panne dans l'étage final. Si les contrôles ont confirmé que la panne est effectivement dans l'amplificateur, placez le commutateur de gammes d'onde sur la position pick-up.

En touchant avec les doigts la borne d* entrée de la prise pick-up, ou la grille du tube préamplificateur, on entend dans un appareil normal un fort ronflement. De cette simple manière, vous vous assurez que la panne est réellement dans l'étage B.F. Touchez ensuite avec un tournevis si vous n'y arrivez pas avec le doigt, la grille du tube final, qui, dans le schéma indiqué Fig. 1 est la "6 V. 6".

Vous devrez entendre un léger ronflement.

Par cette méthode, vous trouvez l'étage dans lequel s'est produit la panne.

Mais vous avez encore les possibilités suivantes :

Pannes probables

Causes de la panne

Aucune audition, même en touchant la grille du tube de sortie.
  • Toucher le tube final pour sentir s'il est chaud ou froid. S'il est froid, le filament peut être grillé : cela est visible et facilement contrôlable. Il arrive souvent avec les tubes du type européen à contacts latéraux, que les ressorts du support soient lâches et ne fassent pas de contact suffisant. Contrôler le condensateur en parallèle sur le transformateur de sortie. Contrôler que le condensateur électrolytique de cathode n'est pas en court-circuit, et que la résistance cathodique n'est pas coupée.
  • Contrôler les soudures aux supports du tube de sortie ; une soudure sèche, ou oxydée, peut faire un mauvais contact.

Léger ronflement en touchant la grille du tube final
  • mesurer la résistance de la grille.
  • contrôler l'étage préamplificateur tout d'abord, par le remplacement du condensateur de couplage entre la plaque de la "6 Q 7" et la grille de la "6 V 6".
  • vous assurer que la résistance de 50 Kohms montée en série avec la grille de la "6 V 6" pour éviter des accrochages H.F., ou pour faire un diviseur de tension, n'est pas interrompue.
  • contrôler que le tube "6Q7" n'est pas défectueux : tapotez légèrement sur la base du tube avec le manche du tournevis, ou mieux encore, remplacez-le.
  • contrôler que le clips grille est bien fixé sur le téton du tube et quf il n'y a pas de court-circuit dans le fil blindé.
  • contrôler que le clips de grille est bien fixé sur le téton du tube et qu'il n'y a pas de court-circuit dans le fil blindé.
  • contrôler avec l'ohmmètre, le potentiomètre de volume. La valeur est comprise normalement entre 0,2 kohms et 1 Mohm.
  • contrôler le condensateur cathodique et la résistance de polarisation
  • contrôler la résistance de plaque de la "6Q7"

Une bonne chose à faire, est de contrôler sur les deux étages, que les électrodes sont bien à des tensions convenables.

II suffira de prendre le catalogue de tubes et d'exécuter le contrôle en se rappelant que la valeur lue, sera certainement, inférieure à la valeur réelle à cause de l'absorption par l'appareil de mesure.

2 - Audition faible

Ce second type de panne sera presque toujours attribué, à des tubes de sortie fatigués. En parlant avec le client vous chercherez à savoir de quand date l'achat ou la dernière réparation, et si des tubes ont déjà été changés. De plus, vous devrez demander si l'affaiblissement a été progressif ou instantané.

Si l'appareil marche depuis plusieurs années de façon continue et si les tubes n'ont Jamais été changés, il est presque sûr qu'il s'agit du redresseur ou du tube de sortie.

Un échange du tube incriminé vous permettra de vous rendre compte très rapidement si c'est lui qui est la cause de la panne.

Si par hasard ce ne sont pas les tubes, faites les contrôles normaux sur le circuit plaque (sur les électrolytiques en particulier) et sur le haut-parleur. Il peut arriver que le tube préamplificateur soit défectueux ou fatigué, (ce qui est plus rare).

Quelques spires en court-circuit dans le transformateur de sortie pourraient causer une audition faible et distordue, de même qu'une coupure dans le potentiomètre de commande du volume.

Si le récepteur possède un réglage de tonalité, circuit composé normalement d'un condensateur et d'un potentiomètre en série (voyez le schéma), vérifiez que le condensateur et le potentiomètre ne sont pas en court-circuit.

Un contrôle avec l'instrument de mesure peut vous donner immédiatement le résultat.

3 - Audition avec distorsion

Une audition avec distorsion, qui ne dépend, bien entendu, pas du récepteur lui-même, s'accompagne presque toujours d'une audition faible, et est provoquée par la fatigue des tubes.

Si la valve est usée, les tensions faiblissent, les tubes travai1 lent dans des conditions anormales ; on accusera particulièrement le tube final, qui travaille avec des tensions élevées et absorbe la plus grande partie de la puissance.

Si le tube final est fatigué, les tensions augmentent parce que le courant qui le traverse diminue.

Le tube ne répond donc plus aux caractéristiques du circuit et fournit une audition avec une distorsion notable.

Le remplacement du tube est la première chose que l'on puisse faire, suivie de la mesure des tensions, qui doivent correspondre à celles indiquées sur le tableau de correspondance du tube (avec une certaine tolérance due aux différences qui existent entre les différents circuits).

Si, avec les contrôles cités précédemment, on n'a obtenu aucun résultat, on doit examiner le problème avec soin pour être sur que la panne provienne véritablement des étages B.F.. Parfois, la distorsion est due au déréglage des transformateurs moyennes fréquences (M.F.), qui se produit avec le temps. Nous traiterons ce cas ultérieurement.

Pour le contrôle B.F,, vous pouvez brancher un pick-up (électrophone)-dont vous connaissez bien les caractéristiques de reproduction, et effectuer l'audition avec un disque connu. Vous jugerez ainsi de la forme de la distorsion, et vous essaierez, en changeant les résistances de cathode et de plaque, d'obtenir les conditions de fonctionnement décrites dans le tableau de correspondance. Si le récepteur est de bonne qualité, les distorsions sont dues, presque certainement, aux tubes défectueux.

Enfin, il reste une dernière cause de défaut, c'est que le répartiteur de tension ne soit pas sur la bonne position.

4 - Audition avec ronflement

Quand on perçoit du ronflement dans l'audition, le défaut peut être normalement attribué aux condensateurs électrolytiques.

Il peut également arriver que la résistance de grille d'un des tubes amplificateurs B.F. soit coupée ou, que le blindage du fil de liaison de la grille fasse mauvais contact avec la masse du châssis.

Parfois, et ceci est plus grave, le ronflement n a lieu que pour la station locale : ceci est dû à l'intensité excessive des ondes électromagnétiques produites par la station émettrice.

Ces ondes envoient des tensions importantes dans le réseau de distribution d'énergie, qui, à travers le transformateur d'alimentation, réussissent à se superposer à la réception normale, créant ainsi un effet de modulation dû à la tension du secteur.

Une manière simple pour réduire cet inconvénient, consiste à mettre un condensateur sur le transformateur d'alimentation, suivant les positions indiquées aux Fig, 2 et 3. Il faudra choisir par tâtonnement la position la meilleure.

Les appareils de luxe ont un écran, formé par une feuille mince de cuivre jaune, interposée entre le primaire et le secondaire du transformateur, isolée convenablement pour qu'il n'y ait pas de spires en court-circuit, et connectée à la masse.

Souvent, il sera suffisant de déplacer l'appareil ou d'inverser la prise secteur.

-5 Accrochages ou oscillations parasites

On entend par accrochage, les bruits intermittents de tonalités différentes que l'on entend dans l'appareil, même quand il n'y a aucune réception. On donne à ce phénomène le nom de MOTOR-BOATING, qui rappelle effectivement le bruit d'un moteur.

Rappelons qu'ici, nous ne nous occupons que des pannes dans les étages B.F.

Ce que je vous ai dit précédemment sur les accrochages reste valable, à savoir que si les accrochages se produisent après une certaine période de fonctionnement, ils sont presque toujours dus aux condensateurs électrolytiques.

Les autres causes peuvent parvenir des écrans, de tubes qui ne sont pas bien alimentés, ou d'un mauvais contact à la masse, des blindages des fils.

Un gros condensateur, entre le positif et la masse, peut éliminer l'accrochage,

6 - Audition intermittente ou couverte de parasites

La panne peut provenir de tubes en mauvais état, de soudures sèches ou mal faites, du potentiomètre de volume défectueux.

Pour déterminer le point ou se produit la panne, on court-circuite successivement les grilles des tubes, et on donne quelques coups, soit sur les tubes, soit sur le châssis.

Ensuite, on peut remplacer le tube que l'on croit défectueux ou refaire les soudures dont l'aspect n'est pas satisfaisant.

Pour contrôler le potentiomètre, faites-le tourner de droite à gauche plus ou moins rapidement et notez s'il apparaît quelque irrégularité dans l'augmentation du son (crachement). Faites bouger l'axe du potentiomètre et sentez s'il y a du jeu.

Une autre cause de parasites peut être une résistance défectueuse : tapez sur toutes les résistances les unes après les autres ; faites de même avec les condensateurs.

Assurez-vous enfin que les tubes sont bien enfoncés dans leurs supports et qu'ils n'ont pas de jeu excessif.

Il est bien entendu que tous les contrôles indiqués ci-dessus ne devront être faits qu'après examen du haut-parleur et de l'alimentation, comme il a été dit dans les précédentes leçons.


N°11 - PANNES DE CONDENSATEURS

Dans cette leçon, je vous décrirai les différentes pannes ou pour mieux dire, les causes de pannes dans les divers types de condensateurs utilisés en radio-électricité.

Dans une précédente leçon théorique, vous avez appris à reconnaître les types de condensateurs ; vous allez maintenant compléter vos connaissances en étudiant leur fonctionnement et en analysant les différentes causes de pannes. Les pannes peuvent être mécaniques ou électriques. On a panne mécanique par exemple, lorsque les fils de sortie se détachent ou bien, lorsque l'enveloppe extérieure se casse, à la suite d'un choc : cela peut arriver avec n'importe quel type de condensateur fixe et c'est une panne facile à trouver; d'un simple coup d'oeil on peut l'observer.

Les pannes mécaniques dans les condensateurs variables sont plus complexes : nous le verrons au cours de cette leçon.

En nous rappelant les subdivisions de la leçon théorique correspondante, examinons en premier, les pannes électriques sur les condensateurs du type fixe.

Condensateurs électrolytiques

Ce sont les plus délicats. Avant tout, vous devez vous assurer, lorsque vous achetez des électrolytiques, qu'ils sont frais, c'est-à-dire de fabrication récente ; seuls des condensateurs électrolytiques neufs, peuvent vous donner la garantie d'un fonctionnement correct, parce que la couche d'oxyde déposée sur le positif a toute chance d'être en bon état. Observez donc l'enveloppe extérieure pour noter les traces éventuelles de moisissures ou d'humidité et vérifiez en outre, que l'aspect extérieur soit net.

Généralement, si vous n'êtes pas gêné par l'encombrement, et si vous voulez vous garantir une durée notable, employez le modèle à enveloppe métallique. Dans les récepteurs classiques, on emploie des condensateurs avec enveloppe en carton, ou bien, des condensateurs à cartouche.

Pour le contrôle de vos condensateurs à la première mise en route, opérez de la façon suivante après les avoir connectés au circuit :

  • Disposez le répartiteur de tension du récepteur sur la tension la plus élevée (220, 260 Volts) et reliez le récepteur au secteur de 125 Volts (ou à celui dont vous disposez).
  • Laissez l'appareil allumé pendant 10 minutes environ.
  • Eteignez maintenant le récepteur, mettez le répartiteur de tension sur la position correspondante à la tension réelle du secteur et allumez-le normalement.

Le but de cette manoeuvre est d'appliquer une tension réduite aux condensateurs, de façon qu'ils puissent se charger petit à petit sans être trop sollicités.

En effet, sous l'influence de la tension appliquée, la pellicule d'oxyde, éventuellement détériorée par un long emmagasinage, se reforme.

Si l'on appliquait brutalement toute la tension normale de travail, l'isolant pourrait se perforer et le condensateur serait détruit de façon irrémédiable.

Le traitement est également utile pour les appareils qui n'ont pas été employés depuis un certain temps.

Un condensateur électrolytique peut se détruire sous l'effet d'une tension trop grande, en raison de son ancienneté, ou par CHAUFFAGE EXCESSIF.

Dans tous les cas, il en résulte une diminution de l'isolant interne et de la capacité propre.

Le résultat que l'on constatera sur le récepteur sera un ronflement caractéristique à la fréquence de la tension du secteur, c'est-à-dire à 50 périodes par seconde. Même en mettant le potentiomètre contrôle de volume au minimum, le ronflement persiste et il y aura probablement des accrochages dans l'appareil.

En remplaçant l'un ou les deux condensateurs de filtrage de la haute tension, le ronflement devra cesser.

Cependant, les condensateurs électrolytiques sont parfois en court-circuit définitif, et, leur résistance interne se réduit à quelques Ohms.

Dans ce cas, la haute tension est en court-circuit et le tube redresseur fournit un courant très intense.

Le redresseur souffre et, très souvent le transformateur d'alimentation lui-même est endommagé.

Avant de remplacer un redresseur grillé, il est conseillé de vérifier les électrolytiques.

Un électrolytique endommagé peut dans certains cas se repérer par un gonflement anormal ou par une fuite de l'électrolyte contenu à l'intérieur, (on dit qu'il a "coulé").

Dans un condensateur électrolytique en fonctionnement normal, il passe un petit courant de quelques micro ampères.

Lorsque l'électrolytique est endommagé, ce courant augmente jusqu'à atteindre des valeurs excessives (plusieurs milliampères), et il se produit une absorption de puissance.

Comme dernières indications utiles, sachez que, lorsque vous construisez des récepteurs neufs, il ne faut pas mettre les électrolytiques trop près des tubes ou du transformateur, ni leur appliquer des tensions supérieures aux tensions de service marquées sur le condensateur lui-même.

Pour vérifier l'isolement d'un électrolytique, employez l'ohmmètre en faisant coïncider le positif de la pile avec le positif du condensateur Fig. 1-.

Dès que vous touchez les fils de sortie vous voyez l'aiguille de l'instrument se déplacer rapidement sous l'effet du courant de charge.

Puis elle se stabilisera sur une valeur de plusieurs milliers d'ohms : le condensateur peut alors être utilisé.

Condensateurs fixes au papier, au mica, en céramique.

J'ai réuni dans un seul groupe ces trois types de condensateurs, car en pratique, ils accusent les mêmes pannes.

En effet, les pannes qui peuvent arriver sont:

  1. Perforation de l'isolant (diélectrique)
  2. Diminution de l'isolant interne
  3. Echauffement par pertes internes
  4. Echauffement par causes extérieures.

LA PERFORATION DE L'ISOLANT (claquage) se produit si l'on dépasse la tension d'essais, ou même, la seule tension de service; elle peut également se produire par suite de défauts internes. Un simple contrôle avec l'ohmmètre indiquera le court-circuit interne dû à la perforation de l'isolant.

Il vous faut vous assurer que le condensateur possède des caractéristiques telles qu'il puisse supporter la tension existant entre les points où il est branché.

S'il n'y a qu'une tension continue, il suffit d'un condensateur pouvant supporter une tension de service égale à la tension continue existante.

Exemple : V.c.c. = 100 Volts
Volt service du condensateur = 100 Volts

Si, dans le circuit, il y a des tensions continues et alternatives superposées, on doit faire la somme de la tension continue et de la valeur la plus élevée de la tension alternative, et mettre un condensateur dont la tension de service soit égale à ce total.

Exemple : V.c.c. = 100 Volts
V.c.a. = 100 Volts efficaces
= 141 Volts pointe ou crête
Volt-service = 100 + 141
= 241 Volts ou plus

Se souvenant de ces règles au moment du remplacement d'un condensateur, il sera possible de faire une réparation soignée qui offre toute garantie.

Lorsqu'un condensateur est MAL ISOLE, il peut y avoir une infinité de pannes différentes. Le seul moyen efficace de contrôle est encore le remplacement du condensateur que l'on suppose défectueux.

Dans les leçons qui traitaient des différentes parties du récepteur et de leurs pannes, nous avons indiqué quels étaient les défauts causés par des condensateurs défectueux.

On a ECHAUFFEMENT PAR PERTES INTERNES lorsqu'un condensateur est employé dans des conditions irrégulières, par exemple : un condensateur au papier, placé dans un circuit de puissance à fréquence radio peut être détruit en un temps très bref.

Le chauffage dû soit à des pertes internes, soit à des causes extérieures, produit la fusion de la matière isolante qui entoure le condensateur à enveloppe métallique : le vernis isolant ou l'huile spéciale peuvent alors sortir; une trace de ce genre indique, même si l'appareil est éteint, que le condensateur ne travaille pas dans de bonnes conditions.

Les raisons de l'échauffement interne sont

  • Fréquence trop élevée.
  • Tension excessive.

Un échauffement pour causes externes peut être dû, soit au voisinage d'un accessoire qui, en fonctionnement, produit une chaleur importante (tube, transformateur), soit à un châssis mal aéré.

CONDENSATEURS AJUSTABLES ET VARIABLES. Les pannes que l'on peut rencontrer dans ces types de condensateurs sont essentiellement des pannes mécaniques dues à une mauvaise construction ou à un long usage.

Les condensateurs ajustables ou compensateurs, sont souvent en court-circuit parce que, pendant le réglage, ils ont été déformés: des lames fixes isolées ont été mises en contact avec les lames mobiles. Il suffit d'examiner le condensateur en le faisant tourner pour déterminer le point où se produit le court-circuit.

Avec une légère pression du tournevis on peut remettre les lames à leur place. Naturellement, si le court-circuit est dû à la rupture de l'isolant ou à des défauts de soudure sur certaines lames, il est nécessaire de le changer.

Dans les condensateurs formés d'une simple lame élastique (condensateurs ajustables au mica) la panne la plus courante est de ne plus pouvoir visser la vis de réglage, le filetage étant usé.

Si vous ne disposez pas d'appareils spéciaux pour tarauder à nouveau le trou, vous serez obligé de changer tout le condensateur.

Pour éviter la plus grande partie des pannes dans les condensateurs, il est nécessaire de faire les opérations de réglage après avoir vérifié l'amplitude maximum de la course du condensateur.

De cette façon, on évitera de forcer inutilement la vis de commande ou de tourner sans résultat les lames mobiles.

Après avoir effectué la mise au point, il est conseillé de mettre une goutte de vernis de paraffine ou de cire sur la vis de réglage pour la bloquer.

Les condensateurs variables sont essentiellement sujets à des pannes mécaniques. Ordinairement, un condensateur variable, après un certain nombre d'heures de fonctionnement, devient bruyant et produit des crachements.

Les crachements caractéristiques se remarquent seulement lorsqu'on fait bouger le condensateur variable pour la recherche des stations: ils n'apparaissent plus lorsque l'appareil a accroché une station et que le condensateur variable ne bouge plus. Le bruit constitué par des crépitements continus est dû à la poussière qui se dépose sur les supports des lames mobiles, ce qui empêche leur bon contact avec la masse.

Avec un pinceau trempé dans de l'alcool, ou du trichloréthylène on pourra nettoyer les supports et éliminer tout inconvénient.

Une autre cause de bruit est due aux vibrations que le haut-parleur, pendant son fonctionnement, provoque sur les lames du condensateur variable: les vibrations produisent à leur tour des variations de capacité et l'audition devient grésillante.

Cet inconvénient, dit microphonique, se remarque en particulier dans la réception des ondes courtes. On peut le réduire en mettant un autre condensateur variable dont les lames sont plus éloignées ou construites avec un métal qui vibre difficilement (ou encore, en le montant sur caoutchouc, c'est-à-dire flottant.)

Pour contrôler un condensateur variable neuf et avoir une idée sur sa microphonicité éventuelle, on passera le doigt sur les lames de manière à provoquer leur vibration; dans un bon condensateur variable, on ne doit pas entendre de son provoqué par cet essai.

Pour les autres pannes, propres aux condensateurs variables, c'est-à-dire déformation des lames par des chocs, court-circuit accidentel, limaille métallique entre les plaques, rupture des isolants de support, il suffit d'un contrôle visuel et d'un minimum d'attention pour faire la réparation. Un bon pinceau et un tournevis seront suffisants pour la plupart des dépannages.

Votre réparation terminée, il est indispensable de faire le contrôle de la mise au point de l'appareil (Alignement).


N°12 - PANNES ET DEFAUTS DANS LES TUBES

La réparation d'un tube, je vous le dis tout de suite, est d'une façon générale impossible. Il s'agit donc ici, d'examiner les défauts et les pannes qui se présentent le plus souvent et qui, 'habituellement nécessitent le changement du tube même.

La possibilité de réparation est très rare et, limitée en tous cas à un défaut situé à l'extérieur de l'ampoule, c'est-à-dire, dans les broches ou le cabochon de grille.

Dans les tubes Rimlock, Miniature et Noval, cette possibilité n'existe même pas puisqu'il n'y a ni culot ni cabochon.

Les pannes les plus fréquentes dans les tubes sont :

  1. bris de l'ampoule de verre ou simplement fêlure du verre
  2. descellement de l'ampoule et du culot en bakélite qui porte les broches
  3. détachement du cabochon
  4. cassure des broches
  5. ruptures ou déformations intérieures dues à des chocs ou à des surcharges
  6. rupture du guide dans les tubes octals.

La RUPTURE DE L'AMPOULE est une panne très visible et ne présente aucune difficulté pour la reconnaître.

Peu visible, au contraire est la fissure de l'ampoule qui peut être causée soit par des tensions internes au verre, soit par des efforts excessifs exercés sur l'ampoule.

Dans les tubes Miniature, Rimlock et Noval, il peut arriver que les broches, soudées directement sur le verre au fond, provoquent des fentes dans le verre lorsqu'on l'extrait trop brutalement du support.

Lorsque l'ampoule renferme de l'air, même en petite quantité, on remarque un fonctionnement instable et une luminosité bleue à l'intérieur du tube. Dans tous les cas, il faut remplacer le tube.

Il arrive assez souvent que l'ampoule se détache de son culot en bakélite.

Ceci arrive, notamment, aux personnes inexpérimentées qui, lorsqu'elles ont à extraire les tubes des supports, les saisissent par l'ampoule au lieu de les prendre par le culot.

Comme l'ampoule est seulement fixée par sa base, il suffit d'un effort un peu violent pour déterminer son arrachement. La panne se produit en particulier, dans les tubes européens à contacts latéraux qui ont un culot creux (Fig.l), ce qui fait que seule l'ampoule sort du châssis.

Dans la mesure du possible, on doit pousser le tube par-dessous le châssis et s'aider d'un tournevis.

Si un tube a son ampoule partiellement détachée, il peut encore être utilisé à condition que ses fils ne soient ni en court-circuit ni coupés.

En serrant fortement l'ampoule et le culot, après avoir introduit du mastic entre les deux parties, le tube peut continuer à fonctionner.

Un autre élément qui se détache facilement est le cabochon placé au-dessus de l'ampoule à l'endroit où aboutit en général, la grille de commande et, rarement, la plaque (Fig. 2-).

Quand un récepteur est en fonction depuis plusieurs années, il peut arriver que le clips sur le téton se soit oxydé, et, qu'en voulant le détacher, le cabochon ne vienne avec.

Pour éviter cet inconvénient il est toujours conseillé d'enfiler un tournevis entre le clip et le téton, de façon à presser sur lui au lieu de le tirer.

Lorsque le cabochon est détaché, on peut souder directement le fil de grille à l'extrémité qui sort du verre.

Parfois, le fil est cassé au ras du verre et la réparât ion paraît impossible.

Cela peut se faire tout de même : à l'aide d'une petite lime très douce limer le verre sur un millimètre environ autour du fil et souder ensuite un fil au bout de celui que vous avez dégagé, ne pas ménager la soudure, et, ensuite, faire comme je vous l'ai dit pour replacer le culot.

Quelques types de tubes ont un cabochon en forme de vis : ceci réduit le danger de semblables inconvénients.

La rupture d'une broche, oblige à souder le fil de l'électrode correspondante à cette broche directement sur le support.

Plus difficile est la réparation si le tube est du type européen à contacts latéraux.

La rupture d'une broche n'est pas très fréquente. RUPTURES OU DEFORMATIONS INTERIEURES peuvent arriver par suite d'un choc violent.

Normalement, les tubes sont construits de façon à bien résister aux chocs, mais il ne faut jamais exclure la possibilité qu'une cathode du type à chauffage direct ne se déchire ou qu'une plaque ne se déplace de sa position initiale.

Un contrôle avec l'ohmmètre et un examen visuel attentif peuvent, quelquefois, être suffisants pour trouver la panne.

Une autre cause de déformations intérieures peut être la surcharge prolongée du tube.

Quand on dissipe, par exemple, une puissance trop grande eu égard aux spécifications des constructeurs, il peut arriver que la plaque devienne incandescente au point de subir des déformations. Il arrive pire, si l'on charge trop la grille de commande d'un tube construit pour travailler sans courant de grille.

Les pannes de ce genre arrivent d'habitude sur les récepteurs de construction nouvelle à cause de certaines liaisons qui font défaut. Il est donc toujours important d'examiner, en premier lieu, les tensions appliquées à chaque tube.

LA RUPTURE DU GUIDE dans les culots du type octal arrive lorsque le support a un trou trop étroit et que l'on force en voulant insérer le tube. Un accident de ce type devrait être très rare : un bon radiotechnicien doit faire travailler d'abord son cerveau et ensuite ses mains.

II arrive par exemple, de trouver chez un client un récepteur muet; son propriétaire ayant voulu examiner lui-même l'appareil et, n'ayant pas remarqué le guide, a forcé le tube en le présentant dans une mauvaise position.

Un tube sans guide est cependant encore capable de fonctionner et peut donc être employé, pourvu que l'on s'assure de sa bonne position.

Ayant examiné les pannes les plus grossières sur les tubes, il reste à voir celles qui sont essentiellement électriques : il s'agit alors de tubes pour lesquels on n'obtient pas le résultat demandé parce qu'ils ont les défauts suivants :

  1. épuisés
  2. microphoniques
  3. instables„

Observons un apparei1 et évaluons, en fonction de la réponse du client, le nombre d'heures de fonctionnement de chaque tube : on a ainsi un guide suffisant pour juger de l'état des tubes. Il faut se rappeler qu'en général, s'épuisent d'abord les redresseurs et les tubes finaux, les convertisseurs et, enfin les autres.

En remplaçant les tubes anciens par des neufs, on peut immédiatement repérer ceux qui sont défectueux. A ce propos, je vous rappelle que, ayant à votre disposition un petit nombre de tubes, choisis avec soin parmi ceux qui sont les plus courants, on peut certaines fois économiser un temps considérable dans la recherche d'une panne.

En ce qui concerne les tubes usés, le lampemètre que vous construisez vous sera très utile.

Employant cet appareil de contrôle chez le client, il vous sera plus facile de le convaincre de la nécessité de changer un tube du récepteur sans engendrer sa méfiance.

La microphonicité peut être également due au condensateur variable mais alors, on la remarque plus particulièrement sur les ondes courtes.

Un tube microphonique doit être changé.

On trouve également des phénomènes d'INSTABILITE dans les tubes dus à différentes causes : électrodes intérieures, soudures des cosses ou contact défectueux de ces dernières dans le support.

L'instabilité d'un tube donne naissance à des augmentations et des diminutions du volume du son, à des crépitements et des sifflements, à des diminutions de sensibilité du récepteur.

Repérer le tube défectueux n'est pas toujours simple et vous devez avancer étage par étage suivant les indications fournies dans les différentes leçons de dépannage.

Contrôlez attentivement les petits ressorts de contact des supports de tubes et, avec un tournevis cambrez-les de façon à les remettre en place.

En tenant le tube dans la main, le culot vers le haut, chauffez avec le fer à souder la pointe de chaque broche de façon à ce que l'étain, déposé sur la pointe, puisse couler aussi à l'intérieur.

Si, en replaçant le tube sur son support, le récepteur se remet à fonctionner, le laisser marcher assez longtemps pour être sûr de la réparation, et dans le cas où la panne se reproduirait, éliminer le cube défectueux.

Comme derniers renseignements utiles sur les pannes dans les tubes, je vous donne quelques recommandations valables pour le remplacement des tubes.

Dans les récepteurs de type ancien, il y a des tubes déclassés que l'on ne trouve plus dans le commerce. On doit, alors procéder à leur changement avec des tubes de type nouveau. Vous examinerez bien les caractéristiques de fonctionnement, le type de culot du tube à substituer, et vous choisirez dans les catalogues le type correspondant.

Certains constructeurs fournissent des tableaux d'équivalence d'après lesquels ont peut choisir le tube de remplacement.

Si vous ne parvenez pas à trouver un type qui ait le même culot, vous pouvez vous servir d'adaptateurs spéciaux ou, plus radicalement, changer de support. En outre, si le tube de nouveau type n'a pas la même tension de filament, vous aurez à prévoir un petit transformateur suffisant pour le chauffage.

Si tout l'appareil est monté en tubes anciens (par exemple avec filament à 2,5 Volts), vous pouvez mettre un transformateur qui puisse tenir la charge de tous les tubes. Au fur et à mesure que vous aurez à changer les tubes, vous effectuerez la liaison avec le nouveau transformateur.

En tout cas, n'oubliez jamais de rendre au client les tubes défectueux pour éviter qu'il ne vous soupçonne de malhonnêteté. En effet, les tubes sont des accessoires coûteux et les clients sont quelquefois portés à croire que le dépanneur leur facture le changement de l'un d'entre eux, sans effectivement le faire.


N°13 - MAUVAIS FONCTIONNEMENT DES LECTEURS PHONOGRAPHIQUES

Les radio-récepteurs de luxe sont souvent complétés de tourne-disques ; ce dernier consiste essentiellement en un bras de lecture, ou pick-up et un petit moteur électrique.

L'ensemble du récepteur et du lecteur phonographique peut ou non se trouver dans un seul meuble.

La première solution (un seul meuble) est en général la meilleure parce que l'ensemble est plus homogène.

La disposition séparée avec platine électrophone indépendante est souvent recherchée comme solution complémentaire lorsqu'on possède déjà un récepteur: il faut alors se méfier des installations défectueuses.

1- Lecteur (pick-up)

1.1- Défauts dans la tête de lecture
1.2- Défauts dans le bras ou le support
1.3- Défauts dans les branchements

2- Tourne-disques

2.1- Mauvais fonctionnement du moteur
2.2- Mauvais fonctionnement du système d'arrêt automatique
2.3- Défauts mécaniques divers.

- Fig. 1 -

Cette introduction terminée, voici les renseignements nécessaires pour déterminer les causes de mauvais fonctionnement, qui se présentent dans ces lecteurs, et la meilleure façon d'en effectuer le dépannage.

Le tableau de la Fig. 1- présente un tableau des mauvais fonctionnements possibles. Nous commencerons l'examen en suivant l'ordre donné.

1- BRAS DE LECTURE

Les types de bras de lecteurs phonographiques que l'on trouve sur le marché sont en nombre important, mais on peut considérer, comme base, les types ELECTROMAGNETIQUES et PIEZOELECTRIQUES.

Ces derniers sont le plus répandus et par conséquent, ceux qui seront à réparer le plus souvent.

Examinons un bras normal: on observera d'abord, que le bras du support bouge librement sur son socle et que la tête du bras est très légère.

En faisant tourner un disque qui a des sillons larges et donne des sons très forts, le bras ne doit pas sauter d'un sillon à l'autre.

Si le plateau du tourne-disques n'est pas parfaitement plan, le bras ne suivra pas facilement les ondulations.

En posant le bras pick-up sur le disque, on ne doit pas remarquer de ralentissements considérables et on doit pouvoir faire le réglage de la vitesse de rotation aussi bien en l'augmentant qu'en la diminuant. Certains tourne-disques sont à moteur synchrone avec démarrage asynchrone ; la vitesse de rotation doit être dans ce cas, constante.

La Fig. 2- représente, d'une façon schématique, un lecteur normal.

1.1- Mauvais fonctionnement dans la tête de lecture

Vous devez vous assurer d'abord que le récepteur est en parfait état de marche, puis placer le commutateur sur la position pick-up. Insérez les deux fiches bananes qui terminent le fil du tourne-diques dans les prises spéciales

Une des fiches bananes est généralement raccordée à la masse. Si vous entendez un fort ronflement, inversez les fiches bananes : le ronflement doit disparaître aussitôt.

Après avoir bien exécuté cette liaison, vous devez mettre la commande du volume au maximum et toucher l'aiguille ou le saphir avec un doigt, de façon à provoquer un ronflement bref aussi bien dans un sens que dans l'autre.

Dans le haut-parleur on doit entendre un bruit identique dans les deux cas. Ensuite, mettant en mouvement le tourne-diques, l’audition devra être régulière.

Si tout ce qui a été dit ne se vérifie pas, on peut avoir les mauvais fonctionnements suivants :

a) HAUT-PARLEUR MUET même quand on touche l'aiguille ou le saphir.

Après avoir contrôlé les liaisons, mesurer à l’ohmmètre la résistance de la bobine, cas d'un lecteur du type électromagnétique. La résistance du bobinage est comprise entre 200 et 500 ohms. Contrôler s'il n'y a aucun court-ciruit dans les fils de liaison.

Pour les lecteurs piézoélectriques, contrôler l'état de la cartouche qui contient le cristal.

b) HAUT-PARLEUR QUI BOURDONNE quand on touche à l'aiguille ou au bras.

Inversion probable des fiches bananes, ou bien, le bras métallique du lecteur n'est pas raccordé à la masse.

Il est à conseiller, en ce cas, de parfaire la liaison du bras avec la masse.

c) EN FROTTANT L'AIGUILLE dans les deux sens, on entend un bruit différent.

C'est l'indication d'un mauvais centrage de l'équipage mobile.

Si la tête est du type électromagnétique Fig. 3- elle peut être démontée avec précaution et l'on peut contrôler si le caoutchouc de centrage de l’aiguille n'est pas déformé ou vieilli.

Si le caoutchouc est déformé, l'équipage est déplacé de sa position normale et se colle par effet magnétique sur les pôles de l'aimant.

Si la tête est du type piézoélectrique, il est nécessaire de remplacer l'élément sensible parce que vraisemblablement, par suite d'un choc, le cristal s'est cassé ou s'est fendu, ou l'ensemble s'est déformé.

d) LE SON EST DISTORDU ET FAIBLE.

Si, après l'examen ci-dessus le son est encore distordu, on doit l'attribuer à une aiguille défectueuse ou usée ou mal fixée, ou encore à une impédance du lecteur mal adaptée avec l'entrée du récepteur (cas peu commun).

Si le tourne-disques est de type moderne avec aiguilles en saphir, celles-ci étant au nombre de deux pour permettre la lecture des disques de différente vitesse de rotation, la distorsion du son peut venir de l'usure du saphir (500 auditions environ), ou d'une cassure de la pointe par choc assez fort.

Je vous rappelle, à ce propos, que ces types de lecteurs doivent être traités avec soin et qu'il est recommandé de mettre sur la tête de lecture le capuchon spécial de protection de la pointe, chaque fois que l'on arrête le tourne-disques.

Assurez-vous que le disque que vous employez pour votre contrôle n'est pas trop usé.

Si la bobine du lecteur est coupée, il faut la remplacer: cette opération fastidieuse, n'a d'intérêt que lors d'une impossibilité d'approvisionnement. Dans le commerce vous trouverez un type de bobine adapté à vos besoins. Si, cependant vous rebobinez l'enroulement défectueux, vous pouvez le faire en vrac, c'est-à-dire sans chercher à avoir des spires jointives.

1.2- Mauvais fonctionnement dans le bras et dans le support.

A part une rupture, rien de spécial ne peut arriver au bras. Dans la pire des hypothèses, il peut arriver que, dans certains types, le ressort qui soutient le bras pour le rendre plus léger, fonctionne mal.

Normalement, il y a un contrepoids, et, l'équilibre est donc conservé.

Un mouvement défectueux du bras sur son support peut provenir d'une accumulation de poussière ou d'un maniement peu attentif.

Contrôlez également que le fil blindé ne soit pas coincé par le bras pendant son mouvement.

1.3- Défauts dans les branchements.

Outre les mauvais fonctionnements déjà indiqués, il peut arriver que quoique les fiches bananes soient bien placées dans les prises "P.U." du récepteur radio, on entende un

ronflement dans le haut parleur soit en touchant la tête du lecteur, soit pendant le fonctionnement normal.

L'origine peut être un mauvais isolement des bobinages du moteur: dans ce cas, en touchant la platine métallique du tourne-disques, on risque de recevoir une forte secousse.

On peut aussi l'attribuer à un câble trop long ou à la tête du lecteur électromagnétique qui reçoit par induction, le ronflement du moteur.

Cherchons par tâtonnement, à bien mettre à la masse la partie métallique: le ronflement devrait disparaître.

Dans les lecteurs qui ont plusieurs sorties à impédances différentes, il peut arriver que l'on se trompe de liaison, il est donc nécessaire de vérifier avec l'ohmmètre de façon à choisir la mieux adaptée.

2- TOURNE-DISQUES

On appelle tourne-diques l'ensemble de la platine principale avec le moteur, le plateau tourne-diques et le mécanisme d'arrêt automatique.

Dans les types utilisés, il y a quelques années, le plateau tournait à la vitesse de 78 tours à la minute.

Aujourd'hui l’utilisation des tourne-disques se généralise à deux ou trois vitesses, ce qui permet d'effectuer l'audition de disques à 78, 45 et 33 tours à la minute.

L'avantage d'avoir des disques qui tournent à vitesse faible, donne la possibilité de réduire le bruit à des valeurs négligeables et d'avoir des auditions de longue durée (15-20 minutes).

Tandis que, dans les tourne-disques normaux, le moteur est relié, par un système à vis sans fin directement au plateau, dans les tourne-disques à plusieurs vitesses , il y a un système changeur de vitesse qui, dans sa forme la plus simple, est constitué par différents rouleaux en caoutchouc pouvant être successivement appuyés au bord du plateau et l'entraînant par frottement.

La vitesse d'un tourne-disques peut être changée en manoeuvrant un régulateur centrifuge contenu à l'intérieur du moteur, et le contrôle de la vitesse s'effectue avec un disque stroboscopique (Fig. 4-).

En posant ce petit disque de carton sur le plateau qui tourne et en éclairant le disque avec une lampe alimentée par le même courant que celui qui fait tourner le moteur, on devra régler la vitesse du plateau jusqu'au moment où les secteurs blancs et noirs paraîtront immobiles; ce système ne fonctionne que sur courant alternatif.

Cette illusion d'optique est due au fait que l'intensité lumineuse de la lampe change en synchronisme avec la période du secteur; chaque disque stroboscopique sert pour une seule vitesse et pour une seule fréquence de la tension du secteur (42 Hz, 50 Hz ou 60 Hz).

En général, les moteurs modernes pour tourne-disques à plusieurs vitesses n'ont pas de régulateur, car ils tournent déjà en synchronisme avec la fréquence du secteur.

2.1- Mauvais fonctionnement dans le moteur

Eliminez la possibilité d'un court-ciruit dans les bobines ou d'une coupure, panne facilement repérable : il ne peut y avoir que de mauvais fonctionnements mécaniques.

Le remplacement des bobines d'un moteur demande une pratique spéciale: il est conseillé de s'adresser à un électricien spécialisé dans ce genre de choses.

Le mauvais fonctionnement mécanique le plus courant est une vitesse de rotation inférieure à la normale.

Si l'on exclut les défauts électriques, vous devrez procéder à un nettoyage soigné des supports du rotor avec du pétrole et de l'essence, puis lubrifier les roulements avec de l'huile très fluide en petite quantité. Assurez vous que le rotor bouge librement en démontant l'arbre vertical porte plateau. La chose n'est pas toujours facile et si vous n'êtes pas très expert en mécanique, elle peut être hasardeuse.

Parfois un petit axe déformé est cause d'un mauvais fonctionnement: en faisant tourner le moteur à la main on remarquera certainement si dans certaines positions l'effort est excessif.

Si le régulateur centrifuge ne réussit pas à freiner, cela veut dire que les patins de freinage sont usés- Ici aussi, le remplacement requiert beaucoup de soin.

Un bon moteur doit pouvoir entraîner, sans ralentir, un disque de 30 cm de diamètre.

Un frottement excessif entre la vis sans fin et l'engrenage raccordé à l'arbre porte plateau, peut être une cause de ralentissement.

Si le moteur ne démarre pas, cas d'un moteur synchrone, vous remarquerez un condensateur raccordé entre une borne du moteur et le secteur; en lançant le plateau à la main, le moteur continuera à tourner ayant atteint son synchronisme. En remplaçant le condensateur défectueux par un autre identique, on élimine la panne.

2.2- Mauvais fonctionnement dans le dispositif de déclenchement automatique.

Pour faire tourner le plateau, il est nécessaire de donner du courant par l'intermédiaire d'un interrupteur, puis après l'audition d'ouvrir cet interrupteur.

Des dispositifs spéciaux permettent d'éviter ces deux manoeuvres en utilisant le mouvement du bras de lecture, qui suit sur le disque la spirale de l’audition.

La Fig. 5- représente un type de déclenchement automatique.

A la mise en train, le levier "A", qui est solidaire du bras, déplace l'ancre "B", ce qui provoque la fermeture de l'interrupteur; le plateau est libéré, et peut commencer à tourner.

Tandis que le disque tourne, le bras de lecture se déplace sensiblement vers le centre du disque et le levier "A" va appuyer sur l'autre côté de l’ancre "B".

Le levier "c" est appuyé par l'intermédiaire de "O" contre le loquet "D".

Quand le bras arrive à la spirale centrale, il se déplace brusquement, le loquet "D" heurte avec violence le levier "C" et détermine le décrochage du système de commande du frein et de l'interrupteur. Le courant est interrompu et le disque s'arrête.

Ces systèmes automatiques sont un peu délicats pour la mise au point et il faut observer les règles suivantes:

a - Le levier "A" doit être réglé de façon à ne pas appuyer de façon excessive sur l'ancre au moment de la mise en route.
b - La friction "O" ne doit pas être trop fermée, sinon le disque s'arrête à mi-course.
c - Le système de commande de l'interrupteur doit se déclencher de façon rapide. Contrôlez la tension des ressorts de rappel.
d - En bougeant à la main le bras, il peut arriver que le déclenchement de l'interrupteur se produise trop tôt : c'est pour cela que le contrôle doit être fait avec le disque.
e - Si le moteur ne se met pas en marche, contrôlez si l'interrupteur a de bons contacts.
f - Si le moteur ne s'arrête pas, changez la position du levier "A" par rapport au bras de lecture de façon à déplacer davantage l'ancre en fin de course.

Ces indications servent pour ce dispositif: elles sont aussi valables pour les autres types.

Naturellement vous aurez à vous rendre compte du principe de fonctionnement, qui pourrait être assez différent, et vous devrez donc répéter plusieurs fois à la main l'opération de démarrage et d'arrêt.

2.3- Mauvais fonctionnements mécaniques divers.

On a, parfois, des vibrations pendant la rotation du moteur, des bruits désagréables ou des grincements.

Les bruits sont la conséquence d'un mauvais fonctionnement du moteur.

La réparation, exécutée de la façon décrite précédemment, devrait éliminer ces inconvénients.

Parfois, il suffit de quelques gouttes d'huile introduites dans les trous spéciaux de lubrification qui existent sur la platine.

Habituellement, le tourne-disques est monté par l'intermédiaire d'amortisseurs en caoutchouc ou sur un plateau assez souple, pour éviter de transmettre les vibrations.

Contrôlez que le plateau support ne frotte pas sur le reste du meuble

Le souffle de l'aiguille sur le disque, s'entend très fort à la vitesse de 78 tours; il est donc à conseiller d'enfermer dans un meuble tout le complexe tourne-disques pour ne pas gêner l’audition.


N°14- PANNES DANS LES ETAGES DETECTEURS ET DANS LES ETAGES M.F.

Les pannes et les défauts examinés dans cette leçon se rapportent aux circuits de détection, de contrôle automatique de sensibilité et d'amplification à fréquence intermédiaire M.F.

Le réglage des circuits à fréquence intermédiaire sera traité par ailleurs, vu l'importance du sujet : dans cette leçon, je parlerai de la nécessité de ce réglage, sans spécifier la méthode d'exécution.

Pour l'examen des différentes pannes, je me rapporte à un circuit type, représenté Fig 1-, et je suppose que la partie B.F. du récepteur est en parfait état.

Le principe de fonctionnement des circuits dont nous allons étudier les pannes possibles vous est déjà connu.

Je ne ferai donc que quelques rappels.

PANNES ET DEFAUTS DANS LE CIRCUIT DE DETECTION

Dans un récepteur normal, les pannes du circuit de détection sont rares, parce que les tensions en jeu sont basses et que les éléments sont peu chargés.

En excluant, comme on l'a déjà dit, la partie amplificatrice B.F. qui commence au potentiomètre régulateur de volume, il peut se manifester les défauts suivants dus à l'étage détecteur,

  1. Pas d'audition
  2. Audition faible
  3. Audition déformée (distorsion)

Examinons ces différentes possibilités.

1-Pas d'audition

Avec l’ohmmètre on contrôle l'état des différents éléments, en vérifiant la continuité des résistances et l'isolement des condensateurs.

Il est nécessaire de s'assurer qu'il n'y a pas de soudures "sèches" et faire les contrôles visuels en suivant attentivement le parcours de la tension sur le circuit câblé.

Contrôlez attentivement le commutateur qui sert à connecter et à déconnecter le lecteur phonographique.

Normalement ce commutateur fait partie d'un ensemble de commutation placé dans le bloc H.F. et le contrôle y est difficile.

Cependant avec l’ohmmètre, on peut rapidement contrôler le bon état de la commutation.

Un court-circuit entre la plaque de la diode détectrice et la cathode peut être la cause du silence.

2- Audition faible

Elle est due, selon toute probabilité, à un épuisement du tube "6Q7 G";il est alors nécessaire de le changer.

Si le défaut persiste, contrôlez avec soin les étages M.F. parce qu'il est beaucoup plus probable, que là est le défaut, et non à la détection. Les contrôles que l'on fait dans le cas précédent ont également ici leur utilité,

3- Audition déformée

Avant de chercher la cause de la distorsion dans le circuit de détection, contrôlez les étages précédents ; auparavant assurez-vous que le tube "6Q7 G" n'est pas fatigué ou défectueux.

En outre, contrôlez si par la faute de quelques éléments défectueux, il n'arrive pas de tension continue au groupe de détection formé par le condensateur de 250 pF et la résistance de 0,5 M

Si le récepteur est de construction récente et qu'il n'ait pas encore fonctionné régulièrement, il faut s'assurer que les valeurs des différentes polarités sont bonnes.

Les valeurs de capacité et de résistance trop élevées peuvent compromettre la détection des fréquences élevées ; si elles sont trop basses elles peuvent donner une tension détectée insuffisante.

Si le circuit est du type à détection par caractéristique de plaque, il est nécessaire de suivre fidèlement les indications fournies par le constructeur du tube détecteur pour le montage du circuit.

A la différence d'un même tube monté en amplificateur de tension, l'on doit se souvenir qu'un étage de détection par caractéristique de plaque, ne fonctionne bien que pour une tension d'attaque suffisamment élevée, que la polarisation grille de commande doit être à l'interdiction (cut off), et que le potentiel écran est plus faible que celui de la plaque.

PANNES ET_DEFAUTS DANS LE CIRCUIT DU CONTROLE AUTOMATIQUE DE SENSIBILITE

Cette partie du circuit, qui est communément indiquée par l'abréviation C.A.V (contrôle automatique de volume) ou C.A.S, peut donner naissance à des couplages parasites entre étages, son action se manifestant sur les circuits de grille de plusieurs étages successifs.

Lorsqu'on a des accrochages dans un récepteur ou des phénomènes de "Motor Boating" (bruit semblable à celui produit par l'échappement d'un moteur), il est bon de contrôler tout de suite la partie du circuit qui forme le C.A.V.

On peut déterminer ainsi si l'accrochage vient effectivement du C.A.V.

Mais, si les tubes ont une polarisation fixe, résistance montée sur le négatif général du récepteur Fig.2- , on ne peut pas court-circuiter le C.A.V. parce qu'à travers lui, arrive également la polarisation nécessaire aux tubes.

Dans ce cas, il faut contrôler le bon état des condensateurs de filtrage "C"1 et "C2" et les remplacer par d'autres de même valeur ou de capacité plus élevée.

Si le C.A.V. ne fonctionne pas, on note en accordant le récepteur sur une transmission locale très puissante, que l'intensité de la réception peut être telle qu'elle produit une distorsion notable.

Le fonctionnement défectueux peut être dû à une coupure entre la 2 ème M.F. et la seconde plaque de la double diode, c'est-à-dire le condensateur "C3" de 100 pF.

En décâblant ce condensateur, on doit noter une augmentation de l'intensité du son dans le récepteur telle qu'il apparaît des distorsions comme on l'a expliqué plus haut.

Si ceci ne se produit pas, cela signifie que le condensateur est endommagé, que la diode est défectueuse, ou bien que l'une des résistances de 1 Mohm qui constituent le filtre est interrompue (R1 - R2 - R3).

PANNES ET DEFAUTS DANS LES CIRCUITS D’AMPLIFICATION M.F.

Dans les super-hétérodynes, la sensibilité et la sélectivité dépendent essentiellement des circuits M. F.

Il est alors indispensable, pour obtenir le plus grand rendement, d'avoir des circuits parfaitement au point.

Les défauts qui peuvent se manifester dans l'audition par suite de défauts existant dans ces étages, seront les mêmes que ceux des circuits précédents. Nous aurons donc :

  1. Pas d'audition.
  2. Audition faible.
  3. Audition déformée.
  4. Audition intermittente et ronflante.
  5. Accrochages ou oscillations parasites.

Faisons l'examen :

1- Pas d'audition

On n'a pas d'audition si les transformateurs M. F. sont coupés, ou bien si les bobinages ou les condensateurs fixes branchés en parallèle sur les bobines sont en court-circuit.

En disposant d'un générateur de signaux H.F. il est facile de contrôler les M.F. parce qu'on peut appliquer le signal de fréquence requise successivement à la grille de la "6K7 G" puis à la grille de la "6A8 G", en vue de déterminer si la panne se trouve dans le premier transformateur ou le deuxième.

Si l'on ne dispose pas d'un oscillateur, on utilise l'ohmmètre et le voltmètre, pour contrôler la continuité des bobines et les tensions qui lui sont appliquées.

Le procédé à suivre est alors le suivant

  1. Contrôle de la continuité des enroulements des transformateurs (on doit mesurer de 5 à 20 ohms à peu près dans chaque bobine).
  2. Contrôle des tensions plaque du tube mélangeur et de l'amplificateur M.F. (on doit lire à peu près la même tension continue par rapport à la masse, aussi bien sur la haute tension générale que sur chaque plaque, les chutes de tension dans les M.F. étant faibles.)
  3. Examinez que sur les secondaires des M.F. c'est-à-dire sur la grille de la "6K7 G" et sur les plaques des diodes du "6Q7 G" n'arrive pas de tension continue. (Elle indiquerait un court-circuit entre le primaire et le secondaire des M.F. et un claquage du tube auquel est raccordé le secondaire).
  4. Contrôlez les tubes, ou mieux encore, remplacez-les.
  5. Examinez l'intérieur des M.F. et tout spécialement les condensateurs ajustables.

Puisque seul un court-circuit ou une interruption des M.F. peut rendre complètement muets ces étages du récepteur, l'examen indiqué ci-dessus sera suffisant pour localiser la panne.

Sur un récepteur neuf, il peut arriver que les M.F. soient complètement désaccordées.

Dans ce cas, il est nécessaire d'avoir un excellent oscillateur modulé pour le contrôle, ou un moyen équivalent comme, par exemple, le "signal-tracer", c'est-à-dire un dispositif capable de produire des oscillations riches en harmoniques,

Si, par l'analyse, on a déterminé le point de coupure ou le court-circuit dans les bobines M.F., il faudra rebobiner les enroulements en ayant soin d'employer le même fil de Litz, la même forme de bobinage et, si possible, le même pas d'enroulement avec la même distance entre les bobines.

Habituellement on préfère remplacer le transformateur M.F. en totalité.

Si l'on ne réussit pas à trouver de matériel de rechange construit par le même fabricant, on peut employer une autre M.F., mais qui puisse s'accorder sur la même fréquence.

Il faut se rappeler que le premier transformateur M.F. est différent du deuxième parce qu'il a un couplage plus lâche et donc une sélectivité plus grande, alors que le deuxième a un couplage plus serré et favorise le rendement du récepteur.

On ne doit pas changer de place les deux transformateurs mais toujours commander le matériel en spécifiant bien cette particularité.

Si vous voulez faire une soudure au fil Litz, vous devrez utiliser le processus suivant :

  1. Avec un morceau de toile émeri fine, raclez légèrement le coton.
  2. Faites passer rapidement le fil dénudé sur une flamme courte et plongez-le aussitôt fait dans l'alcool. De cette façon, l'émail isolant brûle et on peut ainsi rendre facilement nets tous les fils de quelques centièmes de diamètre.
  3. Rassemblez tous les fils ensemble en ayant soin de n'EN OUBLIER AUCUN.

Le rendement de la bobine diminue de façon sensible si une partie des fils composants n'est pas bien soudée, ou est coupée avant la soudure.

2-Audition faible

Ce défaut provient des M.F. désaccordées. Il faut procéder dans ce cas, à la mise au point régulière selon ce qui est indiqué dans les leçons théoriques.

Si, malgré le réglage, la sensibilité du récepteur reste insuffisante, comme sera insuffisante la sélectivité, on doit examiner : soit le tube (ou les tubes) amplificateur de M.F. en vérifiant les tensions : soit les enroulements des bobines pour observer s'il n'existe pas des court-circuits ou des coupures.

Il peut se faire qu'une soudure "sèche" en soit la cause; les vérifier avec soin.

Les transformateurs M.F. défectueux peuvent être repérés dès le réglage parce qu'on ne réussit pas à obtenir un signal de sortie avec maximum bien défini et une valeur élevée.

Si la réception est faible dans un récepteur de construction récente, il est convenable de contrôler si les raccordements des M.F. sont exécutés selon les indications du constructeur en respectant les numéros de référence placés sur les sorties, ou leurs couleurs.

Quand on a fait le réglage d'une M.F. il est utile de bloquer, avec une goutte de vernis ou de cire, la vis de réglage des condensateurs ou le noyau de ferrite ; on évite ainsi que les vibrations ne provoquent des déplacements nuisibles à la mise au point elle-même.

3- Audition déformée

En général, on a une audition déformée si les M.F. ne sont pas accordées. On rentre donc dans le cas précédent.

Si on a une audition déformée dans un récepteur de construction nouvelle, on doit vérifier les tensions appliquées aux tubes.

Une cause de distorsion peut provenir d'un couplage excessif des bobines des transformateurs : ce défaut apparaît également en faisant le réglage.

4- Audition intermittente ou ronflement

Ces défauts sont issus comme toujours de contacts douteux.

En court-circuitant la grille "6K7 G" et en frappant quelques coups sur le blindage de la 2 ème M.F., on peut déterminer dans lequel de ces deux transformateurs se trouve le défaut,

II est bon de revoir, à ce propos, ce qu'on dit dans la leçon consacrée aux défauts des tubes.

Un point faible pour toutes les M.F. est l'ensemble des soudures aux sorties des bobines et aux cosses de sorties du blindage qui y correspondent.

Avec le temps, les fils peuvent se ronger, et on a alors un fonctionnement irrégulier.

5- Accrochages et oscillations parasites.

Par suite de l'amplification élevée que l'on obtient entre l'étage changeur de fréquence et l'étage amplificateur M.F., les accrochages, les oscillations, les sifflements et le souffle de la réaction sont très fréquents, précisément parce que la fréquence en jeu est élevée.

Si l'accrochage apparaît dans un récepteur qui fonctionne depuis longtemps de façon régulière, on peut, presque certainement l'attribuer à la mauvaise qualité des condensateurs électrolytiques de filtrage.

L'accrochage se produit à travers l'alimentation plaque, et le remplacement des condensateurs est suffisant pour éliminer le défaut ; parfois, il est nécessaire de mettre un condensateur de 0,1µF en parallèle avec le condensateur de filtrage qui se trouve à la sortie du filtre.

Si l'accrochage se produit dans un récepteur de construction récente, la chose est bien plus compliquée et demande de la patience et de l'habileté.

Les causes possibles de pannes sont énumérées ci-dessous, ainsi que les réparations et les modifications à effectuer.

Couplage entre les raccordements
  • Blinder et éloigner les raccordements de grille des autres raccordements parcourus par du courant H.F. et M.F.
  • Chercher le point de couplage en introduisant un écran métallique entre les différents fils de liaison.

Couplage à travers l'alimentation
  • Couplage à travers l'alimentation - Découpler le primaire du transformateur M.F. (côté plaque) par un filtre formé d'une résistance raccordée au + H.T. et d'un condensateur raccordé à la masse ; "R" sera de 1Kohm environ et "C" de 0,1µF isolé à 1.500V, minimum.
  • Séparer les grilles écran des différents tubes et les découpler par un condensateur relié à la cathode du même tube auquel appartient l'écran.
  • Avoir soin que les condensateurs soient de qualité, bien isolés (1.500V. au minimum) et peu inductifs

Couplage à travers le C.A.V
  • Ajouter des cellules de filtrage formées par des condensateurs de 0,1µF et des résistances de 1 Mohm de façon à séparer toutes les grilles , (comme le montre la Fig. 1).
  • Déplacer les résistances et les condensateurs.

Couplage à travers la détection et le circuit de la tête pick-up.
  • Dans certains récepteurs, la tension détectée, mais insuffisamment filtrée peut introduire à travers le commutateur du pick-up situé dans le bloc H.F., une petite tension de M.F. dans un circuit d'entrée, et déterminer alors la réaction, d'où accrochage.
  • Le remède consiste à disposer une autre cellule de filtrage formée par un condensateur de 100pF et une résistance de 50Kohm.

Accrochage dû à un couplage excessif des M.F.
  • Quelquefois, on peut avoir un accrochage ou seulement une certaine instabilité de fonctionnement qui se manifeste de façon irrégulière.
  • Il peut être réduit en diminuant la tension de la grille écran de la "6K7". Si le récepteur est bien construit, et si les M.F. sont de bonne qualité ce défaut ne devrait pas se manifester.

A propos des accrochages indiqués ci-dessus, je vous rappelle que ces perturbations se manifestent, même lorsqu'on n'a pas de réceptions parce que l'accrochage, le souffle ou l'oscillation se produisent à l'intérieur du récepteur lui même.

Les sifflements que l'on observe lorsqu'on accorde le récepteur sur une station d'émission sont dus généralement, à d'autres causes qui seront expliquées dans les leçons théoriques traitant du superhétérodyne.


N°15- PANNE DANS LES CADRANS

Le CADRAN du récepteur est l'organe qui permet de repérer directement le nom de la station que l'on écoute.

Sur les récepteurs du type économique, ou d'ancien modèle, on a habituellement une simple échelle graduée, sur laquelle se déplace un index relié à l'axe du condensateur variable d'accord.

Dans les récepteurs du type classique, par impression sur l'échelle graduée (sur laquelle sont déjà indiquées les longueurs d'onde ou les fréquences) on a la liste complète des stations d'émission.

Dans les récepteurs de luxe, outre l'échelle indiquée, il y a également la possibilité de présélection d'une station.

En appuyant sur le bouton qui correspond à une station déterminée, on obtient immédiatement la réception de la station désirée pour la meilleure sélectivité du récepteur.

Les avantages de ce système sont évidents : il a tendance à être en particulier généralisé dans les récepteurs montés sur voitures, parce qu'il réduit au minimum la manoeuvre de sélection des stations.

Les systèmes et les formes de cadrans, les dispositifs de sélectivité sont tellement nombreux qu'il est pratiquement impossible de les cataloguer tous.

Le client se préoccupant surtout de l'aspect extérieur du récepteur, il est compréhensible que les constructeurs consacrent beaucoup de soin à cet élément, et qu'ils cherchent à améliorer l'esthétique du meuble en étudiant des formes de cadrans toujours nouvelles.

Les pannes et les défauts dans les cadrans, comme dans les différents dispositifs de sélection, dépendent bien évidemment du principe de fonctionnement des dispositifs eux-mêmes.

Il s'agit alors chaque fois, d'examiner avec attention le montage mécanique du cadran pour en comprendre le fonctionnement.

Il deviendra utile de tenir un cahier sur lequel on rappellera l'emplacement et le parcours des différents cordons de liaison entre l'aiguille du cadran et l'axe du "C.V." en passant par le bouton d'accord, pour chaque récepteur à dépanner.

Pour vous donner la méthode générale de telles réparations, nous passerons en vue plusieurs types de cadrans.

TYPE ECONOMIQUE :

La Fig. 1- représente le principe du cadran.
En tournant le bouton de commande, les deux disques de friction tournent, entraînant par frottement un grand disque solidaire du condensateur variable et de l'aiguille repère.

Il suffira donc que l'aiguille fasse seulement 180° de rotation, parce qu'elle se déplace du même angle que l'armature mobile du condensateur variable.

Les noms des stations sont gravés sur le cadran du fond ou sur le verre du côté intérieur au poste.

Dans ces échelles, la seule panne possible est le défaut de frottement entre les disques, le ressort n'ayant plus suffisamment de force pour appuyer sur le plateau.

On corrige le défaut en tendant le ressort ou en le remplaçant.

Parfois le mouvement du bouton du disque, est transmis par une ficelle d'acier ou de nylon, comme indique à la Fig. 2-.

Le cordon part d'un point fixe sur le disque, passe dans la gorge de celui-ci, s'enroule 2 ou 3 fois sur l’arbre de commande puis revient au disque pour être fixé à l'extrémité du ressort du tension.

La panne habituelle est la rupture de la ficelle par usure.

A ce propos je souligne que la rupture des ficelles constitue dans 90% des cas, la cause du mauvais fonctionnement du cadran.

Je vous donne tout de suite les indications et les conseils qui vous seront, dans la plupart des cas, très utiles.

  1. La ficelle à employer pour une réparation dépend du type du cadran Si le cadran n'est pas parfaitement bien construit, il peut être la cause de frottements exagérés, et dans ce cas, il est convenable d'employer un fil d'acier. La tendance actuelle est d'employer le nylon à. cause de sa résistance exceptionnelle à l'usure : le fil monté sur les cannes à pêche peut parfaitement convenir.
  2. Avant de commencer le montage du fil, vous devez parfaitement connaître la suite des opérations à effectuer. Si vous employez un fil métallique, ayez soin de ne pas le tordre inutilement : il risquerait d'être inutilisable.
  3. Préparez les fixations du ressort de tension pour rendre facile le montage.
  4. Bloquez le condensateur, ou arrangez-vous pour qu'il ne puisse pas bouger lorsque vous tendrez le fil au montage.
  5. Apres avoir mis le fil en place, celui-ci doit être fixé à l'extrémité du ressort de façon à exercer une traction continue. Un ressort trop tendu fait grincer les différents axes et les poulies de renvoi ; un ressort détendu conduit au glissement.
  6. Pour bloquer un fil de métal, une goutte d'étain suffit ; pour un fil de nylon, il est nécessaire de préparer au commencement de l'opération un noeud coulant solide, car en général il ne sera pas facile de le faire lorsqu'on sera en train de le monter.

Ces conseils sont valables quelque soit le type de cadran. Il est nécessaire de signaler que ce genre de réparations demande beaucoup de soin, et dans le cas des récepteurs de luxe, il peut se présenter des difficultés non négligeables.

TYPE CLASSIQUE :

Vous recevrez un tel cadran pour le montage de votre récepteur.

Nous aurons donc la possibilité de l'examiner ultérieurement. Pour ce cadran, eu égard à son type de montage pré-assemblé, la panne la plus courante est encore la rupture du fil.

Les conseils que nous avons déjà donnés pour sa réparation restent valables.

Il peut aussi arriver que la poussière s'interpose entre les deux plaques de verre ; il ne faut pas employer de chiffon mouillé pour le nettoyage : les noms des stations étant imprimés avec un procédé de décalcomanie, pourraient s'effacer rapidement.

TYPE DE LUXE :

Dans cette catégorie, on peut comprendre tous les cadrans qui comportent des organes en supplément à ceux qui sont nécessaires, ainsi que ceux qui disposent de la commande de présélection.

Parfois on a des cadrans avec des lumières de couleurs différentes qui s'éteignent ou s'allument à chaque commutation de gamme ; parfois aussi les boutons de commande sont munis de dispositifs démultiplicateurs qui facilitent la recherche des stations. On trouve aussi des tambours sur lesquels sont imprimés les noms des stations, et qui se déplacent au lieu de l'aiguille (voir Fig. 3-)

Si un de ces dispositifs tombe en panne, la réparation est le plus souvent très délicate et il est prudent de demander au fabricant le remplacement de la pièce cassée.

Les dispositifs de présélection (ou sélection automatique) peuvent être mécaniques ou électriques.

Ceux du type mécanique consistent en des systèmes d'axes et d'engrenages réglables qui font tourner le condensateur variable d'une quantité déterminée et le mettent dans la position pour laquelle on obtient l'accord demandé.

Certains types comportent un moteur électrique qui déplace tout le dispositif variable et l'aiguille jusqu'à la sélection désirée. Les dispositifs électriques sont formés par des commutateurs qui ajoutent ou soustraient des capacités ou des inductances aux circuits de sélection,

Chacun des deux types a ses qualités et ses défauts : pour chaque constructeur les solutions sont différentes.

Les pannes dans ces appareils, arrivent assez souvent : leur réparation est délicate. Avant de procéder à la réparation mécanique il est prudent d'étudier avec soin le principe de son fonctionnement ; la réparation terminée, vérifier l'accord sur chaque station et la rectifier si nécessaire.

Le travail doit être fait avec l'appareil récepteur préchauffé, c'est-à-dire allumé depuis au moins un quart d'heure.

Dans la technique moderne des récepteurs pour voitures, on a généralisé l'emploi de la sélection automatique afin que la recherche des stations ne soit pas une cause de distraction pour le conducteur. Mais l'emploi de ces dispositifs n'exclut pas la possibilité de la recherche des stations par la méthode habituelle.

PANNES DANS LES POTENTIOMETRES

Dans chaque récepteur il y a au moins un potentiomètre, qui sert pour le réglage du volume.

Le potentiomètre est habituellement couplé à l'interrupteur général, et avec ce seul bouton on fait une double opération : allumer le récepteur et régler le volume.

L'usure intensive à laquelle est soumis cet élément est la cause de pannes fréquentes.

Les plus courantes sont :

  1. RUPTURE DU RESSORT DE L'INTERRUPTEUR : on le remarque immédiatement parce que le récepteur ne s'allume pas (ou bien il reste toujours allumé).
  2. RONFLEMENT DU POTENTIOMETRE : l'élément résistant peut s'endommager par suite des rotations fréquentes du contact mobile. En réglant le volume on notera alors craquements, et variations brutales du volume. Quand le potentiomètre est arrêté, ces défauts ne seront pas tellement importants, mais apparaîtront dès que l'on tourne rapidement le bouton.
  3. COUPURE DU POTENTIOMETRE : la coupure de l'élément peut être due aux mêmes causes que celles du ronflement, mais une coupure peut rendre en outre le récepteur muet.

Il s'agit d'une coupure en tournant le potentiomètre, si au lieu d'une augmentation progressive du volume, on observe un saut brutal. Parfois la coupure engendre des sifflements ou des accrochages, parce que la grille du préamplificateur "B.F." reste isolée. Le seul remède à ces pannes, consiste dans le changement du potentiomètre et de l'interrupteur.

Si, outre le potentiomètre qui règle le volume, on dispose d'un potentiomètre de tonalité, on notera des irrégularités dans la variation du ton.

Dans le cas d'un potentiomètre de bonne qualité, le ton doit varier progressivement et régulièrement du grave à l'aigu sans sifflement ni crachement.

Un minimum de pratique d'écoute du récepteur, permet de reconnaître immédiatement l'état d'un potentiomètre, même sans avoir fait le réglage de sélection sur une station déterminée.

Il est convenable de maintenir le volume à son maximum pendant l'opération de contrôle du potentiomètre de ton.

Certains récepteurs ont des potentiomètres doubles ou en TANDEM c'est-à-dire placés l'un derrière l'autre et commandés par un arbre unique.

Les conseils habituels restent les mêmes.

Il y a aussi des potentiomètres analogues à ceux précédemment décrits, mais comportant deux commandes indépendantes, c'est-à-dire pourvues de deux axes disposés l'un à l'intérieur de l'autre.

On a encore des potentiomètres dans lesquels on fait fonctionner l'interrupteur par traction sur le bouton, au lieu de rotation.

Ces pièces particulières n’étant pas toujours facilement remplaçables on devra examiner la possibilité d'employer des types courants pour faire la réparation.

Je vous rappelle, que dans les amplificateurs de puissance (salles de réunions, cinémas) le potentiomètre est relié aux premiers étages de la chaîne d'amplification et le moindre ronflement est immédiatement amplifié.

Dans les appareils de ce genre, il est indispensable de monter des potentiomètres de très bonne qualité.

PANNE DANS LES COMMUTATEURS.

Le commutateur est un organe délicat. Les constructeurs ont suivi plusieurs voies pour trouver les meilleures solutions, mais sauf dans le matériel hautement professionnel on n'a pas encore atteint la perfection.

Le type le plus courant, et qui représente peut-être une des solutions les meilleures, utilise des pinces métalliques argentées entre lesquelles Se déplace une languette (Fig. 4-).

Plusieurs pinces, rivées sur un support en bakélite ou en céramique de forme circulaire, constituent les différentes positions du commutateur.

Pour chaque position de la languette mobile on obtient la fermeture du circuit. La languette est reliée à une extrémité du circuit, la pince à l'autre extrémité de la même branche.

Un commutateur est donc défini par le nombre de CIRCUITS qu'il comporte et de POSITIONS qu'il peut prendre.

La Fig. 5- représente le schéma d'un commutateur à 3 circuits et à 4 positions.

Dans certains récepteurs le commutateur tout en exécutant les commutations nécessaires, sert également à mettre en court-circuit les contacts qui ne seront utilisés qu'ultérieurement.

Pour en augmenter toutes les possibilités, on peut monter sur le même axe plusieurs supports et obtenir ainsi un grand nombre de combinaisons.

Un dispositif commun à toutes les languettes règle le blocage successif de l'axe, de façon à empêcher les fausses positions.

Par suite de la complexité de l'ensemble, les pannes ne sont pas rares.

Elles peuvent être d'origine mécanique ou électrique. Les pannes mécaniques les plus courantes sont :

  1. Rupture du ressort du dispositif de blocage dans chaque position.
  2. Déformation du dispositif de butée réglant les arrêts à fond de course.
  3. Déformation ou rupture des pinces ou des languettes.

Les défauts électriques son essentiellement :

  1. Mauvais contact dû à l'usure de la couche d'argent ou à la saleté.
  2. Mauvais contact dû à une élasticité insuffisante du matériel employé dans la fabrication des pinces.

Pour localiser et réparer une panne dans un commutateur, on doit opérer de la façon suivante :

  • Vérifier que les contacts ont lieu de façon nette.
  • Il ne doit pas y avoir de jeu lorsque le commutateur est arrêté dans une position quelconque.
  • Observer que les pinces forment bien ressorts.
  • Essayer d'enfiler la pointe d'un petit tournevis dans les pinces, sans les forcer, pour contrôler leur élasticité. Si cela est nécessaire on peut essayer de rapprocher les pinces pour obtenir un meilleur contact.
  • S'assurer que les différentes languettes rentrent parfaitement entre les pinces sans provoquer de déformations.
  • Laver avec du solvant ou du trichloréthylène les différents points de contact, puis déposer une fine pellicule d’huile ou de vaseline.

Le graissage évite qu'un frottement continu ne provoque des rayures, la pression des pinces étant suffisante pour assurer un bon contact. Lorsque le récepteur est en fonctionnement, chercher quel est le circuit qui provoque les ronflements dus au commutateur et en examiner alors les différents contacts. Si malgré tous les contrôles que nous avons indiqués, on n'élimine pas le mauvais fonctionnement dû au commutateur, il est nécessaire de le changer. Pour cette opération il est prudent de reproduire sur une feuille» le schéma complet du commutateur pour pouvoir refaire le câblage sans possibilité d'erreur.


N°16-PANNES DANS LES CIRCUITS OSCILLATEURS D'ENTREE ET D'ACCORD

Pour compléter l'examen des pannes pouvant se présenter dans un récepteur, nous nous occuperons dans cette leçon des circuits "H.F.". Comme d'habitude, je donnerai la plus grande importance au circuit superhétérodyne, le plus intéressant, en supposant que les étages suivants ("M.F." et la "B.F.") sont corrects.

PANNES ET DEFAUTS DANS L'OSCILLATEUR

La Fig. 1- représente l'étage H.F. complet d'un récepteur avec l'oscillateur et son circuit d'accord pour deux gammes d'onde.

Les pannes dues au circuit oscillateur (hétérodyne) peuvent être les suivantes :

  1. Condensateurs ajustables coupés ou en court-circuit
  2. Tube oscillateur défectueux
  3. Commutateur de gamme défectueux
  4. Résistance de charge anodique ("R1") de l'oscillateur, interrompue.
  5. Condensateurs de couplage (500 pF) interrompus ou en court-circuit
  6. Condensateur variable en court-circuit
  7. Bobinage de l'oscillateur défectueux
  8. Résistance de polarisation ("R2") défectueuse.

Voici toutes les causes possibles de pannes d'un oscillateur, en commençant par les plus probables jusqu'à celles qui sont peu fréquentes.

S'il n'y a pas d'oscillation, le récepteur ne peut être accordé sur aucune station, car un signal égal à la "M.F." pourrait seul être amplifié directement sans conversion.

Pour contrôler si le silence d'un récepteur vient d'un mauvais fonctionnement de l'oscillateur, on peut toucher par intermittence la borne d'entrée du signal d'antenne avec le fil d'antenne ou avec un conducteur équivalent.

Dans le récepteur, le volume étant au maximum, on entendra le bruit produit par le contact; celui-ci indiquera que le signal de l'aérien arrive régulièrement et, que c'est donc le convertisseur seul qui ne fonctionne pas. Dans le cas contraire, le silence du récepteur est à attribuer à des défauts dans le circuit d'entrée.

Le premier contrôle à exécuter est celui qui concerne l'efficacité des ajustables du circuit oscillateur.

En examinant avec soin et en tournant la vis de réglage, le défaut éventuel apparaîtra certainement.

Ordinairement il s'agit d'un court-circuit entre la lame fixe et la lame mobile.

L'examen progressif des tensions continues d'alimentation de l'oscillateur permet de réduire le champ de recherche.

Il est ensuite nécessaire, de contrôler si l'appareil ne reçoit aucune station pour toute la course du condensateur variable, ou si le défaut de conversion n'existe que pour certaines positions déterminées de ce condensateur.

Dans ce deuxième cas, on peut attribuer la panne, soit à un contact entre des lames mobiles et lames fixes du condensateur variable, soit à l'interruption des oscillations, à cause du tube oscillateur épuisé ou de certains défauts du circuit, comme il a été indiqué en c- h- g-.

En même temps, il faut exécuter le contrôle de la continuité des bobines, en examinant l'état des soudures du fil de Litz.

Dans le cas d'un récepteur usagé, cet examen devrait être suffisant pour localiser l'élément défectueux et pourvoir à la réparation en le remplaçant, puis en effectuant l'opération complète de réglage.

La plus grande difficulté que l'on puisse rencontrer sera dans le remplacement de la bobine de l'oscillateur.

Je vous rappelle, à ce propos, que le rebobinage doit être exécuté en utilisant un fil identique placé de même façon.

Une différence, même petite, peut rendre difficile l'opération suivante de mise au point de l'appareil.

Lorsqu'il s'agit d'un récepteur neuf à vérifier, entre autres défauts, celui dû à un oscillateur défectueux, peut être la cause d'un mauvais fonctionnement.

D'habitude, en utilisant des blocs H.F. préfabriqués de bonne qualité on n'a pas de surprise désagréable ; s'il y a quelque irrégularité, on doit l'attribuer certainement aux liaisons erronées et trop longues, qui connectent le bloc au reste du circuit.

Si l'on utilise des bobines de construction spéciale, ou si le bloc est défectueux, on peut avoir des pannes que vous trouverez répertoriées ci-dessous avec les indications nécessaires pour la réparation (référez-vous au schéma de la Fig. 1-).

PANNE PROBABLE

CAUSE DE LA PANNE

Pas de réception, simplement un bruit caractérisé au haut-parleur par des" toc-toc".

OSCILLATEUR BLOQUE. En mesurant le courant à travers "R2" de la Fig. 1-, on relève une valeur nettement supérieure à 300µA, qui est déjà un courant grille non négligeable.

  • Diminuer la valeur du condensateur C1".
  • Eloigner la bobine "L6" de "L5" (ou "L8" de "L7")
  • Augmenter la résistance "R2"
  • Enlever quelques spires à l'enroulement "L6" ou "L7"
  • Diminuer la résistance "R2".

Réception nulle sur toutes les gammes, sur une seule gamme, ou seulement sur une partie d'une gamme.

OSCILLATEUR COUPE. En mesurant la valeur du courant à travers la "R2" de la Fig. 1-, on trouve une valeur inférieure aux 300µA indiqués plus haut, ou on ne trouve aucun courant.

  • Approcher les bobines "L6" et "L5" (ou "L8" et "L7").
  • Ajouter quelques spires à "L6" (ou "L8").
  • Augmenter la valeur de "R2".
  • Diminuer la valeur de "R1".
  • Augmenter le condensateur "C1".
  • Voisinage trop proche d'un écran métallique.
  • Bobinages voisins, qui ne sont pas en fonctionnement et qui absorbent une partie de l'énergie : il est judicieux de les court-circuiter par les contacts spéciaux du commutateur de gamme.
  • Soudures défectueuses et contacts de masse mal faits.
  • Commutateur avec résistances de contact trop élevées.

La réception est distordue alors que les étages "M.F." détection et "B.F." fonctionnent normalement.

Le signal produit par l'oscillateur est impur, c'est-à-dire, qu'il n'est pas parfaitement sinusoïdal, et il contient des harmoniques.

En branchant le générateur de signaux de référence, on entend une note qui n'est pas pure.

Ce défaut peut être dû à des bobinages mal étudiés ou ayant des pertes excessives, à des condensateurs de couplage défectueux, aux conditions de fonctionnement du tube oscillateur qui ne correspondent pas à celles indiquées sur les catalogues.

Pendant l'opération de réglage du récepteur, il peut se présenter d'autres défauts, dus à une inductance ou trop grande ou trop faible des bobinages.

Ces défauts peuvent être corrigés assez facilement : il suffit d’enlever quelques spires ou d'ajouter un noyau la difficulté réelle réside ici dans l'exécution du réglage.

Un défaut, qui peut se présenter pendant le fonctionnement du récepteur lorsque le volume est au maximum, est celui de l'audition intermittente ou "bégayante".

Le phénomène se produit lorsque la fréquence de l'oscillateur change à cause d'un élément du circuit oscillateur mal fixé.

On peut avoir par exemple, une variation d'inductance de la bobine due au noyau de ferrite qui logé à l'intérieur de la bobine, se déplace sous l'effet des vibrations.

Un contrôle visuel des différents éléments permet d'éliminer cet inconvénient.

Une dérive lente de la fréquence d'oscillation, entraînant par conséquent le déplacement de l'accord, peut se produire sous l'effet de la chaleur.

Si cependant, le récepteur est allumé depuis plus de 15 minutes, ce défaut ne doit plus se remarquer.

PANNES DANS LES CIRCUITS D'ACCORD

Les pannes qui peuvent se présenter dans le CIRCUIT D'ACCORD, ou dans LES CIRCUITS D'ACCORD s'il s'agit de filtres, sont les suivantes :

  1. ajustables coupés ou en court-circuit,
  2. commutateur de gamme défectueux,
  3. condensateur variable en court-circuit, ou avec des cages déformées.
  4. condensateur défectueux,
  5. Bobines défectueuses.

Tous ces défauts produisent une diminution de la sensibilité du récepteur et une sélectivité amoindrie par rapport au signal image.

Avant de rendre responsable le circuit d'entrée du manque de sensibilité, il faut avoir la certitude que les "M.F." sont parfaitement réglées et que le tube convertisseur est en très bon état.

En effet, les dérangements dans le circuit d'entrée sont rares et seul le commutateur de gamme peut donner des ennuis sur une certaine fréquence.

Si les contacts du commutateur ne sont pas parfaits, on a une diminution de la sélectivité du circuit d'entrée, la courbe de résonance devenant moins aiguë.

On remarquera donc des sifflements, dus à des battements produits par des stations différentes de celles que l'on désire recevoir, et dont les signaux réussissent à entrer sur la grille du tube mélangeur.

Le condensateur variable peut créer des ennuis, en plus des court-circuits éventuels entre lames.

Il faut considérer encore la poussière et toutes sortes de saletés qui s'y accumulent ; en faisant varier l'accord du condensateur, on entendra des crachements au "H.P.".

Si les deux ou trois cages d'un condensateur variable ne sont pas parfaitement en phase, c'est-à-dire si les secteurs mobiles ne se ferment pas et ne s'ouvrent pas ensemble de façon à présenter la même variation de capacité pour tous les secteurs, on rencontre des difficultés en procédant à l'alignement des circuits.

Un défaut dans les bobines se remarque pendant le réglage, car en réglant l'ajustable, on n'a pas de variation d'intensité du signal de sortie.

Dans le récepteur de construction nouvelle, avec des liaisons trop longues, le circuit d'accord peut devenir le chemin à travers lequel se produisent des couplages parasites et des accrochages.

On devra donc observer les règles habituelles, c'est-à-dire utiliser des fils courts et blindés, en se rappelant toutefois que l'emploi excessif de câbles blindés, introduit des capacités parasites de valeur considérable qui empêchent un contrôle correct.

Un cas particulier se présente dans les circuits d'accord, quand il existe un étage "H.F." sélectif.

Cet étage provoque une augmentation considérable de la sensibilité; l'on a, par conséquent, des accrochages plus faciles : il est nécessaire de blinder.

S'il se manifeste un accrochage dans un récepteur ayant un étage "H.F." il est indispensable de filtrer la tension d'alimentation de cet étage avec un filtre "RC", d'examiner le parcours des fils de liaison et de blinder l'étage en entier.

L'écran doit être construit de façon à ne pas constituer une spire en court-circuit au voisinage des bobinages d'accord : pour éviter ceci il suffit que l'écran soit coupé d'un côté.

Comme les récepteurs avec étages "H.F." ont ordinairement un plus grand nombre de gammes d'onde, il devient particulièrement difficile de blinder les bobinages et les fils de liaison du commutateur.

Il est quelquefois indispensable de séparer deux parties du commutateur par un écran.

La construction et la mise au point d'un bloc de bobinages présentent de grosses difficultés, spécialement si l'on recherche de bons résultats.

Des maisons spécialisées dans ce genre de construction, offrent sur le marché des blocs de bobinages montés et éprouvés.

II suffit alors de relier le bloc au reste du circuit avec toutes les chances de succès.

Plutôt que de se lancer dans une construction hasardeuse, cette méthode est à conseiller pour celui dont la compétence est insuffisante à la réalisation d'un tel projet.

Cela évite de perdre son temps à rechercher des défauts et des pannes qui peuvent survenir lors du montage et du réglage.


N°17 - PANNES DANS LES RECEPTEURS SPECIAUX

Sous la dénomination de "récepteurs spéciaux", nous examinerons dans cette leçon, les pannes les plus courantes et les caractéristiques des récepteurs suivants :

1- RECEPTEURS PORTATIFS

1.1- récepteurs portatifs avec alimentation tous courants (secteur alternatif ou continu) ou simplement alternatifs avec autotransformateur.

1.2- récepteurs portatifs avec alimentation incorporée (batteries, piles)

1.3- récepteurs portatifs avec alimentation pile ou secteur.

2- RECEPTEURS POUR VOITURES - (autoradio)

Ces récepteurs sont différents des types normaux par certaines particularités de fabrication, il est donc normal de les traiter à part.

1- RECEPTEURS PORTATIFS

Les récepteurs portatifs sont réalisés de façon à être légers et de dimensions réduites, pour offrir la plus grande facilité de transport.

Ils représentent la tendance la plus moderne des récepteurs et se développent rapidement.

Les qualités acoustiques et leur durée sont, en général, sacrifiées à cause des dimensions réduites de leurs composants et de la cohésion de l'ensemble. En outre, les fabricants, pour diminuer poids et encombrement, recourent à des circuits très simples dont le fonctionnement représente quelquefois une véritable acrobatie technique.

Sous l'impulsion de la demande et de la concurrence, la qualité de ces récepteurs est en voie d'amélioration, en raison aussi des nouveaux tubes électroniques du type miniature.

1.1- Récepteurs portatifs à alimentation tous courants (secteur alternatif/continu)

Ceux-ci diffèrent des types de plus grandes dimensions surtout parce qu'il n'y a pas de transformateur et que les filaments des tubes sont reliés en série.

Dans une leçon précédente de dépannage, nous avons déjà parlé de ce mode de câblage des filaments, suivant lequel on peut alimenter directement les tubes par le secteur sans passer par un transformateur.

On peut observer, par exemple, les Fig. 1- et 2- où j'ai dessiné deux schémas partiels de récepteurs avec alimentation extérieure.

L'alimentation de la Fig. 1- est prévue seulement pour les tensions alternatives, tandis que celui de la Fig. 2- peut fonctionner indifféremment avec des tensions alternatives et continues d'alimentation (récepteurs tous courants déjà cités).

Pour adapter l'alimentation de la Fig. 2- aux différentes tensions de secteur, on emploie une résistance à prises multiples, disposée en série avec le fil de l'alimentation : elle est utilisable, soit en courant continu, soit en courant alternatif.

Les pannes proviennent le plus souvent de l'alimentation de l'étage de puissance ou du haut-parleur qui, par ses dimensions réduites, est sujet à se détériorer facilement ou à se déformer.

Voici la liste des pannes types et les réparations à prévoir :

PANNE PROBABLE

CAUSE DE LA PANNE

Récepteur qui ne s'allume pas
  • Voir leçon de dépannage sur les alimentations.

Tubes éteints
  • Examiner avec soin la résistance placée en série avec les filaments des tubes, il se peut en effet que ce ne soit pas une simple résistance, mais une THERMISTANCE, c'est-à-dire une résistance dont la valeur varie avec l'intensité du courant qui la parcourt, (c'est-à-dire de la puissance dissipée en elle).
  • Le but de la thermistance est d'avoir en série avec les filaments, une résistance très élevée au moment de l'allumage du récepteur et elle limite alors le courant de pointe dans les filaments. La thermistance doit être remplacée dans le cas d'une panne par une autre de mêmes caractéristiques.

Pendant l'écoute avec le potentiomètre du volume presque au maximum, on entend des crépitements nombreux.
  • A cause des dimensions réduites et des chocs dus au transport, ce défaut peut se manifester souvent et sera dû aux raisons suivantes :
  • Haut-parleur dont l'entrefer contient de la limaille de fer.
  • Haut-parleur mal fixé.
  • Cône du Haut-parleur déformé.
  • Tubes mal fixés sur leur support et qui peuvent cogner contre certaines parties métalliques.
  • Châssis mal fixé au meuble.
  • Ecrous desserrés.
  • Coffret fendu ou déformé par la chaleur.

Le récepteur fonctionne en B.F. mais pas en H.F,
  • C'est une panne courante dans les récepteurs sans transformateur. Comme le châssis est raccordé directement à un pôle du secteur, il peut se trouver à un potentiel non nul par rapport à la terre constituée par les tuyauteries d'eau ou de chauffage. Si l'auditeur raccorde la terre à la borne antenne, le condensateur en série avec les bobinages d'accord a toute la tension ALTERNATIVE du secteur à ses bornes.
  • Si le condensateur est défectueux ou de valeur trop forte,le courant qui va s'établir dans ce circuit grillera le bobinage. Il n'est pas conseillé de raccorder la terre à l'antenne, comme cela se pratique parfois sur les récepteurs à transformateur ou alors il faut préalablement s'assurer du bon isolement du condensateur (1500 V. min.).

La mise sous tension du récepteur fait fondre les fusibles de protection
  • Cela se produit si le châssis du récepteur se met accidentellement à la masse ou bien s'il existe un court-circuit entre le filament et la cathode du redresseur.

Les pannes citées ci-dessus sont propres aux appareils portatifs aux récepteurs de petites dimensions) alimentés par le secteur.

Pour les autres pannes qui peuvent se manifester, il suffit de recourir aux indications fournies pour le dépannage des récepteurs normaux.

1.2- Récepteurs portatifs avec alimentation interne à batterie.

Nous les avons déjà abordés lors de la précédente leçon; sachez que le point faible, dans ces récepteurs, réside dans les tubes électroniques à chauffage direct, qui ont un filament très fin, et ont tendance à se couper.

La plupart des pannes sont donc dues aux tubes ; viennent ensuite celles qui proviennent du manque de soins dans l'emploi du récepteur, qui est plutôt délicat.

Une raison d'incertitude dans le fonctionnement réside dans les contacts entre piles et récepteur, et également dans l'interrupteur d'allumage automatique.

Puisque les courants mis en jeu sont faibles et les tensions basses, les contacts doivent toujours être excellents.

Il faut encore se rappeler que, dans ces appareils, l'antenne normale est, presque toujours, remplacée par une antenne à cadre, disposée sur le dessus du récepteur ou sur le fond arrière du coffret.

Dans le cas de mauvaise réception, vérifiez la continuité de cette antenne et de ses liaisons.

Dans le contrôle de ces récepteurs, il est bon de n'employer que des appareils de mesure à grande résistance d'entrée, parce qu'on peut courir le risque de couper le filament d'un tube (s'ils sont mis en série) en mesurant la résistance.

1.3- Récepteurs portatifs avec alimentation Pile-secteur.

Les récepteurs à pile présentent l'inconvénient d'une usure rapide de ces piles.

Pour réduire au minimum cette usure, on dispose sur certains récepteurs, à l'intérieur, ou à l'extérieur, un circuit d'alimentation qui peut être branché en remplacement des piles, chaque fois que l'on dispose d'un secteur d'alimentation.

La fig. 3- représente une de ces alimentations avec des éléments redresseurs à oxyde de cuivre.

Le branchement de l'alimentation déconnecte automatiquement la batterie au moyen d'un commutateur.

Les pannes habituelles de ces alimentations, sont la brûlure des résistances et les défauts des condensateurs électrolytiques.

2- RECEPTEURS POUR VOITURES (autoradio)

Pour le récepteur sur voiture, on peut sans doute dire qu'il est celui qui présente les plus grandes difficultés d'audition parfaite. Avant de parler de ses pannes, il faut parler de l'installation du récepteur sur la voiture et des précautions que l'on doit y apporter pour obtenir une audition régulière.

Les éléments qui distinguent l'autoradio du récepteur normal sont:

  1. Construction solide et compacte dans un boîtier métallique.
  2. Alimentation obtenue par la batterie voiture.
  3. Puissance de sortie importante pour couvrir le niveau élevé du bruit qu'il y a dans les voitures.
  4. Sensibilité plus élevée que la normale pour compenser les variations d'intensité du champ électromagnétique»à proximité des bâtiments métalliques et dans les zones dites "sourdes".
  5. Contrôle très efficace de la sensibilité.
  6. Microphonicité réduite.
  7. Sélectivité à poussoir souvent indispensable.

A cause de ces exigences particulières, la construction des radiorécepteurs pour voitures est extrêmement difficile pour l'amateur et on recourt normalement à des récepteurs construits par des Maisons spécialisées.

On doit faire son choix en se rappelant les points indiqués ci-dessus et en choisissant un récepteur adapté, quant à sa forme et à ses dimensions, à la voiture.

Certains récepteurs, ont un haut-parleur incorporé, d'autres ont le haut-parleur séparé pour le mettre à l'endroit désiré.

Le fabricant du récepteur fournit normalement les conseils utiles pour le meilleur emplacement possible sur la voiture.

En général, il est recommandé d'interposer, entre le récepteur et la carrosserie de la voiture, des amortisseurs de caoutchouc pour diminuer les vibrations : bien visser les écrous en interposant des rondelles du type Grower ; veiller à ce qu'à travers le trou fait pour l'antenne, l'eau ne puisse pas passer.

En outre, les commandes du récepteur doivent être de manoeuvre facile pour le conducteur.

L'alimentation est souvent prise sur le circuit électrique de la voiture après l'interrupteur principal et le fusible, de façon à éviter que le récepteur ne puisse rester allumé lorsque la voiture est arrêtée, ce qui décharge la batterie. Le récepteur doit avoir son propre fusible.

Après avoir terminé l'installation du récepteur, il faut éliminer les sources de parasites internes à la voiture et plus précisément son circuit électrique.

Les étincelles d'allumage du moteur et de la dynamo qui charge les batteries, sont les causes les plus importantes de parasites sur le récepteur.

Chaque étincelle, en effet, détermine la naissance d’une onde électromagnétique de fréquence indéfinie, qui peut perturber la bonne réception des stations, spécialement en ondes courtes.

Sur la Fig. 4- est indiqué le schéma normal d'une partie du circuit électrique des voitures avec les résistances et les condensateurs destinés à diminuer l'effet des étincelles.

Les résistances posées en série avec les fils des bougies et le distributeur ont à peu près une valeur de 10 Kohms. Les condensateurs sont de l'ordre de 0,l µF avec au moins 1.000 VOLTS SERVICE, soit près de 3.000 Volts d'isolement.

Dans le commerce on trouve des prises isolées pour les bougies d'allumage dans lesquelles il y a une résistance de 10 Kohms/W.

Lorsque le montage de ces dispositifs anti-parasites est bien fait, la réception devient correcte sur des stations faibles. Sur la station locale de puissance importante, on ne devrait absolument pas entendre les crachements du moteur.

En circulant dans une ville où il n'y a pas de lignes de trolley-bus ou de haute-tension, on peut avoir des parasites non-négligeables, mais malheureusement, il n'est pratiquement pas possible d'y apporter de remède simple.

Pour contrôler l'efficacité des dispositifs anti-parasites, on peut donner des accélérations rapides au moteur de la voiture. Le ronflement doit dans ces conditions à peine se remarquer lorsque le récepteur est accordé sur une station.

Une autre cause de parasite, peut être le groupe convertisseur nécessaire à l'alimentation H.T. du récepteur ; la panne se manifeste par un grésillement continu ; et on le note en particulier lorsque le récepteur n'est pas accordé sur une station. Dans un récepteur neuf, il doit être à peine audible.

Une vérification générale de l'appareil devra être faite avec la voiture en marche à vitesse élevée.

Les vibrations ne doivent pas avoir d'influence sur la réception, et la puissance doit être suffisante, même dans ces conditions, pour obtenir une bonne audition.

Les pannes type de ce genre de récepteur sont rapidement déterminées

Pour les références, voyez les schémas de la Fig. 5- et 6- où sont représentées les deux alimentations normales pour autoradio.

PANNE PROBABLE

CAUSE DE LA PANNE

Grésillement continu sur une gamme quelconque
  • Balais de la dynamo défectueux ou collecteur encrassé.
  • Contacts du vibreur encrassés ou défectueux.
  • Condensateurs du filtre Basse Tension (B.T.) claqués.
  • Mauvaise masse du récepteur ou condensateurs de filtrage H.T secs ou insuffisants.
  • Blindage insuffisant sur l'alimentation, le récepteur ou, simplement le fil d'antenne.

Troubles dus à la voiture, se manifestant après la pose des dispositifs antiparasites.
  • Mauvaises masses.
  • Condensateur défectueux ou de capacité insuffisante.
  • Vibreur ou convertisseur trop chaud
  • Parties de la voiture n'ayant pas été antiparasitées.
  • Capot du moteur, du coffre présentant une mauvaise masse ; conjoncteur disjoncteur de régulation de charge des batteries etc.

Audition tremblée
  • Tubes microphoniques.
  • Résistances ou condensateurs partiellement dessoudés.
  • Bloc H.F. mal étudié,
  • Contacts incertains
  • Fils détachés sous les vibrations, ou bien, courts-circuits accidentels.

Vibreur ou convertisseur trop chaud
  • Contacts encrasses.
  • Balais sales. On doit rappeler que ces défauts sont les premiers et les plus habituels qui se manifestent dans les récepteurs de ce type.

B.F. régulière, pas de réception H.F.
  • Antenne en court-circuit.
  • Câble de l'antenne défectueux.
  • Support d'antenne détérioré.

Pour les pannes communes à tous les récepteurs, voyez ce qui a été dit lors des précédentes leçons.


N°18 - MODIFICATIONS ET AMELIORATIONS DES RECEPTEURS RADIO

Le récepteur classique à 5 tubes avec circuit superhétérodyne, à une ou plusieurs gammes, peut être amélioré en modifiant ou en ajoutant quelques circuits.

Les modifications possibles dépendent du but cherché.

Normalement, on se propose d'augmenter la sensibilité et la sélectivité, d'améliorer la stabilité en fréquence de l'oscillateur avec un soin particulier pour les ondes courtes, de rendre la réception en basse fréquence plus satisfaisante et plus musicale, de faciliter par l'emploi d'un indicateur visuel l'accord du récepteur.

Avant de les mettre en pratique, nous allons examiner une à une ces modifications.

Par ces modifications, le superhétérodyne normal va se transformer en un récepteur de grande classe à forte sensibilité, stabilité en fréquence accrue et bonne musicalité dans la gamme des fréquences acoustiques.

Toutefois, il est préférable, pour des raisons d'ordre pratique, de monter un nouveau récepteur plutôt que de modifier celui existant qui n'a pas été prévu pour cela.

En effet, puisque la réalisation varie d'une façon considérable en fonction du type et des dimensions du récepteur, il est bon de se rappeler quelques règles avant d'entamer n'importe quelle modification.

Les indications fournies dans cette leçon, ont pour but de renseigner et de guider, nais la plupart du temps, il est indispensable, poux1 chaque cas, de vérifier, s'il est possible d'effectuer la modification désirée sans introduire de dérangements dans le récepteur ou de surcharger sur quelques-uns de ses éléments.

En règle générale, il convient donc de ne pas faire de modifications qui apportent une augmentation du nombre de tubes ou de leur consommation dans tous les récepteurs de petite dimension ou d'un modèle économique, pour ne pas s'exposer au risque de surcharger le transformateur d'alimentation ou de provoquer des dérangements ou des ronflements par utilisation excessive de quelques éléments.

Il faut s'assurer en outre, que la partie du circuit que l'on désire introduire a donné de bons résultats expérimentaux.

Il est judicieux, avant de procéder au montage définitif, d'effectuer un montage séparé, pour contrôler son fonctionnement.

C'est seulement après avoir obtenu le résultat escompté dans ces conditions, qu'on peut penser modifier d'une façon définitive les caractéristiques du récepteur.

II est bon de ne conseiller au client une modification, qu'après l'avoir bien essayée. Si c'est le client qui la demande, il convient de faire des réserves.

II n'est pas prudent de faire des modifications sur des récepteurs très vieux, à moins qu'elles ne soient devenues indispensables, par le remplacement d'une pièce qui ne se trouve plus sur le marché.

II est bon de se limiter à des modifications simples, dont l'heureux résultat pourra être remarqué par le profane.

Voyons maintenant quelques réalisations parmi les plus importantes que l'on puisse effectuer.

AUGMENTATION DE LA SENSIBILITE

L'augmentation de la sensibilité s'obtient par l'adjonction d'un tube amplificateur "H. F." avant l'étage convertisseur.

Cet étage "H.F." devrait être du type à circuits accordés pour obtenir une amélioration appréciable en sensibilité et augmenter la sélectivité du récepteur.

Mais, dans ce cas, on devrait remplacer complètement le "CV", refaire le bloc "H. F." et changer le commutateur de gammes ; la modification serait alors trop compliquée.

On préfère avoir recours à un étage avec un circuit apériodique formé d'un tube à pente variable, pour l'amplification du "CAV", et dont le circuit de grille est composé par une simple résistance et éventuellement un condensateur (Fig. 1-).

Le récepteur doit être en état de fournir l'alimentation au tube c'est-à-dire que, normalement, il doit donner près de 300 mA sous 6,3 Volts c.a, et 2 à 3 mA sous 250 Volts c.c.

Le montage du tube sur le châssis doit logiquement être fait dans une position telle, qu'on puisse avoir des connexions très courtes.

Le tube doit avoir un blindage de protection et l'on doit employer des résistances et des condensateurs de bonne qualité pour réduire au maximum le souffle.

Parmi les tubes que l'on peut choisir pour cet usage, il existe les types courants "EF 8l", "EF 9", "6K 7", etc.

AUGMENTATION DE LA STABILITE

Cette modification intéresse les récepteurs qui seront utilisés pour la réception sur ondes courtes et lorsqu'on désire une réception très sûre.

Pour les récepteurs à plusieurs gammes, et particulièrement les récepteurs dans lesquels les gammes sont divisées en plusieurs sous-gammes, il est nécessaire de procéder à la stabilité de la fréquence de l'oscillateur à l'aide de circuits spéciaux.

Ces récepteurs sont déjà étudiés pour réduire ce défaut au minimum.

On appliquera la stabilisation aux récepteurs ayant peu de gammes, c'est-à-dire d'un type plus économique ; mais, dans ce cas, pour laisser le récepteur dans des limites correctes de prix, on ne peut pas avoir recours à des circuits bien particuliers.

Il résulte alors qu'une stabilisation de la fréquence ne peut se faire que sur les récepteurs du type professionnel, c'est-à-dire servant à des liaisons et non à la radiodiffusion.

La raison de la variation de fréquence de l'oscillation est généralement la température.

Par suite de la chaleur, aussi bien les tubes, que les différents éléments du circuit évoluent et leurs caractéristiques changent.

En conséquence, la fréquence engendrée par l’oscillateur, varie également, ce qui rend nécessaire le réglage continuel du "CV" pour avoir une bonne sélectivité du récepteur.

En "GO" et en "PO", une petite variation de la valeur des éléments constituant le circuit oscillant, a peu d'influence, parce que la valeur des inductances et des capacités est élevée.

Le cas est très différent en ce qui concerne les ondes courtes : la même variation, qui sur les petites ondes, ne cause pas de dérangement, peut, au contraire, dans les ondes courtes, faire disparaître l'accord (Fig. 2-).

Pour réduire ce phénomène de GLISSEMENT DE FREQUENCE, on doit choisir des éléments (selfs, condensateurs, résistances) de bonne qualité et de grandes dimensions pour pouvoir dissiper la puissance perdue. En outre, le circuit de l'oscillateur doit être monté dans une partie du châssis bien aérée.

Le tube oscillateur, qui, habituellement, sert à la conversion, peut introduire des glissements importants.

On choisira alors, pour obtenir un oscillateur stable, des tubes convertisseurs de construction moderne du type triode-hexode pour avoir la partie oscillatrice séparée de la partie mélangeuse.

Une cause de glissement en fréquence est la polarisation variable fournie par le "CAV" au circuit convertisseur.

La solution idéale est représentée à la Fig. 3-, où est dessiné le schéma d'un oscillateur séparé avec un circuit type "ECO", qui est particulièrement stable.

La modification du récepteur, demandera le montage d'un tube supplémentaire, le remplacement complet du bloc "H.F.", le remplacement du tube convertisseur et l'emploi d'éléments de bonne qualité.

AMELIORATION DE LA REPRODUCTION EN "B.F."

La reproduction du son doit être la partie la plus soignée du récepteur normal, parce que l'impression première de l'auditeur dépend précisément de la qualité du son qu'il écoute.

Sur la chaîne "B.F." du récepteur, il est donc opportun d'apporter les modifications et améliorations qui paraissent utiles et évidentes.

Voyons sur quels éléments de la chaîne l'on peut agir pour obtenir une bonne reproduction "B.F.", en diminuant la distorsion et en améliorant la courbe de réponse tant aux puissances faibles, qu'à la puissance maximum de l'étage de sortie.

Le haut-parleur est une des parties les plus délicates de la chaîne

électroacoustique ; le simple remplacement d'un haut-parleur de petites dimensions ou de mauvaise qualité par un meilleur, peut rendre correcte la reproduction des sons.

Lors de la modification, on doit veiller à ce que le nouveau transformateur soit adapté au tube final employé.

Le remplacement d'un petit haut-parleur électrodynamique par un autre, de plus grandes dimensions, peut entraîner des difficultés pour avoir une excitation suffisante de l'aimant.

Il est bon d'employer dans ce cas un haut-parleur magnétodynamique et remplacer l'excitation du haut-parleur par une self de filtrage appropriée.

Le haut-parleur doit être de dimensions telles, qu'il puisse facilement supporter la puissance maximum fournie par le tube final.

Lorsque c'est possible, on doit faire des comparaisons entre les différents types de haut-parleur pour habituer l'oreille à percevoir les différences.

Si l'on veut obtenir une bonne reproduction des tons graves, le cône du haut-parleur doit être de grandes dimensions et placé sur un écran acoustique (baffle) de dimensions 80 par 80 cm., d'épaisseur 2 à 3 cm. (Fig. 4-).

Si cela n'est pas possible, on peut monter le haut-parleur dans un caisson spécialement étudié du point de vue acoustique.

De même, un bon meuble de grandes dimensions peut améliorer la reproduction des tons graves.

Le transformateur de sortie est valable pour la reproduction des sons graves lorsque le noyau est de grandes dimensions et que par suite l'inductance primaire est élevée.

Pour améliorer la reproduction des sons aigus, on doit recourir au contraire à des haut-parleurs de petites dimensions et à des transformateurs de sortie à faible capacité répartie entre enroulements.

Puisque les exigences des fréquences basses sont opposées à celles des fréquences élevées, il est assez difficile d'obtenir qu'un seul ensemble haut-parleur et transformateur puisse les satisfaire simultanément.

Dans les Fig. 5- et 6-, on peut observer les courbes de réponse de deux types de haut-parleurs de qualité différente.

Pour obtenir de meilleurs résultats, on a récemment construit des haut-parleurs possédant 2 bobines mobiles coaxiales qui commandent respectivement deux cônes : l'un de grandes dimensions, l'autre de petites dimensions.

En envoyant séparément aux deux bobines les fréquences basses et les fréquences élevées (Fig. 7-), on obtient une très bonne reproduction sur toute la gamme des fréquences musicales.

On peut également obtenir une bonne reproduction, en utilisant deux haut-parleurs de dimensions différentes alimentés par deux amplificateurs différents de caractéristiques opportunes.

Chacun de ces deux haut-parleurs travaillera dans des conditions de rendement meilleures et l'on obtiendra alors une reproduction entièrement linéaire sur toute l'étendue des fréquences sonores (Fig. 8-).

Ce système, dit BICANAL, est assez coûteux parce qu'il utilise un grand nombre d'éléments et qu'il est d'une mise au point délicate.

II n'est à conseiller que dans le cas d'une transformation sur un récepteur de bonne qualité.

Cette transformation demande simultanément, le changement de l'alimentation, parce que monter un étage final double équivaut pratiquement à doubler la consommation du récepteur.

Après avoir déterminé le type (ou les types) de haut-parleur à employer pour l'amélioration du récepteur, il est nécessaire de contrôler si l'étage final est capable d'alimenter le haut-parleur.

L'étage final d'un récepteur classique est réalisé par un seul tube du type EL 84, 6V6 , EL 3.

Pour alimenter un haut-parleur de grandes dimensions, ou un ensemble bicanal, il est nécessaire de disposer d'une puissance plus grande avec un minimum de distorsion.

II convient, dans ce cas, de remplacer l'étage final à un seul tube par un étage en push-pull.

La Fig. 9- représente le schéma type d'un amplificateur push-pull composé de deux "6V6M et de son étage pilote, une double triode montée en déphaseuse.

Les deux 6V6 travaillent en classe A B , c'est-à-dire dans une condition intermédiaire entre la classe "A" et la classe "B".

Le fonctionnement de l'étage de déphasage est le suivant : le signal "B.F." venant du détecteur est appliqué à la grille de la première triode, et après amplification, à la grille d'un tube "6V6".

Sur la grille de ce tube, vous remarquez la résistance de fuite montée en diviseur de tension de telle sorte qu'en y connectant la grille de la seconde triode, la tension qui lui est appliquée, soit égale à la tension d'entrée sur la grille de la première triode.

Comme la tension recueillie sur la charge anodique d'un tube est en opposition de phase avec la tension d'entrée, vous voyez que chaque plaque est à un potentiel identique mais de signe contraire.

Je m'explique: à un moment donné nous supposons "Ve" sur la grille de la première triode +, sa plaque est à un potentiel -; en suivant le courant dans le diviseur de tension, l'on s'aperçoit que la grille de la seconde triode reçoit une partie de cette chute de potentiel qui elle aussi est de signe - et sur la plaque de ce tube, apparaît une tension de signe +, c'est-à-dire déphasée de 180° par rapport à la première plaque.

C'est ce qu'il fallait obtenir pour le fonctionnement de l'étage push-pull.

Les tensions et les courants relatifs à l'étage final sont représentés dans le tableau de la Fig. 10- ; on pourrait aussi faire la comparaison entre un étage seul et un étage push-pull, qui emploie le même modèle de tube. Les différences sont évidentes.

Dans la réalisation pratique d'un circuit du type de celui de la Fig. il est nécessaire que l'alimentation soit longuement calculée. Cette modification entraîne donc le remplacement, aussi bien du transformateur d'alimentation, que du tube redresseur comme on l'a déjà dit précédemment.

Une méthode connue et plus simple pour obtenir le déphasage nécessaire à l'attaque d'un étage push-pull, est celle qui consiste dans l'emploi d'un transformateur de liaison à prise médiane (Fig. 11-).

Cependant, si le transformateur n'est pas de bonne qualité, la reproduction sera mauvaise, et alors, malgré la complexité du montage, il est conseillé de lui préférer le déphasage à tube électronique.

Une autre raison de cette préférence, est la facilité avec laquelle les transformateurs de liaison sont influencés par les champs électromagnétiques et produisent ainsi des ronflements importants.

Dans la pratique, vous devrez avoir soin de placer le transformateur de liaison loin du transformateur d'alimentation et de tourner son noyau à 90° du noyau du transformateur d'alimentation, ce qui revient à mettre les champs magnétiques perpendiculaires entre eux. Ne pas oublier non plus de blinder sévèrement le tube déphaseur, les connexions de grille et les deux résistances "R1" et "R2".

Pour compléter l'amélioration de la "B.F." d'un récepteur, il est conseillé d'introduire un réglage de tonalité agissant aussi bien sur les aigus que sur les graves.

Le montage du réglage de tonalité doit se faire sur les circuits préamplificateurs, où les puissances en jeu sont faibles, ce qui évite des pertes excessives d'énergie et diminue l'encombrement des pièces.

MONTAGE DE L'INDICATEUR VISUEL D'ACCORD

On a beaucoup parlé dans les leçons théoriques de l'utilité de ces différents types indicateurs visuels d'accord et, par ailleurs, on en fait l'application pratique sur le superhétérodyne.

L'installation d'un indicateur visuel d'accord ne présentant pas de difficultés techniques, il reste seulement à dire qu'il est préférable d'employer un modèle électronique plutôt qu'un autre, les résultats étant nettement meilleurs.

De même, pour le montage de ce dispositif, il sera nécessaire de vérifier que l'alimentation est en mesure de supporter encore cette augmentation de charge.


N°19 – INSTALLATION ET APPLICATIONS ELECTRONIQUES PARTICULIERES

Après avoir examiné les différentes pannes qui peuvent se manifester dans les récepteurs de radio, portons maintenant notre attention sur l’installation et le dépannage -des appareillages électroacoustiques ainsi que de quelques appareils électroniques intéressants.

TYPE ET CARACTERISTIQUES D’APPAREILLAGES ELECTROACOUSTIQUES

Un type général d’installation électroacoustique est représenté schématiquement Fig 1-.

Un amplificateur de puissance (à l’entrée duquel peut être branché un micro, un pick-up, ou bien un récepteur) alimente un nombre important de haut-parleurs placés en différents points.

L’amplificateur et ses commandes principales sont disposés normalement dans une armoire ou boîte "le central", aux bornes de laquelle aboutissent les différentes liaisons.

Avec des commutateurs appropriés, ou peut brancher à volonté, depuis le central, les haut-parleurs que l’on désire mettre en fonction et on peut commuter à l’entrée de l’amplificateur, le micro ou un autre dispositif (lecteur phonographique, récepteur radio, etc.)

Cette installation peut prendre les formes les plus diverses dans ses réalisations pratiques.

Les installations les plus typiques sont :

  1. Installations pour salles de bal et locaux publics.
  2. Installations pour groupes scolaires, industriels ou militaires
  3. Installations pour grands espaces à l’air libre (réunions sportives par exemple.
  4. Installations de renfort du son.
  5. Installations pour cinéma sonore.

Voyons à quelles qualités se doit de satisfaire chaque type et quelles sont les précautions à observer dans l’exécution de tels appareils.

1- Installations pour salles de bal et locaux publics

On cherche ici à assurer la diffusion de disques, l’amplification de la voix d’un chanteur, ou d’un orateur, à l’intérieur d’une salle de dimension moyenne dans laquelle le niveau de bruit peut être très élevé.

On a besoin alors d’un amplificateur d’une puissance comprise entre 10 et 20 Watts et un maximum de 2 haut-parleurs pouvant être munis d’un pavillon directionnel.

L’amplificateur n’a pas d’exigences particulières : il suffit d’avoir une amplification uniforme entre 80 et 6.000 Hz avec une distorsion, au maximum de puissance, qui soit comprise entre 1 et 10 %.

La figure 2 indique la disposition habituelle d’une telle installation.

Pour éviter des accrochages acoustiques (effet Larsen) le micro doit être du type directionnel et les haut-parleurs ne doivent pas être dirigés vers le micro.

Le câble de liaison des haut-parleurs doit être de grande section, de façon que la résistance totale du fil du fil soit nettement inférieure à la résistance de la bobine mobile.

Si l’installation est fixe, il est bon de placer si on le peut, des tentures ou des matériaux absorbants le long des murs, pour réduire les réflexions du son et éliminer l’effet Larsen.

2- installations pour des édifices scolaires, industriels et militaires

La caractéristique principale de ce type d’installation est celle d’avoir un grand nombre de haut-parleurs de petite puissance, répartis dans des locaux séparés.

Le but de l’installation est de transmettre des nouvelles, des ordres, des conférences et également de la musique ; mais ici on n’a pas besoin d’une qualité élevée de reproduction.

Il suffit d’obtenir une reproduction linéaire entre 30 et 5.000 Hz, avec une distorsion comprise entre 1 et 10 % aux puissances maximum.

La puissance de sortie demandée à l’amplificateur est liée au nombre de salles ou de pièces que l’on doit sonoriser.

Normalement, avec un amplificateur de 30 Watts, on a une puissance suffisante pour alimenter de 15 à 20 haut-parleurs du type 3 Watts magnétodynamiques.

La puissance nécessaire pour sonoriser un espace donné, se déterminera à partir du graphique de la Fig. 3-.

Mais il est prudent, avant de procéder à une installation de ce type, de déterminer expérimentalement la puissance nécessaire pour chaque pièce.

Les fils de raccordement, dans cette application, sont presque toujours longs.

Pour éviter des pertes excessives de puissance dans les fils, il est bon de travailler avec des impédances de charge élevées par rapport à la résistance de la ligne.

Ceci peut être obtenu en choisissant les haut-parleurs avec, des bobines mobiles de résistance élevée, ou mieux, en employant des transformateurs appropriés entre la ligne et le haut-parleur.

A partir du central, il doit être toujours possible de commander les différents haut-parleurs de façon à pouvoir ne faire fonctionner que ceux qui sont nécessaires.

Des résistances spéciales de charge remplacent les haut-parleurs qui ne sont pas en fonctionnement, pour maintenir équilibrée la charge sur l’amplificateur et, par suite, la puissance et la qualité de la reproduction.

Dans ce type d’installation, l’effet Larsen n’est pas à craindre parce que, normalement, le micro est placé dans un lieu fermé et isolé.

3- Appareillages pour de larges espaces à l’air libre

Il s’agit des installations utilisées pour diffuser les nouvelles sportives pendant les matchs à ciel ouvert, pour les conférences ou les comités, pour les informations dans les gares, etc.

La caractéristique fondamentale de ces appareillages est la puissance nécessaire pour obtenir une audition parfaite avec un niveau de bruit ambiant élevé.

Pour cela, il faut dos haut-parleurs de grandes dimensions, soit du type normal, soit du type à compression, avec pavillon exponentiel et amplificateur de puissance élevée.

La qualité de la reproduction passe au deuxième plan, même s’il est indispensable d’obtenir une bonne intelligibilité de la parole. Il suffit que la reproduction soit linéaire de 150 Hz à 1.000 Hz et que la distorsion soit comprise entre 1 et 10 %.

Pour déterminer la puissance nécessaire offrant un niveau sonore suffisant sur une surface déterminée, on peut employer le graphique de la Fig, 4-, mais en gardant toutefois une marge de puissance pour couvrir le bruit de fond du lieu ambiant à sonoriser.

Quant à l’orientation du micro par rapport aux haut-parleurs, il suffit de rappeler ce que l’on a dit précédemment,

4- Appareillages de renfort du son

Sous cette dénomination, je groupe les installations électroacoustiques particulièrement délicates, c’est-à-dire les appareillages disposés dans les théâtres ou les églises.

Ces appareillages présentent certaines difficultés à cause des exigences sévères que l’on doit satisfaire.

Dans les théâtres, il est indispensable que l’installation améliore les caractéristiques acoustiques de la salle, sans introduire ni réflexions ni échos fâcheux ; en outre la qualité de la reproduction doit être telle qu’elle ne présente aucune distorsion appréciable par l’oreille humaine.

Les amplificateurs et haut-parleurs doivent donc être de bonne qualité ; l’installation des micros et des haut-parleurs doit être soigneusement étudiée pour ne pas créer de zones de niveau sonore différent.

Dans les églises, le problème est un peu différent.

Ici, on ne se préoccupe pas trop de la qualité de la reproduction, mais du risque qu’il y a, par suite des dimensions des locaux, avec des échos très longs, qui rendent les paroles absolument incompréhensibles.

Pour éviter ce défaut majeur, on doit recourir à un nombre non négligeable de petits haut-parleurs disposés dans tout l’édifice et alimentés avec peu de puissance.

La Fig. 5- représente une installation de ce genre où l’on remarque l’orientation du micro par rapport aux haut-parleurs.

Les caractéristiques d’un amplificateur pour le renfort du son au théâtre, doivent être capables de reproduire linéairement toutes les fréquences de 30 Hz à 10.000 Hz avec une distorsion inférieure à 1 %, la puissance étant d’environ 30 Watts.

Pour une église, les exigences sont moins sévères, compte tenu des précautions que noua venons de signaler.

5- Appareillages pour le cinéma sonore

La qualité de la reproduction a ici une grande importance.

On doit donc disposer d’un bon amplificateur dont la caractéristique de fréquence soit linéaire de 50 à 8.000 Hz avec une distorsion inférieure à 2 %.

La puissance de l’amplificateur ne dépasse pas normalement, pour les salles les plus grandes^ les 50 Watts et elle n’est utilisée à plein que lors de brèves périodes d’affluence.

La Fig. 6- représente la disposition habituelle des haut-parleurs derrière l’écran.

Le nombre et le type des haut-parleurs dépendent de la dimension et de le forme de la salle.

Généralement; on emploie un ensemble biphonique formé de deux haut-parleurs à cône normal pour les basses fréquences et de deux unités électrodynamiques pour les fréquences élevées avec une membrane métallique et pavillon exponentiel multiples.

Les pavillons exponentiels sont dirigés de façon à rendre l’écoute uniforme dans toute la salle.

INSTALLATION ET DEFANNAGE D’UN APPAREILLAGE ELECTROACOUSTIQUE

Les indications fournies ci-dessus peuvent servir de guide pour effectuer une telle installation.

On doit tout d’abord examiner les locaux à sonoriser et les surfaces des murs, demander si le local contiendra beaucoup ou peu de monde et se faire préciser les exigences au point de vue de la qualité de reproduction.

S’il est possible de faire un essai pour déterminer le niveau sonore et la puissance nécessaire on élimine immédiatement tout doute et on déterminera la meilleure position pour les haut-parleurs.

La mesure de niveau sonore se fait à l’aide d’un sonomètre qui n’est autre qu’un amplificateur linéaire muni d’un microphone étalon et pourvu d’un galvanomètre gradué en décibel.

Si l’installation est provisoire, on doit recourir à un ensemble d’amplification facilement transportable qui ait une réserve de puissance.

Lorsque l’on doit faire une installation fixe, on doit avoir de la pose des câbles, en se rappelant que très souvent, il n’est plus possible de modifier les parcours après les travaux de finition des murs.

Lors de l’installation des câbles, il est prudent de chercher à prévoir les exigences futures ; de même dans l’achat ou dans la réalisation du central, garder la possibilité d’augmenter le nombre des haut-parleurs.

II faut employer des câbles de grande section sous plomb [ce n’est plus possible en 2009], s’il s’agit d’installations en plein air.

Contrôlez chaque câble comme il est indiqué en Fig. 7-, pour être certain de l’isolement et de la continuité ; contrôler également l’isolement par rapport à la terre. Pour cela un mégohmmètre est nécessaire, car les isolements en jeu sont très élevés.

Lorsque l’installation est terminée, contrôlez l’amplificateur et le central avec un témoin ; alors seulement on peut alimenter tous les haut-parleurs et se rendre compte do leur efficacité en les branchant l’un après l’autre.

Pendant cet examen il faut s’assurer que le niveau du son est suffisant dans chaque local pour les conditions normales d’affluence.

S’il existe des anomalies, on peut se reporter aux indications fournies dans les notes de dépannage ci-après.

Pour les défauts correspondants au circuit de l’amplificateur, il suffit de se reporter aux indications fournies pour les récepteurs radio.

PANNE PROBABLE

CAUSE DE LA PANNE

Tous les haut-parleurs sont muets
  • Contrôler que l’amplificateur et tout ce qui est raccordé avant lui est en bon état.
  • Pour faire ce contrôle, brancher un haut-parleur témoin au central (s’il n’existe pas de haut-parleur pour cette fonction).
  • Vérifier les raccordements des haut-parleurs au central pour localiser le court-circuit probable ou la coupure de la ligne principale.

Certains haut-parleurs sont muets
  • Ce défaut est dû selon toute probabilité à une installation défectueuse.
  • Examiner également les haut-parleurs qui sont muets.

Puissance insuffisante dans toute l’installation.
  • Amplificateur insuffisant ou défectueux.
  • Mauvaise adaptation des impédances de charge.
  • Central trop éloigné des haut-parleurs.

Insuffisance de puissance sonore dans certains haut-parleurs.
  • Les câbles des haut-parleurs sont trop longs et l’impédance n’est pas adaptée,

Distorsions notables dans tout l’appareillage
  • Amplificateur avec charge non adaptée ou avec des tubes finaux fatigués.

En débranchant certains haut-parleurs, l’intensité du son varie dans les autres
  • Résistances fictives de charge d’une valeur non appropriée.

Fort ronflement mélangé à l’audition
  • Erreur de branchement du micro ou au lecteur phonographique (P.U)
  • Il manque une bonne prise de terre pour tout l’appareillage.
  • Une ligne à courant alternatif court parallèlement à un fil de l’installation.

Ces indications peuvent servir pour détecter et dépanner les défauts les plus courants qui peuvent se présenter dans une installation acoustique, logiquement, l’amplificateur et le central doivent être contrôlés en premier ainsi que le micro, le pick-up et le récepteur éventuel.

Ces contrôles peuvent être effectués très simplement en remplaçant l’appareil que l’on estime défectueux, par un autre dont on est sûr.

En isolant méthodiquement l’installation, on détermine avec une rapidité suffisante le point où se trouve le défaut.

APPLICATIONS DE LA CELLULE PHOTOELECTRIQUE

La cellule photoélectrique employée pour la lecture de la bande sonore des pellicules cinématographiques peut être employée à d’autres fins.

Quelques-uns de ces emplois sont : appareillages d’alarme contre le vol, alarme contre les incendies, commande automatique pour l’ouverture des portes, mesure d’intensité lumineuse, appareils scientifiques pour l’analyse chimique.

Toutes ces applications se basent sur la propriété qu’a la cellule de transformer la lumière en courant électrique qui, après amplification, servira à la commande d’un relais ou d’un appareil enregistreur.

On exemple d’emploi est l’appareillage d’alarme contre le vol (ou gardiennage) représenté Fig. 8- : le schéma de principe est donné Fig. 9-.

Une source lumineuse à lumière visible, ou à lumière infrarouge, envoie des rayons qui font le tour du local à garder et aboutissent sur une cellule photoélectrique.

La cellule est raccordée à un amplificateur, qui actionne un relais.

Si un objet ou une personne interrompt le rayon optique, même pendant un court instant, le relais se déclenche et actionne une sonnerie, une sirène ou un signal quelconque.

Dans l’appareillage d’alarme contre l’incendie, la cellule est remplacée par un détecteur de fumée qui donne l’alarme comme ci-dessus.

Une méthode analogue permet d’obtenir l’ouverture automatique d’une porte (Fip, 10-) ou le comptage de pièces (Fig. 11-1).

Un appareil très connu des photographes est le POSEMETRE qui n’est qu’une application de la cellule photoélectrique, Cet appareil est constitué d’une cellule et d’un galvanomètre très sensible à bobine mobile (de 25 à 50 µA).

L’échelle de l’instrument indique directement la valeur de l’intensité lumineuse clé la lumière qui frappe la. cellule.

L’emploi de cet appareil est très répandu; ses formes en sont très diverses.

PANNES ET DEFAUTS DANS CES APPAREILS

En excluant les pannes de l’amplificateur, ou bien les ronflements des instruments indicateurs, il n’y a pas d’autre possibilité de panne que la défectuosité de la cellule photoélectrique ou de la source lumineuse.

La sûreté de fonctionnement de ces appareils, étant donné l’importance du but à atteindre, doit être toujours élevée : il faut donc utiliser pour sa réalisation les pièces détachées de la meilleure qualité possible.

On a facilement le contrôle du fonctionnement complet parce qu’il est suffisant de couvrir et de découvrir la cellule photoélectrique pour obtenir le résultat cherché. En cas de doute, on remplace la cellule.


N°20 - PROCESSUS A SUIVRE POUR LE DEPANNAGE

Comme corollaire aux précédentes leçons de dépannage au cours desquelles le récepteur a été analysé sous tous ses angles, II est bon de rassembler nos explications en une vue générale qui nous permettra clé mieux réussir dans le travail de réparation.

Je vous décrirai donc le procédé logique à suivre pour commencer un dépannage en réduisant au minimum les pertes de temps.

Pour vos premiers dépannages, il vous sera indispensable de suivre ce procédé point par point.

Ensuite, quand votre expérience sera plus grande, l’habitude d’un travail méthodique et rationnel vous permettra de réduire au minimum les possibilités d’erreur et rendra plus vive votre sensibilité d’observateur.

PROCESSUS A SUIVRE POUR LE DEPANNAGE

1- Sortir le châssis du meuble et l’examiner sans l’allumer.

Il est nécessaire d’observer avec attention les différentes parties du récepteur, sans mettre le récepteur sous tension.

Vous devez contrôler en premier lieu que tous les tubes sont à leur place respective (se référer au schéma de principe ou de câblage), que les commandes manuelles fonctionnent bien ; que les clips de grilles ou de plaques (s’ils existent) sont correctement placés et, de plus, qu’il n’y a pas eu de court-circuit évident ou de carbonisation des isolants.

Avant ou après cette opération, il est préférable d’interroger le client par les questions suivantes :

  1. Depuis quand le récepteur fonctionne-t-il ?
  2. A-t-il déjà été dépanné ?
  3. De quelle façon la panne s’est-elle produite ?

Vous pourrez ainsi vous faire uns idée de l’état du récepteur et des difficultés probables que vous rencontrerez.

Plus le récepteur sera vieux et mal conservé, plus le dépannage sera délicat.

En outre, s’il ne s’agit pas d’une panne nette, telle que celle qui rend muet le récepteur, mais s’il s’agit d’un défaut quelconque, la réparation sera difficile.

Il est utile de relire à ce propos ce qu’on a dit dans les leçons de réparations N°1, 4, 11 et 13.

2 - Contrôler le circuit primaire du transformateur et allumer le récepteur.

Le contrôle du primaire doit être fait lorsque l’on ne sait; absolument rien de ce qui a pu arriver au récepteur, et si l’on veut éviter de griller les fusibles placés sur le secteur.

Pour toutes les irrégularités qu’on peut trouver dans cette première phase de dépannage, se reporter aux leçons de réparations N° 2, 3, 4.

Quand on allume un récepteur, on doit observer le filament des tubes et interrompre rapidement le courant, si on note que la brillance est; excessive.

Pour les récepteurs à tube en série, on notera que le filament, au moment de l’allumage, devient très lumineux et retourne à une condition normale juste après quelques instants, une ou deux secondes environ.

3- Contrôler que le récepteur fonctionne au moins en basse fréquence et mesurer les tensions.

Ce contrôle s’exécute rapidement, comme on l’a déjà dit en touchant la grille des tubes préamplificateurs de B.F. ou la prise P.U, après avoir mis le commutateur de gamme sur cette position.

Quel que soit le tube préamplificateur B.F., vous le trouverez en regardant la position des tubes et leur câblage.

Le préamplificateur sera une triode, une pentode à pente fixe, une diode-triode ou une diode-pentode.

Si on ne réussit, pas à repérer le tube, on touche l’extrémité, qui n’est pas à la masse, du potentiomètre de volume, le curseur étant au maximum.

S’il y a des irrégularités dans la Basse-Fréquence, on doit suivre les conseils indiqués dans les leçons de dépannage N° 8, 9 et 10.

Le contrôle des tensions permet de vérifier si la panne est due à la partie alimentation, au répartiteur de tension ou aux autres éléments du circuit. Quand les tensions mesurées sont plus élevées que les tensions utilisées normalement, on peut retenir comme probable une coupure dans le circuit d’utilisation ; le contraire arriverait s’il existait un court-circuit.

Pour localiser le point où se trouve la panne, on doit déconnecter successivement tous les fils qui se raccordent à la H.T. en contrôlant toujours la tension de l’alimentation.

Les détails ont été donnés dans les leçons de dépannage N° 5 et N° 10 pour la partie relative aux condensateurs électrolytiques.

Si les examens de la partie alimentation et de la B.F. n’ont rien révélé d’irrégulier, on peut procéder à l’examen de la partie M.F. et H.F.

4- Examiner les étages M.F. et H.F.

La manière la plus simple pour exécuter ce contrôle est d’avoir un signal H.F. modulé (générateur ou multivibrateur).

Vous injectez le signal en partant de la DETECTRICE, et en le dirigeant vers l’antenne. Le point où 1’amplification diminuera ou restera constante (c’est-à-dire sans augmenter) indiquera que l’étage qui précède est en panne. En effet, plus vous vous rapprochez de l’antenne, plus vous avez d’amplification puisque les transfos. M.F. et les tubes sont mis en cause.

Vous avez là un contrôle dynamique des circuits, tant M.F. que H.F. ou changeuse de Fréquence.

En plaçant un contrôleur de sortie sur l’étage final, vous pourrez vous rendre compte de l’amplification de chaque étage et même supprimer le H.P en le remplaçant par une résistance idoine.

Pour contrôler si la panne vient de l’oscillateur local, vous devez vous assurer en insérant un milliampèremètre en série avec la résistance de la grille oscillatrice qu’il y a bien oscillation sur toutes les gammes et sur leur totalité.

Si aucune gamme ne fonctionne, contrôlez les circuits de liaison, le C.V, qui peuvent être en court-circuit et le tube.

Pour rechercher les pannes possibles dans les étages M.F. et H.F. se reporter aux leçons N° 14 et 17.

AVERTISSEMENTS ET CONCLUSIONS

Le procédé indiqué dans les pages précédentes est nécessairement sommaire dans sa description ; pour plus de détails se reporter à toutes les leçons précédentes de dépannage.

Avec l’expérience, il ne vous sera plus nécessaire de suivre pas à pas toutes les indications : un examen général et rapide vous indiquera avec évidence le point sur lequel vous devez vous concentrer.

Mais, dans tous les cas, après avoir localisé l’étage ou la zone où se trouve l’avarie, vous devrez chercher l’élément défectueux ou la connexion défaillante.

Les leçons de dépannage vous seront alors très utiles pourvu que vous vous habituiez A RAISONNER SUR LE TRAVAIL QUE VOUS ETES EN TRAIN D’EXECUTER.

Vous aurez à vous poser les questions suivantes :

  1. Quelles sont les causes qui peuvent provoquer une panne de ce type ? Combien peut-il y en avoir ? (Chercher la réponse sur les leçons de dépannage et également dans les leçons théoriques).
  2. Quelles mesures dois-je exécuter pour localiser la cause véritable de la panne parmi toutes celles probables indiquées dans les leçons ? (suivre les indications des leçons et exécuter une par une toutes les mesures indiquées).

Lorsque vous serez habitué à travailler avec méthode, vous obtiendrez de très bons résultats. Ces conseils vous permettront de réduire au minimum un apprentissage inévitable. Mais, rappelez-vous que, dans le dépannage radio, comme dans tous les autres métiers, il est impossible de tout savoir.

Vous vous heurterez donc chaque jour à de nouvelles difficultés, mais, si vous vous appliquez; avec bonne volonté, vous noterez avec plaisir qu’il sera toujours plus facile de les surmonter.

En outre, peur compléter ce que je vous ai dit jusqu’à maintenant et surtout pour faciliter la recherche systématique de la panne, je vous donne ci-dessous un GUIDE SYNTHETIQUE dans lequel sont exposés en succession logique les différents types de pannes qui peuvent se présenter dans un récepteur.

En suivant ces indications vous pourrez localiser la panne avec plus grande facilité et vous reporter, si nécessaire, à la leçon de Réparation correspondante.

Je vous recommande de remplir pour tous vos dépannages une fiche sur laquelle vous inscrirez les caractéristiques du récepteur et les travaux que vous avez effectués. Ces fiches seront rangées par marque et type de récepteur ; en effet, les récepteurs de même marque et de même type, présentent souvent les mêmes pannes ; cela vous sera donc un gain de temps de les avoir sous la main.

GUIDE SYNTHETIQUE

1.1.1. - Complètement muet

  1. CONTROLER L’ALIMENTATIQN (leçons réparations 3- 4- 5)
  2. CONTROLER LA PARTIE B.F. (voir paragraphe 1.1.2)
  3. CONTROLER LA PARTIE H. F. (voir paragraphe 1.1.3)

1.1.2. – La partie B.F. ne fonctionne pas

  1. CONTROLER LE HAUT-PARLEUR
    bobine mobile ou d’excitation interrompue ou en c.c. (Répar. 9)
  2. CONTROLER L’ETAGE DE SORTIE
    tubes ou supports défectueux (Rép. 10-12)
    résistances ou condensateurs défectueux (Rép. 10- 8- 11)
  3. CONTROLER L’ETAGE PREAMPLIFICATEUR ET DETECTEUR
    tubes ou supports défectueux (Rép. 10-12)
    résistances ou condensateurs défectueux (Rép. 10- 8- 11-15)
    2 ème H.F. défectueuse (Rép. 14)

1.1.3 – la B.F. fonctionne, mais pas la H.F.

  1. CONTROLER L’AMPLIFICATEUR H.F.
    tube ou support défectueux (Rép. 16-12)
    Résistances ou condensateurs défectueux (Rép 16- 8- 11)
    Antenne en dérangement (Rép. 6).
  2. CONTROLER L’OSCILLATEUR
    Tube ou support défectueux (Rép. 16-12)
    Résistances ou condensateurs défectueux (Rép. 15- 8- 11)
    Condensateur variable défectueux.
  3. CONTROLER LES ETAGES M.F.
    Tube ou support défectueux (Rép. 14-12)
    Résistances ou condensateurs défectueux (Rép. 14- 8- 11-15)
    M.F. interrompues ou en c.c (Rép. 14),

1.2.1. - L’intensité du son change à l’improviste et parfois s’interrompt

  1. CONTROLER ANTENNE ET MASSE
    Contacts incertains
    Interruption dans les liaisons (Rép. 6)
  2. CONTROLER LES TUBES
    Tubes microphoniques (Rép. 12)
    Supports défectueux.
  3. CONTROLER FILS DE LIAISONS ET SOUDURES
    soudure sèche
    Fil de cuivre mal découpé ou mal étamé.
  4. CONTROLER LES COMMUTATEURS ET LES POTENTIOMETRES
    Contacts incertains et sales (Rép. 15)
    Potentiomètre usé ou défectueux
  5. CONTROLER LES BOBINES DES CIRCUITS D’ENTREE ET DES H.F.
    Fils oxydés et mal soudés (Rép. 14-16)
    Court-circuits dans le fil
  6. CONTROLER LES BOBINES DU HAUT-PARLEUR ET DU TRANSFORMATEUR DE SORTIE
    Fils oxydés et mal soudés (Rép. 9)
    Interruption ou court-circuit accidentels.

1.2.2- En augmentant le volume, on note des bruits irréguliers

  1. CONTROLER LE HAUT- PARLEUR
    Cône décentré (Rép. 9)
    Cône déformé ou crevé (Rép. 9)
    Haut-parleur mal fixé (Rép. 9)
  2. CONTROLER LA FIXATION DES PIECES DE L’APPAREIL
    Bien visser les vis et les boulons (Rép. 1)
    Examiner les ensembles métalliques (châssis) et le meuble (Rép. 1)

1.3.1 Reproduction sonore distordue

  1. CONTROLER L’ALIMENTATION
    Tubes redresseurs fatigués (Rép. 3-14- 12)
    Condensateurs électrolytiques défectueux (Rép. 3- 4- 11)
  2. CONTROLER L’ETAGE FINAL
    Tube fatigué (Rép. 10-12)
    Résistances ou condensateurs défectueux (Rép. 10- 8- 11)
  3. CONTROLER L’ ETAGE DE DETECTION
    Tube ou support défectueux (Rép. 14-12)
    Résistances ou condensateurs défectueux (Rép. 14- 8- 11).

1.3.2 - Reproduction sonore faible

  1. CONTROLER AVEC UN LECTEUR PHONOGRAPHIQUE SI LA REPRODUCTION EST FAIBLE
  2. CONTROLER COMME INDIQUE AU PARAGRAPHE 1.3.1
  3. CONTROLER L’ALIGNEMENT DES ETAGES M.F.
    M.F. mal alignée (Rép. 14)
    M.F. avec spires en c.c. (Rép. 14)
    Tube ou support défectueux (Rép. 14-12)
  4. CONTROLER L’ANTENNE ET L’ETAGE OSCILLATEUR
    Antenne défectueuse (Rép. 6)
    Spire en c.c. dans les bobines H.F. (Rép. 6-16)
    Tube ou support défectueux (Rép. 14-12)
    Résistances ou condensateurs défectueux (Rép. 16- 8- 11)

1.3.3 - Manque de sélectivité

  1. MANQUE DE SELECTIVITE SUR TOUTES LES GAMMES
    Refaire la mise au point et l’alignement (Rép. 14-16)
    Contrôler l’alimentation (Rép. 3- 4)
    Contrôler les étages M.F. (Rép. 14-12- 11)
    Contrôler l’étage oscillateur (Rép. 16-12- 11)
  2. PEU DE SELECTIVITE SUR UNE SEULE GAMME
    Refaire l’alignement sur la gamme (Rép. 16)
    Contrôler les bobinages correspondant à la gamme en panne
    Contrôler l’étage oscillateur qui fonctionne sur cette gamme (Rép. 15-12- 11- 8)

1.3.4 - Manque de sensibilité

  1. MANQUE DE SENSIBILITE SUR TOUTES LES GAMMES
    Refaire l’alignement des M.F. (Rép. 14)
    Contrôler les étages M.F. (Rép. 14)
    Tubes ou supports défectueux (Rép. 12-14)
    Résistances ou condensateurs défectueux (Rép. 8- 11-14)
  2. MANQUE DE SENSIBILITE SUR UNE SEULE GAMME
    Refaire l’alignement sur la gamme défectueuse (Rép. 16)
    Contrôler l’étage oscillateur (Rép. 16)
    Tubes ou supports défectueux (Rép. 11-16)
    Résistances ou condensateurs défectueux (Rép. 11-16)

1.3.5. - Pas de fonctionnement sur une gamme.

  1. CONTROLER LE COMMUTATEUR DE GAMME
  2. CONTROLER LES RACCORDEMENTS DU COMMUTATEUR
    Fils mal soudés.
  3. CONTROLER L’ETAGE OSCILLATEUR
    Tube ou support défectueux (Rép. 16-12)
    Résistances et condensateurs (Rép. 16- 8- 11)

1.3.6 - Accrochages sur toutes les stations

  1. CONTROLER LES CONDENSATEURS ELECTROLYTIQUES BT DE DECOUPLAGE (Rép. 11)
  2. CONTROLER L’ALIMENTATION HAUTE TENSION (Rép. 4)
  3. CONTROLER LES BLINDAGES DES ETAGES M.F. et H.F.
  4. CONTROLER L’ALIGNEMENT DES M.F. ET L’ALIGNEMENT DE L’ETAGE H.F. et OSCILLATEUR (Rép. 14-16)
  5. CONTROLER LE CIRCUIT C.A.V.
    Résistances ou condensateurs défectueux (Rép. 14- 8- 11)

1.3.7 - Accrochages sur certaines stations

  1. CONTROLER L’ALIGNEMENT DE L’OSCILLATEUR ET DE L’ETAGE H.F. (Rép. 16)
  2. CONTROLER COMME INDIQUE AU PARAGRAPHE 1.3.6.

2.1. - Le récepteur ne s’allume pas

  1. CONTROLER SI LE FUSIBLE EST BON (Rép. 3- 4)
  2. CONTROLER SI LE CIRCUIT D’ALIMENTATION EST INTERROMPU OU EN COURT-CIRCUIT (Rép. 3- 4)
  3. CONTROLER SI LE PRIMAIRE DU TRANSFORMATEUR D’ALIMENTATION EST INTERROMPU OU COMPLETEMENT EN COURT-CIRCUIT (Rép. 3- 4)

2.2. - Seules les lampes du cadran ne s’allument pas

  1. CONTROLER SI ELLES SONT GRILLEES
  2. CONTROLER QUE LE FIL QUI LES ALIMENTE N’EST PAS DETACHE
  3. CONTROLER QUE LES SUPPORTS DE LAMPE NE SONT PAS DEFECTUEUX ET QU’IL EXISTE UN CONTACT AVEC LE CHASSIS.

2.3- Seuls les tubes ne s’allument pas

  1. CONTROLER QUE LES FILAMENTS NE SONT PAS RACCORDES EN SERIE ENTRE EUX (Rép. 3-17)

  2. CONTROLER LE TRANSFORMATEUR D’ALIMENTATION
  3. CONTROLER QU’IL N’Y A PAS DE COURT-CIRCUIT SUR LE FILAMENT D’UN TUBE (Rép. 12)

2.4- Lampes, voyants et tubes s’allument faiblement

  1. CONTROLER LA POSITION DU REPARTITEUR DE TENSIONS SECTEUR
  2. CONTROLER QU’IL N’Y A PAS UN COURT-CIRCUIT DANS’ LE TRANSFORMATEUR D’ALIMENTATION. (Rép. 3-5)
  3. CONTROLER L’ALIMENTATION B.T. et H.T. (Hep. 3-4)
  4. SI LE RECEPTEUR EST A BATTERIE DE PILES, CONTROLER L’ETAT DES BATTERIES (Rép. 17)

2.5.- Lampes, voyants et tubes suralimentés en B.T.

  1. CONTROLER LA POSITION DU REPARTITEUR DE TENSIONS SECTEUR
  2. CONTROLER QUE LE TRANSFORMATEUR EST EN BON ETAT (Rép.3)
    Une coupure sur un secondaire H.T. peut provoquer une surtension des filaments, ce qui est dangereux pour les tubes ; dans ce cas la H.T. est faible, près de la moitié de sa valeur normale (cas du redressement des deux alternances).
    Si les filaments du ou des tubes de sortie sont coupés, surtout dans le cas d’un push-pull, la tension de chauffage et la H.T. augmentent sensiblement.
    Contrôler les condensateurs électrolytiques qui ne peuvent pas supporter longtemps une surcharge.

2.8- Un seul tube est n’est pas allumé

  1. CONTROLER LE TUBE
    Filament interrompu (Rép. 12)
    Support défectueux (Rép. 12)
    Soudures défectueuses (Rép. 12)
  2. CONTROLER LE TRANSFORMATEUR D’ALIMENTATION
    Secondaire interrompu ou en c.c. (Rép. 3-5)
    Fil de raccordement à la masse.


N° 21 - GENERALITE SUR LE DEPANNAGE DES RECEPTEURS
A MODULATION DB FREQUENCE

Vous avez déjà étudié dans les leçons précédentes, les méthodes de recherche d’une panne et le processus de réparation ; les leçons se rapportaient aux types courants d’appareils radio (radiorécepteurs, amplificateurs, etc…) et en particulier aux circuits récepteurs des signaux modulés en amplitude.

Cette leçon, et la suivante s’appliqueront aux récepteurs pour "F.M. ".

Vous savez que plusieurs circuits ont les mêmes caractéristiques de fonctionnement et la même composition, soit pour "A.M." soit pour "F.M.", mais la différence des fréquences en jeu complique la structure des circuits "F.M." surtout ceux des récepteurs mixtes, aptes soit à la réception en "A.M." soit en "F.M." ; ils imposent d’autres procédés de recherche et de dépannage.

La recherche de la panne doit naturellement être plus détaillée, puisque le nombre des éléments qui peuvent s’endommager est augmenté, et il faut procéder à an plus grand nombre d’essais pour localiser les causes du fonctionnement défectueux,

En outres dans ces récepteurs, le nombre des tubes est augmenté et cela complique naturellement le travail du dépanneur.

Cette leçon de dépannage "F.M." est divisée en deux parties :

La première vous explique la recherche approchée de la panne.

La deuxième entre dans le détail et analyse les circuits qui sont intéressés.

Pour le moment, je me bornerai à vous décrire la recherche des pannes dans les récepteurs MIXTES qui sont les plus répandus.

PREMIERE PARTIE

1- RECHERCHE GROSSIERE DE LA PANNE DANS UN RECEPTEUR "A.M."-"F.M."

Supposons qu’un client vous ait confié un récepteur en vous disant vaguement : "il ne va pas, il ne fonctionne pas". Comme vous ne savez pas quelles sont les qualités sonores du récepteur, je vous rappelle quelques questions que vous devez poser au client dans une telle affaire :

  • Depuis combien de temps le récepteur fonctionne-t-il ?
    S’il a au moins une année de bon fonctionnement, on peut déjà penser à une panne dans le circuit d’alimentation (condensateurs électrolytiques).
  • La panne s’est-elle produite à l’improviste, ou progressivement ?
    La panne rapide et brutale est due, dans la plupart des cas, à un tube. La panne progressive à un condensateur, ou à une résistance qui se détériore lentement,
  • Le récepteur fonctionnait.-il bien auparavant, aussi bien en "A.M." qu’en "F.M.".
    La réponse peut déjà donner une idée de la panne, puisque si le récepteur ne fonctionnait déjà pas bien en "F.M.", il est probable que la panne se trouve dans les seuls circuits "F.M.".
  • Le client a-t-il noté des sautes de courant sur son réseau lumière ?
    Cela se produit fréquemment sur les réseaux éloignés de la centrale électrique ; il s’y produit alors des surtensions.
    Dans le cas affirmatif, contrôlez tout de suite les filaments des tubes qui pourraient être grillés.

En dehors de ces questions, toujours dans le même climat d’une enquête commerciale vous devrez chercher à savoir si le récepteur à déjà été réparé par un autre technicien, il y a combien de temps, quelle est la panne qu’il a trouvée et tout ce qui peut se lier à votre travail :- Vous montrerez simultanément à votre client votre qualité de technicien.

Nous allons supposer que l’appareil vous a été remis sans aucune indication et que vous devez alors faire ce que l’on peut appeler l’examen médical complet du récepteur.

Vous aurez à procéder aux essais suivants, qui par l’auscultation ont pour î"ut de localiser la panne et mieux encore de repérer la pièce défectueuse ou endommagée.

RECHERCHE D'ENSEMBLE

Contrôler la position du répartiteur de tension et si nécessaire mettez le sur la tension de VOTRE SECTEUR D’ALIMENTATION. Mieux encore, laissez le répartiteur de tension sur sa position, et alimentez le récepteur par un transformateur adaptateur ; un tel transformateur est souvent très utile et parfois nécessaire au dépanneur.

Ne procédez pas encore au démontage du récepteur ; branchez la prise et allumez l’appareil. Faites les contrôles suivants :

Les lampes de cadran s’allument
Si elles ne s’allument pas, vérifiez avec l’ohmmètre l’état des filament, mesurez la tension (habituellement 6,3 Volts efficaces) sur les supports de lampes ; si la tension manque, contrôlez à 1’ohmmètre la continuité du circuit primaire (prise lumière, fil d’alimentation, répartiteur de tension, enroulement primaire, fusible).

La résistance de tout le circuit mesuré sur les broches de la prise mâle du secteur, doit être comprise entre 10 et 50 ohms. En même temps, contrôlez le fonctionnement de l’interrupteur du secteur ; en éteignant le récepteur cette résistance doit devenir infinie (Fig. l-).

Si vous ne pouvez pas mesurer la résistance entre les deux broches de la prise, contrôlez séparément les éléments qui composent le circuit, c’est-à-dire : répartiteur : le tension, cordon, primaire du transformateur, fusible.

Ces pannes peuvent se vérifier :

  • Cordon d’alimentation coupé, réparez-le,
  • Transformateur coupé, remplacez-le.

Les tubes s’allument

Si certains ne s’allument pas, contrôlez avec l’ohmmètre la continuité des filaments, mesurez aussi la tension de chauffage sur les broches des tubes.

Les plaques du tube redresseur rougissent

Eteignez tout de suite le récepteur ; il y a un court-circuit sur la "H.T." ; normalement c’est le premier condensateur électrolytique qui est en cause et il faut le changer.

Le tube redresseur et le tube final chauffent

Cela indique leur bon fonctionnement, ne vous préoccupez pas de cela, sauf s’il y a excès et que les plaques rougissent.

On sent un léger ronflement sur le haut-parleur.

Cela signifie que la tension redressée existe. Vous pouvez déjà assurer que la partie qui concerne l’alimentation fonctionne.

Avant de séparer le châssis de l’ébénisterie, faites quelques essais de réception,

Fonctionnement en "PU"

Touchez avec un tournevis une des deux bornes "PU" : vous devez entendre dans le haut-parleur le bruit classique de la basse fréquence.

Contrôlez en même temps le fonctionnement du potentiomètre de volume.

Si le récepteur fonctionne en "PU" le défaut peut être dans la réception "A.M." ou "F.M." ; si au contraire, il ne fonctionne pas en "B.F.", la panne est dans le circuit basse fréquence et il est inutile de poursuivre l’investigation sur le circuit "F.M.".

Si cette dernière condition se vérifie, vous pouvez démonter le châssis et contrôler les circuits du tube final et du préamplificateur.

Mais avant tout, assurez-vous de la présence de la "H.T." (c.c. 250 Volts) et de la continuité du primaire du transformateur de sortie ; reportez-vous à la leçon de Réparations N° 10 "A.M.".

Fonctionnement en "A.M."

Faites quelques essais d’audition sur les petites ondes et sur les ondes courtes : contrôlez le fonctionnement de l’oeil magique et des régulateurs de volume et de tonalité. Si le récepteur ne fonctionne pas il reste certain que la panne est dans les circuits de haute et moyenne fréquence "A.M.".

Normalement, dans les récepteurs commerciaux, les circuits de moyenne fréquence sont communs entre "A.M." et "F.M." : s’il s’agit d’une panne dans les circuits "MF.", le récepteur ne fonctionnera ni en "A.M." ni en "F.M.". Les circuits de "H.F." eux sont séparés et indépendants. En supposant la réception "A.M." bonne, continuez les essais avec la :

Réception "F.M."

Ici aussi, essayez l’audition sur quelques stations "F.M.". Assurez-vous auparavant que dans la localité où vous faites le contrôle, cette réception est possible, car il y a, encore des régions qui ne sont pas desservies par la "F.M.". Contrôlez aussi le bon fonctionnement du régulateur de tonalité, de volume et de l’oeil magique.

Dès le résultat de ces contrôles vous pourrez tirer les conséquences suivantes :

  1. Le récepteur fonctionne seulement en Pick-Up
    La panne est clans les circuits moyenne fréquence communs à la "A.M." et à la "F.M.".
  2. Le récepteur fonctionne en "PU", en "A.M. " mais pas en "F.M."
    La panne est dans les circuits haute fréquence, (bloc "H.F.") ou les circuits convertisseurs "F.M.",
  3. Le récepteur fonctionne en "PU", en "F.M.", mais pas en "A.M."
    La panne est dans les circuits haute fréquence (bloc "H.F.") ou les circuits convertisseurs "A.M.".

II y a donc trois conditions de fonctionnement qui indiquent trois méthodes différentes pour la recherche de l’élément défectueux ou endommagé du circuit à examiner "

2- SUBDIVISION DES CIRCUITS PAR RAPPORT AU TYPE DE TUBES EMPLOYES

Vous avez maintenant à contrôler séparément le circuit dont vous avez localisé la panne ; il est commode pour cela de savoir quels sont les tubes qui se rapportent à ce circuit particulier.

Dans le premier cas, c’est-à-dire lorsque le récepteur fonctionne seulement en "PU", il faut contrôler les circuits "M.F." qui peuvent être pourvus des tubes suivants :

  • 1er Amplificateur "M.F." : "ECH 8l" - "ECH 42" - "6T E8" - "6B E6" etc.
  • 2ème Amplificateur "M.F." : "EF 39" - "EF 42" - "6B A6" - "6A V6" etc.
  • Détecteur "A.M." - "F.M." : "EABC 80" - "6T 8" - "EB 41" - "6A L5" - "EBC 8l", etc…

Dans le deuxième cas, lorsque le récepteur fonctionne seulement en "PU" et en "A.M.", vous devrez vérifier les circuits du tube convertisseur "F.M." ainsi que ceux de l’amplificateur "H.F" :

  • Amplificateur "H.F." : "6B A6" - "SB J6" - "EF 80" - "ECC 85" etc.,.
  • Convertisseur "M.F." : "ECC 85" - "6B J6" - "6F 8" - "ECC 84" - "12 AT7" etc…

Dans le troisième cas, où le récepteur fonctionne en "PU" et "F.M." et ne fonctionne pas en "A.M.", vous allez contrôler les circuits du tube convertisseur "A.M." et particulièrement ceux de l’oscillateur "A.M.", puisque la partie changeuse de fréquence fonctionne déjà en "F.M.", comme première amplificatrice "M.F.".

Vous vous limiterez alors à contrôler l’oscillateur "A.M." qui peut être compris dans un des tubes suivants :

  • Convertisseur-oscillateur "A.M." : "ECH 8l" -"ECH 42" - "6T E8" ~ "6B E6" etc…

Dans le cas de l’"A.M." ou de la "F.M." un court-circuit dans un des transformateurs "M.F." commun (condensateur ou bobine), amène le silence du récepteur sur cette gamme.

Exemple : dans un transformateur "M.F.", le condensateur d’accord pour la "A.M." est en c.c., le récepteur fonctionnera en "F.M." mais non en "A.M." ; dans le cas contraire, il fonctionnera ers "A.M." et non en "F.M.".

Naturellement le contrôle ne doit pas se limiter à un examen du câblage, mais il est nécessaire de faire une série de mesures permettant de constater que le tube fonctionne dans les conditions normales avec la bonne tension.

Le contrôle suit le schéma et il est appelé systématique ; c’est-à-dire :

  • Pour bien localiser la panne, on doit recourir au contrôleur universel
  • Procéder à une série de mesures de base grâce auxquelles on arrive facilement à individualiser la panne ou le défaut dans le montage.

Vous aurez compris que, surtout pour ce travail, on a besoin de raisonnement et qu’il faut rassembler ce que l’étude théorique vous a apporté et les résultats pratiques que vous trouverez avec le contrôleur universel.

C’est-à-dire qu’il y a une liaison étroite entre la connaissance théorique du fonctionnement de récepteurs et la pratique des tests et de l’emploi des appareils.

Au cours de la prochaine leçon de réparations, je vous expliquerai le contrôle systématique des circuits dans les récepteurs "A.M.-F.M.".


N° 22 - REPARATION DES RECEPTEURS POUR "F.M."

DEUXIEME PARTIE

CONTROLE SYSTEMATIQUE DES CIRCUITS AVEC L’USAGE DU CONTROLEUR UNIVERSEL

Continuons notre examen du récepteur à partir de la précédente leçon de dépannage et préparez-vous à contrôler les circuits.

II est bien entendu que sont déjà faites les vérifications préliminaires destinées à localiser le circuit dans lequel se trouve la panne ainsi que l’étage du récepteur incriminé.

Nous supposons également que vous avez simultanément constaté dans le récepteur les trois causes de non fonctionnement, ce qui en pratique ne peut exister, mais que nous admettons pour le développement de la discussion.

1- TYPE "A" DE FONCTIONNEMENT : marche en position "PU", les étages "A.M." et "F.M." ne fonctionnent pas

Comme je vous l’ai déjà dit, il est probable dans ce cas que la panne se trouve dans les étages "M.F." communs à "A.M." et "F.M.".

Il s’agit de deux étages amplificateurs :

L’un formé du circuit Hexode ou Heptode du tube convertisseur "A.M.",

L’autre par une pentode "H.F.".

La panne pourrait se trouver dans le tube détecteur "A.M."--"F.M." et préamplificateur "B.F.", mais puisque son fonctionnement en "PU" a donné de bons résultats, il n’y a pas beaucoup de chance. En tous les cas, il est plus simple de contrôler en premier le circuit "M.F." puis ensuite les deux détecteurs envisagés.

Il est difficile que les deux détecteurs soient simultanément en panne, car alors, on n’aurait ni réception "A.M." ni réception "F.M.".

Branchez le contrôleur universel en voltmètre pour tensions continues, et en vous reportant au schéma de la Fig. 1-, qui représente un circuit "M. F.", faites les mesures suivantes :

Tension positive d’alimentation, point "A" : 200 à 250 Volts," Si cette tension est nulle, contrôlez le circuit d’alimentation, les condensateurs électrolytiques, les résistances ou selfs de filtrages.

  • Tension positive d’alimentation plaque, point "B" : 200 à 250 Volts. Contrôlez la continuité de la résistance "R1" et l’isolement du condensateur "C1".
  • Tension positive de la plaque de pentode, point "C" : 200 à 250 Volts. Si elle est nulle, l’enroulement primaire du transformateur "M.F." est coupé.
  • Tension positive de la grille-écran, point "D" : 100 à 200 Vols. Si elle est nulle, contrôlez la continuité de la résistance "Rg" et l’isolement du condensateur "C2".
  • Tension positive d’alimentation plaque, point "E" : 200 à 250 Volts. Contrôlez la continuité de la résistance "R3" et l’isolement du condensateur "C3".
  • Tension positive de la plaque de l’hexode, point "F" : 200 à 250 Volts. Si la valeur mesurée est très inférieure ou nulle l’enroulement primaire du premier transformateur "M.F." est coupé ; il faut le démonter et refaire le bobinage qui, le plus généralement, est celui de l’"A.M." (enroulement en nid d’abeilles).
  • Tension positive dé la grille écran, point "G" : 100 à 200 Volts. Contrôlez la continuité de la résistance "R4"" et l’isolement du condensateur "C4".
  • Tension nulle sur le circuit "C.A.V.", point "H", Contrôlez la continuité de la résistance "R5" et l’isolement du condensateur "C5".
  • Commutez la réception sur l’"A.M." et touchez avec un tournevis la grille de contrôle de la pentode, point "I" : vous devez entendre dans le haut-parleur un "clic" qui devient plus fort si vous touchez la grille contrôle de l’hexode (point "L").

Contrôlez encore la chute de tension aux bornes des résistances fr "R1", "R2", "R3", "R4".

Le fait qu’on mesure une chute de tension, démontre évidemment, que dans la résistance circule en "R1" et "R3" le courant de plaque, et en "R2" et "R4" le courant de grille écran (Fig. 2-).

Si on ne mesure pas de chute de tension sur ces 4 résistances, cela veut dire que le tube auquel elles sont connectées ne fonctionne pas.

Contrôlez encore que le tube soit bien allumé, la cathode reliée à la masse directement ou à travers une résistance de valeur réduite 50 à 100 ohms.

Si toutes ces vérifications ne donnent pas le résultat prévu, le non fonctionnement du récepteur peut provenir :

  • D’une panne mécanique du commutateur de gammes,
  • Ou d’un déréglage total des circuits "M.F." qui doivent être accordés sur 6,75 MHz (quelquefois 10 MHz) pour 1a "F.M." et à 450/470 KHz pour l’"A.M".

Ce dernier cas est rare, car il est difficile que le déréglage se manifeste simultanément sur les circuits "A.M." et "F.M.".

Pour ce réglage Je vous renvoie à la leçon correspondante,

Je vais maintenant vous donner quelques conseils pour le contrôle de l’efficacité de la commutation "A.M."-"F.M." sur la grille du tube hexode.

2- COMMUTATIOH "A.M."-"F.M." SUR LA ‘GRILLE HEXODE.

Le tube hexode ou heptode, qui fonctionne comme convertisseur en "A.M.", fonctionne comme amplificateur en "F.M.".

Les commutations pour obtenir cette variation sont les suivantes :

  • Commutation grille de contrôle du circuit d’entrée "A.M." au circuit secondaire "M.F." de la "F.M.".
  • Suppression de la tension plaque sur la triode oscillateur.
  • Mise éventuelle à la masse du circuit "C.A.V.".

Ces trois commutations sont réalisées simultanément par un commutateur rotatif ou à touches.

Ce dernier modèle est le plus répandu : la Fig. 3- en donne une représentation schématique.

Comme vous, le voyez, il s’agit d’une barrette qui comporte des pontets de court-circuit se déplaçant entre des contacts fixes. La barrette mobile est représentée Fig, 3- en position "A.M." ; la Fig, 4- la représente en position "F.M.".

Il peut arriver qu’un des contacts mobiles soit défaillant : la commutation n’est alors plus parfaite et le récepteur ne fonctionne pas. Vous pouvez remédier à ce défaut en; redressant le contact incriminé et en le plaçant dans ses conditions normales de travail.

3- TYPE "B" DE FONCTIONNEMENT ; marche en position "PU" et "A.M.", aucune réception en "F.M.".

Si ce dernier symptôme de non fonctionnement se vérifie, la panne réside dans l’étage "H,F." de la "F.M." puisque, comme je vous l’ai déjà expliqué, la partie "M.F." et la partie "B.F." sont communes à l’"A.M." et, si l’"A.M." fonctionne, il est logique de penser que ces deux circuits ("M.F." et "B.F.") sont corrects.

Vous devez donc orienter la recherche de la panne vers le tube convertisseur et oscillateur pour "F.H." et, s’il existe, vers 1’amplificateur "H.F.".

Là aussi, vous devrez procéder aux mesures de tension et d’isolement,

La Fig. 5- représente un type classique de convertisseur-oscillateur pour "F.M.", aujourd’hui très répandu en France ; à titre d’exemple, voici les contrôles à effectuer :

  • Tension positive d’alimentation, point "A" : environ 200 Volts, qui arrive du commutateur de gamines et branche la tension plaque sur le point "A" pendant la réception "A.M." et "PU".
  • Tension positive sur l’étage oscillateur, point "B" ; environ 140 Volts, Dans le cas contraire, contrôlez la continuité de la résistance "R1" et l’isolement des condensateurs "C1"-"C2".
  • Tension positive sur 1’étage amplificateur, point "C" : environ 120 Volts, Dans le cas contraire, contrôlez la continuité de la résistance "R2" et l’isolement du condensateur "C3".
  • Tension plaque sur la triode amplificatrice, point "D" : environ 120 Volts. Dans le cas contraire, contrôlez "L1".
  • Tension plaque sur la triode convertisseuse, point "E" : environ 140 Volts. Contrôlez l’isolement des condensateurs -"C1"-"C2" et la continuité du primaire du transformateur "M.F.".
  • Contrôlez aussi la tension de chauffage du filament qui doit être normalement de 6,3 Volts.

Si la panne recherchée se trouve dans l’étage "F. M.", après ces mesures elle ne peut qu’être maintenant localisée et vous pouvez procéder au remplacement de l’élément défectueux.

Le bloc "F.M." doit être réglé : bien qu’il ne s’agisse pas d’un dépannage, l’opération de réglage revient sensiblement au même.

Vous trouverez dans une leçon séparée toutes les indications relatives à ce réglage. En outre, la prochaine leçon de réparation décrira les pannes classiques des récepteurs "F. M." et analysera en particulier les mesures et contrôles à exécuter sur le bloc et sur le détecteur.

4- TYPE "C" DE FONCTIONNEMENT : marche sur position "PU" et "F.M.", aucune réception en "A.M.".

C’est le cas le plus simple : comme on l’a déjà expliqué, cela signifie que tout est correct dans le récepteur sauf le circuit "M.F." de l’étage "A.M."

Le tube est déjà contrôlé dans sa partie hexode (qui travaille aussi en "F.M.") : il pourrait donc être défectueux dans la partie triode et ne pas osciller.

Les contrôles se ramènent à ceux d’un récepteur "A.M." normal, facilités encore par le fait qu’une partie du tube est déjà contrôlé (Fig, 6-).

  • Mesurez la tension positive d’alimentation point "A" : environ 250 Volts.
  • Tension plaque sur la plaque triode, point "B" ; environ 150 Volts. Contrôlez la continuité de "R1" et de l’isolement de "C1".
  • Contrôlez la continuité de l’enroulement de réaction "L2".
  • Contrôlez l’isolement du condensateur variable et la continuité de la résistance "R2" (de l’ordre de 50 Kohms).

Si l’oscillateur fonctionne, en court-circuitant le condensateur variable la chute de tension sur la résistance plaque "R1" passe de 50 Volts à 80 Volts.

Si l’oscillateur ne fonctionne pas, contrôlez l’isolement du condensateur "C2".

Pour les autres contrôles, je vous renvoie à la leçon de Réparation N° 16 du 35ème Groupe qui traite des pannes dans les circuits oscillants d’antenne et d’accord.

Par l’étude de cette leçon de Réparation "H.F.", vous avez procédé à une révision générale du principe et des pannes ; je vous compléterai plus tard ces notions qui achèveront votre préparation dans ce domaine.


N°23 - PANNES LES PLUS COURANTES DANS LES RECEPTEURS "F.M*

CIRCUITS D’ALIMENTATION ET DE BASSE FREQUENCE

GENERALITES

Comme je vous l’ai déjà dit dans les leçons précédentes de réparations en "F.M.", les pannes qui peuvent se trouver dans ces récepteurs ne sont pas très différentes de celles qui apparaissent dans les récepteurs "A.M." ; mais comme à cause des modes de fonctionnement, il existe un plus grand nombre d’éléments, résistances, bobinages, tubes etc… la recherche devient plus complexe.

Pour faciliter votre diagnostic, je vous expliquerai, au cours de cette leçon, les pannes les plus caractéristiques dans les circuits d’alimentation et de basse fréquence.

Vous trouverez naturellement plusieurs points de ressemblance avec les circuits "A.M." : ne considérez pas cette répétition comme inutile, car elle résume et complète la technique du dépannage.

1-CIRCUIT D'ALIMENTATION

Comme dans tous les récepteurs, l’alimentation est obtenue à partir d’un transformateur ou d’un auto-transformateur. Dans le premier cas on emploie le schéma classique d’un redresseur à deux alternances, dans le deuxième au contraire, on se sert normalement d’un redresseur à une seule alternance et les tubes sont chauffés en série.

Le filtrage de la "H.T." est dans les deux cas, obtenu par un circuit à résistance et capacité ; le filtre avec self et capacité est réservé presque exclusivement aux récepteurs ce grande classe.

De plus, l’alimentation plaque du tube final est prélevée avant le circuit de filtrage, puisqu’on n’introduit pas de ronflement et que la tension est la plus élevée possible. La tension "H.T.* avant le filtrage est dans les récepteurs avec redresseur à une alternance, comprise entre 150 et 200 Volts, alors que pour les redresseurs à période complète (Fig. 1- et 2-) elle est comprise entre 200 et 250 Volts.

Voici les pannes les plus courantes avec les conseils de dépannage correspondants :

Absence totale de la "H.T.".

Deux cas peuvent se produire :

  • Le redresseur est mort.
  • Il y a court-circuit entre "H.T." et masse.

Mesurez avec l’ohmmètre la résistance vers la masse des deux condensateurs électrolytiques qui constituent le filtre : sur la sensibilité R x -1000, l’aiguille du galvanomètre doit se déplacer rapidement vers le centre de l’échelle puis retourner sur sa position initiale, l’infini.

Dès que les condensateurs électrolytiques sont chargés, la résistance entre le positif "H.T." et la masse doit être d’une valeur très élevée, ordinairement égale ou supérieure à 50 kohms. Si la résistance à une valeur très basse ou nulle, il y a court-circuit, ce qui met à la masse la "H.T." et dans ce cas, résistance du filtre doit beaucoup chauffer.

Si vous constatez que cette résistance est coupée ou qu’elle a changé de couleur (carbonisée), contrôlez sans hésitation le circuit du côté des tubes, en commençant par le condensateur en sortie du filtre "H.T.".

Dans ce circuit; il peut y avoir plusieurs causes de court-circuit à cause des différents condensateurs de découplage, qui sont raccordés entre 1a "H.T." et la masse. Si vous n’avez pas détecté la présence d’un court-circuit et que cependant la "H.T." soit toujours absente, vous devrez contrôler le fonctionnement du redresseur.

Mesures la tension alternative, appliquée sur les plaques ou sur la plaque : à peu près 200-250 Volts ; et également le chauffage du tube : 5 Volts c.a. environ.

Très probablement le secondaire "H.T." du transformateur d’alimentation est coupé.

Enlevez le tue et mesurez la continuité de ces enroulements.

Dans l’alimentation, la panne qui détermine la suppression de la "H.T." est comme je vous ai dit. due à deux causes ; en supposant que le tube redresseur fonctionne bien et qu’il donne la tension exacte redressée, il ne vous reste plus que- le risque d’un court-circuit entre la "H.T." et la masse.

Enlevez alors tous les tubes de leurs supports et refaites les mesures à nouveau, puisqu’il ne faut pas exclure que dans un tube défectueux, une électrode peut être en court-circuit.

Si c’était ainsi, on ne devrait pas noter de court-circuit lorsque les tubes sont enlevés. Puis en les remettant un par un, et en faisant de nouveau la mesure, il est possible de savoir quel tube est défectueux, Toutefois, le court-circuit peut apparaître à chaud; dans ce cas, un contrôle au lampemètre déterminera le tube défectueux.

Si au contraire la panne n’a pas disparu après que vous ayez contrôlé le bon fonctionnement et l’isolement des condensateurs électrolytiques, et si vous êtes certain que les tubes sont de bonne qualité, le court-circuit se trouve probablement dans un condensateur de découplage défectueux.

Ces condensateurs, de l’ordre de 1000 à 5000 pF. sont en nombre de quatre au moins, deux sur les circuits de plaque et deux sur les circuits de grille-écran, des tubes amplificateurs moyenne fréquence (Fig. 3-).

Pour la recherche de cette panne, vous devrez procéder par élimination, après avoir coupé la "H.T.". Si, par exemple, vous relevez avec l’ohmmètre entre la "+ H.T." et la masse une résistance de 1000 ohms,"C2" est en court-circuit ou bien "C3" ; si au contraire, vous mesurez une résistance de 50 kohms, c’est un court-circuit de "C4’’ ou de "C5".

A ce point, vous n’avez plus qu’à dessouder un des deux condensateurs et le mesurer directement à l’ohmmètre. Si ce n’est pas le premier, c’est l’autre : contrôlez-le et changez-le si nécessaire.

Le système de coupure consiste à déconnecter du circuit d’alimentation plaque les circuits des différents tubes jusqu’à trouver le tube défectueux, de façon à réduire le nombre des éléments simples à contrôler.

Dans tous les cas, il faut toujours suivre par coeur ou en pratique, sur un schéma, la composition du circuit. Rappelez-vous qu’il est plus convenable de procéder lentement. même en relevant le schéma du montage, que d’effectuer ses recherches à tâtons en cherchant l’élément défectueux.

Je vous ai déjà dit dans les leçons théoriques que la "H.T." était commutée lorsqu’on passait de "A.M." à "F.M." : ceci aussi peut être une cause du manque ce la "H.T.".

Si cela ne se vérifie que sur la position "F.M.", le défaut est dans le bloc de haute-fréquence "F.M." qui alimente exclusivement cette réception.

La Fig, 4- représente le schéma de l’alimentation plaque du récepteur en réception "A.M.", et la Fig. 5- le schéma en "F.M.".

Dans les deux car; il y a une légère variation du courant absorbé ; en effet en "F.M.", on doit alimenter le tube changeur et l’on déconnecte- la tension plaque de la triode oscillatrice "A.M.’ ; cependant les variations de la tension plaque sont peu importantes.

Ici aussi je dois vous rappeler que les pannes mécaniques peuvent se trouver dans le commutateur de gamme et par conséquent réagir sur la "H.T.".

Les soudures et les contacts peuvent se détériorer par usure ou sont imparfaits.

II faut les contrôler ; si vous les trouvez sales vous pouvez les nettoyer avec un pinceau mouillé dans un solvant (acétone, tétrachlorure de carbone, trichloréthylène, etc…) ; si, au contraire, vous trouvez les contacts légèrement décalés, vous pouvez les remettre à leur place avec une petite pince (pince "brucelles").

Dans certains récepteurs, on peut trouver, à la place du tube redresseur, un redresseur à oxyde de forme cylindrique, analogue à celui que vous avez monté dans votre contrôleur,

Ce redresseur est branché intérieurement en pont et redresse les deux alternances (Fig. 6-).

Pour en contrôler le bon fonctionnement on doit alors mesurer la résistance de chaque élément avec l’ohmmètre. Commencez par dessouder les connexions, puis mesurez la résistance et en changeant de place les pointes de touches du contrôleur, répétez la mesure.

La résistance doit être infinie dans un sens et environ 50 kohms dans l’autre (sens du courant).

Dans la Fig, 6- le redresseur fournit 100 mA sous 250 V, et les fils de sortie sont repérés par couleurs :

  • +H.T.:rouge
  • - H.T. :bleu
  • c.a. : jaune
  • c.a. : jaune

Le contrôle comprend quatre opérations qui sont :

  • Mesure entre rouge- jaune 1
  • Mesure entre rouge-jaune 2
  • Mesure entre noir-jaune 1
  • Mesure entre noir-jaune 2

Si un de- ces éléments présente une faible résistance, même en inversant les pointes de touches de l’ohmmètre, il est défectueux et vous devez changer tout le redresseur.

On ne peut pas le remplacer par un tube, parce que d’abord le transformateur d’alimentation ne comporte pas d’enroulement séparé pour le chauffage filaments, et qu’ensuite, le secondaire "H.T." n’a pas de prise médiane à raccorder à la masse. Si vous ne trouves pas de rechange vous pouvez employer un tube;"5Y 3", "EZ 80", "EZ 41", etc.,, mais vous devrez modifier le transformateur d’alimentation.

2- PANNE DANS LE CIRCUIT DE BASSE FREQUENCE

Ce circuit est pratiquement semblable à celui des récepteurs "A.M.". La seule différence peut être donnée par le fait que, dans les récepteurs "F.M.", la reproduction en basse fréquence est plus soignée et que la présence de deux haut-parleurs et d’une correction particulière de tonalité, complique légèrement le circuit.

Les mesures et les contrôles que vous pouvez effectuer sur cette partie du récepteur ont déjà été décrits dans la leçon de réparation N° 10.

Quoiqu’il en soit. je vous indique brièvement les pannes que l’on constate le plus souvent :

Coupure au primaire du transformateur de sortie.

Dans ce cas on note l’absence de la tension plaque sur la plaque du tube final : naturellement le récepteur est muet.

II est difficile de réparer le primaire, composé de plusieurs spires de fil de petit diamètre : il est préférable de le remplacer aussitôt.

La bobine mobile est défectueuse et se coupe de temps en temps.

Cette panne est plutôt rare mais peut arriver ; on entend des crachements et le haut-parleur "gratte" d’une façon ennuyeuse.

Vous pouvez, démonter le cône et refaire la bobine mobile (voyez la leçon de réparation N° 9).

La résistance cathodique du tube final a varié de valeur.

Dans ce cas, le récepteur distord de façon importante ; voyez: sur le catalogue des tubes la valeur exacte de la résistance cathodique et remplacez-la.

Le condensateur cathodique est en court-circuit.

Comme au paragraphe précédent, le récepteur fonctionne avec moins de puissance, mais avec moins de distorsion, quand on enlève purement et simplement le condensateur défectueux.

La résistance de grille du tube final est coupée.

La réception est accompagnée d’un étrange gargouillement et d’un fort sifflement. II faut remplacer la résistance par une autre de même valeur ou de valeur très proche.

Le condensateur de couplage, entre le tube préamplificateur et le tube final est défectueux.

Le récepteur distord, parce que la grille finale se trouve polarisée positivement.

Contrôlez l’isolement et remplacez le condensateur.

Comme vous le constatez, il s'agit de choses que vous savez déjà ; de toutes façons, la répétition en est toujours intéressante : elle imprime ces notions dans votre mémoire et elle peut combler un oubli éventuel.


N° 24 - PANNES LES PLUS COURANTES DANS LES RECEPTEURS "A.M." ET "F.M.".

1- CIRCUIT D'AMPLIFICATION "M.F.".

Au cours des leçons précédentes, qui analysaient la recherche des pannes dans un récepteur "A.M." et "F.M.", je vous ai exposé le cas d'une panne dans le circuit d'amplification "M.F.".

S'il s'agit d'un récepteur mixte pour réception "A.M." et "F.M.".

la localisation de la panne dans ce circuit peut se situer d'après les contrôles suivants :.

  • Réception mille aussi bien en "A.M." qu'en "F.M.".
  • Fonctionnement du récepteur en "B.F.".
  • Fonctionnement du circuit "H.T." (redresseur et circuit de filtrage) tension "H.T." (comprise entre 150 et 250 Volts c.c.) constatée sur le deuxième condensateur électrolytique.

De ces résultats, vous pouvez déduire que le mutisme du récepteur est dû à une panne dans une des parties communes aux deux fonctions "A.M." et "F.M." (Fig. 1-); en effet, la "B.F." fonctionne et la "H.T" existe.

Quels sont les étages communs ?

Ce sont:

  • Une partie du tube convertisseur "A.M." qui sert également en "F.M." comme préampli "M.F.".
  • La "M.F." commune aux deux fonctions.
  • Les circuits de détection qui, quoique séparés pour chaque fonction, ont leur transformateur "M.F." avec point commun et une commutation.

Ce qui en outre pourrait occasionnellement rendre le récepteur muet proviendrait de deux pannes simultanées en "H.F." et "A.M.", "H.F" et "F.M."; se situant dans les deux blocs accord-oscillateur; c'est une panne peu probable qu'il faut toutefois souligner.

Après avoir déterminé la provenance de la panne sur les étages "M.F." du récepteur, vous devez la localiser par quelques mesures standard sans toucher ni démonter les transformateurs "M.F.", à moins que vous ne sachiez déjà celui qui amène le défaut.

Ces circuits comportent le plus souvent les tubes suivants :

  • La partie hexode ou heptode du tube convertisseur "A.M." qui, en "F.M.", sert de préampli "M.F.".
  • Le premier tube "M.F." et "A.M." qui, en "F.M.", sert d'ampli "M.F." et, parfois, de limiteur (Fig. 2-).

Le PREMIER tube peut être un de ceux-ci:

6 T E 8 | série Américaine. | chauffage on parallèle
ECH 42 | série Européenne. | chauffage on parallèle
UCH 42 | série Européenne | chauffage en série
ECH 81 | série Européenne. | chauffage on parallèle
UCH 81 | série Européenne. | chauffage en série
6 B E 6 | série Américaine. | chauffage on parallèle

Le SECOND tube peut être:

6 T E 8 | série Américaine. | chauffage on parallèle
EF 42. | série Européenne. | chauffage on parallèle
EF 89. | série Européenne | chauffage on parallèle
EF 85. | série Européenne. | chauffage on parallèle
6 A V 6. | série Américaine. | chauffage on parallèle
6 B J 6. | série Américaine. | chauffage on parallèle
EF 41. | série Européenne. | chauffage on parallèle
UF 41 | série Européenne. | chauffage en série
12 BA 6 | série Américaine | chauffage en série
UF 89 | série Européenne. | chauffage en série

Vous trouverez les caractéristiques de ces tubes dans les lexiques et brochures éditées par les constructeurs.

2- MESURES AVEC LE CONTROLEUR UNIVERSEL.

En suivant le schéma du circuit dessiné à la Fig. 3- vous procèderez à certaines mesures qui ont pour but de noter tout de suite l'irrégularité de fonctionnement: ainsi, vous serez sûrs, avant tout démontage des transformateurs "M.F." du fonctionnement du reste du circuit.

En premier lieu, mesurez la tension positive sur la plaque et sur les grilles écran.

Cette tension doit être comprise entre:

  • 150 et 200 Volts pour les plaques,
  • 50 et 150 Volts pour les grilles écran.

N'oubliez pas qu'une résistance d'écran coupée ou un condensateur de découplage claqué (en court-circuit), met cette grille au potentiel zéro; cela suffit à provoquer le mutisme du récepteur.

La coupure de la résistance est le plus souvent due à un claquage du condensateur de découplage; vérifier alors "R3 - R4" et "C3 - C4" (Fig. 3-).

Parfois, la résistance n'est pas coupée, mais si l'un dos condensateurs a claqué (Fig. 4-), il faut changer "R" et "C"; car "R" a varié et sa résistance a sûrement augmenté de valeur, ce qui change le point de fonctionnement du tube (voir l'action de l'écran sur l'amplification dans les leçons théoriques concernant les tubes).

N'oubliez pas que "R3 - R4" doivent avoir une valeur bien définie.

Pour ce qui est de "C3 - C4", leur valeur n'est pas critique; si vous n'avez pas de valeur exacte, prenez un condensateur de VALEUR SUPERIEURE ET JAMAIS DE VALEUR INFERIEURE.

Exemple :.

"C3 = 0,1µF" que vous n'avez pas, vous pouvez très bien mettre un "0,2 µF" si vous en avez un, ou même un 0,25µF, mais jamais un électrolytique qui, comme vous le savez. ne fonctionne pas en "H.F".

Si la tension est nulle sur une des plaques, c'est qwe l'un des enroulements primaire '"M.F." est coupé; ce peut être celui de la "M.F. - A.M.", ou de la "M.F. - F.M." les deux enroulements étant montés en série.

Souvent, le circuit plaque est découplé par un filtre formé d'une résistance de 1 Kohms environ et d'un condensateur de 0,1µF ; vérifier ces deux éléments; il est probable que le condensateur est claqué (Fig, 5-), remplacer alors "R" et "C".

CONTROLE DU TRANSFORMATEUR "M.F.".

S'il y a coupure dans un des transformateurs "M.F.", ce qui ce vérifie rapidement à l'ohmmètre, vous devez déterminer dans lequel cela se produit.

Avant de démonter le transformateur, vous devez relever son schéma de montage et son orientation, de manière à le remonter facilement.

Si l'un des enroulements est coupe, vous devez le refaire, chose aisée pour celui de la "F.M.", mais difficile pour celui de la "À.M." ; ce dernier est bobiné en nid d'abeille et une machine spéciale est alors nécessaire.

Pour vous donner une idée de ce qu'est un transformateur "M.F." pour "A.M." et "F.M.", voyez la Fig. 6- qui vous en montre un ouvert.

Les enroulements de la F.M. sont accordés à 6,75 MHz par un condensateur de 50 pF et sont formés de 18 spires de diamètre 3/10 de mm, tant au primaire qu'au secondaire.

Ceux de la "A.M." sont accordés par 180 pF et formés de 200 spires bobinées en nid d'abeille de fil de Litz à 12 brins de 0,06 mm de diamètre, au primaire comme au secondaire.

L'accord est obtenu par le réglage des noyaux centraux, parfois par des condensateurs ajustables.

Si vous avez à démonter un transformateur "M.F.", ne touchez surtout pas à son réglage. Cela vous évitera une mise au point laborieuse.

Vous pouvez encore trouver un des condensateurs d'accord en court-circuit, mais alors, le récepteur devrait fonctionner sur une des modulations "A.M." ou "F.M.".

L'enroulement "F.M." ne doit présenter que quelques ohms de résistance à l'ohmmètre, alors que celui de la "A.M." présente une dizaine d'ohms.

Si vous devez remplacer un tel transformateur, prenez-en un semblable, c'est-à-dire avec les mêmes accords de fréquences et adapté aux tubes utilisés.

Faites bien attention à celui du détecteur, surtout pour la "F.M." car le mode de discrimination à utiliser doit correspondre à celui qui existe sur le récepteur.

Dans la plupart des cas, c'est une discrimination de rapport asymétrique.

Souvent, le circuit primaire du dernier transformateur "M.F. - F.M." (celui du discriminateur), n'a pas de condensateur d'accord, la capacité interne du tube en tient lieu.

Le réglage des transformateurs "M.F." mixtes "A.M. - F.M.", s'opère en deux temps :

  1. Réglage des transformateurs "M.F. - F.M."
  2. Réglage des transformateurs "M.F. - A.M."

Pour le premier cas, un générateur "H.F." approprié est nécessaire ; alors que, dans le second cas, il n'est que de se conformer aux indications données pour le réglage de "M.F." lors des leçons théoriques de la "A.M.".


N° 25 - DEPANNAGE CONTROLE ET MISE AU POINT DU CIRCUIT DETECTEUR DE RAPPORT

1- DEPANNAGE ET CONTROLE

Dans les récepteurs actuels pour "A.M. - F.M.", les circuits détecteurs, même à un seul tube, sont pratiquement indépendants et séparés (Fig. 1-) il peut y avoir non fonctionnement simultané des deux circuits détecteurs dans le cas où le tube détecteur commun aux deux est défectueux ; il s’agit d’une panne classique: coupure du filament, court-circuit entre électrodes, tube rempli d’air, etc.

Après avoir constaté le bon état du tube détecteur, ou l’avoir remplacé par un tube dont on est sûr, les deux circuits peuvent être par eux-mêmes défectueux: il faut alors procéder à une séparation théorique du circuit "A.M. " et du circuit "F.M.".

Le circuit détecteur "À.M." est, comme on l’a déjà vu dans les précédentes leçons théoriques, constitué par une diode et le circuit de charge correspondant (Fig. 2-); les pannes habituelles dans ces éléments sont facilement décelables.

Le circuit détecteur "F.M." est au contraire plus complexe et selon le cas le plus probable, il est du type détecteur de rapport (Fig. 3-).

Le nombre plus important d’éléments complique la recherche de la panne, mais, par suite des valeurs très faibles des tensions et des courants en jeu, il ne se présente que très rarement une panne due à un régime de travail trop sévère.

Souvent, au contraire, le défaut se trouve dans le transformateur "M.F." qui précède le tube détecteur. Dans celui-ci, constitué par trois enroulements pour la "F.M." et par deux pour la "A.M.", des coupures ou courts-circuits, dus justement à sa construction complexe, peuvent apparaître.

Comme je vous l’ai déjà dit dans les leçons théoriques, le circuit secondaire "F.M." est bobiné avec deux fils en main de façon que les deux sections au centre desquelles est raccordé le tertiaire, soient parfaitement égales et symétriques entre elles.

Le circuit tertiaire est, par contre enroulé directement sur le primaire de façon que le couplage avec ce dernier soit très étroit. Dans certains types, entre l’enroulement primaire et l’enroulement tertiaire, est interposée, comme isolant, une couche de papier, qui peut être facilement détériorée et détermine ainsi un court-circuit entre la tension anodique, existant sur le primaire, et les diodes détectrices (Fig. 4-).

Dans ce dernier cas, il faut défaire 1’enroulement tertiaire, en comptant bien entendu les spires et en observant les sens d’enroulement, enlever la couche isolante défectueuse et la remplacer par une nouvelle: la couche nouvelle doit être identique à la couche initiale, tant en épaisseur qu’en positionnement par rapport à l’enroulement primaire.

Evitez, si possible, l’usage de colles à base d’acétone, qui peuvent endommager l’émail des fils. Si nécessaire n’employez que le minimum indispensable de colle.

Comme vous voyez, le procédé pour refaire l’isolement entre primaire et tertiaire n’est pas compliqué il doit pourtant être exécuté avec soin et sans erreur, pour ne pas modifier les conditions de couplage.

Ceci est tellement important qu’avant tout démontage du transformateur "M.F." il faut vous assurer, en vous servant de l’ohmmètre, qu’il existe bien un court-circuit et que l’intervention sur les enroulements est donc nécessaire.

Les contrôles que vous pouvez faire sur n’importe quel détecteur de rapport dans le but de vérifier la présence de pannes sont les suivants (Fig. 5-):

  1. MESURE DE CONTINUITE DB L’ENROULEMENT PRIMAIRE:
    (ohmmètre sensibilité R x.10 ; résistance 2 à 10 Ohms)
  2. MESURE DE CONTINUITE DE L’ENROULEMENT SECONDAIRE:
    (ohmmètre sensibilité R x 10 : résistance 2 à 5 Ohms)
  3. MESURE DE CONTINUITE DES ENROULEMENTS SECONDAIRE ET TERTIAIRE ;
    (ohmmètre sensibilité R x 10 : résistance 2 à 5 Ohms)
  4. MESURE D’ISOLEMENT ENTRE ENROULEMENT PRIMAIRE ET TERTIAIRE:
    (ohmmètre sensibilité R x 1000 : résistance infinie).

Il faut de plus vous assurer de l’isolement du condensateur d’accord du secondaire; une de ses bornes sera déconnectée et le contrôle sera effectué avec 1’ohmmètre: l’enroulement primaire est d’habitude accordé sur la capacité plaque-cathode du tube amplificateur "M.F.".

2- MISE AU POINT DU DETECTEUR DE RAPPORT

Après avoir remonté le transformateur du détecteur de rapport, vous devez procéder à son réglage.

Si vous posséder un générateur de signaux à 6,75 MHz, la chose est assez simple; elle devient plus compliquée en cas contraire.

La mise au point peut être faite de trois façons:

  1. Sans aucun générateur avec seulement le contrôleur universel.
  2. Avec un générateur de signaux à 6,75 MHz et le contrôleur universel.
  3. Avec un générateur de signaux à 6,75 MHz modulé en fréquence et un oscilloscope à rayons cathodiques,

2.1- Mise au point du détecteur à rapport avec le contrôleur universel

Tout d’abord vous devez remettre les noyaux ou les ajustables de réglage dans leur position initiale, de façon à ce que soit possible la réception d’un signal quelconque.

Puis vous branchez le contrôleur universel, en voltmètre c.c. sensibilité 50 Volts, en parallèle au circuit des diodes détectrices "F.M.", avec le positif à la masse (Fig. 6-),

Accordez le récepteur sur une station reçue avec une bonne intensité, et réglez l’accord pour la tension maximum indiquée par l’instrument en réglant le circuit primaire du détecteur pour une indication maximum du Voltmètre; retouchez éventuellement l’accord et de nouveau, le réglage du primaire.

Ensuite vous pouvez retoucher également, toujours en vue d’obtenir l’indication maximum de l’aiguille, le noyau ou les ajustables des transformateurs "M.F." qui précèdent l’étage détecteur.

De cette façon vous aurez aligné les circuits amplificateurs à moyenne fréquence sur une fréquence égale ou voisine de la fréquence fixée, soit généralement 6,75 MHz.

Le réglage du secondaire doit être fait à l’oreille: en faisant coulisser dans les deux sens le noyau, ou l'ajustable, vous pourrez déterminer la position correspondant à la meilleure réception (qui s’inverse si vous tournez dans un sens ou dans l’autre la vis de réglage).

Vous aurez ainsi réglé la symétrie de la courbe caractéristique du détecteur, en même temps que vous aurez adapté le détecteur pour une réception optimum des signaux modulés en amplitude.

Lorsque l’on règle un détecteur de rapport par cette méthode, il convient d’utiliser un signal à fréquence fixe (400 ou 1000 Hz), que généralement la station d’émission diffuse dans les périodes hors programme, principalement le matin.

Ces signaux sont facilement reconnaissables: un signal à 400 Hz s’assimile au "LA." des orchestres, si la fréquence est de 1000 Hz il s’apparente à un sifflement.

Le réglage devient alors, plus commode, parce que la modulation est constante.

Pour la mise au point du secondaire agissez comme suit:

  • Raccordez en parallèle au circuit des détecteurs "F.M." deux résistances de 100 kohms de bonne précision.
  • Branchez l’instrument en voltmètre c.c., sensibilité 10 Volts, entre le centre des deux résistances et la sortie de l’enroulement tertiaire (Fig. 7-).
  • Réglez le noyau, ou l’ajustable, du secondaire pour une tension nulle, de façon à ce que l’appareil n’indique aucune tension, ni positive ni négative.

En effectuant le réglage vous devez remarquer que l’aiguille de l’instrument retourne vers zéro, puis, si vous poursuivez l’ajustable, elle dépasse le zéro, et indique une tension négative.

La position exacte est colle pour laquelle l’aiguille est sur le zéro.

La polarité de l’appareil n’a pas à être choisie : avant la mise au point, la tension peut être négative ou positive. Pour un réglage correct, elle doit être nulle.

Pour contrôler l’exactitude de cette tension zéro, inversez les sorties du voltmètre: l’aiguille de l’appareil doit rester sur le zéro.

En outre, en tournant légèrement la vis de réglage du noyau ou de l’ajustable, la tension devient positive dans un sens et négative dans l’autre.

2.2- Mise au point avec le générateur de signaux à 6,75 MHz

Cette méthode -est analogue à la précédente avec cette différence qu’au lieu d’utiliser comme signal une émission radio, on utilise le signal d’un générateur,

Le signal à 6,75 MHz doit être injecté sur la grille du premier tube amplificateur "M.F." et ne doit pas être modulé.

Pour le réglage de la "M.F.", on branche l’appareil en parallèle sur les diodes détectrices, et pour le réglage du détecteur entre la prise centrale fictive (deux résistances de 100 Kohms) et l’extrémité du tertiaire, comme dans le cas précédent.

II faut que le signal introduit sur la grille convienne au fonctionnement normal des tubes; ce signal doit avoir l’amplitude minimum nécessaire pour être lu sur le contrôleur.

2.3- Mise au point avec le générateur de signaux modulés et avec l’oscilloscope à rayon cathodique

Celui-ci est le système classique ; cette méthode est généralement utilisée dans les laboratoires bien outillés.

En effet, le générateur comme l’oscilloscope, sont deux appareils plutôt chers et leur usage n’est justifié que par 1’importance du travail à effectuer.

Je vous cite donc cette méthode dans un but d’information tout en vous souhaitant de pouvoir bientôt employer ces appareils dans votre laboratoire.

REGLAGE DES CIRCUITS MOYENNE FREQUENCE : on raccorde le- générateur de signaux sur la grille du premier tube amplificateur "M.F." et l’on branche les bornes entrée "verticale" de l’oscilloscope à la plaque du tube limiteur moyennant une diode détectrice. On ne se sert pas de la base de temps intérieure du scope et l’on applique, pour la déflexion horizontale, le signal du générateur de signaux.

Ou bien, si le générateur ne possède pas de signaux en dent de scie vous trouverez une sortie de signaux de synchronisme : il convient alors de les appliquer sur l’oscilloscope aux bornes marquées "synchro" extérieure" ou ampli "H" et de mettre le commutateur de synchronisation sur "synchro extérieure" en ajustant la base de temps sur la fréquence de modulation.

Si le signal appliqué de 6,75 MHz est modulé en fréquence avec : Delta F = +/- 200 KHz, il doit apparaître sur l’écran du tube à rayons cathodiques, une courbe semblable à la courbe théorique de la sélectivité nécessaire aux récepteurs "F.M.": c’est-à-dire que la courbe présente un sommet plat sur au moins 150 KHz.

En agissant sur la mise au point des transformateurs "M.F.", on rend parfaite la forme de la courbe et, moyennant l’usage du "Marker", qui fait d’habitude partie intégrante du générateur de signaux pour "F.M.", on peut mesurer la largeur effective de la bande passante.

MISE AU POINT DU DETECTEUR DE RAPPORT : pour la mise du détecteur de rapport, ou du transformateur "M.F." qui précède le tube détecteur, il suffit de connecter, sans modifier les autres liaisons, l’entrée verticale de 1’oscilloscope aux mêmes points où vous branchiez auparavant le contrôleur universel pour la mesure du zéro.

II apparaîtra sur l’écran de l’oscilloscope une courbe en forme de intermédiaires presque linéaires, comme indiqué à la Fig. 8-.

Si la courbe n’est pas parfaite, mais présente des arrondis prononcés (Fig. 9-) il faut réaligner les circuits : dans le cas de la courbe "A", le primaire du transformateur est désaccordé. La courbe "B" indiquant un déplacement du zéro, il faut régler le circuit secondaire.


N° 26 - RECEPTEURS SPECIAUX POU FM

1 - GENERALITES

La réception des signaux "F.M." est également possible avec des récepteurs plus simples et plus économiques, autres que le classique superhétérodyne.

Un des circuits les plus employés est l’oeuvre de l’américain Hazaltine : on l’appelle circuit "Fremodyne".

Naturellement, dans ces récepteur, qui sont surtout des solutions économiques les avantages de la modulation de fréquence sont supprimés : la fidélité de reproduction, le rapport signal/bruit et la sensibilité sont bien inférieurs aux caractéristiques des récepteurs superhétérodynes. Cependant, ils ont été accueillis avec faveur par les techniciens et en particulier les amateurs, qui trouvent toujours intéressantes les solutions simples et économiques.

Je vous expliquerai maintenant le circuit "Fremodyne" puis je vous illustrerai son schéma ainsi que les caractéristiques constructives d’un tel récepteur pour "F.M".

2- CIRCUIT FREMODYNE

Le signal haute fréquence (88 – 100 MHz), capté par l’antenne et sélectionné, est converti on une fréquence intermédiaire d’environ 22 MHz. Ce signal, bien entendu toujours modulé en fréquence, est ensuite amplifié par un circuit à super-réaction.

La démodulation du signal "F.M." est obtenue par désaccord du circuit d’entrée, en prenant le signal détecté sur la résistance cathodique du tube, qui fonctionna eu mené temps comme convertisseur et comme amplificateur à super-réaction.

Le détail le plus intéressant de ce circuit vient surtout de ce qu’il ne demande qu’un seul tube qui soit suffisant pour fournir un signal "B.F ." nécessaire au pilotage d’un amplificateur normal.

Le circuit est représenté Fig. 2- où le tube utilisé est une double triode type "12 AT".

Le fonctionnement est le suivant: le signal d’entrée est appliqué sur la grille de la première triode, à travers un circuit oscillant (L1 – C1) convenablement DESACCORDE d’environ 15O KHz.

Sur la même grille on applique en même temps par "C2" le signal de conversion engendré localement par la 2ème triode de la "12 AT 7".

Le signal obtenu par la conversion est à une fréquence d’environ 22 MHz. IL est recueilli sur la plaque de la première triode, où se connecte le circuit accordé de super-réaction.

Pour augmenter la sensibilité du récepteur, ce circuit est mis en auto-oscillation sur sa fréquence de conversion, moyennant un circuit "Colpitt", de telle façon que l’amplification de l’étage soit le maximum possible.

Les oscillations du circuit sont amorties par auto-polarisation de la grille de la première triode, grâce au circuit "R1 - C3" d’auto-polarisation qui supprime les oscillations avec une fréquence de 35.000 périodes.

En d’autres ternes, les oscillations engendrées par le circuit de super-réaction disparaissent pui se rétablissent de nouveau, et ainsi clé suite, avec une fréquence non audible f déterminée par la constante de temps du circuit "RI - C3" qui est de 300 micro-secondes,

On détermine ainsi des trains d’oscillations à 22 MHz, dont 1’amplitude du signal d’excitation, c’est-à-dire du signal engendré par le circuit "Colpitt", est à son tour fonction de la modulation du signal d’entrée.

Cette dernière concordance est due au désaccord du circuit d’entrée qui convertit la modulation de fréquence en modulation d’amplitude.

Il résulte de ce fonctionnement que le courant de la première triode a une valeur moyenne à fréquence acoustique : c’est pour cette raison que le signal "B.F" est prélevé sur la résistance "R2" qui est traversée par ce courant.

Les circuits accordés sont au nombre de trois :

  • Circuit d’accord (88 - 100 MHz, ), qui, désaccordé, détermine la transformation de la "F.M." en "A.M.".
  • Circuit oscillateur local (110 – 122MHz) pour la conversion à 22 MHz du signal reçu.
  • Circuit oscillateur à 22 MHz. accordé sur une fréquence ultra acoustique pour 1’introduction de la super-réaction.

La première triode a les fonctions suivantes:

  • Changeuse à 22Mhz
  • Détectrice et amplificatrice à super-réaction.

La secondé triode fonctionne uniquement comme générateur de signal pour la conversion à 22 MHz.

La mise au point de ce circuit est assez simple.

En appliquant un signal modulé en amplitude à 22 MHz sur la grille de la triode, on accorde l’inductance du circuit à 22 MHz pour la tension de sortie maximum.

Puis, on aligne avec un générateur pour "F.M.", les circuits d’entrée et de l’oscillateur de la même façon qu’un superhétérodyne, par réglage de l’inductance aux fréquences basses et du compensateur aux fréquences hautes.

Les circuits à super-réaction donnent lieu à un souffle caractéristique, qui est automatiquement éliminé quand il est accordé. En outre, le fonctionnement intermittent (à fréquence ultra-acoustique de 35.000 Hz) de la super-réaction, compense en partie l’absence du limiteur d’amplitude.

La sensibilité que l’on peut obtenir avec le tube "l2 AT 7", ou un type analogue, est de l’ordre de 300 micro-volts. La sortie "B.F." peut-être directement raccordée à la prise pick-up d’un récepteur.

3- REALISATION PRATIQUE D’UN RECEPTEUR

Le récepteur que je vous analyse maintenant a été décrit sur une revue américaine: c’est une application du circuit "Frémodyne" (Fig. 3-).

La sensibilité de ce récepteur est égale à celle d’un récepteur superhétérodyne, mais il n’en a pas les mêmes qualités en bande de fréquence.

Il est constitué par quatre tubes qui sont:

  • "12 AT 7" - première triode convertisseuse et détectrice à super-réaction.
  • "6 C 4" - oscillateur pour le signal de conversion.
  • "50 B 5" - amplificateur de puissance.
  • "35 W 4" - redresseur à une alternance.

Les filaments sont raccordés en série et chauffés directement sur le secteur continu ou alternatif à 117 Volts.

Le signal d’entrée est appliquée sur la grille de la triode "l2 AT 7" à travers "C1", cependant qu’à travers "C2" est appliqué sur la même grille le signal local émis -par "L3 - C9" ; "C9" est le seul condensateur variable, car il n’y a pas lieu d’accorder le circuit d’entrée qui est réglé sur la fréquence fixe de 100 MHz, par la capacité grille cathode du tube.

La fréquence intermédiaire est maintenue à 21,75 MHz et sur cette fréquence est accordé le circuit de l’inductance "L2".

Le circuit à super-réaction, au lieu d’être du type "Colpitt", est à prise intermédiaire sur "L2" . L’oscillateur pour le signal de conversion est séparé cependant que la 2ème triode du "12 AT 7" préamplifie le signal déjà détecté.

Dans ce schéma, l’oscillateur est à fréquence plus basse et couvre la gamme de 66 à 87 MHz.

Voici les valeurs des éléments constitutifs:

  • R1, R7 = 560 kohms - 1/2 Watt.
  • R2, R9 - 56 kohms - 1/2 Watt.
  • R3, R6 = 120 kohms - 1/2 Watt.
  • R4 - 1 M ohms avec interrupteur.
  • R5 = 4700 phms - 1/2 Watt.
  • R8 = 150 ohms - 1/2 Watt.
  • R10 = 2200 ohms 2 Watts.
  • C1 - 2,5 pF céramique.
  • C3, C6, C7, C12, C17 = 5.000 pF céramique.
  • C4 = 500 pF céramique.
  • C5 = 1000 pF céramique.
  • C8 = 25 microfarads - 25 Volts.
  • C9 - 15 pF variable.
  • C10 = 10 pF céramique.
  • C11 = 30 pF céramique.
  • C13 - 15 pF céramique.
  • C14, C15 = 30 + 30 microfarads / 2OO Volts
  • T1 = transformateur de sortie avec primaire à 2.500 ohms.
  • L1 = 5 spires fil diamètre 16/10 mm sur un diamètre de 12,5mm, longueur 12 mm.
  • L2 - 24 spires fil diamètre 5/10 mm spires jointives sur mandrin diamètre 9 mm avec prise au centre et noyau ferro-magnétique de réglage.
  • L3 = 3,5 spires fil diamètre 12/10, prise à 1 spire côté point froid, diamètre 9 mm, longueur 6 mm, avec sorties de 25 mm de longueur.

Les bobines doivent être découplées entre elles et si possible blindées.